Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #133  
Old 05-20-2013, 04:38 PM
not_too_shabby's Avatar
Member
My Jeep: 2014 WK2
 
Join Date: Mar 2013
Location: Portland, OR
Posts: 409
Thanks: 1
Thanked 10 Times in 10 Posts
Rep Power: 974
not_too_shabby has a brilliant future
It's not available for me on the website, but its possible these updates don't show up simultaneously for everybody. Or they could be trim level dependent.
__________________

__________________
2014 Grand Cherokee Overland 4x4 V6
Maximum Steel
Download my App - iLeaseMyCar Pro Auto Loan and Lease Calculator for iPhone or iPad
Reply With Quote
  #134  
Old 05-20-2013, 05:15 PM
Premium Member
 
Join Date: Aug 2010
Posts: 105
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 1737
azzolij has a reputation beyond reputeazzolij has a reputation beyond reputeazzolij has a reputation beyond reputeazzolij has a reputation beyond reputeazzolij has a reputation beyond reputeazzolij has a reputation beyond reputeazzolij has a reputation beyond repute
Re: 2014 AC not working with Remote Start

2014 RA4 Issue/Update - DETAILED BELOW


Someone over in the Audio forum figured how to get the RA4 update by using the
VIN from a RAM Truck.

NIKON858 posted it to a public site:

RA4_13_10_6.exe (350.8 MB)
https://mega.co.nz/#!4UhWxKYJ!f57rl3...rsHtI2RekPAfo0

and I downloaded it from there. Run the executable and it produces SWDL.ISO which you copy to a USB drive as the only file on the drive. There are further instructions in the thread and it takes about 10 minutes to do the update.

Other than being the latest and greatest I haven't seen anything different from 13.10 itself. Since 13.5 works correctly BILL_DE may not want to even bother
upgrading....
__________________

__________________
Reply With Quote
  #135  
Old 05-20-2013, 05:24 PM
BobsWK2's Avatar
Premium Member
 
Join Date: Aug 2010
Posts: 1,529
Thanks: 3
Thanked 23 Times in 21 Posts
Rep Power: 49574
BobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond repute
Re: 2014 AC not working with Remote Start

Quote:
Originally Posted by bill_de View Post
My software is 13.05.03. My a/c stays on auto when I remote start and the light stays on, not matter what door I open. uConnect shows there are no updates available for my vin.

I wonder if something they did in the newer versions messed it up and that the updates will correct this.


.
I have the same sw version. How about when you remote start when the a/c was off before shutdown. On mine, remote start will turn the a/c on, but like other versions, as soon as the drivers door is opened, the a/c turns off.
__________________
2014 Summit 4X4, V8
Reply With Quote
  #136  
Old 05-20-2013, 05:41 PM
bill_de's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2012
Posts: 6,171
Thanks: 318
Thanked 346 Times in 302 Posts
Rep Power: 1801657
bill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond repute
Re: 2014 AC not working with Remote Start

Quote:
Originally Posted by BobsWK2 View Post
I have the same sw version. How about when you remote start when the a/c was off before shutdown. On mine, remote start will turn the a/c on, but like other versions, as soon as the drivers door is opened, the a/c turns off.
For at least 20 years, when I get a new car I hit auto / 68. That's how it stays. So far, this is how it stays no matter how I start the Jeep.


The exception was my '07 Liberty Limited which, to my surprise, didn't have auto.


I will be leaving the software for now.


---
__________________
If you need a shoulder to cry on ...

... pull over to the side of the road!

Reply With Quote
  #137  
Old 05-20-2013, 08:02 PM
tipman71's Avatar
Premium Member
My Jeep: 2014 5.7L
 
Join Date: Aug 2012
Location: Houston, TX
Posts: 124
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 884
tipman71 is on a distinguished road
Quote:
Originally Posted by not_too_shabby View Post
It's not available for me on the website, but its possible these updates don't show up simultaneously for everybody. Or they could be trim level dependent.
What is the link to this website? And find my update?
__________________
Reply With Quote
  #138  
Old 05-20-2013, 08:06 PM
jacko15's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: Pennsylvania's North Shore
Posts: 2,137
Thanks: 213
Thanked 156 Times in 126 Posts
Rep Power: 89574
jacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond repute
Re: 2014 AC not working with Remote Start

https://rsur.extra.chrysler.com/rsur/Uconnect.do
__________________
Mine: 2014 Overland 4x4 V6, ORA II, billet silver/black, Michelin LTX M/S 2's, MaxCare Lifetime, delivered 4-13-'13
Wife's Jeep: 2008 Compass Sport 4x4, 2.4L I4 DOHC, CVT, Lifetime powertrain warranty
Reply With Quote
  #139  
Old 05-20-2013, 08:13 PM
tipman71's Avatar
Premium Member
My Jeep: 2014 5.7L
 
Join Date: Aug 2012
Location: Houston, TX
Posts: 124
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 884
tipman71 is on a distinguished road
Quote:
Originally Posted by jacko15 View Post
Thank u
__________________
Reply With Quote
  #140  
Old 05-22-2013, 11:59 AM
New Member
 
Join Date: Jul 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
northdrum is on a distinguished road
Re: 2014 AC not working with Remote Start

My 2012 needed a software update to solve this issue..Check it out with the dealer
__________________
Reply With Quote
  #141  
Old 05-22-2013, 04:11 PM
Member
My Jeep: 2012 3.6L WK2
 
Join Date: Apr 2012
Location: AZ
Posts: 633
Thanks: 1
Thanked 10 Times in 7 Posts
Rep Power: 2668
eibyer has a reputation beyond reputeeibyer has a reputation beyond reputeeibyer has a reputation beyond reputeeibyer has a reputation beyond reputeeibyer has a reputation beyond reputeeibyer has a reputation beyond reputeeibyer has a reputation beyond reputeeibyer has a reputation beyond reputeeibyer has a reputation beyond reputeeibyer has a reputation beyond reputeeibyer has a reputation beyond repute
Quote:
Originally Posted by northdrum View Post
My 2012 needed a software update to solve this issue..Check it out with the dealer
Do you have the ATC or manual temp control?
__________________
Reply With Quote
  #142  
Old 05-25-2013, 09:57 PM
Premium Member
 
Join Date: Aug 2012
Location: Oshkosh WI
Posts: 142
Thanks: 23
Thanked 10 Times in 7 Posts
Rep Power: 1115
shewstring has a reputation beyond reputeshewstring has a reputation beyond reputeshewstring has a reputation beyond reputeshewstring has a reputation beyond reputeshewstring has a reputation beyond reputeshewstring has a reputation beyond reputeshewstring has a reputation beyond reputeshewstring has a reputation beyond repute
Re: 2014 AC not working with Remote Start

Took the GC to the dealer on Friday to diagnose the Auto Climate not working with remote start. They verified it indeed was not working correctly. The system has the latest code as well, 13.15.4, but STAR confirmed Engineering is aware of the issue and would have an update by mid-July. My jeep was built on 05/06/2013. I can deal with it knowing they are working on the fix for it. Everything else on the 8.4AN works great. No other issues with the GC. Just wanted to let folks know a late build doesn't necessarily have this issue resolved.
__________________
2014WK2 Overland 4x4 ADV, Granite
Reply With Quote
  #143  
Old 05-26-2013, 02:46 PM
DjinnBabba's Avatar
Premium Member
 
Join Date: Apr 2012
Location: DC Metro Area
Posts: 137
Thanks: 14
Thanked 5 Times in 5 Posts
Rep Power: 1025
DjinnBabba is on a distinguished road
Quote:
Originally Posted by shewstring View Post
Took the GC to the dealer on Friday to diagnose the Auto Climate not working with remote start. They verified it indeed was not working correctly. The system has the latest code as well, 13.15.4, but STAR confirmed Engineering is aware of the issue and would have an update by mid-July. My jeep was built on 05/06/2013. I can deal with it knowing they are working on the fix for it. Everything else on the 8.4AN works great. No other issues with the GC. Just wanted to let folks know a late build doesn't necessarily have this issue resolved.
That's promising news. Thanks.
__________________
Old Rides: '87 Buick Century, '96 Ford Taurus, '97 Toyota RAV4, '03 Infiniti FX35

Current Rides: '02 Lexus RX300, '13 Infiniti JX35

Daily Beast: '14 Jeep GC SRT
Reply With Quote
  #144  
Old 05-26-2013, 04:48 PM
Member
 
Join Date: Mar 2013
Posts: 137
Thanks: 3
Thanked 5 Times in 3 Posts
Rep Power: 757
glock17 has a reputation beyond reputeglock17 has a reputation beyond reputeglock17 has a reputation beyond reputeglock17 has a reputation beyond repute
Re: 2014 AC not working with Remote Start

I have 2500 miles on the car now and I used the remote start frequently at work - had it in the winter (heat was always on when I got in) and now in spring where temp's have been 80 or so and AC has always cooled the car prior to me getting in and hitting start. I leave mine in Auto mode all the time so not sure if that has anything to do with it or not - I have no plans to update the software to the latest as I am having no problems with my uconnect or head unit.
__________________

__________________
2014 Jeep Grand Cherokee Summit
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 Grand Cherokee Remote Key FOB Not Working gwarek Troubleshooting/Problems Discussion 1 11-24-2012 02:03 AM
Key(fob) remote not working jlewissystem Troubleshooting/Problems Discussion 8 06-07-2012 02:27 PM
Remote start not working Sanders0492 Troubleshooting/Problems Discussion 15 02-15-2012 06:41 AM
Remote Start Disabled - Start Vehicle to Reset?? bmrsooner10 Trouble Shooting/Problems/Service 3 01-02-2012 10:11 AM
remote keyless entry have stopped working ithinkfit914 Troubleshooting/Problems 9 01-09-2011 06:38 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 08:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community