Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #229  
Old 07-02-2013, 02:58 PM
MajorTom's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2011
Location: Indiana
Posts: 352
Thanks: 10
Thanked 27 Times in 20 Posts
Rep Power: 1556
MajorTom has a reputation beyond reputeMajorTom has a reputation beyond repute
Garage
Anybody heard any news? Was thinking of doing the old pull the fuse for the module involved and see if a reset might help. Just a thought... A passing one anyway
__________________

__________________


______________________________________
2014 Grand Cherokee Summit
Cashmere Pearl
Jeep Brown Interior - V6
Reply With Quote
  #230  
Old 07-02-2013, 03:54 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 854 Times in 468 Posts
Rep Power: 1927032
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Re: 2014 AC not working with Remote Start

Quote:
Originally Posted by MajorTom View Post
Anybody heard any news? Was thinking of doing the old pull the fuse for the module involved and see if a reset might help. Just a thought... A passing one anyway
That is an interesting thought. I do not believe that this will fix it as these modules run on very straight forward firmware (unlike the transmission which learns).... But it is an interesting theory?? Maybe ask if one of the GCLimited Battery pull guys had the A/C issue?
__________________

__________________
Reply With Quote
  #231  
Old 07-02-2013, 10:10 PM
Member
 
Join Date: Jul 2013
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 430
grcuda70 is on a distinguished road
Re: 2014 AC not working with Remote Start

Hi,
I just picked up my 2014 Overland and am having the same problem with the A/C shutting down after remote starting! Air cooled seats etc; I leave it on auto or manual still shuts down completely.
I called my my dealer today and sevice manager told me they know they have a problem inthe software but the fix will not be ready till September!!! I told them this is crazy since they sold me this knowing they were having problems The dealer also said the computer tells them to replace module but the Company said this does not fix it since this is not the problem
__________________
Reply With Quote
  #232  
Old 07-02-2013, 10:16 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 854 Times in 468 Posts
Rep Power: 1927032
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Quote:
Originally Posted by grcuda70 View Post
Hi,
I just picked up my 2014 Overland and am having the same problem with the A/C shutting down after remote starting! Air cooled seats etc; I leave it on auto or manual still shuts down completely.
I called my my dealer today and sevice manager told me they know they have a problem inthe software but the fix will not be ready till September!!! I told them this is crazy since they sold me this knowing they were having problems
To defend you dealer slightly... only some of the units have this issue. Also you should know it is 2 completely different problems. One the remote start AC doesn't work at all. The other it does not return to auto after start. ALL JGC slow the airflow for entry, this is part of the design.
Just and FYI that they likely didn't know your was affected. It is actually a fairly small percentage.
__________________
Reply With Quote
  #233  
Old 07-04-2013, 09:19 PM
garymb5150's Avatar
Member
 
Join Date: Feb 2013
Posts: 110
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 665
garymb5150 is on a distinguished road
Not sure that the amount is that small....my dealer is a friend and when I went down there after I was having the problem.....we started every one on the lot....all 15 acted the same way.....and not a good way.
__________________
Reply With Quote
  #234  
Old 07-04-2013, 09:32 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 854 Times in 468 Posts
Rep Power: 1927032
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Quote:
Originally Posted by garymb5150 View Post
Not sure that the amount is that small....my dealer is a friend and when I went down there after I was having the problem.....we started every one on the lot....all 15 acted the same way.....and not a good way.
I find that almost impossible. I know the way it behaves is not exactly what people are looking for in all cases but the ones that have issues are different.

So you are telling me you went to 15 vehicles, got in them, set the temperature settings waited until the computers completely shut down and verified that none of the returned to the previous setting.

That would take hours to accomplish. It is almost statistically impossible that all of those vehicles exhibited the same problem considering there is 2 different A/C problems and they are in the same manufacturing run.

Just saying I don't see how this is even possible as we know for a fact that MOST work as designed.
__________________
Reply With Quote
  #235  
Old 07-07-2013, 08:58 AM
tipman71's Avatar
Premium Member
My Jeep: 2014 5.7L
 
Join Date: Aug 2012
Location: Houston, TX
Posts: 124
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 860
tipman71 is on a distinguished road
Quote:
Originally Posted by MajorTom View Post
Anybody heard any news? Was thinking of doing the old pull the fuse for the module involved and see if a reset might help. Just a thought... A passing one anyway
I did it to fix the rough transmission shifting, but it did not fix both of my AC Problems. Good thinking though. This sucks.
__________________
Reply With Quote
  #236  
Old 07-07-2013, 03:18 PM
bertball50's Avatar
Member
 
Join Date: Jan 2013
Location: central iowa
Posts: 269
Thanks: 62
Thanked 5 Times in 4 Posts
Rep Power: 849
bertball50 is on a distinguished road
Wiilix, my jeep is in the shop hopefully getting the passive entry module fixed. Should I even have them look at the remote start ac or wait until the firmware update comes out? My hvac doesn't turn on at all with the remote start. Tganks
__________________
delivered 6-12-13 full review to come at 500 miles
2014 summit deep cherry red with jeep brown hemi.

Previous Jeeps:
1997 Limited
2004 Special Edition
2005 Rocky Mountain Edition (Wife's)
2006 Limited
Reply With Quote
  #237  
Old 07-07-2013, 03:18 PM
bertball50's Avatar
Member
 
Join Date: Jan 2013
Location: central iowa
Posts: 269
Thanks: 62
Thanked 5 Times in 4 Posts
Rep Power: 849
bertball50 is on a distinguished road
[QUOTE="bertball50;854215"]Wiilix, my jeep is in the shop hopefully getting the passive entry module fixed. Should I even have them look at the remote start ac or wait until the firmware update comes out? My hvac doesn't turn on at all with the remote start. Thanks /QUOTE]
__________________
delivered 6-12-13 full review to come at 500 miles
2014 summit deep cherry red with jeep brown hemi.

Previous Jeeps:
1997 Limited
2004 Special Edition
2005 Rocky Mountain Edition (Wife's)
2006 Limited
Reply With Quote
  #238  
Old 07-07-2013, 03:34 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 854 Times in 468 Posts
Rep Power: 1927032
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Quote:
Originally Posted by bertball50 View Post
Wiilix, my jeep is in the shop hopefully getting the passive entry module fixed. Should I even have them look at the remote start ac or wait until the firmware update comes out? My hvac doesn't turn on at all with the remote start. Tganks
You can ask but last time I checked there was no update yet. It is possible that has changed, so probably a good idea to at least check with them
__________________
Reply With Quote
The Following User Says Thank You to Willx For This Useful Post:
  #239  
Old 07-07-2013, 07:19 PM
jeepman917's Avatar
Member
 
Join Date: Jun 2013
Posts: 165
Thanks: 13
Thanked 6 Times in 4 Posts
Rep Power: 618
jeepman917 is on a distinguished road
Re: 2014 AC not working with Remote Start

I have confirmed - after 3 weeks of testing - that - my Summit turns the AC on - with settings from last start/run -- and -- when opening the driver door (and only the driver door) - the unit shutdown down. I have entered the passenger door and the car is cooling.
When entering the driver door - I depress brake -- hit the start button - AC is off and remains off - until I hit the auto AC button. These are my findings -- and - Im wondering if this is 'normal'... Thanks.
__________________
2014 Jeep Summit in black pearl w grand canyon interior... Hemi 5.7...
[SIGPIC][/SIGPIC]
Reply With Quote
  #240  
Old 07-07-2013, 08:00 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 854 Times in 468 Posts
Rep Power: 1927032
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Re: 2014 AC not working with Remote Start

Quote:
Originally Posted by jeepman917 View Post
I have confirmed - after 3 weeks of testing - that - my Summit turns the AC on - with settings from last start/run -- and -- when opening the driver door (and only the driver door) - the unit shutdown down. I have entered the passenger door and the car is cooling.
When entering the driver door - I depress brake -- hit the start button - AC is off and remains off - until I hit the auto AC button. These are my findings -- and - Im wondering if this is 'normal'... Thanks.
Not exactly. The vehicle on start (push button) from a remote start should return to the last setting.
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 Grand Cherokee Remote Key FOB Not Working gwarek Troubleshooting/Problems Discussion 1 11-24-2012 02:03 AM
Key(fob) remote not working jlewissystem Troubleshooting/Problems Discussion 8 06-07-2012 02:27 PM
Remote start not working Sanders0492 Troubleshooting/Problems Discussion 15 02-15-2012 06:41 AM
Remote Start Disabled - Start Vehicle to Reset?? bmrsooner10 Trouble Shooting/Problems/Service 3 01-02-2012 10:11 AM
remote keyless entry have stopped working ithinkfit914 Troubleshooting/Problems 9 01-09-2011 06:38 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 07:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community