Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #253  
Old 07-09-2013, 07:52 AM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,835
Thanks: 526
Thanked 816 Times in 458 Posts
Rep Power: 1926935
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
You are completely correct. Yours is one off the ones that is not working at all correct. As there seems to be a lot of dealers in denial on how this works I will post a video. It won't be until late in the week I am at another Chrysler dealer though.

I will try to get it posted here as soon as possible so all off you with this issue have a reference on how a properly operational system works and easy steps to show how it works while sitting in the vehicle (key fob on the roof is how I did my testing and verified with a remote test and passenger entry)

Also you are correct, there is no excuse for this silliness... especially from the dealer who knows full well this is not how remote start works!
__________________

__________________
Reply With Quote
  #254  
Old 07-10-2013, 01:20 PM
amc2002's Avatar
Member
My Jeep: 2002 4.0L TJ
 
Join Date: Apr 2013
Location: Long Island, NY
Posts: 519
Thanks: 0
Thanked 12 Times in 12 Posts
Rep Power: 236919
amc2002 has a reputation beyond reputeamc2002 has a reputation beyond reputeamc2002 has a reputation beyond reputeamc2002 has a reputation beyond reputeamc2002 has a reputation beyond reputeamc2002 has a reputation beyond reputeamc2002 has a reputation beyond reputeamc2002 has a reputation beyond reputeamc2002 has a reputation beyond reputeamc2002 has a reputation beyond reputeamc2002 has a reputation beyond repute
Tried this today for the first time. I remote starter the car, I put my kid in the car seat when I got to the car and it was on Auto. Got in the car and shut the door and it still was on Auto. Pressed brake and "started" car officially and it was still in Auto. I have the latest Uconnect.
__________________

__________________
Reply With Quote
  #255  
Old 07-10-2013, 03:44 PM
Member
 
Join Date: Jul 2013
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 388
Krikaleak is on a distinguished road
Re: 2014 AC not working with Remote Start

Mine too! I tested it with the window down to be sure, but it worked like a charm. they must have sent an over the air update.

2014 GC Limited
__________________
Reply With Quote
  #256  
Old 07-10-2013, 04:57 PM
New Member
 
Join Date: Jul 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
sean67854 is on a distinguished road
Re: 2014 AC not working with Remote Start

Tested mine today with the window down, and the results seem different than what even you guys are seeing. (full disclosure, I didn't read the whole thread).
  • Test 1
    • Engine started via dash button, Fan on 7, temp on LO
    • Turned engine off and exited
    • start via fob, climate icon looked like it showed the vent configuration setting, but now that I think about it, it could have been a 7. Main climate display showed "Auto" in the fan speed area. Good volume of cold air flowing.
    • Grasped door handle and entered, fan turned off
    • Depressed brake and started via dash button. Climate remained off until i either pressed "On" on the display, pressed the auto button, or turned the fan dial.
  • Test 2
    • Engine started via dash button, Fan on Auto, temp on LO
    • Turned engine off and exited
    • start via fob, climate icon showed "Off". Main climate display showed "Auto" in the fan speed area. Good volume of cold air flowing.
    • Grasped door handle and entered, fan turned off
    • Depressed brake and started via dash button. Climate remained off until i either pressed "On" on the display, pressed the auto button, or turned the fan dial.
__________________
Reply With Quote
  #257  
Old 07-10-2013, 05:06 PM
Member
 
Join Date: Jul 2013
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 388
Krikaleak is on a distinguished road
Re: 2014 AC not working with Remote Start

Quote:
Originally Posted by Krikaleak View Post


Mine too! I tested it with the window down to be sure, but it worked like a charm. they must have sent an over the air update.

2014 GC Limited
Edit: just to be clear, mine started working today, it never did before!
__________________
Reply With Quote
  #258  
Old 07-10-2013, 09:46 PM
CHALLENGERBIZJET's Avatar
Senior Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2012
Posts: 1,504
Thanks: 1
Thanked 24 Times in 20 Posts
Rep Power: 2342
CHALLENGERBIZJET has a reputation beyond reputeCHALLENGERBIZJET has a reputation beyond reputeCHALLENGERBIZJET has a reputation beyond reputeCHALLENGERBIZJET has a reputation beyond reputeCHALLENGERBIZJET has a reputation beyond reputeCHALLENGERBIZJET has a reputation beyond reputeCHALLENGERBIZJET has a reputation beyond repute
I still haven't registered my uconnect because of the supposed gremlins crawling around is this necessary to get these over the air updates?
__________________
Reply With Quote
  #259  
Old 07-12-2013, 01:12 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,835
Thanks: 526
Thanked 816 Times in 458 Posts
Rep Power: 1926935
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Re: 2014 AC not working with Remote Start

Quote:
Originally Posted by CHALLENGERBIZJET View Post
I still haven't registered my uconnect because of the supposed gremlins crawling around is this necessary to get these over the air updates?
OK, According to my sources the Update was supposed to be 3rd Quarter of this year. No one seems to know about an over the air update.
__________________
Reply With Quote
  #260  
Old 07-13-2013, 08:47 PM
MajorTom's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2011
Location: Indiana
Posts: 350
Thanks: 10
Thanked 27 Times in 20 Posts
Rep Power: 1505
MajorTom has a reputation beyond reputeMajorTom has a reputation beyond repute
Garage
Quote:
Originally Posted by Willx View Post

OK, According to my sources the Update was supposed to be 3rd Quarter of this year. No one seems to know about an over the air update.
Mine appears to be working now as well. Should have tested before I did the 13.19.0 radio update
__________________


______________________________________
2014 Grand Cherokee Summit
Cashmere Pearl
Jeep Brown Interior - V6
Reply With Quote
  #261  
Old 07-13-2013, 09:02 PM
silvermax04's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Feb 2013
Posts: 892
Thanks: 31
Thanked 51 Times in 45 Posts
Rep Power: 1817
silvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond repute
Re: 2014 AC not working with Remote Start

Just tried my ac with the remote start and it works fine now also. It did not work after I loaded 13.19.0 two weeks ago because that was one of the first things I tried. So they must definitely be messing with this over the air somehow. Not sure when they did the fix but it wasn't working about 5 days ago which was the last time I tried it.
__________________
Reply With Quote
  #262  
Old 07-13-2013, 09:11 PM
bill_de's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2012
Posts: 5,778
Thanks: 289
Thanked 285 Times in 252 Posts
Rep Power: 1801187
bill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond repute
Re: 2014 AC not working with Remote Start

Quote:
Originally Posted by Willx View Post
OK, According to my sources the Update was supposed to be 3rd Quarter of this year. No one seems to know about an over the air update.
Well, we're in the third quarter. And, uConnect not only states in their terms that they will do updates without notification, but that's what they told me would happen when the fix the nav problem I have.

Looks like they are making progress.


---
__________________
If you need a shoulder to cry on ...

... pull over to the side of the road!

Reply With Quote
  #263  
Old 07-13-2013, 11:17 PM
jeepman917's Avatar
Member
 
Join Date: Jun 2013
Posts: 165
Thanks: 13
Thanked 6 Times in 4 Posts
Rep Power: 570
jeepman917 is on a distinguished road
Re: 2014 AC not working with Remote Start

glad you guys have the problem fixed -- I was out all day with the car - after seeing this post re: over the air update - I just tested my remote start/AC -- still not working for me.

AC does go on - car set temp to 72 (was on 64 when I left the car) - and when I opened the door - it shut down.

Hopefully I get an OTA update also - though - I don't have a problem with how my system is functioning...

As for my ongoing minor issues - last U connect update really cleared everything up. Very happy with the car during its first 600 miles...
__________________
2014 Jeep Summit in black pearl w grand canyon interior... Hemi 5.7...
[SIGPIC][/SIGPIC]
Reply With Quote
  #264  
Old 07-13-2013, 11:40 PM
Member
 
Join Date: Jul 2013
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 381
grcuda70 is on a distinguished road
Re: 2014 AC not working with Remote Start

Mine still is working the same as it was when I picked it up! After remote starting I open the drivers door and every thing shuts down and I have to set everthing back on again!! Seats AC etc; I made the mistake of telling Chrysler about it and this stupid nut Jeff told me it wasn't covered because that's the way it is suppose to work. I replied (did''t get an answer) I told him I just traded a 2010 with remote start and that worked fine. My daughter has a 2010 SRT 8 & my son -inlaw has a 2013 SRT and it works the way it should. I hope mine gets fixed soon i am getting Mad now !
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 Grand Cherokee Remote Key FOB Not Working gwarek Troubleshooting/Problems Discussion 1 11-24-2012 02:03 AM
Key(fob) remote not working jlewissystem Troubleshooting/Problems Discussion 8 06-07-2012 02:27 PM
Remote start not working Sanders0492 Troubleshooting/Problems Discussion 15 02-15-2012 06:41 AM
Remote Start Disabled - Start Vehicle to Reset?? bmrsooner10 Trouble Shooting/Problems/Service 3 01-02-2012 10:11 AM
remote keyless entry have stopped working ithinkfit914 Troubleshooting/Problems 9 01-09-2011 06:38 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 01:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community