Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #301  
Old 07-18-2013, 02:19 AM
tomk's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Jan 2012
Location: Amherst, MA
Posts: 389
Thanks: 8
Thanked 15 Times in 14 Posts
Rep Power: 2043
tomk has a reputation beyond reputetomk has a reputation beyond reputetomk has a reputation beyond reputetomk has a reputation beyond reputetomk has a reputation beyond reputetomk has a reputation beyond reputetomk has a reputation beyond reputetomk has a reputation beyond reputetomk has a reputation beyond reputetomk has a reputation beyond reputetomk has a reputation beyond repute
Re: 2014 AC not working with Remote Start

I've only remote started my '14 (built ~6/15) maybe a dozen times, but all those times I did not think the AC acted strangely.. I've certainly never had to manually put my settings back.

I'll try to observe more carefully this weekend..
__________________

__________________
2007 WK Limited 5.7L
2014 WK2 Overland 5.7L !!
And a few past Durangos
Reply With Quote
  #302  
Old 07-18-2013, 05:15 AM
bill_de's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2012
Posts: 6,392
Thanks: 341
Thanked 368 Times in 319 Posts
Rep Power: 1801971
bill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond repute
Re: 2014 AC not working with Remote Start

Quote:
Originally Posted by tomk View Post
I've only remote started my '14 (built ~6/15) maybe a dozen times, but all those times I did not think the AC acted strangely.. I've certainly never had to manually put my settings back.

I'll try to observe more carefully this weekend..
Me too.

However, after watching Willx's video I took a closer look yesterday. Sure enough, when I hit remote start the 'auto' light on the a/c went off. It came back on as soon as I touched the door handle. By the time I was in the seat the air was blowing as it should.

So, maybe I do have a little glitch there, but a problem I specifically have to go looking for is not a problem for me.


---
__________________

__________________
If you need a shoulder to cry on ...

... pull over to the side of the road!
Reply With Quote
  #303  
Old 07-18-2013, 06:12 AM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 861 Times in 470 Posts
Rep Power: 1927149
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
In prior revision of the system (one that worked but the older way). The auto air did not return until engine start.

Common complaint in the old start method is when actually started, needed to manually turn it back on. BTW, don't need to touch anything until the vehicle is put into normal run mode. On entry the vehicle is in a semi dumb state.
__________________
Reply With Quote
  #304  
Old 07-18-2013, 08:41 AM
jacko15's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: Pennsylvania's North Shore
Posts: 2,195
Thanks: 214
Thanked 172 Times in 137 Posts
Rep Power: 89725
jacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond repute
Re: 2014 AC not working with Remote Start

Quote:
Originally Posted by TheRone View Post
I just checked how the remote start worked on my newly acquired 2014 Summit. I had previously run the vehicle with climate control set to "Auto", driver and passenger temps set at 69 degrees. When I remote started the jeep (I had the windows down at the time to inspect the air coming out of the vents), the climate control was "ON", the "Auto" mode light was not lit, both driver and passenger temperatures indicated a setting of 72 degrees and the AC was blowing cold. When I opened the door, the entire climate control went to off and had to be turned back on manually. When I did so, all my previous settings returned.

Odd behavior to say the least. I guess I'm part of this exclusive club just waiting for the fix.
Not that exclusive of a club. Mine acts the same way, and so do many others. I've had mine since April.
__________________
Mine: 2014 Overland 4x4 V6, ORA II, billet silver/black, Michelin LTX M/S 2's, MaxCare Lifetime, delivered 4-13-'13
Wife's Jeep: 2008 Compass Sport 4x4, 2.4L I4 DOHC, CVT, Lifetime powertrain warranty
Reply With Quote
  #305  
Old 07-18-2013, 10:08 PM
Member
 
Join Date: Jul 2012
Location: Alberta, Canada
Posts: 29
Thanks: 5
Thanked 0 Times in 0 Posts
Rep Power: 924
frozennorth is on a distinguished road
Re: 2014 AC not working with Remote Start

Quote:
Originally Posted by bill_de View Post
My salesman showed me the shelf in the glove box for the Users Guide. Other than that he said thank you, enjoy the Jeep. He explained nothing, but since I had already downloaded the manuals I was good to go.
I didn't know about that shelf until I read your post. Thank You. My dealer did walk me through a lot of the functions though.
__________________
2014 Overland V8 Black/Black Adv.Tech ORAII
Reply With Quote
  #306  
Old 07-19-2013, 12:49 AM
New Member
My Jeep: 2014 6.4L SRT8 WK2
 
Join Date: Jul 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Gary7739 is on a distinguished road
Re: 2014 AC not working with Remote Start

http://wk2jeeps.com/tsb/tsb_wk2_2400212.pdf

Same issue as the 2012 and 2013 but fir 2014 there still working on it and are saying no flash will be ready till 3rd quarter this year.
__________________
Reply With Quote
  #307  
Old 07-19-2013, 01:22 AM
CHALLENGERBIZJET's Avatar
Senior Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2012
Posts: 1,600
Thanks: 1
Thanked 26 Times in 22 Posts
Rep Power: 2603
CHALLENGERBIZJET has a reputation beyond reputeCHALLENGERBIZJET has a reputation beyond reputeCHALLENGERBIZJET has a reputation beyond reputeCHALLENGERBIZJET has a reputation beyond reputeCHALLENGERBIZJET has a reputation beyond reputeCHALLENGERBIZJET has a reputation beyond reputeCHALLENGERBIZJET has a reputation beyond repute
You've got a good dealer because mine didn't he told me to get in the car and just start pushing buttons.
__________________
Reply With Quote
  #308  
Old 07-19-2013, 10:13 AM
jacko15's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: Pennsylvania's North Shore
Posts: 2,195
Thanks: 214
Thanked 172 Times in 137 Posts
Rep Power: 89725
jacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond repute
Re: 2014 AC not working with Remote Start

Really, I think the dealer is the most important part of the ownership experience, before, during, and after the sale. My salesman wouldn't let me pull off the lot until we had my phone paired, contacts loaded, and Uconnect registered. We went over all the Uconnect and EVIC settings, and played with all the features. Then he went with me to the closest gas station and we filled up my tank on the dealer credit card. I have to say, I was all warm and fuzzy on the way home that day. If a dealer's personnel doesn't make you feel like family, find another dealer, or you'll regret it.
__________________
Mine: 2014 Overland 4x4 V6, ORA II, billet silver/black, Michelin LTX M/S 2's, MaxCare Lifetime, delivered 4-13-'13
Wife's Jeep: 2008 Compass Sport 4x4, 2.4L I4 DOHC, CVT, Lifetime powertrain warranty
Reply With Quote
  #309  
Old 07-19-2013, 10:34 AM
Sudbury78's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Apr 2013
Location: Scottsdale, AZ
Posts: 134
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 755
Sudbury78 is on a distinguished road
Wow that is crazy. My dealer handed me the keys and said come back for a free tank of gas when I submit a perfect survey. That is the difference from the Jeep buying experience and the previous range rover and BMW one.

Sent from my SCH-I605 using Tapatalk 2
__________________
2014 Summit Granite and Brown V6 4X2 Ordered 5/7.

DELIVERED 6/19
Reply With Quote
  #310  
Old 07-19-2013, 10:51 AM
jacko15's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: Pennsylvania's North Shore
Posts: 2,195
Thanks: 214
Thanked 172 Times in 137 Posts
Rep Power: 89725
jacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond repute
Re: 2014 AC not working with Remote Start

Quote:
Originally Posted by Sudbury78 View Post
Wow that is crazy. My dealer handed me the keys and said come back for a free tank of gas when I submit a perfect survey. That is the difference from the Jeep buying experience and the previous range rover and BMW one.

Sent from my SCH-I605 using Tapatalk 2
That's what I'm saying. It's not the manufacturer you're connecting with, it's the dealer. Maybe Range Rover and BMW have a higher percentage of dealers who become invested in their customers than Chrysler, but I can tell you Chrysler DOES have some great dealers, you just have to find one.
__________________
Mine: 2014 Overland 4x4 V6, ORA II, billet silver/black, Michelin LTX M/S 2's, MaxCare Lifetime, delivered 4-13-'13
Wife's Jeep: 2008 Compass Sport 4x4, 2.4L I4 DOHC, CVT, Lifetime powertrain warranty
Reply With Quote
  #311  
Old 07-19-2013, 11:25 AM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 861 Times in 470 Posts
Rep Power: 1927149
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Quote:
Originally Posted by jacko15 View Post

That's what I'm saying. It's not the manufacturer you're connecting with, it's the dealer. Maybe Range Rover and BMW have a higher percentage of dealers who become invested in their customers than Chrysler, but I can tell you Chrysler DOES have some great dealers, you just have to find one.
+1. My Mercedes dealer pretty well made it so I will never buy another one. There are some great Chrysler dealers but there is just generally more of them, so some poop sifting is required sometimes.
__________________
Reply With Quote
  #312  
Old 07-19-2013, 12:04 PM
jacko15's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: Pennsylvania's North Shore
Posts: 2,195
Thanks: 214
Thanked 172 Times in 137 Posts
Rep Power: 89725
jacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond repute
Re: 2014 AC not working with Remote Start

Quote:
Originally Posted by Willx View Post
+1. My Mercedes dealer pretty well made it so I will never buy another one. There are some great Chrysler dealers but there is just generally more of them, so some poop sifting is required sometimes.
Love the analogy!
__________________

__________________
Mine: 2014 Overland 4x4 V6, ORA II, billet silver/black, Michelin LTX M/S 2's, MaxCare Lifetime, delivered 4-13-'13
Wife's Jeep: 2008 Compass Sport 4x4, 2.4L I4 DOHC, CVT, Lifetime powertrain warranty
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 Grand Cherokee Remote Key FOB Not Working gwarek Troubleshooting/Problems Discussion 1 11-24-2012 02:03 AM
Key(fob) remote not working jlewissystem Troubleshooting/Problems Discussion 8 06-07-2012 02:27 PM
Remote start not working Sanders0492 Troubleshooting/Problems Discussion 15 02-15-2012 06:41 AM
Remote Start Disabled - Start Vehicle to Reset?? bmrsooner10 Trouble Shooting/Problems/Service 3 01-02-2012 10:11 AM
remote keyless entry have stopped working ithinkfit914 Troubleshooting/Problems 9 01-09-2011 06:38 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 07:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.