Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #349  
Old 08-09-2013, 08:15 PM
BobsWK2's Avatar
Premium Member
 
Join Date: Aug 2010
Posts: 1,529
Thanks: 3
Thanked 23 Times in 21 Posts
Rep Power: 49570
BobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond repute
Re: 2014 AC not working with Remote Start

Quote:
Originally Posted by Willx View Post
For future reference, it takes a few minutes after the vehicle is closed for the lift gate problem to come back. Seems to be associated with the vehicle being completely shut down.
This is correct. Sometimes it takes 5 minutes, othertimes it takes 15 minutes. And once in a great while, it works with 2 clicks.

So I bet it will take Chrysler a long time to figure it out, if they ever do.
I bet they will just give up and make a revision in an upcoming owners manual and say it takes 4 clicks to open the liftgate.
__________________

__________________
2014 Summit 4X4, V8
Reply With Quote
  #350  
Old 08-09-2013, 08:39 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 859 Times in 469 Posts
Rep Power: 1927053
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Re: 2014 AC not working with Remote Start

Quote:
Originally Posted by BobsWK2 View Post
This is correct. Sometimes it takes 5 minutes, othertimes it takes 15 minutes. And once in a great while, it works with 2 clicks.

So I bet it will take Chrysler a long time to figure it out, if they ever do.
I bet they will just give up and make a revision in an upcoming owners manual and say it takes 4 clicks to open the liftgate.
Believe it or not this type of issue has come up in the past. There are a number of lift gate flashes that I have seen for other products. It is on the radar but low priority.

I do believe it will get fixed and I do ask that people get it documented on their work orders. If I see the update in production vehicles I will advise. If you are in and explain the concern, note to the advisor it takes 15 minutes before it reoccurs.
__________________

__________________
Reply With Quote
  #351  
Old 08-10-2013, 04:57 PM
New Member
My Jeep: 2014 3.6L
 
Join Date: Aug 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Railmanm is on a distinguished road
Re: 2014 AC not working with Remote Start

Hey guys,

New to the forum was glad to see not only one with climate system turning off on remote start. Have a 2014 limited just went out to test again after reading some thought they may have gotten update over air. well no such luck still not working but stumbled onto two little issues not a big deal but thought the were odd. Did anyone else notice you don't seem to be able to to turn car off with key fob after remote starting most remote start system let you shut down with remote. Also when I entered car after remote start I hit the hazard flashers and car turned off tried a few times and the hazards do turn car off when remote started. Not a big deal just thought it was odd. Hope to see a fix for climate issue soon.
__________________
Reply With Quote
  #352  
Old 08-27-2013, 08:03 PM
jeepman917's Avatar
Member
 
Join Date: Jun 2013
Posts: 165
Thanks: 13
Thanked 6 Times in 4 Posts
Rep Power: 639
jeepman917 is on a distinguished road
Re: 2014 AC not working with Remote Start

Quote:
Originally Posted by Railmanm View Post
Hey guys,

New to the forum was glad to see not only one with climate system turning off on remote start. Have a 2014 limited just went out to test again after reading some thought they may have gotten update over air. well no such luck still not working but stumbled onto two little issues not a big deal but thought the were odd. Did anyone else notice you don't seem to be able to to turn car off with key fob after remote starting most remote start system let you shut down with remote. Also when I entered car after remote start I hit the hazard flashers and car turned off tried a few times and the hazards do turn car off when remote started. Not a big deal just thought it was odd. Hope to see a fix for climate issue soon.
I did notice same issues as you stated. Not being familiar with remote start vehicles - I thought it was 'normal' behavior. Seems weird. Also - do this. Remote start - then 2 clicks (or 4 for some of you) to open hatch. As soon as you do that it cancels remote start - car just dies. Scenario: Walked out of supermarket - remote started - then hot hatch - car died immediately.
__________________
2014 Jeep Summit in black pearl w grand canyon interior... Hemi 5.7...
[SIGPIC][/SIGPIC]
Reply With Quote
  #353  
Old 08-27-2013, 08:14 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 859 Times in 469 Posts
Rep Power: 1927053
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Quote:
Originally Posted by jeepman917 View Post

I did notice same issues as you stated. Not being familiar with remote start vehicles - I thought it was 'normal' behavior. Seems weird. Also - do this. Remote start - then 2 clicks (or 4 for some of you) to open hatch. As soon as you do that it cancels remote start - car just dies. Scenario: Walked out of supermarket - remote started - then hot hatch - car died immediately.
I believe if any door opens while it is trying to start it cancels.... try starting waiting a few seconds then opening.

Or this is in place so no one can be suffocated in the vehicle due to idle with the gate open.
__________________
Reply With Quote
  #354  
Old 08-27-2013, 08:28 PM
bill_de's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2012
Posts: 6,153
Thanks: 316
Thanked 344 Times in 300 Posts
Rep Power: 1801636
bill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond repute
Re: 2014 AC not working with Remote Start

Quote:
Originally Posted by jeepman917 View Post
I did notice same issues as you stated. Not being familiar with remote start vehicles - I thought it was 'normal' behavior. Seems weird. Also - do this. Remote start - then 2 clicks (or 4 for some of you) to open hatch. As soon as you do that it cancels remote start - car just dies. Scenario: Walked out of supermarket - remote started - then hot hatch - car died immediately.
What if you remote start and open the gate using the handle?

---
__________________
If you need a shoulder to cry on ...

... pull over to the side of the road!

Reply With Quote
  #355  
Old 08-28-2013, 06:07 AM
AbleRiot's Avatar
Member
 
Join Date: Mar 2013
Location: Union County, NJ
Posts: 353
Thanks: 0
Thanked 4 Times in 4 Posts
Rep Power: 309525
AbleRiot has a reputation beyond reputeAbleRiot has a reputation beyond reputeAbleRiot has a reputation beyond reputeAbleRiot has a reputation beyond reputeAbleRiot has a reputation beyond reputeAbleRiot has a reputation beyond reputeAbleRiot has a reputation beyond reputeAbleRiot has a reputation beyond reputeAbleRiot has a reputation beyond reputeAbleRiot has a reputation beyond reputeAbleRiot has a reputation beyond repute
Quote:
Originally Posted by Willx View Post

I believe if any door opens while it is trying to start it cancels.... try starting waiting a few seconds then opening.

Or this is in place so no one can be suffocated in the vehicle due to idle with the gate open.
Probably a safety feature - in case someone backs up into someone loading the trunk, the engine is off. At least that way, you start the engine THEN pop the trunk?(I dunno my cents before I have my AM coffee while on vacation)
__________________
Coming this Fall: '14 Limited 3.6L 4x4 EXT?/ INT?, LuxII, Nav
Current DD: '10 Nissan Maxima 3.5L SV Premium with Technology Package, Silver/Black
Weekend Driver: '12 Subaru Outback 2.0 Limited, AWD Slate/Black (wife's DD)
Reply With Quote
  #356  
Old 08-28-2013, 09:52 AM
New Member
My Jeep: 2014 3.6L
 
Join Date: Aug 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Railmanm is on a distinguished road
Quote:
Originally Posted by jeepman917 View Post

I did notice same issues as you stated. Not being familiar with remote start vehicles - I thought it was 'normal' behavior. Seems weird. Also - do this. Remote start - then 2 clicks (or 4 for some of you) to open hatch. As soon as you do that it cancels remote start - car just dies. Scenario: Walked out of supermarket - remote started - then hot hatch - car died immediately.
I tried your scenario remote start then open hatch. Car keeps running does not turn off. Also because it was remote stated it only took 2 clicks instead of 4 to open hatch. It still will turn off after remote starting if I enter car and touch certain dash button like hazard flashers.
__________________
Reply With Quote
  #357  
Old 08-28-2013, 11:27 AM
jeepman917's Avatar
Member
 
Join Date: Jun 2013
Posts: 165
Thanks: 13
Thanked 6 Times in 4 Posts
Rep Power: 639
jeepman917 is on a distinguished road
Re: 2014 AC not working with Remote Start

Quote:
Originally Posted by Willx View Post
I believe if any door opens while it is trying to start it cancels.... try starting waiting a few seconds then opening.

Or this is in place so no one can be suffocated in the vehicle due to idle with the gate open.
perhaps Willx just seemed odd.
__________________
2014 Jeep Summit in black pearl w grand canyon interior... Hemi 5.7...
[SIGPIC][/SIGPIC]
Reply With Quote
  #358  
Old 08-28-2013, 11:28 AM
jeepman917's Avatar
Member
 
Join Date: Jun 2013
Posts: 165
Thanks: 13
Thanked 6 Times in 4 Posts
Rep Power: 639
jeepman917 is on a distinguished road
Re: 2014 AC not working with Remote Start

Quote:
Originally Posted by Railmanm View Post
I tried your scenario remote start then open hatch. Car keeps running does not turn off. Also because it was remote stated it only took 2 clicks instead of 4 to open hatch. It still will turn off after remote starting if I enter car and touch certain dash button like hazard flashers.
thanks fro trying it - I shoudl explain more.

I remote started then IMMEDIATELY opened hatch -- the car was in the middle of starting and did not start yet. So - i did 2 clicks for remote start - then 2 clicks for hatch -- it was in process of starting..
__________________
2014 Jeep Summit in black pearl w grand canyon interior... Hemi 5.7...
[SIGPIC][/SIGPIC]
Reply With Quote
  #359  
Old 08-28-2013, 12:08 PM
willjeep's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Feb 2013
Location: New York NY
Posts: 270
Thanks: 17
Thanked 11 Times in 9 Posts
Rep Power: 558855
willjeep has a reputation beyond reputewilljeep has a reputation beyond reputewilljeep has a reputation beyond reputewilljeep has a reputation beyond reputewilljeep has a reputation beyond reputewilljeep has a reputation beyond reputewilljeep has a reputation beyond reputewilljeep has a reputation beyond reputewilljeep has a reputation beyond reputewilljeep has a reputation beyond reputewilljeep has a reputation beyond repute
Re: 2014 AC not working with Remote Start

It might be best to try doing one thing at a time? Even computers need a min. to think. In that scenario you may have triggered some fail safe? Patience is a virtue my friend.
__________________
Mine!:2014.5 Overland 4x4, True Blue w/Indigo Blue/Brown Leather Interior, 5.7 liter, Advanced Technology Group, Off-Road Adventure II.
AAC /Stop, entry exit on park

You never forget your first 2005 WK, Limited 5.7 L Hemi off road package.
Reply With Quote
  #360  
Old 08-28-2013, 12:13 PM
Member
 
Join Date: Mar 2013
Posts: 52
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 608
chukeer is on a distinguished road
Garage
Re: 2014 AC not working with Remote Start

Been having a heat wave here in MN...consecutive days in the upper 90s. I've been using remote start and will say that my Jeep does cool down within the 5-10 minutes I allow it to run, so it seems like this is working in that sense. The Jeep is noticeably cooler when I get into it...The air flow is just reduced until you actually hit the ignition to actually start the car.
__________________

__________________
CURRENT: '14 Grand Cherokee Overland - 5.7L V8 - Brilliant Black Crystal Pearl
PREVIOUS: '11 Grand Cherokee Laredo - 3.6L V6 - Brilliant Black Crystal Pearl
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 Grand Cherokee Remote Key FOB Not Working gwarek Troubleshooting/Problems Discussion 1 11-24-2012 02:03 AM
Key(fob) remote not working jlewissystem Troubleshooting/Problems Discussion 8 06-07-2012 02:27 PM
Remote start not working Sanders0492 Troubleshooting/Problems Discussion 15 02-15-2012 06:41 AM
Remote Start Disabled - Start Vehicle to Reset?? bmrsooner10 Trouble Shooting/Problems/Service 3 01-02-2012 10:11 AM
remote keyless entry have stopped working ithinkfit914 Troubleshooting/Problems 9 01-09-2011 06:38 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 03:52 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community