Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #493  
Old 10-16-2013, 02:16 PM
Premium Member
 
Join Date: Aug 2013
Posts: 32
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 520
bspllc is on a distinguished road
Quote:
Originally Posted by Beski View Post

Not sure if I am missing something here ?!? Why would you care what happens to the A/C Unit once you touch the door handle ? By then you are next to the vehicle and ready to sit inside and you can set the A/C, Temps and Fan to what you want.

To me, the BIGGER concern is what happens in the 2-5 minutes AFTER you hit the Remote Start........BUT BEFORE you walk from the House, Work or Grocery Store to the Jeep and having the A/C or the Defrost come on to the last setting immediately when the Remote Start is used.

This way in the Hot Summers, the Jeep would already be Cool before you get outside to touch the door handle and in the Cold Winters the Hot Defrost would have melted off any frost, snow or ice before you walked outside to touch the door handle. If my frost was melted when I walked outside, I could care less what happened once I touched the door handle !!

After reading the TSB several times, I don't believe it will address this issue at all !!

From my post on the Prior Page, this is what a Remote Start should be used for:
The way it works is when you remote start the car sets the temperature to 72 degrees. So if it's hot it will turn on ac. If it's cold it will turn on heat. If you open the passenger side door not the drivers side to will see the heat or ac will be on. Once you open the drivers side door the ac or heat turns off. The problem was it should go back to your original settings when opening the drivers door. But it wasn't. The update fixes that. There are a bunch of posts about this. I think it's also in the manual.
__________________

__________________
Reply With Quote
  #494  
Old 10-16-2013, 02:38 PM
Beski's Avatar
Member
 
Join Date: Mar 2013
Location: New Jersey
Posts: 145
Thanks: 0
Thanked 7 Times in 7 Posts
Rep Power: 2054
Beski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond repute
Re: 2014 AC not working with Remote Start

Quote:
Originally Posted by bspllc View Post
The way it works is when you remote start the car sets the temperature to 72 degrees. So if it's hot it will turn on ac. If it's cold it will turn on heat. If you open the passenger side door not the drivers side to will see the heat or ac will be on. Once you open the drivers side door the ac or heat turns off. The problem was it should go back to your original settings when opening the drivers door. But it wasn't. The update fixes that. There are a bunch of posts about this. I think it's also in the manual.
Yes, I understand this. I have read the Manual and the many Posts about the problem and update.

But I just don't think it makes sense to have to open the door to get the Defrost on with HIGH Fan and MAX HEAT. The default of 72 degrees Auto Mode isn't helping when the Windshield is covered in Frost, Snow or Ice !!

So even though I have a Remote Start, when it's time to leave work during a Snow Storm I still have to put on my coat and walk outside just to "Open the Door" so my Defrost Turns ON. (at that point even if I don't have the Update, I can just reach inside and hit the Defrost Button). Then I have to turn around and walk back inside the office and wait the 5+ minutes for everything to heat up and for the Frost, Ice or Snow to Melt off the Windshield. Then I have to walk back outside when it's time to go !!

With my former Acura MDX (or my Wife's Lexus Rx) I would hit the Remote Start from INSIDE, then Laugh as everbody else in the office had to run outiside in the Snow to start their cars and turn on the Defrost and run back in. Now this year I am just a "Outside Runner" with them !!

The same will happen every morning we have Frost at home. I will still have to walk outside to "Open the Door" and then go back inside until the Frost Melts !! (I rarely ever use an Ice Scraper on the Windshield)

The Remote Start should return the car's Heat/Cool to the last setting as soon as the Remote is pushed. There should be NO CHANGE when you open the door. Or, the User should be able to set the Default so that every day in the Winter I can do HIGH-HOT-DEFROST !!

Sorry to keep dwelling on this......
__________________

__________________
My Jeep: 2014 Summit, V8, Auburn Pearl with Brown
Reply With Quote
  #495  
Old 10-16-2013, 02:53 PM
Premium Member
 
Join Date: Aug 2013
Posts: 32
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 520
bspllc is on a distinguished road
Quote:
Originally Posted by Beski View Post

Yes, I understand this. I have read the Manual and the many Posts about the problem and update.

But I just don't think it makes sense to have to open the door to get the Defrost on with HIGH Fan and MAX HEAT. The default of 72 degrees Auto Mode isn't helping when the Windshield is covered in Frost, Snow or Ice !!

So even though I have a Remote Start, when it's time to leave work during a Snow Storm I still have to put on my coat and walk outside just to "Open the Door" so my Defrost Turns ON. (at that point even if I don't have the Update, I can just reach inside and hit the Defrost Button). Then I have to turn around and walk back inside the office and wait the 5+ minutes for everything to heat up and for the Frost, Ice or Snow to Melt off the Windshield. Then I have to walk back outside when it's time to go !!

With my former Acura MDX (or my Wife's Lexus Rx) I would hit the Remote Start from INSIDE, then Laugh as everbody else in the office had to run outiside in the Snow to start their cars and turn on the Defrost and run back in. Now this year I am just a "Outside Runner" with them !!

The same will happen every morning we have Frost at home. I will still have to walk outside to "Open the Door" and then go back inside until the Frost Melts !! (I rarely ever use an Ice Scraper on the Windshield)

The Remote Start should return the car's Heat/Cool to the last setting as soon as the Remote is pushed. There should be NO CHANGE when you open the door. Or, the User should be able to set the Default so that every day in the Winter I can do HIGH-HOT-DEFROST !!

Sorry to keep dwelling on this......
That's a good point. I'm not sure how it handles frozen windshields. But I assume if inside the car is 72 degrees the windshield would Defrost. But maybe not. Maybe Will knows the answer to that. Other than when the windshield is frozen I guess it would be good.
__________________
Reply With Quote
  #496  
Old 10-16-2013, 02:55 PM
Premium Member
 
Join Date: Aug 2013
Posts: 32
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 520
bspllc is on a distinguished road
Quote:
Originally Posted by bspllc View Post

That's a good point. I'm not sure how it handles frozen windshields. But I assume if inside the car is 72 degrees the windshield would Defrost. But maybe not. Maybe Will knows the answer to that. Other than when the windshield is frozen I guess it would be good.
Maybe it knows when the windshield is frozen and turns on the Defrost automatically. It's a pretty smart car and wouldn't doubt it.
__________________
Reply With Quote
  #497  
Old 10-16-2013, 03:07 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 861 Times in 470 Posts
Rep Power: 1927149
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Quote:
Originally Posted by Beski View Post

Yes, I understand this. I have read the Manual and the many Posts about the problem and update.

But I just don't think it makes sense to have to open the door to get the Defrost on with HIGH Fan and MAX HEAT. The default of 72 degrees Auto Mode isn't helping when the Windshield is covered in Frost, Snow or Ice !!

So even though I have a Remote Start, when it's time to leave work during a Snow Storm I still have to put on my coat and walk outside just to "Open the Door" so my Defrost Turns ON. (at that point even if I don't have the Update, I can just reach inside and hit the Defrost Button). Then I have to turn around and walk back inside the office and wait the 5+ minutes for everything to heat up and for the Frost, Ice or Snow to Melt off the Windshield. Then I have to walk back outside when it's time to go !!

With my former Acura MDX (or my Wife's Lexus Rx) I would hit the Remote Start from INSIDE, then Laugh as everbody else in the office had to run outiside in the Snow to start their cars and turn on the Defrost and run back in. Now this year I am just a "Outside Runner" with them !!

The same will happen every morning we have Frost at home. I will still have to walk outside to "Open the Door" and then go back inside until the Frost Melts !! (I rarely ever use an Ice Scraper on the Windshield)

The Remote Start should return the car's Heat/Cool to the last setting as soon as the Remote is pushed. There should be NO CHANGE when you open the door. Or, the User should be able to set the Default so that every day in the Winter I can do HIGH-HOT-DEFROST !!

Sorry to keep dwelling on this......

In auto on remote start this would activate hot windshield heat..

Let me write a more detailed response a little later the outdoor sensor still causes some havoc with this and I think I can give you both a more complete answer.

Edit: sorry guys I know I can add some clarity to this but I can't write that kind of response right now.
__________________
Reply With Quote
  #498  
Old 10-16-2013, 03:10 PM
Beski's Avatar
Member
 
Join Date: Mar 2013
Location: New Jersey
Posts: 145
Thanks: 0
Thanked 7 Times in 7 Posts
Rep Power: 2054
Beski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond repute
Re: 2014 AC not working with Remote Start

Quote:
Originally Posted by bspllc View Post
Maybe it knows when the windshield is frozen and turns on the Defrost automatically. It's a pretty smart car and wouldn't doubt it.
Well...while it's not freezing here yet, we have had mornings with temps near 40 degrees. As a result my Windshield has "Condensation Fog" on the INSIDE each morning. If I start the Jeep manually once I get inside then I have to sit in the car for 5-7 minutes before I can see well enough to drive to work and even then I am looking through a 1 foot square "Port Hole" in the center !!

The other option (if I remember 5 minutes ahead of time) is to Remote Start the Jeep as I am walking out to the driveway, then put on the HIGH-HOT-DEFROST and go back inside and finish getting ready or watch TV for 5 minutes.

WOW......I can't believe I am the ONLY PERSON who has ever used REMOTE START to DEFROST their Windshield before they walk outside !! They must not get any Frost, Snow or Ice in Detroit ?!?!
__________________
My Jeep: 2014 Summit, V8, Auburn Pearl with Brown
Reply With Quote
  #499  
Old 10-16-2013, 04:55 PM
Premium Member
 
Join Date: Aug 2013
Posts: 32
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 520
bspllc is on a distinguished road
Quote:
Originally Posted by Willx View Post

In auto on remote start this would activate hot windshield heat..

Let me write a more detailed response a little later the outdoor sensor still causes some havoc with this and I think I can give you both a more complete answer.

Edit: sorry guys I know I can add some clarity to this but I can't write that kind of response right now.
Thanks Will.
__________________
Reply With Quote
  #500  
Old 10-16-2013, 04:58 PM
Premium Member
 
Join Date: Aug 2013
Posts: 32
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 520
bspllc is on a distinguished road
Quote:
Originally Posted by Beski View Post

Well...while it's not freezing here yet, we have had mornings with temps near 40 degrees. As a result my Windshield has "Condensation Fog" on the INSIDE each morning. If I start the Jeep manually once I get inside then I have to sit in the car for 5-7 minutes before I can see well enough to drive to work and even then I am looking through a 1 foot square "Port Hole" in the center !!

The other option (if I remember 5 minutes ahead of time) is to Remote Start the Jeep as I am walking out to the driveway, then put on the HIGH-HOT-DEFROST and go back inside and finish getting ready or watch TV for 5 minutes.

WOW......I can't believe I am the ONLY PERSON who has ever used REMOTE START to DEFROST their Windshield before they walk outside !! They must not get any Frost, Snow or Ice in Detroit ?!?!
Will is saying it should Defrost the windshield but they are having issues with the outside thermometer. I think.
__________________
Reply With Quote
  #501  
Old 10-16-2013, 05:02 PM
bill_de's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2012
Posts: 6,391
Thanks: 341
Thanked 368 Times in 319 Posts
Rep Power: 1801969
bill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond repute
Re: 2014 AC not working with Remote Start

Quote:
Originally Posted by Beski View Post
Well...while it's not freezing here yet, we have had mornings with temps near 40 degrees. As a result my Windshield has "Condensation Fog" on the INSIDE each morning. If I start the Jeep manually once I get inside then I have to sit in the car for 5-7 minutes before I can see well enough to drive to work and even then I am looking through a 1 foot square "Port Hole" in the center !!

The other option (if I remember 5 minutes ahead of time) is to Remote Start the Jeep as I am walking out to the driveway, then put on the HIGH-HOT-DEFROST and go back inside and finish getting ready or watch TV for 5 minutes.

WOW......I can't believe I am the ONLY PERSON who has ever used REMOTE START to DEFROST their Windshield before they walk outside !! They must not get any Frost, Snow or Ice in Detroit ?!?!
If you put the defroster on, the a/c should be on. With the fan on high it should clear the inside of the windshield a lot quicker than 5 minutes.

Without the compressor running you have to wait for the engine to warm a little, so it takes longer.


---
__________________
If you need a shoulder to cry on ...

... pull over to the side of the road!
Reply With Quote
  #502  
Old 10-19-2013, 04:33 PM
Premium Member
 
Join Date: Feb 2013
Location: McKinney, Tx
Posts: 50
Thanks: 2
Thanked 5 Times in 5 Posts
Rep Power: 733
Gene20354 is on a distinguished road
Re: 2014 AC not working with Remote Start

Took my Jeep on for the update today. When I made the appointment they told me that it would take about an hour. I got a different story when I showed up for my appointment today. They told me that I would have to leave it and wait a few hours. Dropped off at 10:00 and got a call at 1:45 that it was ready. It turns out that the system was updated but they could not get it to work as intended. Just like before, the auto light does not come after entering the vehicle. I spoke to the tech that worked on my vehicle. I was informed that I would have to wait for Chrysler to release another update. Really..... He also told me that he performed a transmission update and a PCM update. I noticed on the way home all of my radio presets were gone. I'm already running 13.38.52 Willix what's your take on this?
__________________


Daily Driver
Honda S2000

2014 Max Steel V6 4x4
Reply With Quote
  #503  
Old 10-19-2013, 04:58 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 861 Times in 470 Posts
Rep Power: 1927149
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Re: 2014 AC not working with Remote Start

Quote:
Originally Posted by Gene20354 View Post
Took my Jeep on for the update today. When I made the appointment they told me that it would take about an hour. I got a different story when I showed up for my appointment today. They told me that I would have to leave it and wait a few hours. Dropped off at 10:00 and got a call at 1:45 that it was ready. It turns out that the system was updated but they could not get it to work as intended. Just like before, the auto light does not come after entering the vehicle. I spoke to the tech that worked on my vehicle. I was informed that I would have to wait for Chrysler to release another update. Really..... He also told me that he performed a transmission update and a PCM update. I noticed on the way home all of my radio presets were gone. I'm already running 13.38.52 Willix what's your take on this?
The radio presets being gone and 13.38.52 being on there is good. Means they did the radio update.

So your vehicle Heat/A/C is left in auto when you were last driving the vehicle and when you remote start the vehicle, once you get back in, it is still not returning to auto, even on start up? That is strange. There is no "other" update for this.

Did I describe what is taking place properly? Can you PM what update they performed for the HVAC on your invoice?
__________________
Reply With Quote
  #504  
Old 10-19-2013, 05:08 PM
Premium Member
 
Join Date: Aug 2013
Posts: 32
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 520
bspllc is on a distinguished road
Quote:
Originally Posted by Willx View Post

The radio presets being gone and 13.38.52 being on there is good. Means they did the radio update.

So your vehicle Heat/A/C is left in auto when you were last driving the vehicle and when you remote start the vehicle, once you get back in, it is still not returning to auto, even on start up? That is strange. There is no "other" update for this.

Did I describe what is taking place properly? Can you PM what update they performed for the HVAC on your invoice?
Same thing happened to me. They said it takes 24 hours for it to settle in. She swore they applied the update
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 Grand Cherokee Remote Key FOB Not Working gwarek Troubleshooting/Problems Discussion 1 11-24-2012 02:03 AM
Key(fob) remote not working jlewissystem Troubleshooting/Problems Discussion 8 06-07-2012 02:27 PM
Remote start not working Sanders0492 Troubleshooting/Problems Discussion 15 02-15-2012 06:41 AM
Remote Start Disabled - Start Vehicle to Reset?? bmrsooner10 Trouble Shooting/Problems/Service 3 01-02-2012 10:11 AM
remote keyless entry have stopped working ithinkfit914 Troubleshooting/Problems 9 01-09-2011 06:38 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 11:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.