Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #517  
Old 10-24-2013, 08:15 AM
Member
 
Join Date: Mar 2013
Posts: 52
Thanks: 1
Thanked 1 Time in 1 Post
Rep Power: 624
satori is on a distinguished road
Re: 2014 AC not working with Remote Start

Does the rear defrost need to be engaged prior to shutting the car off for it to come back on with the remote start or will it just come on automatically? (in cold weather)

Thanks
__________________

__________________
2014 Grand Cherokee Limited; LUX II, ORA II, NAV, Michelin LTX M/S 2s
Reply With Quote
  #518  
Old 10-24-2013, 10:18 AM
jacko15's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: Pennsylvania's North Shore
Posts: 2,138
Thanks: 213
Thanked 156 Times in 126 Posts
Rep Power: 89576
jacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond repute
Re: 2014 AC not working with Remote Start

We were in the 30's here last night, but my Jeep lives in a garage. We need someone in a cold climate who leaves their Jeep outside to do a little testing with the remote start features.
__________________

__________________
Mine: 2014 Overland 4x4 V6, ORA II, billet silver/black, Michelin LTX M/S 2's, MaxCare Lifetime, delivered 4-13-'13
Wife's Jeep: 2008 Compass Sport 4x4, 2.4L I4 DOHC, CVT, Lifetime powertrain warranty
Reply With Quote
  #519  
Old 10-24-2013, 11:52 AM
MajorTom's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2011
Location: Indiana
Posts: 352
Thanks: 10
Thanked 27 Times in 20 Posts
Rep Power: 1581
MajorTom has a reputation beyond reputeMajorTom has a reputation beyond repute
Garage
Quote:
Originally Posted by satori View Post
Does the rear defrost need to be engaged prior to shutting the car off for it to come back on with the remote start or will it just come on automatically? (in cold weather) Thanks
Keep in mind the heated mirrors are tied into the defrost switch when you are doing your testing. I didn't do remote start this morning but my seat and steering wheel warmed up quite nicely
__________________


______________________________________
2014 Grand Cherokee Summit
Cashmere Pearl
Jeep Brown Interior - V6
Reply With Quote
The Following User Says Thank You to MajorTom For This Useful Post:
  #520  
Old 10-24-2013, 08:49 PM
Premium Member
 
Join Date: Aug 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Stratman is on a distinguished road
Re: 2014 AC not working with Remote Start

I have a 2014 limited. Remote started it from the passenger seat.
Steering wheel got warm defroster ran on high speed and seat heat was on high. This all worked without the auto comfort box being checked. When I do try to check it the check mark will not stay checked so don't understand why its even there. Works fine
without it set to auto. Outside temp was around 40.
__________________
Reply With Quote
  #521  
Old 10-24-2013, 09:04 PM
Member
My Jeep: 2014 3.0L WK2
 
Join Date: Jun 2013
Location: Cicero, NY
Posts: 517
Thanks: 70
Thanked 34 Times in 21 Posts
Rep Power: 1543999
CNY_WK2 has a reputation beyond reputeCNY_WK2 has a reputation beyond reputeCNY_WK2 has a reputation beyond reputeCNY_WK2 has a reputation beyond reputeCNY_WK2 has a reputation beyond reputeCNY_WK2 has a reputation beyond reputeCNY_WK2 has a reputation beyond reputeCNY_WK2 has a reputation beyond reputeCNY_WK2 has a reputation beyond reputeCNY_WK2 has a reputation beyond reputeCNY_WK2 has a reputation beyond repute
Re: 2014 AC not working with Remote Start

Quote:
Originally Posted by MajorTom View Post
Keep in mind the heated mirrors are tied into the defrost switch when you are doing your testing. I didn't do remote start this morning but my seat and steering wheel warmed up quite nicely
Going to say the same....I would assume that if the rear defrost is on the mirrors are on since it will be through the same relaying.
__________________
In the Garage: 2014 JGC Overland - Deep Cherry Red - ATG

Reply With Quote
  #522  
Old 10-25-2013, 07:07 AM
Beski's Avatar
Member
 
Join Date: Mar 2013
Location: New Jersey
Posts: 144
Thanks: 0
Thanked 7 Times in 7 Posts
Rep Power: 1962
Beski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond repute
Re: 2014 AC not working with Remote Start

Quote:
Originally Posted by Beski View Post
With the First Frost just around the corner, I want to be able to set my Defrost on HOT and HIGH FAN before I turn off the engine at night. Then in the morning when I Remote Start from the house, the Defrost will come on HOT and HIGH FAN to melt the frost BEFORE I get outside and open the door.
Thanks,
Tom
OK, well we now know that the Last Setting does NOT come back on when you Remote Start. In my prior cars with Remote Start I always left it on High-Hot-Defrost before I shut off the engine. My concern has always been to have the Defrost Melt the Frost in the minutes after I Remote Start but before I get inside the Jeep so I don't have to Scrape the Windshield.

Quote:
Originally Posted by jacko15 View Post
We were in the 30's here last night, but my Jeep lives in a garage. We need someone in a cold climate who leaves their Jeep outside to do a little testing with the remote start features.

I had a light Morning Frost on my Windshield both yesterday and today. Both nights when I got home from work, the Climate Controls were set to OFF (Not Auto) because it was so nice in the afternoon.

Both mornings the Defrost AUTOMATICALLY came on "Hot" with a "High Fan" and when I opened the Passenger Door I could still hear it blowing. It worked well enough to melt my light frost before I got to the Jeep. Once I opened the Driver's Door it all shut off, but at that point I don't care because I can put her in Drive and leave for work ASAP and worry about the Temp Settings on the road !!

Quote:
Originally Posted by bspllc View Post
Maybe it knows when the windshield is frozen and turns on the Defrost automatically. It's a pretty smart car and wouldn't doubt it.

This may very well be the case, or at least it's set by Temperature. When it was in the low 40's and the Windshield had Morning Dew the defrost didn't come on, but now that it was 31 with Frost it did come on.

I will continue to Monitor this as it gets colder with more Frosty Mornings and eventually Snow and Ice.
__________________
My Jeep: 2014 Summit, V8, Auburn Pearl with Brown
Reply With Quote
  #523  
Old 10-29-2013, 08:02 PM
TomHaxell's Avatar
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2013
Location: Morrisville, North Carolina
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 404
TomHaxell is on a distinguished road
Re: 2014 AC not working with Remote Start

Hi Chaps,

I took my 2014 into the dealership yesterday for its oil change and tyre rotation and thought about mentioning the TSB for the AC not coming on strong with remote start but decided to wait until the summer incase the update screws with my system. However, when I got home I found on my invoice that it appears they did the update without asking me. There is a line on my invoice saying : Performed TSB 18-19-62-95 Updated HVAC Software. It is too cold right now to know if it will make a difference as mine was a June build and did not suffer with the AC shutting off on opening the driver's door. It pulled up my settings just fine but with the remote start, if you opened the passenger door, the AC would be blowing very weakly until the driver door was opened which really defeated the object of remote start. Anyway, the update seems to have been done on my Jeep without me asking for it but seems to operate as before with no hiccups so I am happy thus far. Will see how it does when the weather warms back up. Hopefully, when I open passenger door, the AC fan will be running full blast! Thanks everyone for your help and comments with this thread. best wishes, ~Tom
__________________
Reply With Quote
  #524  
Old 10-29-2013, 08:13 PM
bill_de's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2012
Posts: 6,172
Thanks: 318
Thanked 346 Times in 302 Posts
Rep Power: 1801659
bill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond repute
Re: 2014 AC not working with Remote Start

I thought TSBs that start with 18 were related to performance. I couldn't find this one on WK2JEEPS.com. I wonder if it is a new one.


---
__________________
If you need a shoulder to cry on ...

... pull over to the side of the road!

Reply With Quote
  #525  
Old 10-30-2013, 12:06 PM
TomHaxell's Avatar
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2013
Location: Morrisville, North Carolina
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 404
TomHaxell is on a distinguished road
Re: 2014 AC not working with Remote Start

Quote:
Originally Posted by bill_de View Post
I thought TSBs that start with 18 were related to performance. I couldn't find this one on WK2JEEPS.com. I wonder if it is a new one.


---
Sorry, I think I quoted you the labour operation that was written on my statement. There was no mention of the TSB number they did the update from but the labour operation on my statement is (18-19-62-95) and that is written on the TSB [24-002-13]. So, I guess I do now have updated software. I did not notice they did this update until I saw my statement when I got home. Seems to work so far so hopefully it will also improve the winter performance as well! :-)
__________________
Reply With Quote
  #526  
Old 10-30-2013, 11:47 PM
FStephenMasek's Avatar
Member
 
Join Date: Feb 2013
Posts: 194
Thanks: 0
Thanked 10 Times in 9 Posts
Rep Power: 784
FStephenMasek is on a distinguished road
Re: 2014 AC not working with Remote Start

My Grand Cherokee was built on July 30, 2014, and U-Connect displays version 13.29.8. Should I have it updated?
__________________
Reply With Quote
  #527  
Old 10-31-2013, 05:43 AM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 859 Times in 469 Posts
Rep Power: 1927058
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Re: 2014 AC not working with Remote Start

Quote:
Originally Posted by FStephenMasek View Post
My Grand Cherokee was built on July 30, 2014, and U-Connect displays version 13.29.8. Should I have it updated?
Yes, you want to update. There are some significant changes to the NAV VR assistance and some bug fixes since that version.

and or you can take it to the dealer and they will perform the RRT.
__________________
Reply With Quote
  #528  
Old 10-31-2013, 10:29 AM
TomHaxell's Avatar
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2013
Location: Morrisville, North Carolina
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 404
TomHaxell is on a distinguished road
Re: 2014 AC not working with Remote Start

Quote:
Originally Posted by FStephenMasek View Post
My Grand Cherokee was built on July 30, 2014, and U-Connect displays version 13.29.8. Should I have it updated?

Hi there! How do you find which version we have ? Is that number the version of the whole software package or just the version of the HVAC software we have? I am curious what mine should say now they did the update?

Cheers

~Tom
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 Grand Cherokee Remote Key FOB Not Working gwarek Troubleshooting/Problems Discussion 1 11-24-2012 02:03 AM
Key(fob) remote not working jlewissystem Troubleshooting/Problems Discussion 8 06-07-2012 02:27 PM
Remote start not working Sanders0492 Troubleshooting/Problems Discussion 15 02-15-2012 06:41 AM
Remote Start Disabled - Start Vehicle to Reset?? bmrsooner10 Trouble Shooting/Problems/Service 3 01-02-2012 10:11 AM
remote keyless entry have stopped working ithinkfit914 Troubleshooting/Problems 9 01-09-2011 06:38 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 01:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community