Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #85  
Old 05-06-2013, 12:36 PM
Member
My Jeep: 2014 5.7L WK2
 
Join Date: May 2013
Location: Orlando, FL
Posts: 73
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 646
siegs7 has a reputation beyond reputesiegs7 has a reputation beyond repute
Re: 2014 AC not working with Remote Start

I just phoned Chrysler and told them my issue. They right away connected me to a local dealership to schedule an appointment to have this looked at. She mentioned nothing about a case number or anything.

I have an appointment this Wednesday to have them look at the system.

I will post and let all of you know what they come back and tell me!
__________________

__________________
Reply With Quote
  #86  
Old 05-06-2013, 12:41 PM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: Fresno, CA
Posts: 226
Thanks: 22
Thanked 7 Times in 5 Posts
Rep Power: 845
adthebadstud is on a distinguished road
Garage
Re: 2014 AC not working with Remote Start

The case number for my particular VIN is: 23395869

I'm taking my Jeep into the dealership on Thursday morning. I'll report back as well.
__________________

__________________
2014 Overland 4x4 V6, Black ext, Black int, Advanced Tech Package. EC169841

My First Jeep. Current Status: Chrysler Buy Back (It's for sale in Wisconsin! http://www.vanhorndodge.com/vehicle-...-wi-id-6432659
Reply With Quote
  #87  
Old 05-06-2013, 05:46 PM
tipman71's Avatar
Premium Member
My Jeep: 2014 5.7L
 
Join Date: Aug 2012
Location: Houston, TX
Posts: 124
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 918
tipman71 is on a distinguished road
They are playing games with us, they know the dealer cannot do anything about it, expect a blank stare from your dealer. I feel im stuck in a loop between the dealer and chrysler.
__________________
Reply With Quote
  #88  
Old 05-06-2013, 06:02 PM
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Mar 2013
Location: Houston, TX
Posts: 192
Thanks: 16
Thanked 5 Times in 5 Posts
Rep Power: 832
Lanrete has a reputation beyond reputeLanrete has a reputation beyond reputeLanrete has a reputation beyond reputeLanrete has a reputation beyond repute
I have the exact problem. Remote start disables auto and ac. I have the most recent software version, but haven't had time to start the complaint/repair process.
__________________
-Nathan
2014 Grand Cherokee Summit 5.7L 4x4 | 1998 Wrangler Sport 4.0L 4x4
Reply With Quote
  #89  
Old 05-06-2013, 06:25 PM
garymb5150's Avatar
Member
 
Join Date: Feb 2013
Posts: 110
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 723
garymb5150 is on a distinguished road
My appointment has been moved to Saturday....
__________________
Reply With Quote
  #90  
Old 05-08-2013, 10:52 AM
Member
My Jeep: 2014 5.7L WK2
 
Join Date: May 2013
Location: Orlando, FL
Posts: 73
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 646
siegs7 has a reputation beyond reputesiegs7 has a reputation beyond repute
Re: 2014 AC not working with Remote Start

So I just received a reply from the dealer. Apparently the remote feature is working as it should. They explained that if the vehicle is set to AUTO for the A/C, then remote start will only run the fan speed very low when remote start is activated. However, if you have the fan speed set manually, then when remote start is activated, the fan speed will turn on at the speed you have manually selected. The dealer even told me that this is not ideal and that he is going to suggest to Chrysler that this be looked at. They don't feel that we need to deselect AUTO and manually set fan speed for remote start to function the way it should.

That is what I was told. No current resolution. Remote Start functions as it should when fan speed is set to AUTO. Everyone out there, if you want to test this theory, turn off AUTO and set your fan speed manually to HIGH. Then activate Remote Start and notice that the fan speed comes on!

We all should complain and maybe Chrysler will create a fix for us soon! I think this is ridiculous!
__________________
Reply With Quote
  #91  
Old 05-08-2013, 11:00 AM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: Fresno, CA
Posts: 226
Thanks: 22
Thanked 7 Times in 5 Posts
Rep Power: 845
adthebadstud is on a distinguished road
Garage
Quote:
Originally Posted by siegs7 View Post
So I just received a reply from the dealer. Apparently the remote feature is working as it should. They explained that if the vehicle is set to AUTO for the A/C, then remote start will only run the fan speed very low when remote start is activated. However, if you have the fan speed set manually, then when remote start is activated, the fan speed will turn on at the speed you have manually selected. The dealer even told me that this is not ideal and that he is going to suggest to Chrysler that this be looked at. They don't feel that we need to deselect AUTO and manually set fan speed for remote start to function the way it should.

That is what I was told. No current resolution. Remote Start functions as it should when fan speed is set to AUTO. Everyone out there, if you want to test this theory, turn off AUTO and set your fan speed manually to HIGH. Then activate Remote Start and notice that the fan speed comes on!

We all should complain and maybe Chrysler will create a fix for us soon! I think this is ridiculous!
Did you get a case or star number that I can just have my dealer look up? I take it in tomorrow morning.
__________________
2014 Overland 4x4 V6, Black ext, Black int, Advanced Tech Package. EC169841

My First Jeep. Current Status: Chrysler Buy Back (It's for sale in Wisconsin! http://www.vanhorndodge.com/vehicle-...-wi-id-6432659
Reply With Quote
  #92  
Old 05-08-2013, 11:27 AM
Member
My Jeep: 2014 5.7L WK2
 
Join Date: May 2013
Location: Orlando, FL
Posts: 73
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 646
siegs7 has a reputation beyond reputesiegs7 has a reputation beyond repute
Re: 2014 AC not working with Remote Start

I do not have any case number. I will need to contact my service advisor to see how he is going to report this to Chrysler. I will reply back with what I find out...
__________________
Reply With Quote
  #93  
Old 05-08-2013, 11:38 AM
Mike11563's Avatar
Member
 
Join Date: Aug 2012
Posts: 52
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1048
Mike11563 has a reputation beyond reputeMike11563 has a reputation beyond reputeMike11563 has a reputation beyond reputeMike11563 has a reputation beyond reputeMike11563 has a reputation beyond reputeMike11563 has a reputation beyond reputeMike11563 has a reputation beyond reputeMike11563 has a reputation beyond repute
Quote:
Originally Posted by siegs7 View Post
So I just received a reply from the dealer. Apparently the remote feature is working as it should. They explained that if the vehicle is set to AUTO for the A/C, then remote start will only run the fan speed very low when remote start is activated. However, if you have the fan speed set manually, then when remote start is activated, the fan speed will turn on at the speed you have manually selected. The dealer even told me that this is not ideal and that he is going to suggest to Chrysler that this be looked at. They don't feel that we need to deselect AUTO and manually set fan speed for remote start to function the way it should.

That is what I was told. No current resolution. Remote Start functions as it should when fan speed is set to AUTO. Everyone out there, if you want to test this theory, turn off AUTO and set your fan speed manually to HIGH. Then activate Remote Start and notice that the fan speed comes on!

We all should complain and maybe Chrysler will create a fix for us soon! I think this is ridiculous!
For what it's worth, I never have my AC on auto, only manual. The remote start still doesn't activate the AC to the highest level (if that's what it was left on). It operates very low, until I get in the car at which point it resumes my last setting. Not sure if its supposed to work like that or not but it definitely is annoying.
__________________
Reply With Quote
  #94  
Old 05-08-2013, 02:02 PM
PB617's Avatar
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Jan 2013
Location: Boston, MA
Posts: 162
Thanks: 1
Thanked 3 Times in 2 Posts
Rep Power: 822
PB617 is on a distinguished road
Re: 2014 AC not working with Remote Start

Quote:
Originally Posted by siegs7 View Post
So I just received a reply from the dealer. Apparently the remote feature is working as it should. They explained that if the vehicle is set to AUTO for the A/C, then remote start will only run the fan speed very low when remote start is activated. However, if you have the fan speed set manually, then when remote start is activated, the fan speed will turn on at the speed you have manually selected. The dealer even told me that this is not ideal and that he is going to suggest to Chrysler that this be looked at. They don't feel that we need to deselect AUTO and manually set fan speed for remote start to function the way it should.

That is what I was told. No current resolution. Remote Start functions as it should when fan speed is set to AUTO. Everyone out there, if you want to test this theory, turn off AUTO and set your fan speed manually to HIGH. Then activate Remote Start and notice that the fan speed comes on!

We all should complain and maybe Chrysler will create a fix for us soon! I think this is ridiculous!
I don't understand why they would do that. It should just be set to start again the way you left it. I always keep mine on Auto so this will be annoying. I will take it off auto and set it to 4 or whatever and see if it comes on when i remote start it.
__________________
2014 Jeep Grand Cherokee Limited | Granite | 4x4 | HEMI | LuxII | 20" Wheels | 5000k LED Fogs | 20% Tint

Reply With Quote
  #95  
Old 05-08-2013, 02:26 PM
myoung84's Avatar
Premium Member
 
Join Date: Jan 2013
Posts: 334
Thanks: 1
Thanked 7 Times in 7 Posts
Rep Power: 993
myoung84 is a glorious beacon of light
Re: 2014 AC not working with Remote Start

This is stupid. My 08 Charger had the dual climate control with auto function too and the A/C and heater worked like they should when remote starting. I never used auto mode on that car yet when I remote started on a hot day, the A/C would be blasting at full speed like it should be. Same for the heat on a cold day... I hope Jeep decides to fix this...
__________________
2014 4x4 Overland | Max Steel | Black Interior | Hemi | Quadra-Drive II | Advanced Technology Group | CD Player
Mods: Magnaflow Exhaust | Billet Technologies Oil Catch Can | Volant Intake | Moes Performance 87mm Throttle Body
Reply With Quote
  #96  
Old 05-09-2013, 02:36 PM
tipman71's Avatar
Premium Member
My Jeep: 2014 5.7L
 
Join Date: Aug 2012
Location: Houston, TX
Posts: 124
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 918
tipman71 is on a distinguished road
This makes no sense this feature works perfectly in my 2013 jeep GC. Is it turning the AC as well or just the fan? The whole reason for having A remote starter is to get it cooled/heated before u get in in the vehicle
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 Grand Cherokee Remote Key FOB Not Working gwarek Troubleshooting/Problems Discussion 1 11-24-2012 02:03 AM
Key(fob) remote not working jlewissystem Troubleshooting/Problems Discussion 8 06-07-2012 02:27 PM
Remote start not working Sanders0492 Troubleshooting/Problems Discussion 15 02-15-2012 06:41 AM
Remote Start Disabled - Start Vehicle to Reset?? bmrsooner10 Trouble Shooting/Problems/Service 3 01-02-2012 10:11 AM
remote keyless entry have stopped working ithinkfit914 Troubleshooting/Problems 9 01-09-2011 06:38 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 10:34 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.