Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 04-22-2013, 12:52 AM
tipman71's Avatar
Premium Member
My Jeep: 2014 5.7L
 
Join Date: Aug 2012
Location: Houston, TX
Posts: 124
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 918
tipman71 is on a distinguished road
2014 AC not working with Remote Start

Hi, I have seen couple of posts with issues with AC not working with the remote start, but I could not see any solutions yet. has anybody has this issue fixed? Im having the same problem on my 2014 summit. Thank you.
__________________

__________________
Reply With Quote
  #2  
Old 04-22-2013, 06:50 PM
garymb5150's Avatar
Member
 
Join Date: Feb 2013
Posts: 110
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 724
garymb5150 is on a distinguished road
Same here...if I just get in an start the car ... It remembers setting ... Which I usually just leave on auto....with remote start... I get in and the auto is off .... Kind I defeats the purpose of remote start...I am seeing dealer on Wednesday ...I'll post whatever tale they spin.
__________________

__________________
Reply With Quote
  #3  
Old 04-24-2013, 08:05 PM
tipman71's Avatar
Premium Member
My Jeep: 2014 5.7L
 
Join Date: Aug 2012
Location: Houston, TX
Posts: 124
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 918
tipman71 is on a distinguished road
Quote:
Originally Posted by garymb5150 View Post
Same here...if I just get in an start the car ... It remembers setting ... Which I usually just leave on auto....with remote start... I get in and the auto is off .... Kind I defeats the purpose of remote start...I am seeing dealer on Wednesday ...I'll post whatever tale they spin.
Please do thank you. This is driving me nuts
__________________
Reply With Quote
  #4  
Old 04-24-2013, 08:29 PM
garymb5150's Avatar
Member
 
Join Date: Feb 2013
Posts: 110
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 724
garymb5150 is on a distinguished road
Unable to get to dealer today....gonna go on Saturday....Do others on here have the problem or is it working for them
__________________
Reply With Quote
  #5  
Old 04-24-2013, 08:34 PM
Member
 
Join Date: Feb 2013
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 630
JerseyT is on a distinguished road
Re: 2014 AC not working with Remote Start

I'm having the same issue with my '14 Summit. Please post what you find out from dealer. Thx.
__________________
Reply With Quote
  #6  
Old 04-24-2013, 09:05 PM
Beski's Avatar
Member
 
Join Date: Mar 2013
Location: New Jersey
Posts: 145
Thanks: 0
Thanked 7 Times in 7 Posts
Rep Power: 1996
Beski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond repute
Re: 2014 AC not working with Remote Start

Should also work the same way if you leave the Defrost on so have the Dealer check that along with the A/C and Auto settings.
__________________
Reply With Quote
  #7  
Old 04-25-2013, 05:07 PM
Member
 
Join Date: Apr 2013
Posts: 175
Thanks: 0
Thanked 9 Times in 4 Posts
Rep Power: 2128
nikon858 has a reputation beyond reputenikon858 has a reputation beyond reputenikon858 has a reputation beyond reputenikon858 has a reputation beyond reputenikon858 has a reputation beyond reputenikon858 has a reputation beyond reputenikon858 has a reputation beyond reputenikon858 has a reputation beyond reputenikon858 has a reputation beyond reputenikon858 has a reputation beyond reputenikon858 has a reputation beyond repute
I noticed on mine if I remote start the ac compressor does kick in but the fan inside the car barely blows or doesn't blow at all. As soon as I get in the car. It starts blowing on auto setting, even before I hit the start button. Figured that was just the way it worked. Do others cars work differently?
__________________
14' Grand Cherokee Limited Hemi 4x2
http://s107.photobucket.com/user/nik...and%20Cherokee
Reply With Quote
  #8  
Old 04-25-2013, 05:26 PM
bill_de's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2012
Posts: 6,306
Thanks: 329
Thanked 358 Times in 312 Posts
Rep Power: 1801826
bill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond repute
Re: 2014 AC not working with Remote Start

Quote:
Originally Posted by tipman71 View Post
Hi, I have seen couple of posts with issues with AC not working with the remote start, but I could not see any solutions yet. has anybody has this issue fixed? Im having the same problem on my 2014 summit. Thank you.
Don't you think if somebody had a solution they would have posted it in the existing thread(s)?




.
__________________
If you need a shoulder to cry on ...

... pull over to the side of the road!
Reply With Quote
  #9  
Old 04-25-2013, 05:38 PM
Member
 
Join Date: Mar 2013
Posts: 139
Thanks: 3
Thanked 5 Times in 3 Posts
Rep Power: 793
glock17 has a reputation beyond reputeglock17 has a reputation beyond reputeglock17 has a reputation beyond reputeglock17 has a reputation beyond repute
Re: 2014 AC not working with Remote Start

My AC has that stinch of wetness when it comes on with my 14 Summit, trying to find the cabin filter or drain plug to find out what's going on.
__________________
2014 Jeep Grand Cherokee Summit
Reply With Quote
  #10  
Old 04-25-2013, 05:43 PM
bill_de's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2012
Posts: 6,306
Thanks: 329
Thanked 358 Times in 312 Posts
Rep Power: 1801826
bill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond repute
Re: 2014 AC not working with Remote Start

Quote:
Originally Posted by glock17 View Post
My AC has that stinch of wetness when it comes on with my 14 Summit, trying to find the cabin filter or drain plug to find out what's going on.
In the mean time spray some Lysol in the air intake with the A/C on high and recirculate. A Ford dealer did that for me once on a new Explorer. Cleaned the stench right up and it never came back.
__________________
If you need a shoulder to cry on ...

... pull over to the side of the road!
Reply With Quote
  #11  
Old 04-25-2013, 06:20 PM
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Aug 2011
Location: NYC
Posts: 691
Thanks: 49
Thanked 18 Times in 12 Posts
Rep Power: 2244
Roki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond repute
Re: 2014 AC not working with Remote Start

Hehehe ... just came home. Same observations. Used remote start and got into car ... guess what? Auto is disabled. Had to push Auto get the AC to move the air. Sux ... I hope this is just a bug but I'm subscribing to this thread, maybe somebody will find solution.
__________________
2014 Jeep GC, V6, Black/Indigo with Adv Tech Package and ORAII
Reply With Quote
  #12  
Old 04-25-2013, 07:05 PM
garymb5150's Avatar
Member
 
Join Date: Feb 2013
Posts: 110
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 724
garymb5150 is on a distinguished road
Yeah... I'm definitely going when they open on Saturday morning....driving me nuts....would really suck if this was middle of winter.
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 Grand Cherokee Remote Key FOB Not Working gwarek Troubleshooting/Problems Discussion 1 11-24-2012 02:03 AM
Key(fob) remote not working jlewissystem Troubleshooting/Problems Discussion 8 06-07-2012 02:27 PM
Remote start not working Sanders0492 Troubleshooting/Problems Discussion 15 02-15-2012 06:41 AM
Remote Start Disabled - Start Vehicle to Reset?? bmrsooner10 Trouble Shooting/Problems/Service 3 01-02-2012 10:11 AM
remote keyless entry have stopped working ithinkfit914 Troubleshooting/Problems 9 01-09-2011 06:38 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 02:56 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.