Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #25  
Old 04-16-2013, 09:18 PM
Member
 
Join Date: Mar 2013
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 560
claycurtis44 is on a distinguished road
Re: 2014 climate control woes

Yeah, no dice with FOB pairing. Still comes on as off. I need to head to dealer for another item anyway, so i will speak with them. I have a feeling it may be some setting (demo mode) that just needs to be changed. thanks...I will reply back with what i find out.
__________________

__________________
Reply With Quote
  #26  
Old 04-16-2013, 10:08 PM
PB617's Avatar
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Jan 2013
Location: Boston, MA
Posts: 160
Thanks: 1
Thanked 3 Times in 2 Posts
Rep Power: 785
PB617 is on a distinguished road
Re: 2014 climate control woes

Today i didn't remote start the jeep on purpose. I got into the jeep and started it and the climate control was on! So it seems to happen only when i remote start it. There's has to be a way to change that...
__________________

__________________
2014 Jeep Grand Cherokee Limited | Granite | 4x4 | HEMI | LuxII | 20" Wheels | 5000k LED Fogs | 20% Tint

Reply With Quote
  #27  
Old 04-17-2013, 09:52 AM
mfa81's Avatar
Member
 
Join Date: Apr 2013
Location: Boise, ID
Posts: 299
Thanks: 0
Thanked 8 Times in 8 Posts
Rep Power: 846
mfa81 has a reputation beyond reputemfa81 has a reputation beyond repute
Re: 2014 climate control woes

Quote:
Originally Posted by PB617 View Post
Today i didn't remote start the jeep on purpose. I got into the jeep and started it and the climate control was on! So it seems to happen only when i remote start it. There's has to be a way to change that...
Today I did the opposite, I was doing a physical therapy and used the iphone app to remote start the car, climate was off, I can't remember if the whole LCD was off or just with the JEEP logo or something on the screen. Although the car was quite warm on the inside, I have to check if there was any air coming off of the vents...

also need to check the "comfort setting" with remote start to see the heated seats/steering wheel or vented seats will be on with remote start!
__________________
Reply With Quote
  #28  
Old 04-17-2013, 10:01 AM
PB617's Avatar
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Jan 2013
Location: Boston, MA
Posts: 160
Thanks: 1
Thanked 3 Times in 2 Posts
Rep Power: 785
PB617 is on a distinguished road
Re: 2014 climate control woes

Quote:
Originally Posted by mfa81 View Post
also need to check the "comfort setting" with remote start to see the heated seats/steering wheel or vented seats will be on with remote start!
Last week one night i remote started the car and the temp was about 38 degrees and when i got in the car the drivers seat was heated and the steering wheel, so that setting seems to work with remote start. The climate control did not go on though.
__________________
2014 Jeep Grand Cherokee Limited | Granite | 4x4 | HEMI | LuxII | 20" Wheels | 5000k LED Fogs | 20% Tint

Reply With Quote
  #29  
Old 04-17-2013, 11:36 AM
Member
 
Join Date: May 2012
Posts: 64
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 937
Burrogs is on a distinguished road
Mine doesn't work with remote start or regular start. Have an appt this Friday, I'm sure I'll get the old that's the way it's supposed to be line. Fingers crossed. Either way it's unacceptable and will get escalated if the dealer doesn't help.
__________________
Reply With Quote
  #30  
Old 04-18-2013, 04:16 PM
Member
 
Join Date: Apr 2013
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 538
Motogirl is on a distinguished road
Re: 2014 climate control woes

I have the same issue with my 2014 - same model, same color! In fact, the heated steering wheel and seats would NOT shut off on me the other day. I had to pull over and turn the car off. Another glitch.
__________________
Reply With Quote
  #31  
Old 04-18-2013, 04:42 PM
Premium Member
 
Join Date: Dec 2012
Location: SW Minnesota
Posts: 45
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 698
Rupbre is on a distinguished road
Re: 2014 climate control woes

Yep, my overland has the same problem. Have to turn auto climate on ever time I start vehicle. Dealer says software problem but no fix yet?
__________________
2014 Overland, white with black interior. 3.6 pentastar.
Reply With Quote
  #32  
Old 04-19-2013, 12:11 AM
PMD G8's Avatar
Premium Member
 
Join Date: Nov 2010
Posts: 468
Thanks: 4
Thanked 7 Times in 6 Posts
Rep Power: 24537
PMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond repute
Re: 2014 climate control woes

Had to turn on the climate after a remote start from My phone. Otherwise it's usually coming on when I get in and out.
__________________
Currently:
Work: 2006 Dodge Charger Hemi, Dark Blue
Ours: 2009 Chevy Suburban LTZ, White
Mine: 2009.5 Pontiac G8 GXP, Silver
Wifes: 2014 Summit V8 4x4, Bright White/Black(Delivered 4/2/2013)
Reply With Quote
  #33  
Old 04-19-2013, 01:39 PM
JC_0105's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Dec 2012
Location: Atlanta
Posts: 301
Thanks: 108
Thanked 14 Times in 11 Posts
Rep Power: 5713
JC_0105 has a reputation beyond reputeJC_0105 has a reputation beyond reputeJC_0105 has a reputation beyond reputeJC_0105 has a reputation beyond reputeJC_0105 has a reputation beyond reputeJC_0105 has a reputation beyond reputeJC_0105 has a reputation beyond reputeJC_0105 has a reputation beyond reputeJC_0105 has a reputation beyond reputeJC_0105 has a reputation beyond reputeJC_0105 has a reputation beyond repute
Garage
Quote:
Originally Posted by PMD G8 View Post
Had to turn on the climate after a remote start from My phone. Otherwise it's usually coming on when I get in and out.
Mine is the same. Remote start via the key or app and it is off. If I don't use the remote start it stays on.
__________________
Past: '02 Laredo Sport v6 4x2 Graphite Metallic
Past: '05 Limited 5.7L 4x4 Black ~ Billstein Shocks ~ 32% tint
Current: '14 Summit HEMI 4x4 Black & Black
Job: IT Management

Reply With Quote
  #34  
Old 04-19-2013, 01:41 PM
Member
 
Join Date: Apr 2013
Posts: 174
Thanks: 0
Thanked 7 Times in 3 Posts
Rep Power: 2091
nikon858 has a reputation beyond reputenikon858 has a reputation beyond reputenikon858 has a reputation beyond reputenikon858 has a reputation beyond reputenikon858 has a reputation beyond reputenikon858 has a reputation beyond reputenikon858 has a reputation beyond reputenikon858 has a reputation beyond reputenikon858 has a reputation beyond reputenikon858 has a reputation beyond reputenikon858 has a reputation beyond repute
Re: 2014 climate control woes

Very strange. I shut my A/C off last night before I shut the car down. Remote started it this morning and the A/C was on auto

Mine has always turned on on auto, maybe a setting somewhere since mine auto turned itself back on.
__________________
14' Grand Cherokee Limited Hemi 4x2
http://s107.photobucket.com/user/nik...and%20Cherokee
Reply With Quote
  #35  
Old 04-19-2013, 08:33 PM
BobsWK2's Avatar
Premium Member
 
Join Date: Aug 2010
Posts: 1,529
Thanks: 3
Thanked 23 Times in 21 Posts
Rep Power: 49572
BobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond repute
Re: 2014 climate control woes

Quote:
Originally Posted by JC_0105 View Post
Mine is the same. Remote start via the key or app and it is off. If I don't use the remote start it stays on.
Mine stays on whatever I left it on at shutdown. Today, I remote started it with the key fob when I knew I left it in vent position with a/c off. Upon startup with the remote key fob, the a/c was on. It was about 80 degrees in the garage so I guess its normal.
__________________
2014 Summit 4X4, V8
Reply With Quote
  #36  
Old 04-19-2013, 10:52 PM
AbleRiot's Avatar
Member
 
Join Date: Mar 2013
Location: Union County, NJ
Posts: 353
Thanks: 0
Thanked 4 Times in 4 Posts
Rep Power: 309527
AbleRiot has a reputation beyond reputeAbleRiot has a reputation beyond reputeAbleRiot has a reputation beyond reputeAbleRiot has a reputation beyond reputeAbleRiot has a reputation beyond reputeAbleRiot has a reputation beyond reputeAbleRiot has a reputation beyond reputeAbleRiot has a reputation beyond reputeAbleRiot has a reputation beyond reputeAbleRiot has a reputation beyond reputeAbleRiot has a reputation beyond repute
Do those who have these HVAC control issues also experiencing other UConnect 5/8.4 related issues like the phones not staying connected?
__________________

__________________
Coming this Fall: '14 Limited 3.6L 4x4 EXT?/ INT?, LuxII, Nav
Current DD: '10 Nissan Maxima 3.5L SV Premium with Technology Package, Silver/Black
Weekend Driver: '12 Subaru Outback 2.0 Limited, AWD Slate/Black (wife's DD)
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Automatic climate control CAN be ADDED to manual climate controlled vehicles Scottina06 Interior/Exterior/Visual 110 01-04-2014 06:44 PM
Climate control Thlinks Grand Cherokee - WK 1 12-27-2012 03:13 PM
Climate control on, but not really on? armoredsaint Trouble Shooting/Problems/Service 5 11-16-2012 05:27 PM
climate control 4wd4me Troubleshooting/Problems 4 06-13-2012 08:53 AM
Climate control is way off (8-10 F) with A/C JoeSchmoe007 Trouble Shooting/Problems/Service 1 07-31-2011 08:41 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 01:27 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community