Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #13  
Old 09-21-2013, 01:14 PM
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Nov 2010
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1422
bibowles is on a distinguished road
Re: 2014 Overland Quadra-lift not raising issue?

Had it happen to me a few times when I'd lower to the Park/Exit to let someone out, then drive off without turning the engine off.

As stated, by previous posters, I could drive for miles at speeds in excess of 15 MPH, the flashing lights, Raising indication never stopped. If I stopped, turned off the engine and restarted - it was OK .

This never happens when I use Park/Exit, turn off the engine, restart and go on my way.

I was going to bring this up when I took the Jeep in for service, but checked to make sure of the sequence of events so that I could report exactly what went on - SIX tries - no problem, could not reproduce.

Don't you just love intermittent troubles?
__________________

__________________
Reply With Quote
  #14  
Old 09-21-2013, 01:36 PM
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2013
Posts: 76
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 524
flashbang is on a distinguished road
Re: 2014 Overland Quadra-lift not raising issue?

Quote:
Originally Posted by Bborzell View Post
I wish you luck on your visit. It appears that this particular glitch leaves no evidence trail. My service tech couldn't find anything to indicate that it had occurred and it apparently had no intention to share our little secret with anyone else.

Then again, it has happened twice in 1,800 miles.
Yes this is the problem, the dealer cannot reproduce in a timely fashion. It's a hit or miss problem that may take many tries many trips to reproduce.
In my case it happens whether I shut the vehicle off or not.
__________________

__________________
2014 Overland 3.6L Pentastar V6
Reply With Quote
  #15  
Old 09-22-2013, 07:50 AM
Daffy's Avatar
Member
 
Join Date: Dec 2012
Location: North Texas
Posts: 16
Thanks: 7
Thanked 0 Times in 0 Posts
Rep Power: 627
Daffy is on a distinguished road
Same problem. It's been happening since day 1. I asked the dealer to look into it at the 10,000 mi service. Of course, he couldn't replicate the problem. He said he would open a STAR case(?) and let me know the results. That was weeks ago and I have not heard back. For now I continue to live with the problem.
__________________
Reply With Quote
  #16  
Old 09-22-2013, 04:29 PM
tomk's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Jan 2012
Location: Amherst, MA
Posts: 348
Thanks: 7
Thanked 10 Times in 9 Posts
Rep Power: 1890
tomk has a reputation beyond reputetomk has a reputation beyond reputetomk has a reputation beyond reputetomk has a reputation beyond reputetomk has a reputation beyond reputetomk has a reputation beyond reputetomk has a reputation beyond reputetomk has a reputation beyond reputetomk has a reputation beyond reputetomk has a reputation beyond reputetomk has a reputation beyond repute
Re: 2014 Overland Quadra-lift not raising issue?

Mine has done that 3 or 4 times over the 5200 miles I've put on it (I gotta slow down!)

I also believe it reaches NRH and does not continue raising, but the display doesn't get the news. I've written code with bugs like that

...tom
__________________
2007 WK Limited 5.7L
2014 WK2 Overland 5.7L !!
And a few past Durangos
Reply With Quote
  #17  
Old 09-24-2013, 05:40 PM
mceb's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: NJ
Posts: 386
Thanks: 7
Thanked 7 Times in 5 Posts
Rep Power: 942
mceb is on a distinguished road
Quote:
Originally Posted by tomk View Post
Mine has done that 3 or 4 times over the 5200 miles I've put on it (I gotta slow down!)

I also believe it reaches NRH and does not continue raising, but the display doesn't get the news. I've written code with bugs like that

...tom
Same here done it a few times, assumed it was just the display getting confused.
__________________
2014 JGC Overland 4x4, V6, White with Blue/Brown Interior
Reply With Quote
  #18  
Old 09-24-2013, 06:52 PM
jacko15's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: Pennsylvania's North Shore
Posts: 2,114
Thanks: 210
Thanked 153 Times in 124 Posts
Rep Power: 89532
jacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond repute
Re: 2014 Overland Quadra-lift not raising issue?

Lately this has been happening to my Jeep a little more frequently. It's definitely getting to NRH, so it must be a glitch in the software that communicates with the display. I'll tell my service adviser when I take it in for an oil change.
__________________

__________________
Mine: 2014 Overland 4x4 V6, ORA II, billet silver/black, Michelin LTX M/S 2's, MaxCare Lifetime, delivered 4-13-'13
Wife's Jeep: 2008 Compass Sport 4x4, 2.4L I4 DOHC, CVT, Lifetime powertrain warranty
Reply With Quote
Reply

Tags
2014

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Another Quadra-Lift issue bill_de Trouble Shooting/Problems/Service 20 08-13-2013 06:34 PM
Still Concern on Quadra-Lift in 2014? mceb Grand Cherokee - WK2 - 4 03-19-2013 07:00 PM
Potential Quadra-lift Issue? Check yours out justin1569 Trouble Shooting/Problems/Service 7 04-07-2011 10:55 AM
first issue with my WK2 - quadra lift chibianh Trouble Shooting/Problems/Service 9 04-04-2011 05:10 PM
Snow Mode with Quadra Lift Issue Frank G Trouble Shooting/Problems/Service 19 01-12-2011 08:35 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 07:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community