Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 05-06-2013, 09:44 AM
Member
My Jeep: 2014 5.7L WK2
 
Join Date: May 2013
Location: Orlando, FL
Posts: 73
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 623
siegs7 has a reputation beyond reputesiegs7 has a reputation beyond repute
8.4AN start-up screen (2014 GC Summit)

Hello,

Is anybody else having issues with the Jeep startup (Welcome) screen when starting the vehicle? I get all different responses when starting the vehicle: Sometimes the Jeep screen will stay on long enough for me to select to turn on the ventilated seat, or heated seat, then press "Accept". Other times, I don't even see the Welcome screen and it goes straight into the other menus. Other times, the Jeep Welcome screen will appear for a second, then, when I am about to turn on the seat ventilation, the menu disappears!

I would say this sounds like a programming flaw, as it changes each time I start my vehicle.

Any idea?
__________________

__________________
Reply With Quote
  #2  
Old 05-06-2013, 12:32 PM
mfa81's Avatar
Member
 
Join Date: Apr 2013
Location: Boise, ID
Posts: 301
Thanks: 0
Thanked 8 Times in 8 Posts
Rep Power: 861
mfa81 has a reputation beyond reputemfa81 has a reputation beyond repute
mine is exactly the same, I think there is no control over this and it will depend on how long the software takes to initialize which may vary I guess, depending on the last state?

but this is just a guess
__________________

__________________
Reply With Quote
  #3  
Old 05-06-2013, 05:12 PM
f1anatic's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jan 2013
Location: Illinoize
Posts: 975
Thanks: 7
Thanked 69 Times in 51 Posts
Rep Power: 158217
f1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond repute
Re: 8.4AN start-up screen (2014 GC Summit)

Same here but I would not call them issues just yet. I agree that the timing should be a little more...uniform but it probably depends on factors like the last application running, was there active navi guidance when you turned the engine off, the settings for hardware like easy entrance/exit; HVAC on off or auto etc. This is speculation but if I were to diagnose any reasons behind the slowdowns, that is how I would begin
__________________
Reply With Quote
  #4  
Old 05-06-2013, 05:45 PM
Member
My Jeep: 2014 5.7L WK2
 
Join Date: May 2010
Location: Inland Empire, CA
Posts: 662
Thanks: 17
Thanked 16 Times in 11 Posts
Rep Power: 1152299
Specx has a reputation beyond reputeSpecx has a reputation beyond reputeSpecx has a reputation beyond reputeSpecx has a reputation beyond reputeSpecx has a reputation beyond reputeSpecx has a reputation beyond reputeSpecx has a reputation beyond reputeSpecx has a reputation beyond reputeSpecx has a reputation beyond reputeSpecx has a reputation beyond reputeSpecx has a reputation beyond repute
Re: 8.4AN start-up screen (2014 GC Summit)

I have the same problem but I don't think it's an issue. I usually turn on the car, set my seat position if my wife changed it and put my seat belt on by the time the radio is ready for normal operation.
__________________
Ordered 02/06/2013: 2014 Overland, Brilliant Black Exterior, Black Interior, 5.7 Hemi, Off-Road Adventure II, Advanced Technology Group

Vehicle Delivered to Dealer 03/25/2013 05:00 PM PDT In my garage!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
8.4AN uconnect Nav problem 2014 Grand Cherokee sundru Trouble Shooting/Problems/Service 35 09-20-2013 03:33 PM
Can you upload MP3s to 2014 Overland with Uconnect 8.4AN/RA4? The Snowman Audio/Visual/Navigation 1 05-04-2013 10:13 PM
Picture of 8.4AN nav screen xnight Grand Cherokee - WK2 - 3 04-05-2013 02:59 PM
Summit :: 2014 Jeep Grand Cherokee Summit MajorTom Member Garage Discussions 1 04-01-2013 07:33 PM
2014 SUMMIT ORDERED 2/20/2013,,NOW FOR THE WAIT! :: 2014 Jeep Cherokee Summit RUIDOSO JAMES Member Garage Discussions 4 03-20-2013 02:32 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 04:49 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community