Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 06-20-2013, 11:34 PM
jeepman917's Avatar
Member
 
Join Date: Jun 2013
Posts: 165
Thanks: 13
Thanked 6 Times in 4 Posts
Rep Power: 585
jeepman917 is on a distinguished road
Another day - another 2k14 Summit issue

Was tinkering in settings today.. When I check off a setting like wipers on with lights -- the check mark appears then in 5 seconds disappears.

Further -- daytime running lamps is unchecked - yet - the leds are on.

Its like the entire menu is not operative...

Another u-connect software issue? I updated to the latest released last weekend.

Saw a thread talking to this - but - not really addressed...

Is this prevalent? Ideas?

Thanks
__________________

__________________
2014 Jeep Summit in black pearl w grand canyon interior... Hemi 5.7...
[SIGPIC][/SIGPIC]
Reply With Quote
  #2  
Old 06-21-2013, 12:30 AM
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Nov 2010
Posts: 1,180
Thanks: 1
Thanked 21 Times in 21 Posts
Rep Power: 3057
jp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond repute
Re: Another day - another 2k14 Summit issue

I think if you really want to stop the problems quit playing with the system. I have made very few changes to my system, I put a check in a box to have the nav show directions in the center screen and I changed a setting for the heated seat and steering wheel not to come on automatically and that's about it and no real issues. I did also change the door unlock so it just unlocks the drivers door and this seemed to take care of issue I was having where the interior lights were slow to come on sometimes. I have not registered ucconnect because it seems that's where a lot of peoples problems start. I think what has happened in some cases is someone gets their new vehicle and they want to register it and play with this and that and check and then uncheck everything and the next thing you know the system is locked up. I knew this was new to the vehicle and I expected there would be issues that's why I have tread lightly with it and so far so good. I would expect updates to continue to correct the problems.
__________________

__________________
Reply With Quote
  #3  
Old 06-21-2013, 06:02 AM
jeepman917's Avatar
Member
 
Join Date: Jun 2013
Posts: 165
Thanks: 13
Thanked 6 Times in 4 Posts
Rep Power: 585
jeepman917 is on a distinguished road
Re: Another day - another 2k14 Summit issue

Quote:
Originally Posted by jp467 View Post
I think if you really want to stop the problems quit playing with the system. I have made very few changes to my system, I put a check in a box to have the nav show directions in the center screen and I changed a setting for the heated seat and steering wheel not to come on automatically and that's about it and no real issues. I did also change the door unlock so it just unlocks the drivers door and this seemed to take care of issue I was having where the interior lights were slow to come on sometimes. I have not registered ucconnect because it seems that's where a lot of peoples problems start. I think what has happened in some cases is someone gets their new vehicle and they want to register it and play with this and that and check and then uncheck everything and the next thing you know the system is locked up. I knew this was new to the vehicle and I expected there would be issues that's why I have tread lightly with it and so far so good. I would expect updates to continue to correct the problems.

Cant say I disagree - new vehicle - will have issues - however - only reason why I was in there was to get the key fobs paired with driver 1,2 - and ther eis an option there - and thats when I noticed that its not working. I can deal with it not working for reasons you say - just want to know if others are having the same problem (sounds like you may have some of it too) - and if anyone fixed. At the end of the day - after paying as much as we did for these vehicles - they will work and I will get satisfaction - just depends on how much time I wait to go after Jeep. The insight on this board has been tremendously helpful - knowing others have the same problem lets me live with the issue a bit longer and accept it will be fixed and to hang out with it...
__________________
2014 Jeep Summit in black pearl w grand canyon interior... Hemi 5.7...
[SIGPIC][/SIGPIC]
Reply With Quote
  #4  
Old 06-21-2013, 06:45 AM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,863
Thanks: 527
Thanked 845 Times in 465 Posts
Rep Power: 1926978
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
I don't think you will need to worry much about going after Jeep. The software updates are progressing fairly quickly.

As for the daytime running lights, for some regions it cannot be disabled. This may change in that screen with an update, just an FYI
__________________
Reply With Quote
  #5  
Old 06-21-2013, 12:06 PM
jeepman917's Avatar
Member
 
Join Date: Jun 2013
Posts: 165
Thanks: 13
Thanked 6 Times in 4 Posts
Rep Power: 585
jeepman917 is on a distinguished road
Re: Another day - another 2k14 Summit issue

thanks re running lamps... AS for teh settings - its any setting i shoose - goes away in seconds...
__________________
2014 Jeep Summit in black pearl w grand canyon interior... Hemi 5.7...
[SIGPIC][/SIGPIC]
Reply With Quote
  #6  
Old 06-21-2013, 12:11 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,863
Thanks: 527
Thanked 845 Times in 465 Posts
Rep Power: 1926978
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Quote:
Originally Posted by jeepman917 View Post
thanks re running lamps... AS for teh settings - its any setting i shoose - goes away in seconds...
There is some changes to these features in 13.19.0..... just tried that one and the lights with wipers works properly. There was no ability to turn off the day time running lights on my test Summit today
__________________
Reply With Quote
  #7  
Old 06-21-2013, 12:13 PM
jeepman917's Avatar
Member
 
Join Date: Jun 2013
Posts: 165
Thanks: 13
Thanked 6 Times in 4 Posts
Rep Power: 585
jeepman917 is on a distinguished road
Re: Another day - another 2k14 Summit issue

Quote:
Originally Posted by Willx View Post
There is some changes to these features in 13.19.0..... just tried that one and the lights with wipers works properly. There was no ability to turn off the day time running lights on my test Summit today
im running 15 -- is 19 released?
__________________
2014 Jeep Summit in black pearl w grand canyon interior... Hemi 5.7...
[SIGPIC][/SIGPIC]
Reply With Quote
  #8  
Old 06-21-2013, 12:14 PM
jeepman917's Avatar
Member
 
Join Date: Jun 2013
Posts: 165
Thanks: 13
Thanked 6 Times in 4 Posts
Rep Power: 585
jeepman917 is on a distinguished road
Re: Another day - another 2k14 Summit issue

and wills - thank you for testing!!! Appreciated!
__________________
2014 Jeep Summit in black pearl w grand canyon interior... Hemi 5.7...
[SIGPIC][/SIGPIC]
Reply With Quote
  #9  
Old 06-21-2013, 12:20 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,863
Thanks: 527
Thanked 845 Times in 465 Posts
Rep Power: 1926978
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Quote:
Originally Posted by jeepman917 View Post
and wills - thank you for testing!!! Appreciated!
19 appears to be in production only at this time. I don't know when they will release this one but there is still a few changes to go.

.15 is very stable. If there is problems with .15 they have been mainly with HVAC control which appears to be a module update not a UConnect update.
__________________
Reply With Quote
The Following User Says Thank You to Willx For This Useful Post:
  #10  
Old 06-21-2013, 12:43 PM
jeepman917's Avatar
Member
 
Join Date: Jun 2013
Posts: 165
Thanks: 13
Thanked 6 Times in 4 Posts
Rep Power: 585
jeepman917 is on a distinguished road
Re: Another day - another 2k14 Summit issue

thanks Willx - appreciated!
__________________
2014 Jeep Summit in black pearl w grand canyon interior... Hemi 5.7...
[SIGPIC][/SIGPIC]
Reply With Quote
  #11  
Old 06-21-2013, 08:41 PM
BobsWK2's Avatar
Premium Member
 
Join Date: Aug 2010
Posts: 1,519
Thanks: 3
Thanked 23 Times in 21 Posts
Rep Power: 49506
BobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond repute
Re: Another day - another 2k14 Summit issue

Quote:
Originally Posted by Willx View Post
19 appears to be in production only at this time. I don't know when they will release this one but there is still a few changes to go.

.15 is very stable. If there is problems with .15 they have been mainly with HVAC control which appears to be a module update not a UConnect update.
I have the latest .15 on my Summit since everyone said it was so much better and today I noticed that the radio sounded awful. I checked the equalizer settings and they all were set to the middle positions. I normally keep the treble near the top, the midrange near the top and the bass plus 2-3. I also noticed that a lot of the other Uconnect settings changed. And the voice recognition is terrible.

I know for a fact everything worked better in my WK2 with the original 13.05.03 that came with my 3/13 built Summit. I wish I could go back. Now as others are getting the dash lighting up like a christmas tree, I'm sure it will happen to my Summit soon.
__________________
2014 Summit 4X4, V8
Reply With Quote
  #12  
Old 06-21-2013, 09:01 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,863
Thanks: 527
Thanked 845 Times in 465 Posts
Rep Power: 1926978
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Quote:
Originally Posted by BobsWK2 View Post

I have the latest .15 on my Summit since everyone said it was so much better and today I noticed that the radio sounded awful. I checked the equalizer settings and they all were set to the middle positions. I normally keep the treble near the top, the midrange near the top and the bass plus 2-3. I also noticed that a lot of the other Uconnect settings changed. And the voice recognition is terrible.

I know for a fact everything worked better in my WK2 with the original 13.05.03 that came with my 3/13 built Summit. I wish I could go back. Now as others are getting the dash lighting up like a christmas tree, I'm sure it will happen to my Summit soon.
That isn't the problem..... mess with you volume control.... like tap on the knob lightly and spin it around when the radio is off. There is a couple of issues with the contactor on the volume knob.

Trust me it is not the 13.15.4, I have done some serious messing with that software.
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
'14 Summit Rear Exhaust Issue h2obuff Grand Cherokee - WK2 - 4 06-24-2013 12:09 AM
2k14 Summit leather dash stitching reflection jeepman917 Trouble Shooting/Problems/Service 6 06-17-2013 05:56 PM
Day time driving light issue billybronco1 Grand Cherokee - WK2 - 2 05-09-2013 01:42 AM
Normal or Quality Control Issue on Overland / Overland Summit??? Mark Paul Trouble Shooting/Problems/Service 35 07-28-2012 03:48 AM
Summit UConnect issue tyresmoker Grand Cherokee - WK2 - 4 10-14-2011 10:31 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 04:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community