Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 11-05-2012, 12:56 PM
Member
My Jeep: 2012 3.6L WK2
 
Join Date: Jan 2012
Location: Penticton BC
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 966
DJK555 is on a distinguished road
Are you getting a hum?

2012 Limited 3.6L. On gradual acceleration, right at 1000rpm, I'm getting a noise that sounds much like what you get when you run a fingure over a wine glass rim. Slow accel - noise at 1000rpm gone at 1500rpm returns when comming to idle again as the engine slows past 1000rpm. It also returns when you come to an easy stop and the transmission shifts back into 1st. I can duplicate the noise but loading the engine against the brake in drive. I can't hear it under the hood. It is most noticeable in the driver's seat and under the vehicle in the general area of transmission / transfercase. It starts after full warm up and is becomming quite consistent. Anyone else experience this?
__________________

__________________
Reply With Quote
  #2  
Old 11-05-2012, 01:50 PM
DurangoZJ's Avatar
Member
 
Join Date: Dec 2009
Location: Denver, CO
Posts: 168
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1883
DurangoZJ is on a distinguished road
I have this too. Never really thought much about it until I read your post. Let me know if you discover anything.
__________________

__________________
2011 Limited WK2 |
Tint and Clear Bra |
Hardwired V1 |
Thule Rack |
Shark Fin |
Black OnyX 20" Overland Wheels |
Smoked Tail Lights |
BlackOps Carbon Fiber Rear Brow |
Altitude Grille |
De-badged
Reply With Quote
  #3  
Old 11-09-2012, 01:28 AM
New Member
 
Join Date: Nov 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
AL DUNC is on a distinguished road
Re: Are you getting a hum?

Hi, I am a new member here and glad to be here. I have the exact problem on my 2012 Grand Cherokee Laredo. My vehicle has been in the dealer service more than I have driven it. They changed the starter, alternator, transmission fluid and reprogrammed the transmission and still the noise appears. What can do we about this problem? Anyone have a solution? I am scared that there may a serious problem that Jeep is just not willing to pay for. Any help is appreciated! ))
__________________
Reply With Quote
  #4  
Old 11-09-2012, 07:00 AM
Member
My Jeep: 2012 3.6L WK2
 
Join Date: Feb 2012
Posts: 305
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1244
tnjeep has disabled reputation
Re: Are you getting a hum?

Drive it and forget about it or trade it in for something else is probably your only two options.
__________________
Reply With Quote
  #5  
Old 11-09-2012, 09:50 AM
Member
 
Join Date: Jan 2010
Posts: 92
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1771
jeepin4ever is on a distinguished road
Re: Are you getting a hum?

It's the transfercase.
__________________
Reply With Quote
  #6  
Old 11-09-2012, 10:09 AM
DurangoZJ's Avatar
Member
 
Join Date: Dec 2009
Location: Denver, CO
Posts: 168
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1883
DurangoZJ is on a distinguished road
Quote:
Originally Posted by jeepin4ever View Post
It's the transfercase.
Makes sense. I'll worry about it once it falls off the Jeep. I'm desensitized to issues with this Jeep after coming from the WK.

Everything is just perfect with the WK2 when compared to my old WKs.
__________________
2011 Limited WK2 |
Tint and Clear Bra |
Hardwired V1 |
Thule Rack |
Shark Fin |
Black OnyX 20" Overland Wheels |
Smoked Tail Lights |
BlackOps Carbon Fiber Rear Brow |
Altitude Grille |
De-badged
Reply With Quote
  #7  
Old 11-14-2012, 03:16 PM
Member
My Jeep: 2012 3.6L WK2
 
Join Date: Jan 2012
Location: Penticton BC
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 966
DJK555 is on a distinguished road
Re: Are you getting a hum?

Quote:
Originally Posted by jeepin4ever View Post
It's the transfercase.
I have to agree. what's your opinion. Good sound? Bad sound?
__________________
Reply With Quote
  #8  
Old 11-14-2012, 04:34 PM
Member
 
Join Date: Jan 2010
Posts: 92
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1771
jeepin4ever is on a distinguished road
Re: Are you getting a hum?

I had it in my 2011 Overland 3.6L WK2. The vibration became progressively worse at 5mph. Seemed to becoming from the rear driveshaft. They ended up replacing the transfer case which caused a slew of problems with the car. Chrysler wasn't great with customer support. I wanted to trade it in for a later build be no help. Traded the car in for a BMW. I still would like to know what the problem is with these transfer cases as no one has seemed to have had theirs fixed successfully.
__________________
Reply With Quote
  #9  
Old 01-28-2013, 06:41 PM
Member
My Jeep: 2012 3.6L WK2
 
Join Date: Jan 2012
Location: Penticton BC
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 966
DJK555 is on a distinguished road
Re: Are you getting a hum?

So..as solution to my "hum on acceleration" noise. After considerable diagnostic work mainly due to the fact that this noise was related to transmission temperature and not engine coolant temperature, it was determined that the valve body is at faulty. Warrenty replacement ..noise is gone. Hope this helps someone else.
David
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hum sound when accelerating over 60 mph yshoef Trouble Shooting/Problems/Service 2 04-28-2012 01:02 PM
2011 Grand Cherokee Hum RingoFrank Technical Service Bulletins and Recalls 0 04-08-2012 12:29 AM
Hum/Moan when rolling slow remmy Troubleshooting/Problems 2 03-31-2012 02:44 PM
Steering column hum/drone/moan CrazyJ Trouble Shooting/Problems/Service 3 03-16-2012 05:23 AM
Hum at 70+ MPH...windshield install problem? hammer1234 Trouble Shooting/Problems/Service 5 09-04-2011 09:56 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 01:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community