Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #13  
Old 06-21-2013, 02:06 PM
Premium Member
 
Join Date: Jun 2013
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 461
Evlar is on a distinguished road
Re: Auto A/C on Remote Start - Diag

Quote:
Originally Posted by Willx View Post
OK, That is a very early build and there has certainly been things identified and corrected since then. I will test a vehicle with a similar build date to yours while running. I will attempt to recreate a situation where you can lock your car and leave it running with your dogs in the car.

There are a lot of very well connected and smart people who have a lot acccess to Chrysler data but posting that what we are discussing is useless without further giving us more information is not helpful to either of us and likely offends the most connected people in this Forum, namely people who work at JNAP building them.... Just my 2 cents but give me a couple of hours and I will check into this for you. If you ask for help someone here usually will be happy to assist.

Also.... What is your UConnect version (under system information in settings)

Thanks,
Ok, sorry to offend. Not intended. Anyhow I upgraded my Uconnect via the forum on this to 13.15.4
__________________

__________________
Reply With Quote
  #14  
Old 06-21-2013, 02:42 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 848 Times in 467 Posts
Rep Power: 1927003
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Quote:
Originally Posted by Evlar View Post

Ok, sorry to offend. Not intended. Anyhow I upgraded my Uconnect via the forum on this to 13.15.4
Not saying you have actually offended anyone but I have seen the mods and admins numerous times just say ask and someone often helps.

That is good on the version number I have a limited sitting here I can work with.... will check shortly.

Thanks
__________________

__________________
Reply With Quote
  #15  
Old 06-21-2013, 03:43 PM
mhconley's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2013
Location: SWFL
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 439
mhconley is on a distinguished road
Re: Auto A/C on Remote Start - Diag

2014 Jeep Grand Cherokee Summit w/UConnect 8.4AN & 13.10.0 Apr Build

Remote start only
Both passive and remote entry
HVAC not on Sync
Tried with short and long intervals
Power off with Engine left to factory default

Air seems to be on very, very low. As soon as I sit down and push the start button the climate control shuts OFF. I have to hit climate and then Auto to make it restart. If I do not use remote start the car starts with the climate control set to where it was when I shut it off.

This is very frustrating because, as Evlar says, the remote start is useless in SWFL unless it'll cool the car.

I think I'll try the s/w update and see if that changes anything.

Martin
__________________
Current:
- 2014 Summit 3.6L 4x2 White/Brown
Prior:
- 2004 Limited 4.7L HO 4x4 Gray/Gray
- 1998 Limited 4.0L 4x4 Gray/Gray
Reply With Quote
  #16  
Old 06-21-2013, 03:51 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 848 Times in 467 Posts
Rep Power: 1927003
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Re: Auto A/C on Remote Start - Diag

Quote:
Originally Posted by mhconley View Post
2014 Jeep Grand Cherokee Summit w/UConnect 8.4AN & 13.10.0 Apr Build

Remote start only
Both passive and remote entry
HVAC not on Sync
Tried with short and long intervals
Power off with Engine left to factory default

Air seems to be on very, very low. As soon as I sit down and push the start button the climate control shuts OFF. I have to hit climate and then Auto to make it restart. If I do not use remote start the car starts with the climate control set to where it was when I shut it off.

This is very frustrating because, as Evlar says, the remote start is useless in SWFL unless it'll cool the car.

I think I'll try the s/w update and see if that changes anything.

Martin
First off, love your truck, that is the colour combo I am ordering and I spent about an hour driving one today.... so awesome.

Now for the definitive answer on specifically the remote start. As people have mentioned there is a fix for this in the works. The fellow I spoke with did not have a date but others on here have said Chrysler said July. As far as I know, your condition will not be fixed by doing a UConnect update, but it can't hurt as the NAV works better in 13.15.4. The issues with what the HVAC system is or is not doing on remote start will require a flash of the HVAC control module. This software is not available yet and as I mentioned it appears to be July, but I will post if I hear more.
__________________
Reply With Quote
  #17  
Old 06-21-2013, 04:02 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 848 Times in 467 Posts
Rep Power: 1927003
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Re: Auto A/C on Remote Start - Diag

Quote:
Originally Posted by Evlar View Post
Ok, sorry to offend. Not intended. Anyhow I upgraded my Uconnect via the forum on this to 13.15.4
Evlar,

I am not sure if your system is affected by the remote start not functioning correctly and as the unit I am testing the remote start has the air come on properly etc I don't know there.... You may need to wait for the HVAC update (see my prior post for more detail).

I did test the following.

1. I verified the Jeep was too far away to detect my remote (will not lock or unlock) and I used this as my test point which is inside and at the back of a commercial facility.

2. I used passive entry got in the vehicle, started it and then set the air conditioning to auto (stupid hot in there).

3. I got out of the vehicle, locked the truck with the keyfob (succesfully with vehicle running) and can hear the dinging out side that my wife loves.

4. I went inside, finished some paperwork and went back out exactly 15 minutes later.

5. I entered the vehicle using passive entry and it is much cooler (comfortable) now and dinging stopped as soon as I sat down. The vehicle never shut off.

I think this works for the dog senario, if your wife is going to stay in the car I suggest you leave the vehicle keys with her if you value your relationship.

Again, your remote start may not be working totally as intended at this time but I do believe that there is a fix in the works. I am going to do some further testing on this unit I have because it is early build and I want to see how the remote start performs etc.

Let me know if there is any other suggestions I can provide on this.
__________________
Reply With Quote
  #18  
Old 06-21-2013, 04:05 PM
Premium Member
 
Join Date: Jun 2013
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 461
Evlar is on a distinguished road
Re: Auto A/C on Remote Start - Diag

Thanks for the info, Willx. I'll just sit tight an wait for a hopeful July software fix on this. Please keep us posted.
__________________
Reply With Quote
  #19  
Old 06-21-2013, 04:07 PM
mhconley's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2013
Location: SWFL
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 439
mhconley is on a distinguished road
Re: Auto A/C on Remote Start - Diag

Quote:
Originally Posted by Willx View Post
First off, love your truck, that is the colour combo I am ordering and I spent about an hour driving one today.... so awesome.

Now for the definitive answer on specifically the remote start. As people have mentioned there is a fix for this in the works. The fellow I spoke with did not have a date but others on here have said Chrysler said July. As far as I know, your condition will not be fixed by doing a UConnect update, but it can't hurt as the NAV works better in 13.15.4. The issues with what the HVAC system is or is not doing on remote start will require a flash of the HVAC control module. This software is not available yet and as I mentioned it appears to be July, but I will post if I hear more.
Thanks, Willx! We fell in love with the brown interior the second we saw it. The white is great in SWFL; keeps the car much cooler in the summer. This is our third JGC and we love it, too. I'll look forward to hearing when the fix is available and get it into the dealer as soon as it is.

Thanks again,

Martin
__________________
Current:
- 2014 Summit 3.6L 4x2 White/Brown
Prior:
- 2004 Limited 4.7L HO 4x4 Gray/Gray
- 1998 Limited 4.0L 4x4 Gray/Gray
Reply With Quote
  #20  
Old 06-21-2013, 04:11 PM
Premium Member
 
Join Date: Jun 2013
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 461
Evlar is on a distinguished road
Re: Auto A/C on Remote Start - Diag

Quote:
Originally Posted by Willx View Post
Evlar,

I am not sure if your system is affected by the remote start not functioning correctly and as the unit I am testing the remote start has the air come on properly etc I don't know there.... You may need to wait for the HVAC update (see my prior post for more detail).

I did test the following.

1. I verified the Jeep was too far away to detect my remote (will not lock or unlock) and I used this as my test point which is inside and at the back of a commercial facility.

2. I used passive entry got in the vehicle, started it and then set the air conditioning to auto (stupid hot in there).

3. I got out of the vehicle, locked the truck with the keyfob (succesfully with vehicle running) and can hear the dinging out side that my wife loves.

4. I went inside, finished some paperwork and went back out exactly 15 minutes later.

5. I entered the vehicle using passive entry and it is much cooler (comfortable) now and dinging stopped as soon as I sat down. The vehicle never shut off.

I think this works for the dog senario, if your wife is going to stay in the car I suggest you leave the vehicle keys with her if you value your relationship.

Again, your remote start may not be working totally as intended at this time but I do believe that there is a fix in the works. I am going to do some further testing on this unit I have because it is early build and I want to see how the remote start performs etc.

Let me know if there is any other suggestions I can provide on this.
OK, just to clarify - so you actually left the truck running (in the run mode) and exited the jeep with the key fob and it didn't stop after 45 seconds? I thought the jeep automatically detects the key fob is out of range and will stop after about a minute?

What I have been doing is shitting off the jeep, exiting, then hitting the remote start on the key fob. This is when I notice coming back that the A/C fan is not blowing at the same speed/temp as when the car is running in the on mode.

Thoughts? Thanks again!
__________________
Reply With Quote
  #21  
Old 06-21-2013, 04:18 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 848 Times in 467 Posts
Rep Power: 1927003
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Quote:
Originally Posted by Evlar View Post
OK, just to clarify - so you actually left the truck running (in the run mode) and exited the jeep with the key fob and it didn't stop after 45 seconds? I thought the jeep automatically detects the key fob is out of range and will stop after about a minute?

What I have been doing is shitting off the jeep, exiting, then hitting the remote start on the key fob. This is when I notice coming back that the A/C fan is not blowing at the same speed/temp as when the car is running in the on mode.

Thoughts? Thanks again!
dont $hit in your jeep...

Yes that is exactly true. I doubt it would let you drive it anywhere.

I have dogs too, I figured this would be important for people to know.
__________________
Reply With Quote
  #22  
Old 06-21-2013, 05:11 PM
Pharmaboy's Avatar
Member
My Jeep: 2014 WK2
 
Join Date: May 2013
Location: Newcastle , Australia
Posts: 182
Thanks: 0
Thanked 4 Times in 4 Posts
Rep Power: 655
Pharmaboy has a reputation beyond reputePharmaboy has a reputation beyond repute
Re: Auto A/C on Remote Start - Diag

Quote:
Originally Posted by Evlar View Post
OK, just to clarify - so you actually left the truck running (in the run mode) and exited the jeep with the key fob and it didn't stop after 45 seconds? I thought the jeep automatically detects the key fob is out of range and will stop after about a minute?

What I have been doing is shitting off the jeep, exiting, then hitting the remote start on the key fob. This is when I notice coming back that the A/C fan is not blowing at the same speed/temp as when the car is running in the on mode.

Thoughts? Thanks again!
Dumb question. Is it after you get into the car you notice the aircon has turned down?

Just thinking that unlocking the vehicle could change the aircon settings, ie puts it into ready to start/go mode. The test would either be to have someone in the car while you remote start it, or a simple temperature test , if the air con is on super low when you get in the vehicle, is doesn't follow that the aircon was on super low for the whole time.
__________________
Reply With Quote
  #23  
Old 06-21-2013, 05:18 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 848 Times in 467 Posts
Rep Power: 1927003
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Quote:
Originally Posted by Pharmaboy View Post

Dumb question. Is it after you get into the car you notice the aircon has turned down?

Just thinking that unlocking the vehicle could change the aircon settings, ie puts it into ready to start/go mode. The test would either be to have someone in the car while you remote start it, or a simple temperature test , if the air con is on super low when you get in the vehicle, is doesn't follow that the aircon was on super low for the whole time.
We have done some window down testing. An actually Chrysler Warranty rep had said there is a HVAC control issues on some units.

Some units have the issues some don't
__________________
Reply With Quote
  #24  
Old 06-22-2013, 02:46 PM
bertball50's Avatar
Member
 
Join Date: Jan 2013
Location: central iowa
Posts: 269
Thanks: 62
Thanked 5 Times in 4 Posts
Rep Power: 819
bertball50 is on a distinguished road
Quote:
Originally Posted by Willx View Post

We have done some window down testing. An actually Chrysler Warranty rep had said there is a HVAC control issues on some units.

Some units have the issues some don't
Unfortunately mine is one of those. I can't figure out how it's a software issue, if that was the case, you'd think it would affect every jeep
__________________

__________________
delivered 6-12-13 full review to come at 500 miles
2014 summit deep cherry red with jeep brown hemi.

Previous Jeeps:
1997 Limited
2004 Special Edition
2005 Rocky Mountain Edition (Wife's)
2006 Limited
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anybody have remote start on 06 WK? jeepdizzle Grand Cherokee - WK 61 03-28-2014 11:09 PM
2012 JKU Remote Start Auto temp control A/C issue 2012unlimruby17 Wrangler-JK 2 02-03-2012 09:58 PM
Remote Start Disabled - Start Vehicle to Reset?? bmrsooner10 Trouble Shooting/Problems/Service 3 01-02-2012 10:11 AM
Auto Lock with Remote Start - Can you Disable?? HemiDawg Grand Cherokee - WK 0 11-29-2011 01:35 PM
Auto Windows Down (Front) - Upon Remote Start jmpdev2020 Trouble Shooting/Problems/Service 5 12-08-2010 09:20 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 09:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community