Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 06-17-2013, 06:10 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 854 Times in 468 Posts
Rep Power: 1927028
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Auto A/C on Remote Start - Diag

Just wanted to get a little more info on the A/C not "returning" to the "auto" setting after entering from a remote start. I have tested this on 2 vehicles below and both worked but I have some questions.

1. 2014 Jeep Grand Cherokee Limited w/UConnect 8.4AN & 13.15.4 Feb Build

2. 2014 Jeep Grand Cherokee Summit w/UConnect 8.4AN & 13.19.0 June Build

As noted both work as I would think, I start with remote starter enter vehicle using Passive entry both vehicles the "auto" button is dimly lit until I press the start button at which time it recalls my settings.

Questions for those who have this issue so I can try and duplicate to a dealer for you:

-are you starting with the app or the remote.
-are you using passive or remote entry
-is the HVAC set to "sync" (both passenger and driver have the same temp)
-have you tried this with a short interval, say 5 minutes.
-is the power off with Engine set to 45 Seconds or a different timing.
-does your remote start cool the vehicle at all when started
-related to the above does it cool to start then stops once you enter (there seems to be two different versions of the issue and I am trying to clarify).

Thanks in advance to anyone who has this issue for detailing the experience. Not gauranteeing anything from this other than maybe to zero in on the issue if it is a setting or software.... BECAUSE I CAN'T BREAK MINE who thought that would frustrate anyone!
__________________

__________________
Reply With Quote
  #2  
Old 06-17-2013, 06:26 PM
bertball50's Avatar
Member
 
Join Date: Jan 2013
Location: central iowa
Posts: 269
Thanks: 62
Thanked 5 Times in 4 Posts
Rep Power: 844
bertball50 is on a distinguished road
Quote:
Originally Posted by Willx View Post
Just wanted to get a little more info on the A/C not "returning" to the "auto" setting after entering from a remote start. I have tested this on 2 vehicles below and both worked but I have some questions.

1. 2014 Jeep Grand Cherokee Limited w/UConnect 8.4AN & 13.15.4 Feb Build

2. 2014 Jeep Grand Cherokee Summit w/UConnect 8.4AN & 13.19.0 June Build

As noted both work as I would think, I start with remote starter enter vehicle using Passive entry both vehicles the "auto" button is dimly lit until I press the start button at which time it recalls my settings.

Questions for those who have this issue so I can try and duplicate to a dealer for you:

-are you starting with the app or the remote.
-are you using passive or remote entry
-is the HVAC set to "sync" (both passenger and driver have the same temp)
-have you tried this with a short interval, say 5 minutes.
-is the power off with Engine set to 45 Seconds or a different timing.

Thanks in advance to anyone who has this issue for detailing the experience. Not gauranteeing anything from this other than maybe to zero in on the issue if it is a setting or software.... BECAUSE I CAN'T BREAK MINE who thought that would frustrate anyone!
Wilix, don't know if you're talking about my problem where ac doesn't come on at all with remote start, but if you are then:
-Use the key fob
-both entries
-synced
-short and long interval
-45 seconds
Thanks for trying to help🍻
__________________

__________________
delivered 6-12-13 full review to come at 500 miles
2014 summit deep cherry red with jeep brown hemi.

Previous Jeeps:
1997 Limited
2004 Special Edition
2005 Rocky Mountain Edition (Wife's)
2006 Limited
Reply With Quote
  #3  
Old 06-17-2013, 06:30 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 854 Times in 468 Posts
Rep Power: 1927028
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Re: Auto A/C on Remote Start - Diag

Quote:
Originally Posted by bertball50 View Post
Wilix, don't know if you're talking about my problem where ac doesn't come on at all with remote start, but if you are then:
-Use the key fob
-both entries
-synced
-short and long interval
-45 seconds
Thanks for trying to help��
Even if you press the HVAC Auto Button... or do you need to actually restart yours to get control back? or I remember reading that someone HVAC screen (climate) was frozen on Remote start??
__________________
Reply With Quote
  #4  
Old 06-17-2013, 09:11 PM
Premium Member
 
Join Date: Apr 2013
Posts: 34
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 522
Milgrad is on a distinguished road
Re: Auto A/C on Remote Start - Diag

No matter what settings my climate control does not turn on either with remote or application. As soon as I press the start button climate control returns to last setting I had.
__________________
Reply With Quote
  #5  
Old 06-17-2013, 09:12 PM
Premium Member
 
Join Date: Apr 2013
Posts: 34
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 522
Milgrad is on a distinguished road
Re: Auto A/C on Remote Start - Diag

Btw vehicle was at dealer today to get the radio replaced. I asked them about the remote start and the cited the star case from may 25th and stated a software patch was being worked on.
__________________
Reply With Quote
  #6  
Old 06-17-2013, 10:00 PM
bill_de's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2012
Posts: 6,008
Thanks: 307
Thanked 317 Times in 279 Posts
Rep Power: 1801465
bill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond repute
Re: Auto A/C on Remote Start - Diag

My climate control is always on auto. It works whether I start the Jeep from the fob, or my computer.

I don't know if this would make a difference, but my setting for the vented/heated seats & wheel to come on with remote start is NOT checked.


---
__________________
If you need a shoulder to cry on ...

... pull over to the side of the road!

Reply With Quote
  #7  
Old 06-18-2013, 05:55 AM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 854 Times in 468 Posts
Rep Power: 1927028
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Re: Auto A/C on Remote Start - Diag

Quote:
Originally Posted by bill_de View Post
My climate control is always on auto. It works whether I start the Jeep from the fob, or my computer.

I don't know if this would make a difference, but my setting for the vented/heated seats & wheel to come on with remote start is NOT checked.


---
See this is a good thing to look at. I wonder if I play with that setting. Not sure how a programming update is supposed to fix something that only happens on some vehicles.... hence I got curious if it was a combo of certain settings that caused the condition.
__________________
Reply With Quote
  #8  
Old 06-21-2013, 10:04 AM
Premium Member
 
Join Date: Jun 2013
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 486
Evlar is on a distinguished road
Re: Auto A/C on Remote Start - Diag

The AC has to work in remote start or this feature is USELESS to me. Mine A/C appears to work for the 15 minutes, but in a lower fan mode.
__________________
Reply With Quote
  #9  
Old 06-21-2013, 12:51 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 854 Times in 468 Posts
Rep Power: 1927028
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Re: Auto A/C on Remote Start - Diag

Quote:
Originally Posted by Evlar View Post
The AC has to work in remote start or this feature is USELESS to me. Mine A/C appears to work for the 15 minutes, but in a lower fan mode.

OK you keep posting USELESS everywhere but you aren't giving anyone a full picture of the situation.... You should maybe read all of the forums on this topic. There is a small issue with some of these and it is being worked on.... When did you take delivery of your vehicle???
__________________
Reply With Quote
  #10  
Old 06-21-2013, 01:55 PM
Premium Member
 
Join Date: Jun 2013
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 486
Evlar is on a distinguished road
Re: Auto A/C on Remote Start - Diag

I have looked through the two forums I can find in this, Willix. I am simply making the case that in my scenario the whole point of having the remote start is to leave my dog comfortable when I need to make a quick run into the store. In Florida it gets hot fast.

I did not see anyone comment on this in the two AC forums I found, so I wanted to share my point of view. I am not currently near my vehicle but I believe it is a Feb. 2014 build.
__________________
Reply With Quote
  #11  
Old 06-21-2013, 01:58 PM
Premium Member
 
Join Date: Jun 2013
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 486
Evlar is on a distinguished road
Re: Auto A/C on Remote Start - Diag

And I do believe that my AC runs while on rote start, just on fan speed 1 or 2 and at about 70 degrees. I wish it ran at the speed & temp I had it at when the vehicle was last on.
__________________
Reply With Quote
  #12  
Old 06-21-2013, 02:01 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 854 Times in 468 Posts
Rep Power: 1927028
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Re: Auto A/C on Remote Start - Diag

Quote:
Originally Posted by Evlar View Post
I have looked through the two forums I can find in this, Willix. I am simply making the case that in my scenario the whole point of having the remote start is to leave my dog comfortable when I need to make a quick run into the store. In Florida it gets hot fast.

I did not see anyone comment on this in the two AC forums I found, so I wanted to share my point of view. I am not currently near my vehicle but I believe it is a Feb. 2014 build.

OK, That is a very early build and there has certainly been things identified and corrected since then. I will test a vehicle with a similar build date to yours while running. I will attempt to recreate a situation where you can lock your car and leave it running with your dogs in the car.

There are a lot of very well connected and smart people who have a lot acccess to Chrysler data but posting that what we are discussing is useless without further giving us more information is not helpful to either of us and likely offends the most connected people in this Forum, namely people who work at JNAP building them.... Just my 2 cents but give me a couple of hours and I will check into this for you. If you ask for help someone here usually will be happy to assist.

Also.... What is your UConnect version (under system information in settings)

Thanks,
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anybody have remote start on 06 WK? jeepdizzle Grand Cherokee - WK 61 03-28-2014 11:09 PM
2012 JKU Remote Start Auto temp control A/C issue 2012unlimruby17 Wrangler-YJ, TJ & JK 2 02-03-2012 09:58 PM
Remote Start Disabled - Start Vehicle to Reset?? bmrsooner10 Trouble Shooting/Problems/Service 3 01-02-2012 10:11 AM
Auto Lock with Remote Start - Can you Disable?? HemiDawg Grand Cherokee - WK 0 11-29-2011 01:35 PM
Auto Windows Down (Front) - Upon Remote Start jmpdev2020 Trouble Shooting/Problems/Service 5 12-08-2010 09:20 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 12:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community