Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #25  
Old 12-26-2013, 10:33 PM
Premium Member
 
Join Date: Sep 2013
Posts: 487
Thanks: 0
Thanked 51 Times in 40 Posts
Rep Power: 5074
Peter_K has a reputation beyond reputePeter_K has a reputation beyond reputePeter_K has a reputation beyond reputePeter_K has a reputation beyond reputePeter_K has a reputation beyond reputePeter_K has a reputation beyond reputePeter_K has a reputation beyond reputePeter_K has a reputation beyond reputePeter_K has a reputation beyond reputePeter_K has a reputation beyond reputePeter_K has a reputation beyond repute
I suspect it has a lot to do with trim levels and how busy the unit is getting on some. Just a random hunch.
__________________

__________________
Reply With Quote
  #26  
Old 12-27-2013, 02:16 AM
Dubbwah's Avatar
Member
 
Join Date: Nov 2013
Posts: 52
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 365
Dubbwah is on a distinguished road
Re: Backup camera video

Same here, since the 1st service and the update on the the transmission, I still get a shudder on start up and my camera resembles a dial up connection playing a youtube clip!
__________________

__________________
2014 Jeep Grand Cherokee Limited Bright White
Australia

Reply With Quote
  #27  
Old 01-28-2014, 10:27 AM
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jul 2013
Posts: 65
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 481
jrein is on a distinguished road
Re: Backup camera video

It's been about a month since the last update to this thread. Has anybody resolved their back-up camera issue?
__________________
Reply With Quote
  #28  
Old 01-28-2014, 10:29 AM
jeepman917's Avatar
Member
 
Join Date: Jun 2013
Posts: 165
Thanks: 13
Thanked 6 Times in 4 Posts
Rep Power: 639
jeepman917 is on a distinguished road
Re: Backup camera video

I have not resolved - it continues to work terribly. Have an appt with dealer to look at this - and pano roof rattles. Will let you know of progress.. May be time for a poll - certainly the last u connect update did NOT resolve - and the one prior - seems to have caused the issue...
__________________
2014 Jeep Summit in black pearl w grand canyon interior... Hemi 5.7...
[SIGPIC][/SIGPIC]
Reply With Quote
  #29  
Old 01-28-2014, 10:30 AM
Premium Member
 
Join Date: Nov 2013
Posts: 15
Thanks: 8
Thanked 1 Time in 1 Post
Rep Power: 332
LaZ87 is on a distinguished road
Re: Backup camera video

Still jerky for me.
__________________
Reply With Quote
  #30  
Old 01-29-2014, 09:26 PM
Paradiso's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Jun 2013
Location: Pittsburgh, Pa
Posts: 141
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 593
Paradiso is on a distinguished road
I guess we wait for the next update and hope its resolved then.
__________________
Reply With Quote
  #31  
Old 01-30-2014, 10:23 AM
GreenWaveATL's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2013
Location: Atlanta, GA
Posts: 12
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 465
GreenWaveATL is on a distinguished road
Re: Backup camera video

Glad I found this thread. I had started another thread in a different section for the same problem. My JCG Ltd. was built in May, and everything was fine until the last software update (13.48.3) last month. Now the camera is jumpy/flickering. My dealer replaced the camera, but it's still happening. I'm intrigued by the dependencies theory. I suspected all along it was a UConnect software issue...again, it was perfectly fine until the last update. I have a Ltd with the Lux Pkg and Nav.

Jeep Enhanced Customer Service has been following my case, and they've asked me to take it into a different dealer for a 2nd Opinion since my dealer released the vehicle to me without clearing it with Jeep's Technical Engineers first. I'm scheduling that visit for next week, and I'll keep you posted.
__________________
2014 GC Limited V6 RWD: Deep Cherry Red/Blk | Lux II | 20" Wheels | Tow IV | RA4 - Ordered 4/6/13 & Delivered 5/27/13
Reply With Quote
  #32  
Old 01-30-2014, 08:07 PM
jeepman917's Avatar
Member
 
Join Date: Jun 2013
Posts: 165
Thanks: 13
Thanked 6 Times in 4 Posts
Rep Power: 639
jeepman917 is on a distinguished road
I really think it's linked to the last two versions of u connect.. Please let us know how it goes
__________________
2014 Jeep Summit in black pearl w grand canyon interior... Hemi 5.7...
[SIGPIC][/SIGPIC]
Reply With Quote
  #33  
Old 01-30-2014, 10:37 PM
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Jun 2013
Location: Shelton, WA
Posts: 59
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 530
SheltonJeep14 is on a distinguished road
Re: Backup camera video

Quote:
Originally Posted by jeepman917 View Post
I really think it's linked to the last two versions of u connect.. Please let us know how it goes
I'm convinced that it's the last software upgrade. I remember admiring the smooth clear camera action when I got it. It feels kind of janky now.
__________________
Reply With Quote
  #34  
Old 02-03-2014, 04:09 PM
NorthCountyGuy's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2013
Location: San Diego, CA
Posts: 55
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 509
NorthCountyGuy is on a distinguished road
Re: Backup camera video

Same with mine. It was fine until a recent update.
__________________
Reply With Quote
  #35  
Old 02-05-2014, 08:49 AM
DarkHue's Avatar
Premium Member
My Jeep: 2014 6.4L SRT8 WK2
 
Join Date: Feb 2014
Location: Dubai
Posts: 394
Thanks: 0
Thanked 17 Times in 14 Posts
Rep Power: 625
DarkHue is on a distinguished road
Re: Backup camera video

Guys there is a new update : "RJ4_13_51_1.zip" .. Maybe this will fix our rear camera problem ? I'm downloading it now.
__________________
Reply With Quote
  #36  
Old 02-05-2014, 08:58 AM
SNUKE's Avatar
Premium Member
My Jeep: 2014 3.0L WK2
 
Join Date: Jan 2013
Location: Sydney, Aus
Posts: 2,848
Thanks: 68
Thanked 266 Times in 216 Posts
Rep Power: 5530
SNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond repute
Garage
Re: Backup camera video

Quote:
Originally Posted by DarkHue View Post
Guys there is a new update : "RJ4_13_51_1.zip" .. Maybe this will fix our rear camera problem ? I'm downloading it now.
That is for export models, not Murica.

Can someone film and post a video of this problem?
Preferably while drinking a bear and eating some corn flakes at the same time.
__________________

__________________
I'm just want it for the "shorter headlamps".

MY14 GC Limited, 3.0 CRD, Lux II, Granite Crystal, 18" Wheels, Tubular Side Steps.
Could I get my avatar much larger?
Ordered: July 7 2013 Delivered Nov 25th
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Backup Camera Surprise! Dave in Pa Audio/Visual/Navigation 3 06-27-2013 09:57 AM
backup Camera Pierre Dorce Wrangler-YJ, TJ & JK 7 04-08-2013 10:36 AM
Backup camera dcrutt@sasktel.net Troubleshooting/Problems Discussion 4 09-17-2012 08:15 PM
Another backup camera ? ibcenu Trouble Shooting/Problems/Service 6 12-14-2011 06:41 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 03:28 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community