Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #37  
Old 02-05-2014, 09:57 AM
5.7summit's Avatar
Premium Member

My Jeep: 2014 6.4L SRT8 WK2
 
Join Date: Jun 2012
Location: Keller, Tx
Posts: 282
Thanks: 43
Thanked 22 Times in 20 Posts
Rep Power: 1302
5.7summit has a reputation beyond repute5.7summit has a reputation beyond repute5.7summit has a reputation beyond repute5.7summit has a reputation beyond repute5.7summit has a reputation beyond repute
Garage
Send a message via AIM to 5.7summit Send a message via Yahoo to 5.7summit
Quote:
Originally Posted by SNUKE View Post
That is for export models, not Murica. Can someone film and post a video of this problem? Preferably while drinking a bear and eating some corn flakes at the same time.
It just looks like the frame rate drops out really bad. Everything goes trippy
__________________

__________________
2014 Grand Cherokee SRT 6.4 HEMI - Redline Pearl, Black Chrome Spiders, HK Audio (fun vehicle)
2006 Grand Cherokee Limited 4x4 5.7 HEMI - Dark Khaki Pearl, QDII with front & rear electronic locking differentials (DD & off roader)
Reply With Quote
  #38  
Old 02-05-2014, 09:58 AM
DarkHue's Avatar
Premium Member
My Jeep: 2014 6.4L SRT8 WK2
 
Join Date: Feb 2014
Location: Dubai
Posts: 405
Thanks: 2
Thanked 17 Times in 14 Posts
Rep Power: 730
DarkHue is on a distinguished road
Re: Backup camera video

Quote:
Originally Posted by SNUKE View Post
That is for export models, not Murica.

Can someone film and post a video of this problem?
Preferably while drinking a bear and eating some corn flakes at the same time.
Where can I find the change log ? What does the update fix ?
__________________

__________________
Reply With Quote
  #39  
Old 02-05-2014, 10:08 AM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: May 2010
Location: Northern Va
Posts: 218
Thanks: 156
Thanked 4 Times in 4 Posts
Rep Power: 1912
chucksc is on a distinguished road
Re: Backup camera video

I had my Summit updated to the 48.3 release last month. I didn't have any problems before or after - however, a week later Jeep replaced the entire radio for u Connect problems that cropped up after the upgrade - the funny thing is the old radio had the missing buttons (there is a TSB out on it) and the problem cropped up when they tried to install the TSB - they also pronged the hood latch sensor (IIRC) and that screwed up the alarm.... I guess my technician was not having a good day... took about a week to get all the parts and such - wasn't worried (life time care is wonderful) and wife was grumpy over having to drive a mini-van....
__________________
2014.5 V6 Grand Cherokee Summit - Black/Black
2014 V6 - Cherokee Latitude 4x4 Black/black
2006 BMW Z4 3.0si Roadster Black/Black
2011 Mercedes C300 4Matic..
(retired) 2001 V8 (4.7) Limited -60th Anniv. Silverstone/Taupe
Reply With Quote
  #40  
Old 02-05-2014, 10:44 AM
SNUKE's Avatar
Premium Member
My Jeep: 2014 3.0L WK2
 
Join Date: Jan 2013
Location: Sydney, Aus
Posts: 3,172
Thanks: 85
Thanked 326 Times in 266 Posts
Rep Power: 5949
SNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond repute
Garage
Re: Backup camera video

Quote:
Originally Posted by DarkHue View Post
Where can I find the change log ? What does the update fix ?
Best talking about that in the relevant thread, instead of going off topic - http://www.jeepgarage.org/f219/uconn...rj3-70889.html

No change log yet, some results in that thread.
__________________
I'm just want it for the "shorter headlamps".

MY14 GC Limited, 3.0 CRD, Lux II, Granite Crystal, 18" Wheels, Tubular Side Steps.
Could I get my avatar much larger?
Ordered: July 7 2013 Delivered Nov 25th
Reply With Quote
  #41  
Old 02-05-2014, 04:50 PM
Member
 
Join Date: Jun 2013
Location: San Diego, CA
Posts: 23
Thanks: 2
Thanked 1 Time in 1 Post
Rep Power: 587
jeep4x4r is on a distinguished road
Re: Backup camera video

I also have this same issue. It started 2 updates ago when they added the voice command options.

I had my dealer look at it yesterday while I was getting the tranny update and their response was "It works as designed." Which basically means they do not know how to fix it. Has anyone contacted Chrysler about this issue? hopefully they know about it and are working on a fix.
__________________
Reply With Quote
  #42  
Old 02-05-2014, 11:03 PM
DarkHue's Avatar
Premium Member
My Jeep: 2014 6.4L SRT8 WK2
 
Join Date: Feb 2014
Location: Dubai
Posts: 405
Thanks: 2
Thanked 17 Times in 14 Posts
Rep Power: 730
DarkHue is on a distinguished road
Re: Backup camera video

Quote:
Originally Posted by jeep4x4r View Post
Has anyone contacted Chrysler about this issue? hopefully they know about it and are working on a fix.
If they have a direct support email I'd be more than happy to send them a report !
__________________
Reply With Quote
  #43  
Old 02-05-2014, 11:04 PM
DarkHue's Avatar
Premium Member
My Jeep: 2014 6.4L SRT8 WK2
 
Join Date: Feb 2014
Location: Dubai
Posts: 405
Thanks: 2
Thanked 17 Times in 14 Posts
Rep Power: 730
DarkHue is on a distinguished road
Re: Backup camera video

Quote:
Originally Posted by SNUKE View Post
Best talking about that in the relevant thread, instead of going off topic - http://www.jeepgarage.org/f219/uconn...rj3-70889.html

No change log yet, some results in that thread.
Thank you kindly.
__________________
Reply With Quote
  #44  
Old 02-10-2014, 12:53 PM
Member
 
Join Date: Aug 2013
Posts: 86
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 565
DanPorges is on a distinguished road
Re: Backup camera video

I find this very interesting. I just installed mine in a 2014 Laredo with the RA3 stereo, write up is in the Audio/Visual thread, and I thought I wired something loosely. This is exactly what mine is doing too!
__________________
Reply With Quote
  #45  
Old 02-10-2014, 05:10 PM
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jul 2013
Posts: 67
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 578
jrein is on a distinguished road
Re: Backup camera video

Mine's working fine now.

I made two attempts at reloarding the software to correct my camera problem. The first time, I re-loaded the current version software that I had left on my thumb drive. That didn't get me any improvement.

Second time around, I did the process from scratch with a fresh download of the software from the internet. That one worked.
__________________
Reply With Quote
  #46  
Old 02-12-2014, 07:42 AM
Paradiso's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Jun 2013
Location: Pittsburgh, Pa
Posts: 153
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 700
Paradiso is on a distinguished road
Quote:
Originally Posted by jrein View Post
Mine's working fine now.

I made two attempts at reloarding the software to correct my camera problem. The first time, I re-loaded the current version software that I had left on my thumb drive. That didn't get me any improvement.

Second time around, I did the process from scratch with a fresh download of the software from the internet. That one worked.
I know its only been a short time but is your fix still working? I'm tempted to do the same if it is.
Thanks
__________________
Reply With Quote
  #47  
Old 02-12-2014, 02:43 PM
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jul 2013
Posts: 67
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 578
jrein is on a distinguished road
Re: Backup camera video

I saw what might have been one video glitch that occurred while I was backing out of my garage. My headlights were on when I started, but turned off while I was backing out into daylight. I thought there may have been a slight video freeze when the screen brightness changed. That said, what I was having before was obvious and occurring in all conditions.
__________________
Reply With Quote
  #48  
Old 02-13-2014, 08:31 PM
New Member
My Jeep: 2000 4.7L WJ
 
Join Date: Jan 2014
Location: seattle
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
samms72 is on a distinguished road
Re: Backup camera video

I had the same issue with the backup camera and the latest FW. Last night I redownloaded the FW and flashed it again and it appears for now to be fixed. Crossing fingers.
__________________

__________________
thanks,
sams

2000 JGC WJ w/ 4.7L
1993 JGC ZJ w/ 4.0L (manual)
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Backup Camera Surprise! Dave in Pa Audio/Visual/Navigation 3 06-27-2013 09:57 AM
backup Camera Pierre Dorce Wrangler-YJ, TJ & JK 7 04-08-2013 10:36 AM
Backup camera dcrutt@sasktel.net Troubleshooting/Problems Discussion 4 09-17-2012 08:15 PM
Another backup camera ? ibcenu Trouble Shooting/Problems/Service 6 12-14-2011 06:41 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 10:13 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.