Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #61  
Old 02-22-2014, 09:27 PM
Member
 
Join Date: Aug 2013
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 358
Dudeman007 is on a distinguished road
Re: Backup camera video

I now have this problem after updating my version on the radio. Noticed it immediately. It's a software issue.
__________________

__________________
Reply With Quote
  #62  
Old 02-23-2014, 10:26 AM
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jul 2013
Posts: 64
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 424
jrein is on a distinguished road
Re: Backup camera video

Although my camera problems seemed to go away for a while after reloading the software, they did come back. I agree with Roadkill. Reloading the software is not a fix.
__________________

__________________
Reply With Quote
  #63  
Old 02-24-2014, 09:01 PM
jeepman917's Avatar
Member
 
Join Date: Jun 2013
Posts: 165
Thanks: 13
Thanked 6 Times in 4 Posts
Rep Power: 583
jeepman917 is on a distinguished road
Dudeman... Do u have a replaced radio?
__________________
2014 Jeep Summit in black pearl w grand canyon interior... Hemi 5.7...
[SIGPIC][/SIGPIC]
Reply With Quote
  #64  
Old 02-25-2014, 08:32 PM
Member
 
Join Date: Aug 2013
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 358
Dudeman007 is on a distinguished road
Re: Backup camera video

No, I do not have a replace radio. I took the car in reporting that my Radio cleared out all my presets so they updated it. After that I noticed the back up camera was shaky.
__________________
Reply With Quote
  #65  
Old 02-27-2014, 07:16 PM
jeepman917's Avatar
Member
 
Join Date: Jun 2013
Posts: 165
Thanks: 13
Thanked 6 Times in 4 Posts
Rep Power: 583
jeepman917 is on a distinguished road
As far as I'm concerned that is good information because I think we were trying to figure out if there was an association to replaced radios. Seems that in your case at least there isn't a link.

I hat the jitters when the new radio was installed w new software.. I believe it is uconnect. Bless jeeps heart...

Thanks for the info
__________________
2014 Jeep Summit in black pearl w grand canyon interior... Hemi 5.7...
[SIGPIC][/SIGPIC]
Reply With Quote
  #66  
Old 02-27-2014, 07:39 PM
Premium Member
 
Join Date: Sep 2013
Posts: 192
Thanks: 15
Thanked 4 Times in 4 Posts
Rep Power: 768
Roadkill has a reputation beyond reputeRoadkill has a reputation beyond reputeRoadkill has a reputation beyond reputeRoadkill has a reputation beyond reputeRoadkill has a reputation beyond reputeRoadkill has a reputation beyond reputeRoadkill has a reputation beyond reputeRoadkill has a reputation beyond reputeRoadkill has a reputation beyond reputeRoadkill has a reputation beyond repute
Quote:
Originally Posted by jeepman917 View Post
As far as I'm concerned that is good information because I think we were trying to figure out if there was an association to replaced radios. Seems that in your case at least there isn't a link.
My radio was never replaced; it's the brand new unit that was built into the Jeep. I upgraded uConnect to 13.48.3 the morning after purchasing the vehicle and had only driven it 5 miles at that point.

If you feel strongly about this, I suggest trying to roll back to an earlier version of uConnect (perhaps the version previous to 13.48.3, or perhaps back to the version your build originally shipped with) to see if it makes a difference.

I am waiting for an upgraded version, hoping they fixed their suck. Too bad uConnect is not open source or I would have tried to fix it myself already. QNX is an excellent platform.
__________________
Reply With Quote
  #67  
Old 02-27-2014, 08:03 PM
jeepman917's Avatar
Member
 
Join Date: Jun 2013
Posts: 165
Thanks: 13
Thanked 6 Times in 4 Posts
Rep Power: 583
jeepman917 is on a distinguished road
Road kill. I'm waiting also...
__________________
2014 Jeep Summit in black pearl w grand canyon interior... Hemi 5.7...
[SIGPIC][/SIGPIC]
Reply With Quote
  #68  
Old 02-28-2014, 07:31 AM
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Nov 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
faik is on a distinguished road
Re: Backup camera video

Hello to all. I have a GC 2014 overland. Recently updated to version 13.48.3. Right after that, there was the same problem with rear view camera (delay, shudder). After roll back to version 13.38.52 all repair.
__________________
Reply With Quote
  #69  
Old 02-28-2014, 09:20 AM
Premium Member
 
Join Date: Sep 2013
Posts: 192
Thanks: 15
Thanked 4 Times in 4 Posts
Rep Power: 768
Roadkill has a reputation beyond reputeRoadkill has a reputation beyond reputeRoadkill has a reputation beyond reputeRoadkill has a reputation beyond reputeRoadkill has a reputation beyond reputeRoadkill has a reputation beyond reputeRoadkill has a reputation beyond reputeRoadkill has a reputation beyond reputeRoadkill has a reputation beyond reputeRoadkill has a reputation beyond repute
Re: Backup camera video

Quote:
Originally Posted by faik View Post
After roll back to version 13.38.52 all repair.
Thanks for letting us know. Unfortunately, it seems there are already reports that the forthcoming NA uConnect upgrade does not fix this issue.

If this problem is annoying to people, perhaps a downgrade to 13.38.52 is worth a try.
__________________
Reply With Quote
  #70  
Old 02-28-2014, 10:05 AM
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Nov 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
faik is on a distinguished road
Re: Backup camera video

You are welcome
__________________
Reply With Quote
  #71  
Old 03-02-2014, 06:22 PM
jeepman917's Avatar
Member
 
Join Date: Jun 2013
Posts: 165
Thanks: 13
Thanked 6 Times in 4 Posts
Rep Power: 583
jeepman917 is on a distinguished road
52 had its share of issues also.... Guess u go w the version that annoys u the least...
__________________
2014 Jeep Summit in black pearl w grand canyon interior... Hemi 5.7...
[SIGPIC][/SIGPIC]
Reply With Quote
  #72  
Old 04-01-2014, 03:41 AM
Premium Member
 
Join Date: Sep 2013
Posts: 192
Thanks: 15
Thanked 4 Times in 4 Posts
Rep Power: 768
Roadkill has a reputation beyond reputeRoadkill has a reputation beyond reputeRoadkill has a reputation beyond reputeRoadkill has a reputation beyond reputeRoadkill has a reputation beyond reputeRoadkill has a reputation beyond reputeRoadkill has a reputation beyond reputeRoadkill has a reputation beyond reputeRoadkill has a reputation beyond reputeRoadkill has a reputation beyond repute
I can report that the backup camera is far better in 14.05.03 than in the previous release. Others are reporting that there are still glitches, but I believe everyone has noticed improvement.

I suggest giving it a try. One can always reinstall an earlier version if it is unsatisfactory.
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Backup Camera Surprise! Dave in Pa Audio/Visual/Navigation 3 06-27-2013 09:57 AM
backup Camera Pierre Dorce Wrangler-JK 7 04-08-2013 10:36 AM
Backup camera dcrutt@sasktel.net Troubleshooting/Problems Discussion 4 09-17-2012 08:15 PM
Another backup camera ? ibcenu Trouble Shooting/Problems/Service 6 12-14-2011 06:41 PM

» Random Garages

Davy27

DAVY27

MAX

Cuja444
Add your Jeep
Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 11:30 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community