Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #13  
Old 01-27-2013, 10:25 AM
bpd138's Avatar
Member
My Jeep: 2013 3.6L WK2
 
Join Date: Mar 2012
Posts: 62
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 917
bpd138 is on a distinguished road
Re: Cold weather starting noise

Mine too but only on really cold days.
__________________

__________________
Reply With Quote
  #14  
Old 01-27-2013, 07:08 PM
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Mar 2012
Location: North Carolina
Posts: 296
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 2861
Schweibs has a reputation beyond reputeSchweibs has a reputation beyond reputeSchweibs has a reputation beyond reputeSchweibs has a reputation beyond reputeSchweibs has a reputation beyond reputeSchweibs has a reputation beyond reputeSchweibs has a reputation beyond reputeSchweibs has a reputation beyond reputeSchweibs has a reputation beyond reputeSchweibs has a reputation beyond reputeSchweibs has a reputation beyond repute
Garage
Mine does this too when it gets cold. It's like a sucking/squealing sound that is actually somewhat loud but the noise only lasts for about 2 seconds then immediately stops. Should I leave my Jeep at the dealer and tell them to start it up in the morning?
__________________

__________________
'11 Laredo / Bright Silver Metallic / V6 / QT1 / 17" Wheels / Tow
3M 20% tint up front, 255/70/17 GY Wrangler AT Adventures, 5000k LED interior and reverse lights
Audio: Pioneer AVH-X1500, Alpine MRX-M55, JL 12W3V3
Reply With Quote
  #15  
Old 01-28-2013, 02:51 PM
Justal13's Avatar
Member
My Jeep: 2012 3.6L WK2
 
Join Date: Aug 2011
Location: Hudson, WI
Posts: 368
Thanks: 0
Thanked 15 Times in 13 Posts
Rep Power: 1880
Justal13 has a reputation beyond reputeJustal13 has a reputation beyond reputeJustal13 has a reputation beyond reputeJustal13 has a reputation beyond reputeJustal13 has a reputation beyond reputeJustal13 has a reputation beyond reputeJustal13 has a reputation beyond reputeJustal13 has a reputation beyond reputeJustal13 has a reputation beyond reputeJustal13 has a reputation beyond reputeJustal13 has a reputation beyond repute
Re: Cold weather starting noise

Nothing to fix, it's normal. Waste of a trip to the dealer. Do you give the GC any throttle when you start it? Does it make the same noise if started with the remote? You do not want to touch the gas pedal during startup, keep your right foot planted on the brake pedal until the engine has been running for a few seconds.

The PS issue is more of a whine/groaning noise. If you ever drove a car with low PS fluid, it is a similar noise. If the noise goes away after a few seconds as you describe, it is a normal cold weather noise - the PS fluid, belts and rest of the engine take a bit to start circulating; then the noises
go away.
__________________
Reply With Quote
  #16  
Old 01-28-2013, 05:36 PM
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Mar 2012
Location: North Carolina
Posts: 296
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 2861
Schweibs has a reputation beyond reputeSchweibs has a reputation beyond reputeSchweibs has a reputation beyond reputeSchweibs has a reputation beyond reputeSchweibs has a reputation beyond reputeSchweibs has a reputation beyond reputeSchweibs has a reputation beyond reputeSchweibs has a reputation beyond reputeSchweibs has a reputation beyond reputeSchweibs has a reputation beyond reputeSchweibs has a reputation beyond repute
Garage
Quote:
Originally Posted by Justal13 View Post
Nothing to fix, it's normal. Waste of a trip to the dealer. Do you give the GC any throttle when you start it? Does it make the same noise if started with the remote? You do not want to touch the gas pedal during startup, keep your right foot planted on the brake pedal until the engine has been running for a few seconds.
I never give it any throttle until the engine has been idling for at least 5-15 seconds. I do not have remote start as my GC is a base Laredo with the only option being QT1. I guess I'm just not used to this sound and I'm over thinking it.
__________________
'11 Laredo / Bright Silver Metallic / V6 / QT1 / 17" Wheels / Tow
3M 20% tint up front, 255/70/17 GY Wrangler AT Adventures, 5000k LED interior and reverse lights
Audio: Pioneer AVH-X1500, Alpine MRX-M55, JL 12W3V3
Reply With Quote
  #17  
Old 01-28-2013, 06:56 PM
Member
My Jeep: 2012 5.7L WK2
 
Join Date: Dec 2011
Location: SI NY
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 955
marc4427 is on a distinguished road
Re: Cold weather starting noise

I had the same thing to a couple of days ago. My remote start would not work, it would honk the first push of the button but not the second. I go into the car, and heard the same thing everyone is describing. I press the engine/start button to reset, and havent had a problem since. It has warmed a bit since that day.
__________________
Reply With Quote
  #18  
Old 01-28-2013, 09:38 PM
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Sep 2012
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 686
hugomarcotte@sympatico.ca is on a distinguished road
Re: Cold weather starting noise

Had the same problem since it was bran new. I live in Quebec, Canada, it's always way below freezing so it does it every day. Definitely not a normal sound! Took it to the dealer 4 times now to fix the problem, seems like they can't... If someone can fix the problem, pls post so i can tell the the dealer what to do...

CHEERS!
__________________
Reply With Quote
  #19  
Old 01-29-2013, 03:39 PM
Justal13's Avatar
Member
My Jeep: 2012 3.6L WK2
 
Join Date: Aug 2011
Location: Hudson, WI
Posts: 368
Thanks: 0
Thanked 15 Times in 13 Posts
Rep Power: 1880
Justal13 has a reputation beyond reputeJustal13 has a reputation beyond reputeJustal13 has a reputation beyond reputeJustal13 has a reputation beyond reputeJustal13 has a reputation beyond reputeJustal13 has a reputation beyond reputeJustal13 has a reputation beyond reputeJustal13 has a reputation beyond reputeJustal13 has a reputation beyond reputeJustal13 has a reputation beyond reputeJustal13 has a reputation beyond repute
Re: Cold weather starting noise

You could try replacing the serpentine belt, if your GC is over 2 years old and sees extremes of the weather. Or try some spray belt conditioner 1st to see if the sound lesses or goes away. If so, have the dealer replace the belt and verify that the tensioner pulley is working correctly. I believe there was some issues with the tensioner pulley on early-build 2011 GC's equipped with the 3.6L V6 (no TSB available). The belt is not that expensive, and perhaps the dealer will do it for cheap or free if it is considered a warranty diagnostic issue.

Any auto or hardware store will carry this:

Gunk M206 Belt Conditioner - 6 oz. : Amazon.com : Automotive
__________________
Reply With Quote
  #20  
Old 02-04-2013, 11:27 AM
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Apr 2011
Location: Cincinnati, OH
Posts: 55
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1228
JeeponDUBS is on a distinguished road
Re: Cold weather starting noise

I've been dealing with the dealership since January of 2012. When the temperature was 30 or below I would have a metallic squeal come from engine compartment. Last year they replaced the inner alternator thinking that was the cause. I had my jeep left over night at the dealership more than 6 times. So far this January 2013 I've had my jeep in to the dealership 3 days in a row so they could get the noise to duplicate long enough they could pin-point the cause. They ordered me a new serpentine belt (5184646AC) and tensioner belt (5184617AD). Since they replaced those two items there has been no more noise and the temperature in Ohio has hit the teens lately.
__________________
2011 Grand Cherokee, matching 20" rims, limo tint, 6000K HIDs, LED reverse lights, and more to come.

[SIGPIC][/SIGPIC]
Reply With Quote
  #21  
Old 03-26-2013, 10:04 AM
Member
My Jeep: 2012 5.7L WK2
 
Join Date: Mar 2012
Location: WNY
Posts: 87
Thanks: 0
Thanked 5 Times in 1 Post
Rep Power: 1056
jd2012jgc has a reputation beyond reputejd2012jgc has a reputation beyond reputejd2012jgc has a reputation beyond reputejd2012jgc has a reputation beyond reputejd2012jgc has a reputation beyond reputejd2012jgc has a reputation beyond repute
Re: Cold weather starting noise

Much like the comment above, I also didnt give up with the squealing noise, and left the JGC at the dealer for many nights.
After replacing the power steering pump and pulley (didnt solve the problem), then the alternator (didnt solve the problem) I finally got Chrysler HO involved and opened a case file. The dealer ended up replacing the serpentine belts and the tensioners and the problem has gone away.
__________________
Reply With Quote
  #22  
Old 01-08-2014, 09:22 PM
New Member
 
Join Date: Jan 2014
Posts: 4
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 0
Eddie H is on a distinguished road
Re: Cold weather starting noise

I have the same deal on my grand cherokee 2013. The colder it gets the louder it gets. Video attached. Any ideas? Looking for a cold week to drop it off at the dealer.
__________________
Reply With Quote
  #23  
Old 01-08-2014, 09:26 PM
Premium Member
 
Join Date: Jul 2013
Posts: 477
Thanks: 0
Thanked 20 Times in 15 Posts
Rep Power: 17630
TurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond repute
Quote:
Originally Posted by jd2012jgc View Post
Much like the comment above, I also didnt give up with the squealing noise, and left the JGC at the dealer for many nights. After replacing the power steering pump and pulley (didnt solve the problem), then the alternator (didnt solve the problem) I finally got Chrysler HO involved and opened a case file. The dealer ended up replacing the serpentine belts and the tensioners and the problem has gone away.
Really can't believe it took them that many tries... That's the first thing I would have replaced (and the cheapest), it's always the first thing to whine/squeal when it gets wet or cold and something isn't right.
__________________
2014 Overland - Granite, Hemi
Reply With Quote
  #24  
Old 01-08-2014, 09:46 PM
Member
My Jeep: 2013 3.6L WK2
 
Join Date: Apr 2013
Location: Winnipeg, Mb, Canada
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 716
Norm340 has a reputation beyond reputeNorm340 has a reputation beyond reputeNorm340 has a reputation beyond reputeNorm340 has a reputation beyond reputeNorm340 has a reputation beyond reputeNorm340 has a reputation beyond reputeNorm340 has a reputation beyond reputeNorm340 has a reputation beyond reputeNorm340 has a reputation beyond repute
Re: Cold weather starting noise

Quote:
Originally Posted by Eddie H View Post
I have the same deal on my grand cherokee 2013. The colder it gets the louder it gets. Video attached. Any ideas? Looking for a cold week to drop it off at the dealer.

No Video attachment?

Would like to hear that noise.

Thanks
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cold Weather Diesel Operation WK2 wk2hopeful Diesel Powered 2012+ Export Grand Cherokee 11 03-24-2013 10:18 AM
Starting in cold weather Randomhero180 Troubleshooting/Problems 16 01-24-2013 10:22 AM
Idiling in extreemly cold weather TJcust Export & Diesel Powered Jeep Models 8 02-17-2012 04:08 PM
Bad Cold Weather Noises JeepMe Troubleshooting/Problems 7 12-22-2010 04:45 PM
Belts in cold weather GiggityGiggity Troubleshooting/Problems 7 12-09-2010 02:19 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 03:28 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community