Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #13  
Old 01-20-2014, 12:51 PM
FryingPan's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2013
Posts: 82
Thanks: 0
Thanked 4 Times in 4 Posts
Rep Power: 570
FryingPan has a brilliant future
Garage
Re: Does anyone with a 4x4 have a whining noise under acceleration?

Talked to my SA again- he said they noticed that the a seal on the bell housing had shifted somehow and over time just about ALL of the transmission fluid had leaked out. I park over gravel at home so I never noticed the leakage. So I've been driving without transmission fluid for oh. . . 1700 miles?
__________________

__________________
Reply With Quote
  #14  
Old 01-20-2014, 03:20 PM
not_too_shabby's Avatar
Member
My Jeep: 2014 WK2
 
Join Date: Mar 2013
Location: Portland, OR
Posts: 409
Thanks: 1
Thanked 10 Times in 10 Posts
Rep Power: 976
not_too_shabby has a brilliant future
Quote:
Originally Posted by FryingPan View Post
Talked to my SA again- he said they noticed that the a seal on the bell housing had shifted somehow and over time just about ALL of the transmission fluid had leaked out. I park over gravel at home so I never noticed the leakage. So I've been driving without transmission fluid for oh. . . 1700 miles?
Are they replacing the transmission or the front differential?
__________________

__________________
2014 Grand Cherokee Overland 4x4 V6
Maximum Steel
Download my App - iLeaseMyCar Pro Auto Loan and Lease Calculator for iPhone or iPad
Reply With Quote
  #15  
Old 01-20-2014, 03:47 PM
FryingPan's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2013
Posts: 82
Thanks: 0
Thanked 4 Times in 4 Posts
Rep Power: 570
FryingPan has a brilliant future
Garage
Re: Does anyone with a 4x4 have a whining noise under acceleration?

Just the transmission as far as I know.
__________________
Reply With Quote
  #16  
Old 01-22-2014, 09:55 AM
HtownBB's Avatar
Premium Member
 
Join Date: May 2013
Posts: 134
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 641
HtownBB is on a distinguished road
Re: Does anyone with a 4x4 have a whining noise under acceleration?

Is there a TSB for this yet? My 13 has the same noise but I am just a 2x4.
__________________
SOLD-2013 WK2 Outland 2wd. MODS: BT Black Catch Can, Volant CAI, RRO Level Kit, Copper LTZ 275/55/20, Bushwacher Flares. Coming soon: Exhaust, Finish blackout chrome, wheel. Not sure on the order.
Reply With Quote
  #17  
Old 01-22-2014, 01:54 PM
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2013
Location: NJ
Posts: 378
Thanks: 1
Thanked 4 Times in 4 Posts
Rep Power: 777
Evolv0 is just really nice
Re: Does anyone with a 4x4 have a whining noise under acceleration?

Quote:
Originally Posted by Aeroguy View Post
I had it too... turned out it was just my wife.
lol classic
__________________
Engine- AFE Intake, Moe's 87mm TB, BT CatchCan.
Exhaust- Magnaflow 11385 Xpipe in the center and 2x Magnaflow 14814's in the rear.
Wheels- 20x9 SRT8 Reps, Hankook Ventus ST RH06.
SRT8 Brembo BBK + GoodRidge SS Brake Lines.
Reply With Quote
  #18  
Old 01-22-2014, 04:08 PM
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: May 2013
Location: Colorado
Posts: 2,366
Thanks: 31
Thanked 80 Times in 73 Posts
Rep Power: 43812
lstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond repute
Re: Does anyone with a 4x4 have a whining noise under acceleration?

Quote:
Originally Posted by FryingPan View Post
Talked to my SA again- he said they noticed that the a seal on the bell housing had shifted somehow and over time just about ALL of the transmission fluid had leaked out. I park over gravel at home so I never noticed the leakage. So I've been driving without transmission fluid for oh. . . 1700 miles?
Ow!!! So much for the brilliant idea of sealed transmissions that would keep a careful owner from checking for fluid level. I guess it does keep people from stuffing peanut butter or chocolate milk in the transmission, but at what cost?
__________________
Reply With Quote
  #19  
Old 01-22-2014, 10:17 PM
Member
My Jeep: 2014 3.0L WK2
 
Join Date: Jan 2014
Location: jax, fl
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 255
aircrewguy is on a distinguished road
Re: Does anyone with a 4x4 have a whining noise under acceleration?

I've noticed the same thing recently, but only when it's cold out < 40ish. Goes away when the temp goes back up. I don't think mine is tranny related as i have not yet pass a 1000 miles.
__________________
Reply With Quote
  #20  
Old 01-27-2014, 04:20 PM
FryingPan's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2013
Posts: 82
Thanks: 0
Thanked 4 Times in 4 Posts
Rep Power: 570
FryingPan has a brilliant future
Garage
Re: Does anyone with a 4x4 have a whining noise under acceleration?

Just got it back. The holiday last week coupled with some unfortunate timing on my part made things take just slightly longer than anticipated.

According to the work order, they replaced the entire transmission unit due to leakage of fluid at the bell housing. Everything's driving nicely now and it's great to be back in my own vehicle.
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Whining noise from engine remmy Troubleshooting/Problems 23 04-30-2014 12:34 PM
whining noise jeeper_57 Troubleshooting/Problems 8 03-07-2013 12:27 PM
Whining noise from new Jeep GC jolo Trouble Shooting/Problems/Service 0 10-23-2012 04:21 AM
Whining Noise with video HELP! 2005 WK Troubleshooting/Problems 17 12-02-2011 02:18 PM
Whining off the front end | '04 WJ Quadra Trac 4x4 Jester86 Troubleshooting/Problems 1 02-15-2011 09:56 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 10:10 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community