Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #61  
Old 11-22-2013, 07:24 PM
Member
 
Join Date: Jul 2013
Posts: 494
Thanks: 3
Thanked 21 Times in 16 Posts
Rep Power: 17785
TurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond repute
Adding my experience. I started getting the message one day, frequency was completely erratic, sometimes it was every startup, sometimes every few start ups, sometimes after 20 minutes, sometimes right away. I didn't see any trend other than it seems more guaranteed in an area with bad cell reception, but even that wasn't a guarantee.

I brought it in for the recall and mentioned the message just wanting it logged and an upgrade to 13.38. They ended up working with the Jeep engineers, it had set a code for weak signal or something like that (I have actual code in the paper work). They disassembled the antenna and ran some tests and reassembled, after reassembly the message has not come back (at 4 days now including 4 hours of driving today).

They theorized that everything may not have been seated properly at the factory and a clean signal wasn't always getting from antenna to radio. Afterwards it occurred to me that I had the rear side window replaced which looks like it required a lot of disassembly of the back of the truck, the first time I saw the message was shortly after that. I'm guessing something got unseated, however it could be a situation where connections are not fully staffed for others.
__________________

__________________
2014 Overland - Granite, Hemi
Reply With Quote
  #62  
Old 12-27-2013, 01:48 PM
beechjetdriver's Avatar
Member
My Jeep: 2014 3.0L WK2
 
Join Date: Oct 2013
Location: Tampa
Posts: 110
Thanks: 44
Thanked 13 Times in 12 Posts
Rep Power: 696
beechjetdriver has a reputation beyond reputebeechjetdriver has a reputation beyond reputebeechjetdriver has a reputation beyond reputebeechjetdriver has a reputation beyond reputebeechjetdriver has a reputation beyond reputebeechjetdriver has a reputation beyond reputebeechjetdriver has a reputation beyond reputebeechjetdriver has a reputation beyond repute
Re: Getting "Vehicle phone requires service message"

Got the dreaded "vehicle phone requires service-see your dealer" message on the MFD today. Running the Uconnect 13.48.3 update. I had never seen this error message before but know others have. Pressed the "ok" button following "see your dealer" and the message went away.
__________________

__________________
Reply With Quote
The Following User Says Thank You to beechjetdriver For This Useful Post:
  #63  
Old 12-27-2013, 01:53 PM
jacko15's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: Pennsylvania's North Shore
Posts: 2,189
Thanks: 214
Thanked 171 Times in 136 Posts
Rep Power: 89693
jacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond repute
Re: Getting "Vehicle phone requires service message"

Don't worry about it unless it starts happening frequently, and the mirror light is red. I've had it happen twice in nine months, and everything is working fine.
__________________
Mine: 2014 Overland 4x4 V6, ORA II, billet silver/black, Michelin LTX M/S 2's, MaxCare Lifetime, delivered 4-13-'13
Wife's Jeep: 2008 Compass Sport 4x4, 2.4L I4 DOHC, CVT, Lifetime powertrain warranty
Reply With Quote
  #64  
Old 12-27-2013, 03:05 PM
beechjetdriver's Avatar
Member
My Jeep: 2014 3.0L WK2
 
Join Date: Oct 2013
Location: Tampa
Posts: 110
Thanks: 44
Thanked 13 Times in 12 Posts
Rep Power: 696
beechjetdriver has a reputation beyond reputebeechjetdriver has a reputation beyond reputebeechjetdriver has a reputation beyond reputebeechjetdriver has a reputation beyond reputebeechjetdriver has a reputation beyond reputebeechjetdriver has a reputation beyond reputebeechjetdriver has a reputation beyond reputebeechjetdriver has a reputation beyond repute
Quote:
Originally Posted by jacko15 View Post
Don't worry about it unless it starts happening frequently, and the mirror light is red. I've had it happen twice in nine months, and everything is working fine.
Thanks!
__________________
Reply With Quote
  #65  
Old 01-03-2014, 09:14 AM
Iceman4123ca's Avatar
Member
 
Join Date: Jan 2013
Posts: 186
Thanks: 1
Thanked 3 Times in 3 Posts
Rep Power: 868
Iceman4123ca is just really nice
Re: Getting "Vehicle phone requires service message"

I've had my Limited in the shop 5x now for this error message. They've run 3 updates and I'm now on my third radio.

Jeeps Enhanced Customer Service department is now telling me that it is a weak cell phone signal strength that's causing the problem. If that's the case why wouldn't it happen every time I drive through a dead spot.

With 11,500 miles on my Jeep I'm wondering if I have a case to get a replacement under the lemon laws or is this not a significant enough issue.

Jeep is currently getting new radio and I'll post what software version and build I have once I get my Jeep back.
__________________
Reply With Quote
  #66  
Old 01-03-2014, 12:51 PM
New Member
 
Join Date: Jun 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
kcorallo is on a distinguished road
Re: Getting "Vehicle phone requires service message"

I had the same problem. After numerous visits to the dealership, they finally ordered me a whole new navigation unit. I hadn't seen the message after the new unit until the other day when it rained. So I guess a new unit didn't solve the problem.
__________________
Reply With Quote
  #67  
Old 01-03-2014, 10:16 PM
Member
 
Join Date: Jul 2013
Posts: 17
Thanks: 3
Thanked 0 Times in 0 Posts
Rep Power: 531
FormerlyKnownAs93YJ40 is on a distinguished road
Had mine in for service- initial assessment was a bad connection with an antenna. The invoice indicates dealer was "unable to duplicate conditions that caused cell phone section of radio to become inop at this time."

RRT 13-071 was previously performed- does anyone know the actual issue that causes this, or should I just ask for a new radio?
__________________
Reply With Quote
  #68  
Old 01-04-2014, 11:02 AM
Member
 
Join Date: Jul 2013
Posts: 494
Thanks: 3
Thanked 21 Times in 16 Posts
Rep Power: 17785
TurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond repute
Quote:
Originally Posted by FormerlyKnownAs93YJ40 View Post
Had mine in for service- initial assessment was a bad connection with an antenna. The invoice indicates dealer was "unable to duplicate conditions that caused cell phone section of radio to become inop at this time." RRT 13-071 was previously performed- does anyone know the actual issue that causes this, or should I just ask for a new radio?
I think that's part of the problem, I've read of a new radio, new antenna, and reseating connections as being a fix (independent of one another, not all replaced). I also personally think it freaks out if it has bad or no service for too long. I can't quite nail down a pattern but I feel like mine is most likely to display when I sit in areas that I know have poor reception in general. But mine also pops up only so often.
__________________
2014 Overland - Granite, Hemi
Reply With Quote
  #69  
Old 01-07-2014, 04:01 PM
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Aug 2011
Location: NYC
Posts: 694
Thanks: 49
Thanked 18 Times in 12 Posts
Rep Power: 2280
Roki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond repute
I've been strugeling with this issue and still cannot figure out the root problem ( nor I think Chrysler can).

So far after upgrade to the new uconnect software around 3-4 weeks ago I have not seen that message once since that time. Keeping my fingers crossed!
__________________
2014 Jeep GC, V6, Black/Indigo with Adv Tech Package and ORAII
Reply With Quote
  #70  
Old 01-08-2014, 12:19 PM
Member
 
Join Date: Jul 2013
Posts: 494
Thanks: 3
Thanked 21 Times in 16 Posts
Rep Power: 17785
TurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond repute
Re: Getting "Vehicle phone requires service message"

Quote:
Originally Posted by Roki303 View Post
I've been strugeling with this issue and still cannot figure out the root problem ( nor I think Chrysler can).

So far after upgrade to the new uconnect software around 3-4 weeks ago I have not seen that message once since that time. Keeping my fingers crossed!
I would agree that Jeep doesn't quite know definitively how to address this just yet, that's why I am not burning anymore dealer time on it until there is a TSB or definitive fix. While I agree it should work, for something that pops up for 2 seconds on occasion its not worth the time burn at this point.
__________________
2014 Overland - Granite, Hemi
Reply With Quote
  #71  
Old 01-27-2014, 10:18 AM
1973Commando's Avatar
Premium Member
 
Join Date: Jan 2013
Location: Land O' Lakes, FL
Posts: 604
Thanks: 33
Thanked 32 Times in 24 Posts
Rep Power: 1614
1973Commando has a reputation beyond repute1973Commando has a reputation beyond repute1973Commando has a reputation beyond repute1973Commando has a reputation beyond repute1973Commando has a reputation beyond repute1973Commando has a reputation beyond repute1973Commando has a reputation beyond repute1973Commando has a reputation beyond repute1973Commando has a reputation beyond repute1973Commando has a reputation beyond repute1973Commando has a reputation beyond repute
Re: Getting "Vehicle phone requires service message"

Quote:
Originally Posted by TurboRush View Post
I would agree that Jeep doesn't quite know definitively how to address this just yet, that's why I am not burning anymore dealer time on it until there is a TSB or definitive fix. While I agree it should work, for something that pops up for 2 seconds on occasion its not worth the time burn at this point.
I just finished saying this exact thing to a lady who wanted to upgrade my problem to the dealer. I should have searched for this on here before.
__________________
______________________________________
My Jeep:
2014 Jeep Grand Cherokee Overland 4X4 | Black, Inside and Out
5.7 liter HEMI | ORAII | Advanced Technology Package(w/ stop)

Reply With Quote
  #72  
Old 01-27-2014, 02:42 PM
GCLimited's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Apr 2013
Location: Mass
Posts: 962
Thanks: 3
Thanked 48 Times in 36 Posts
Rep Power: 3609
GCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond repute
Garage
Re: Getting "Vehicle phone requires service message"

I have not seen this error message for the phone since upgrading to version 13.48.
__________________

__________________
I Like My Jeep Again!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Vehicle phone needs service" gwnewman1 Trouble Shooting/Problems/Service 8 04-03-2013 03:15 PM
" service electric break system " and " service 4WD system " Rexie1983 Troubleshooting/Problems 0 03-18-2013 06:48 AM
"Service 4wd system" message Kayak83 Troubleshooting/Problems 5 01-03-2013 05:50 PM
Strange-MIL is constant and now ETC light comes on with message "Check Gauges" oldgeezer Troubleshooting/Problems 4 01-18-2012 07:10 PM
Dreaded "Service 4WD System" Message DaBigBone Troubleshooting/Problems 10 01-09-2012 09:31 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 10:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.