Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #73  
Old 01-27-2014, 03:38 PM
Member
 
Join Date: Jul 2013
Posts: 17
Thanks: 3
Thanked 0 Times in 0 Posts
Rep Power: 441
FormerlyKnownAs93YJ40 is on a distinguished road
Quote:
Originally Posted by GCLimited View Post
I have not seen this error message for the phone since upgrading to version 13.48.
Same here
__________________

__________________
Reply With Quote
  #74  
Old 01-27-2014, 03:54 PM
1973Commando's Avatar
Premium Member
 
Join Date: Jan 2013
Location: Land O' Lakes, FL
Posts: 604
Thanks: 33
Thanked 32 Times in 24 Posts
Rep Power: 1523
1973Commando has a reputation beyond repute1973Commando has a reputation beyond repute1973Commando has a reputation beyond repute1973Commando has a reputation beyond repute1973Commando has a reputation beyond repute1973Commando has a reputation beyond repute1973Commando has a reputation beyond repute1973Commando has a reputation beyond repute1973Commando has a reputation beyond repute1973Commando has a reputation beyond repute1973Commando has a reputation beyond repute
Re: Getting "Vehicle phone requires service message"

Quote:
Originally Posted by GCLimited View Post
I have not seen this error message for the phone since upgrading to version 13.48.
They said on the phone I had the latest version; so, I assumed there was not a recent version. So, thank you very much; I have been to busy to notice if there was an update. I am updating now.......................................
__________________

__________________
______________________________________
My Jeep:
2014 Jeep Grand Cherokee Overland 4X4 | Black, Inside and Out
5.7 liter HEMI | ORAII | Advanced Technology Package(w/ stop)

Reply With Quote
  #75  
Old 01-28-2014, 09:47 AM
Premium Member
 
Join Date: Jul 2013
Posts: 486
Thanks: 0
Thanked 21 Times in 16 Posts
Rep Power: 17686
TurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond repute
Re: Getting "Vehicle phone requires service message"

Quote:
Originally Posted by GCLimited View Post
I have not seen this error message for the phone since upgrading to version 13.48.
Good to know. Mine went away for a while but creeped back after a few weeks, I haven't gone to 13.48 because I don't care about the apps but will probably do this just see if it makes a difference.
__________________
2014 Overland - Granite, Hemi
Reply With Quote
  #76  
Old 01-28-2014, 11:15 AM
1973Commando's Avatar
Premium Member
 
Join Date: Jan 2013
Location: Land O' Lakes, FL
Posts: 604
Thanks: 33
Thanked 32 Times in 24 Posts
Rep Power: 1523
1973Commando has a reputation beyond repute1973Commando has a reputation beyond repute1973Commando has a reputation beyond repute1973Commando has a reputation beyond repute1973Commando has a reputation beyond repute1973Commando has a reputation beyond repute1973Commando has a reputation beyond repute1973Commando has a reputation beyond repute1973Commando has a reputation beyond repute1973Commando has a reputation beyond repute1973Commando has a reputation beyond repute
Quote:
Originally Posted by TurboRush View Post
Good to know. Mine went away for a while but creeped back after a few weeks, I haven't gone to 13.48 because I don't care about the apps but will probably do this just see if it makes a difference.
One of the listed problems the update fixes is this issue.

I also can say the problem has not come back since the update.
__________________
______________________________________
My Jeep:
2014 Jeep Grand Cherokee Overland 4X4 | Black, Inside and Out
5.7 liter HEMI | ORAII | Advanced Technology Package(w/ stop)

Reply With Quote
  #77  
Old 01-28-2014, 12:43 PM
Premium Member
 
Join Date: Jul 2013
Posts: 486
Thanks: 0
Thanked 21 Times in 16 Posts
Rep Power: 17686
TurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond repute
Re: Getting "Vehicle phone requires service message"

Quote:
Originally Posted by 1973Commando View Post
One of the listed problems the update fixes is this issue.

I also can say the problem has not come back since the update.
It was listed as a potential fix for 13.38 as well (which I have now). I was under the impression that a lot of the fixes they listed were just a carry over of all the things that have been addressed since the beginning of time as opposed to something new.

Did you go from 13.38 to 13.48 and it fixed it or something below 13.38?
__________________
2014 Overland - Granite, Hemi
Reply With Quote
  #78  
Old 01-28-2014, 12:58 PM
1973Commando's Avatar
Premium Member
 
Join Date: Jan 2013
Location: Land O' Lakes, FL
Posts: 604
Thanks: 33
Thanked 32 Times in 24 Posts
Rep Power: 1523
1973Commando has a reputation beyond repute1973Commando has a reputation beyond repute1973Commando has a reputation beyond repute1973Commando has a reputation beyond repute1973Commando has a reputation beyond repute1973Commando has a reputation beyond repute1973Commando has a reputation beyond repute1973Commando has a reputation beyond repute1973Commando has a reputation beyond repute1973Commando has a reputation beyond repute1973Commando has a reputation beyond repute
Quote:
Originally Posted by TurboRush View Post
It was listed as a potential fix for 13.38 as well (which I have now). I was under the impression that a lot of the fixes they listed were just a carry over of all the things that have been addressed since the beginning of time as opposed to something new. Did you go from 13.38 to 13.48 and it fixed it or something below 13.38?

Only the 13.48 update seems to have fixed it, I had been on 13.38 since shorty after I took delivery.

Although I don't believe this to be true, since I have only been on these two versions, from my observations, one might have even thought 13.38 caused the problem.
__________________
______________________________________
My Jeep:
2014 Jeep Grand Cherokee Overland 4X4 | Black, Inside and Out
5.7 liter HEMI | ORAII | Advanced Technology Package(w/ stop)

Reply With Quote
  #79  
Old 01-28-2014, 02:04 PM
Premium Member
 
Join Date: Jul 2013
Posts: 486
Thanks: 0
Thanked 21 Times in 16 Posts
Rep Power: 17686
TurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond repute
Re: Getting "Vehicle phone requires service message"

Quote:
Originally Posted by 1973Commando View Post
Only the 13.48 update seems to have fixed it, I had been on 13.38 since shorty after I took delivery.

Although I don't believe this to be true, since I have only been on these two versions, from my observations, one might have even thought 13.38 caused the problem.
Thanks. No harm in doing the upgrade - just as soon as it gets out of the single digits here.
__________________
2014 Overland - Granite, Hemi
Reply With Quote
  #80  
Old 01-28-2014, 07:35 PM
VetteGuy's Avatar
Member
 
Join Date: Feb 2013
Location: St. Louis, Mo
Posts: 49
Thanks: 3
Thanked 3 Times in 3 Posts
Rep Power: 616
VetteGuy is on a distinguished road
I was receiving the same phone error message. While having other service performed two weeks ago, I asked the dealer to check this. They installed the latest updates. That solved the phone issue but now the damn thing periodically reboots itself, going blank and then coming back on, which is really irritating if you are using your phone on Bluetooth or relying on the navigation. I guess I'll be back at the dealer sometime sooner and hopefully it will happen then.
__________________
Anticipating my '14 Overland
Reply With Quote
  #81  
Old 01-29-2014, 02:07 PM
1973Commando's Avatar
Premium Member
 
Join Date: Jan 2013
Location: Land O' Lakes, FL
Posts: 604
Thanks: 33
Thanked 32 Times in 24 Posts
Rep Power: 1523
1973Commando has a reputation beyond repute1973Commando has a reputation beyond repute1973Commando has a reputation beyond repute1973Commando has a reputation beyond repute1973Commando has a reputation beyond repute1973Commando has a reputation beyond repute1973Commando has a reputation beyond repute1973Commando has a reputation beyond repute1973Commando has a reputation beyond repute1973Commando has a reputation beyond repute1973Commando has a reputation beyond repute
Re: Getting "Vehicle phone requires service message"

Quote:
Originally Posted by VetteGuy View Post
I was receiving the same phone error message. While having other service performed two weeks ago, I asked the dealer to check this. They installed the latest updates. That solved the phone issue but now the damn thing periodically reboots itself, going blank and then coming back on, which is really irritating if you are using your phone on Bluetooth or relying on the navigation. I guess I'll be back at the dealer sometime sooner and hopefully it will happen then.
There is a button on the front that causes the screen to go out I hit that accidentally before.

Otherwise, I would simply redo the update. If you let the dealer do this you are covered in the event the problem is made worse by attempting to do the update.

If you feel comfortable downloading an update to a "USB Flash Drive" (A Capacity of at least 4GB is required), then you can download the update from Chrysler's Website: https://rsur.extra.chrysler.com/rsur/Uconnect.do

If that link doesn't work, go here: Uconnect | Support | Jeep and click System Updates.

Be patient when installing the Update, it takes quite a while and may even seem stuck at times. I start the update and leave my car for 1 hour. Follow the instructions carefully, you do not need to stay with the car during the update, if you stop the update in the middle you can cause serious problems.

I should add, in general the base Operating System in the Uconnect System is almost "bullet proof". If the update has been applied correctly, I would wonder if there was a hardware problem in the unit. Unlike a Microsoft or Apple machine I would never expect a Uconnect Device to ever reboot itself.
__________________
______________________________________
My Jeep:
2014 Jeep Grand Cherokee Overland 4X4 | Black, Inside and Out
5.7 liter HEMI | ORAII | Advanced Technology Package(w/ stop)

Reply With Quote
  #82  
Old 01-29-2014, 06:21 PM
VetteGuy's Avatar
Member
 
Join Date: Feb 2013
Location: St. Louis, Mo
Posts: 49
Thanks: 3
Thanked 3 Times in 3 Posts
Rep Power: 616
VetteGuy is on a distinguished road
Thanks Commando. I might run it back to the dealer next week but if not I would be pretty comfortable doing it myself.
__________________
Anticipating my '14 Overland
Reply With Quote
  #83  
Old 01-29-2014, 07:24 PM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Nov 2011
Posts: 198
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 1231
My1stJGC is on a distinguished road
Re: Getting "Vehicle phone requires service message"

good to here since mine it at dealership for recall and bowed lift gate along with this and other things. On new update did it fix the issue I was also having where it wouldn't save my rear fade on radio, iPod, or bluetooth. Every time I would start jeep it was back to center.
__________________
Reply With Quote
  #84  
Old 01-29-2014, 09:10 PM
Premium Member
 
Join Date: Jul 2013
Posts: 486
Thanks: 0
Thanked 21 Times in 16 Posts
Rep Power: 17686
TurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond repute
Quote:
Originally Posted by My1stJGC View Post
good to here since mine it at dealership for recall and bowed lift gate along with this and other things. On new update did it fix the issue I was also having where it wouldn't save my rear fade on radio, iPod, or bluetooth. Every time I would start jeep it was back to center.
It should fix that
__________________

__________________
2014 Overland - Granite, Hemi
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Vehicle phone needs service" gwnewman1 Trouble Shooting/Problems/Service 8 04-03-2013 03:15 PM
" service electric break system " and " service 4WD system " Rexie1983 Troubleshooting/Problems 0 03-18-2013 06:48 AM
"Service 4wd system" message Kayak83 Troubleshooting/Problems 5 01-03-2013 05:50 PM
Strange-MIL is constant and now ETC light comes on with message "Check Gauges" oldgeezer Troubleshooting/Problems 4 01-18-2012 07:10 PM
Dreaded "Service 4WD System" Message DaBigBone Troubleshooting/Problems 10 01-09-2012 09:31 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 08:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community