Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #13  
Old 07-17-2013, 08:16 AM
StaticFX's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jul 2013
Posts: 564
Thanks: 0
Thanked 15 Times in 15 Posts
Rep Power: 871
StaticFX has a reputation beyond reputeStaticFX has a reputation beyond repute
Re: Got some uconnect quirks

as far as the "night mode" make sure the interior setting wheel (next to HL control) is not locked on full blast (all the way up) - mine was... took me a min to figure that one out.
__________________

__________________
Reply With Quote
  #14  
Old 07-17-2013, 02:46 PM
amc2002's Avatar
Premium Member
My Jeep: 2002 4.0L TJ
 
Join Date: Apr 2013
Location: Long Island, NY
Posts: 507
Thanks: 0
Thanked 11 Times in 11 Posts
Rep Power: 236824
amc2002 has a reputation beyond reputeamc2002 has a reputation beyond reputeamc2002 has a reputation beyond reputeamc2002 has a reputation beyond reputeamc2002 has a reputation beyond reputeamc2002 has a reputation beyond reputeamc2002 has a reputation beyond reputeamc2002 has a reputation beyond reputeamc2002 has a reputation beyond reputeamc2002 has a reputation beyond reputeamc2002 has a reputation beyond repute
Re: Got some uconnect quirks

Quote:
Originally Posted by JeepersCreepers View Post
That and the Eco mode setting being "reset" each time you restart the car. What were the engineers thinking? I'm a little surprised the windows don't automatically go down and the highbeams and turn signals don't turn on each time the car is started.
I can understand why they did it, but there should be something in the settings to turn this "auto-on" OFF.

I noticed three Uconnect quirks while on vacation.

1) Sometimes if we stopped for lunch/dinner/restroom, we got back in the vehicle and the NAV had forgotten we were going somewhere and I had to reprogram it to our destination

2) When the NAV is in the middle of saying something (I don't recall why it was in "talking" mode, but was silent for a few minutes but you could tell the NAV audio channel was open, since the driver's side audio was reduced -- perhaps we weren't moving) I couldn't change the volume of the music that was on and had to mute everything.

3) Playing music from the iPod, every few songs the music would stop for 4-5 seconds, then stutter, then keep going.
__________________

__________________
Reply With Quote
  #15  
Old 07-17-2013, 03:53 PM
Member
 
Join Date: Nov 2011
Posts: 842
Thanks: 19
Thanked 17 Times in 16 Posts
Rep Power: 43808
JeepersCreepers has a reputation beyond reputeJeepersCreepers has a reputation beyond reputeJeepersCreepers has a reputation beyond reputeJeepersCreepers has a reputation beyond reputeJeepersCreepers has a reputation beyond reputeJeepersCreepers has a reputation beyond reputeJeepersCreepers has a reputation beyond reputeJeepersCreepers has a reputation beyond reputeJeepersCreepers has a reputation beyond reputeJeepersCreepers has a reputation beyond reputeJeepersCreepers has a reputation beyond repute
Re: Got some uconnect quirks

Some other quirks (again, I have 5.0):

1) I store my music on a flash drive that I keep plugged in to the system all the time. Sometimes I'll do something with the equalizer or something and when I get back to the "now playing" screen it will just say "reading USB" (the song still plays though) until I press the Media button again.

2) It sometimes forgets what the last song being played was, and the position it was at, when the car was turned off. Sometimes it'll start at the right point; other times it will start at the beginning of the song; other times it will start at the beginning of the album, and other times it will play the song that was playing when I turned off the car before, or maybe the song that was playing when I first turned on the car.

3) It'd be nice if it would recognize that no changes were made to the USB drive and keep everything in memory, rather than (presumably) re-reading the contents from the drive each time, which, with my flash drive, can take around 30 seconds or so before all of the artists/albums/songs are populated in the system and I can select the song I want.

4) The boot-up screen could be nicer. Maybe a cool animation or something, like with Microsoft Windows. Right now each time I start the car it shows a long disclaimer, then the "Accept" button, which then goes away after a couple seconds even if I don't press it.
__________________
Reply With Quote
  #16  
Old 07-17-2013, 04:22 PM
Old geezer
My Jeep: 2014 5.7L WK2
 
Join Date: May 2013
Location: Colorado
Posts: 1,581
Thanks: 0
Thanked 29 Times in 26 Posts
Rep Power: 2446
lstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond repute
Re: Got some uconnect quirks

Quote:
Originally Posted by jacko15 View Post
1) If you carefully read the owners manual section on setting up the display brightness, you will find out how to set it the way you want it. I'll be the first to admit the set-up is a little confusing, but it works.

2) You can't turn it off.

Both of these questions are covered extensively in other threads. Welcome to the forum , and check out the search function, it's very helpful.
Wonder if that ambulance chaser is still lurking for class action participants.
One has just been filed against Ford for their MyTouch

"the system freezes up, malfunctions, blacks out and fails to connect with mobile devices. The complaint said system flaws have created "significant safety risks" for drivers, diverting their attention from the road when the product malfunctions and failing to contact 911 during emergencies as designed."

Waaaahhh! Moooommmmmmeeeeeeee!
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Navigation System Quirks Swampy Export Grand Cherokee 2011+ 210 08-30-2013 07:39 PM
Anything different about UConnect 8.4 radio RA3 and UConnect Access Via Mobile REDDIZE Audio, Video, Navigation & Electronic Modifications 1 02-18-2013 01:19 PM
Uconnect fitzgjr1 Audio/Visual/Navigation 6 08-02-2012 08:45 PM
05 WK quirks jeepsnmopars Troubleshooting/Problems 2 12-27-2011 07:39 PM
Transmission quirks?l cloud11244 Trouble Shooting/Problems/Service 2 08-06-2011 07:45 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 06:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community