Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #25  
Old 04-19-2014, 05:47 PM
Marty K's Avatar
Premium Member
 
Join Date: Feb 2014
Location: Melbourne, Australia
Posts: 206
Thanks: 47
Thanked 40 Times in 31 Posts
Rep Power: 496
Marty K is on a distinguished road
Re: Grease In Both Front Wheels... Normal?

Wow!

I've never had to look underneath a new car that I've purchased before, but I feel compelled to do that now.

Those boot clamps just don't break off, do they? Surely not. Like 14SummitHemi I'm thinking assembly line station issue. I hope that your Jeep Dealers correspond this back to Head Office / JNAP.

Thanks for the info and pics PhillyAnt and asdad123. I sincerely hope that is the last of the problems for you two.
__________________

__________________
Me = No Jeep Grand Cherokee,...yet.
Wife = 2015 KL Cherokee Limited - Ordered 31July14, Delivery 20 December
Past = 2000 WJ Grand Cherokee Limited 4.7 V8.
Reply With Quote
  #26  
Old 04-19-2014, 05:58 PM
silvermax04's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Feb 2013
Posts: 1,243
Thanks: 40
Thanked 93 Times in 74 Posts
Rep Power: 2391
silvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond repute
Not when they are brand new , someone likely didnt bother to put them on when the axles were assembled.
__________________

__________________
Reply With Quote
  #27  
Old 04-20-2014, 01:25 AM
PhillyAnt's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Feb 2014
Location: SE PA
Posts: 158
Thanks: 35
Thanked 10 Times in 6 Posts
Rep Power: 1549
PhillyAnt has a reputation beyond reputePhillyAnt has a reputation beyond reputePhillyAnt has a reputation beyond reputePhillyAnt has a reputation beyond reputePhillyAnt has a reputation beyond reputePhillyAnt has a reputation beyond reputePhillyAnt has a reputation beyond reputePhillyAnt has a reputation beyond reputePhillyAnt has a reputation beyond reputePhillyAnt has a reputation beyond reputePhillyAnt has a reputation beyond repute
Re: Grease In Both Front Wheels... Normal?

I'm really angry about this. Knowing that I wasn't the only one this happened to pisses me off more. $50k+ on a vehicle and the quality control issues are just bull$hit.
__________________
2014 Jeep Grand Cherokee Summit w/hemi in Granite Crystal (3/14 build date)

Want to drop some LBs? I can help you. Seriously! Watch my video in the link and then message me if you want to learn more

http://youtu.be/2f13kCFux0s

Reply With Quote
  #28  
Old 04-20-2014, 01:45 AM
PhillyAnt's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Feb 2014
Location: SE PA
Posts: 158
Thanks: 35
Thanked 10 Times in 6 Posts
Rep Power: 1549
PhillyAnt has a reputation beyond reputePhillyAnt has a reputation beyond reputePhillyAnt has a reputation beyond reputePhillyAnt has a reputation beyond reputePhillyAnt has a reputation beyond reputePhillyAnt has a reputation beyond reputePhillyAnt has a reputation beyond reputePhillyAnt has a reputation beyond reputePhillyAnt has a reputation beyond reputePhillyAnt has a reputation beyond reputePhillyAnt has a reputation beyond repute
Re: Grease In Both Front Wheels... Normal?

Quote:
Originally Posted by 14SummitHemi View Post
Driving okay now?
I noticed something that I forgot to tell them about when I brought it in. When I move very slowly in reverse, I hear a humming like something is rubbing somewhere. It's very low frequency. Like a deep bass sound. Only while I move it slow in reverse.


I noticed something else now too. I hear a rubbing sound when the wheels are turning. It sounds like it is coming from the rear. Sounds like metal on metal. Possibly like the brakes are rubbing. I looked at the rear brakes and noticed a very small groove on the one disc (rotor). I will try to get a picture of it tomorrow. The sound is very noticeable when I drive next to other cars or walls. I guess it reflects it back towards me.
__________________
2014 Jeep Grand Cherokee Summit w/hemi in Granite Crystal (3/14 build date)

Want to drop some LBs? I can help you. Seriously! Watch my video in the link and then message me if you want to learn more

http://youtu.be/2f13kCFux0s

Reply With Quote
  #29  
Old 04-20-2014, 08:01 AM
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Oct 2013
Location: Bay Village, OH
Posts: 997
Thanks: 10
Thanked 72 Times in 68 Posts
Rep Power: 1807
14SummitHemi has a reputation beyond repute14SummitHemi has a reputation beyond repute14SummitHemi has a reputation beyond repute14SummitHemi has a reputation beyond repute14SummitHemi has a reputation beyond repute14SummitHemi has a reputation beyond repute14SummitHemi has a reputation beyond repute14SummitHemi has a reputation beyond repute14SummitHemi has a reputation beyond repute14SummitHemi has a reputation beyond repute14SummitHemi has a reputation beyond repute
Re: Grease In Both Front Wheels... Normal?

Quote:
Originally Posted by PhillyAnt View Post
...I looked at the rear brakes and noticed a very small groove on the one disc (rotor)...
Once with my "02 JGC LTD after driving a gravel road for a couple miles pulling my mx bike trailer I had a metal on metal sound like a spent pad was grinding. Turned out to be a small stone had gotten itself wedged in between pad and rotor and somehow seated itself into the pad surface so it wouldn't fall out when the wheel spun. Toasted the rotor. Looked like someone had put it on a lathe and cut a groove by the time I got home.
__________________
Reply With Quote
  #30  
Old 04-20-2014, 08:28 AM
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Nov 2010
Posts: 1,274
Thanks: 1
Thanked 38 Times in 35 Posts
Rep Power: 3276
jp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond repute
Re: Grease In Both Front Wheels... Normal?

Quote:
Originally Posted by PhillyAnt View Post
I'm really angry about this. Knowing that I wasn't the only one this happened to pisses me off more. $50k+ on a vehicle and the quality control issues are just bull$hit.
This is the first 2014 that I have heard about this happening to. I know there were some 2011's mine included. I had the left rear half shaft replaced twice on that one due to the cv boot throwing grease. My 2014 has been fine though.
__________________
Reply With Quote
  #31  
Old 04-20-2014, 08:33 AM
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Nov 2010
Posts: 1,274
Thanks: 1
Thanked 38 Times in 35 Posts
Rep Power: 3276
jp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond repute
Re: Grease In Both Front Wheels... Normal?

Quote:
Originally Posted by asdad123 View Post
Dropped it off at the dealership. The one service guy looked at it and was like "wtf how many miles are on the car. This shouldn't have happened". The salesman wanted me to come back on Monday since service was closed all weekend and couldnt do anything.

I laughed and told him its a 10 day old car that I didn't even use up a full tank of gas on so he talked to the manager and gave me a preowned car as a rental. Driving a 2011 Jeep liberty with a sticker price of $15,000 on it for a vehicle I paid over $40,000 for.

I'm going to call the service department Monday morning to see how long it'll be until I get my car back. Phillyant said they replaced both axles, rather than just the CV boots, should I demand that if they just want to replace the boots themselves?



Phillyant's and mine must have came on the same Shipping Truck/Same factory since he received his Sunday April 6th, and I got mine Monday April 7th. Im in North Jersey.


They don't replace the boots on these they have to replace the whole shaft.
__________________
Reply With Quote
  #32  
Old 04-20-2014, 08:39 AM
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Oct 2013
Location: Bay Village, OH
Posts: 997
Thanks: 10
Thanked 72 Times in 68 Posts
Rep Power: 1807
14SummitHemi has a reputation beyond repute14SummitHemi has a reputation beyond repute14SummitHemi has a reputation beyond repute14SummitHemi has a reputation beyond repute14SummitHemi has a reputation beyond repute14SummitHemi has a reputation beyond repute14SummitHemi has a reputation beyond repute14SummitHemi has a reputation beyond repute14SummitHemi has a reputation beyond repute14SummitHemi has a reputation beyond repute14SummitHemi has a reputation beyond repute
Re: Grease In Both Front Wheels... Normal?

Quote:
Originally Posted by jp467 View Post
This is the first 2014 that I have heard about this happening to. I know there were some 2011's mine included. I had the left rear half shaft replaced twice on that one due to the cv boot throwing grease. My 2014 has been fine though.
If you read the whole thread it would be the second one.

But seriously, ya, it isn't a common thing and obviously stuff like this happens when people manufacture things I just think that we are surprised that these 2 had BOTH front outer boots have their clamp rings either fail or were not even installed when the half-shafts were made. Just kinda one of those Really?, WFT? things ya know...

Oh ya, and the fact that both of these guys are in same Philly/NJ area is a little freaky deaky too...
__________________
Reply With Quote
  #33  
Old 04-20-2014, 09:26 AM
Member
 
Join Date: Apr 2013
Posts: 78
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 676
asdad123 is on a distinguished road
Re: Grease In Both Front Wheels... Normal?

Quote:
Originally Posted by 14SummitHemi View Post
If you read the whole thread it would be the second one.

But seriously, ya, it isn't a common thing and obviously stuff like this happens when people manufacture things I just think that we are surprised that these 2 had BOTH front outer boots have their clamp rings either fail or were not even installed when the half-shafts were made. Just kinda one of those Really?, WFT? things ya know...

Oh ya, and the fact that both of these guys are in same Philly/NJ area is a little freaky deaky too...

Also the fact that Phillyant got his a day before mine was delivered has me convinced that they came from the same assembly line. Is there any way to check that with VIN numbers or something?

I'm sure more from that day/factory have the same exact problem. There's no way that this is just a coincidence.

By the way, the jeep liberty sucks! I'm 6'4 250lbs and am cramped inside the thing. I wish they gave me another grand Cherokee to drive -_-
__________________
Reply With Quote
  #34  
Old 04-20-2014, 09:36 AM
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Nov 2010
Posts: 1,274
Thanks: 1
Thanked 38 Times in 35 Posts
Rep Power: 3276
jp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond repute
Re: Grease In Both Front Wheels... Normal?

Quote:
Originally Posted by asdad123 View Post
Also the fact that Phillyant got his a day before mine was delivered has me convinced that they came from the same assembly line. Is there any way to check that with VIN numbers or something?

I'm sure more from that day/factory have the same exact problem. There's no way that this is just a coincidence.

By the way, the jeep liberty sucks! I'm 6'4 250lbs and am cramped inside the thing. I wish they gave me another grand Cherokee to drive -_-
Yes you can always check your VIN number its on a plate at the drivers base of the windshield or also on a sticker inside the door jam I believe.
__________________
Reply With Quote
  #35  
Old 04-20-2014, 09:39 AM
silvermax04's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Feb 2013
Posts: 1,243
Thanks: 40
Thanked 93 Times in 74 Posts
Rep Power: 2391
silvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond repute
Agree 99% of the people with grandcherokkes dont post on the jeepgarage so who knows how many are like that. I could see if it was a one off incident but likely if there are two then there are more.
__________________
Reply With Quote
  #36  
Old 04-20-2014, 09:46 AM
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Oct 2013
Location: Bay Village, OH
Posts: 997
Thanks: 10
Thanked 72 Times in 68 Posts
Rep Power: 1807
14SummitHemi has a reputation beyond repute14SummitHemi has a reputation beyond repute14SummitHemi has a reputation beyond repute14SummitHemi has a reputation beyond repute14SummitHemi has a reputation beyond repute14SummitHemi has a reputation beyond repute14SummitHemi has a reputation beyond repute14SummitHemi has a reputation beyond repute14SummitHemi has a reputation beyond repute14SummitHemi has a reputation beyond repute14SummitHemi has a reputation beyond repute
Re: Grease In Both Front Wheels... Normal?

Quote:
Originally Posted by asdad123 View Post
Also the fact that Phillyant got his a day before mine was delivered has me convinced that they came from the same assembly line. Is there any way to check that with VIN numbers or something?

I'm sure more from that day/factory have the same exact problem. There's no way that this is just a coincidence....
I'm gonna guess same assembly line flow and stations. I guessing the half-shafts point of manufacture and/or assembly is the owner of this problem. Made within JNAP facility? Made at other Jeep/Chrysler/Supplier facility and then shipped in and installed within JNAP line?

JNAP dudes wanna stop the guessing?
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Brake Grease Packet Leaked on my Akebono Brake Pads! jmolli Tech Tips DIY/How To 1 10-28-2011 11:34 AM
Fling that grease...everywhere! fireron Trouble Shooting/Problems/Service 20 09-06-2011 11:38 AM
What grease to use... lewi3069 Grand Cherokee - WK 1 06-21-2011 01:42 PM
Grease from one CV Joint ? vikingdave Trouble Shooting/Problems/Service 8 06-09-2011 07:03 PM
OEM front SRT8/XK sway bar bushings... to grease or not to grease... JDubya Grand Cherokee - WK 4 04-07-2010 10:52 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 01:50 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.