Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #25  
Old 03-19-2012, 01:10 PM
Member
My Jeep: 2011 WK
 
Join Date: Nov 2011
Location: windsor ont
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1081
ianitrix is on a distinguished road
Re: Hummmming noise in front end

Guys I just had my bearing replaced on the right side, I had that humming noise only at highway speeds. They couldn't really tell what was causing the problem but they first rotated the tired then they changed the bearing which worked
__________________

__________________
Reply With Quote
  #26  
Old 03-20-2012, 01:24 PM
ajs800's Avatar
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Jun 2011
Location: Michigan
Posts: 736
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 32036
ajs800 has a reputation beyond reputeajs800 has a reputation beyond reputeajs800 has a reputation beyond reputeajs800 has a reputation beyond reputeajs800 has a reputation beyond reputeajs800 has a reputation beyond reputeajs800 has a reputation beyond reputeajs800 has a reputation beyond reputeajs800 has a reputation beyond reputeajs800 has a reputation beyond reputeajs800 has a reputation beyond repute
Re: Hummmming noise in front end

Quote:
Originally Posted by ianitrix View Post
Guys I just had my bearing replaced on the right side, I had that humming noise only at highway speeds. They couldn't really tell what was causing the problem but they first rotated the tired then they changed the bearing which worked

this is great news! This was something I was thinking as well, but never really considered it as who would ever thing a bearing would go bad in under 10k miles. Did it show signs of being bad or did they just replace it and get lucky?
__________________

__________________
2011 Overland, Dk Charcoal Pearl, Black/Saddle w/Summit Wood Trim Swap, V6, QL, 20" wheels, 730N
Reply With Quote
  #27  
Old 06-18-2012, 09:53 PM
Member
 
Join Date: Jun 2012
Posts: 21
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 857
nrtst24 is on a distinguished road
Re: Hummmming noise in front end

Ugh I feel this pain too! I have been hearing/feeling it in my Lerado 4x4. It is noticable at 45+ louder at higher speeds. Mine is almost like a pulsing. I am going to take it to the dealer this week. I had a tire shop tell me the inner tie rod had play in it so they could not check for alingment...(was pulling to the right) took to dealer an they aligned it with no special note about tie rod issue. Would a tie rod cause this sound? It sounds like a tire defect and I plan to get them to rotate to back and see if it changes. Also curious if it could be bearings... I have just over 12k on my JGC.
__________________
Reply With Quote
  #28  
Old 06-19-2012, 08:25 AM
ajs800's Avatar
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Jun 2011
Location: Michigan
Posts: 736
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 32036
ajs800 has a reputation beyond reputeajs800 has a reputation beyond reputeajs800 has a reputation beyond reputeajs800 has a reputation beyond reputeajs800 has a reputation beyond reputeajs800 has a reputation beyond reputeajs800 has a reputation beyond reputeajs800 has a reputation beyond reputeajs800 has a reputation beyond reputeajs800 has a reputation beyond reputeajs800 has a reputation beyond repute
Re: Hummmming noise in front end

I was hoping to hear back from kaflyboy prior, but mine is going to the dealer tomorrow for a few things and this is one of them. I just hit 13k and it's done it from around 6k miles. I'm hoping it's a bearing or something else that's obvious once they start diving into things. I have seen quite a few folks on here end up with bad bearings, however, I'm not sure if they experienced similar issues or not. Mine is so minor that many wouldn't probably even noticed unless I pointed it out when driving.
__________________
2011 Overland, Dk Charcoal Pearl, Black/Saddle w/Summit Wood Trim Swap, V6, QL, 20" wheels, 730N
Reply With Quote
  #29  
Old 06-26-2012, 08:00 PM
kaflyboy's Avatar
Premium Member
 
Join Date: Feb 2011
Location: Cornelius, NC
Posts: 446
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1776
kaflyboy is on a distinguished road
Here us what work was performed and it fixed the problem.

The service ticket said "replaced right front wheel bearing and right front axle". The problem has been fixed.
__________________
Mineral Grey Summit with Saddle
Date ordered: 02/01/2011
Arrived in Garage 04/11/2011
Current status: Delivered
Reply With Quote
  #30  
Old 06-27-2012, 10:51 AM
ajs800's Avatar
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Jun 2011
Location: Michigan
Posts: 736
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 32036
ajs800 has a reputation beyond reputeajs800 has a reputation beyond reputeajs800 has a reputation beyond reputeajs800 has a reputation beyond reputeajs800 has a reputation beyond reputeajs800 has a reputation beyond reputeajs800 has a reputation beyond reputeajs800 has a reputation beyond reputeajs800 has a reputation beyond reputeajs800 has a reputation beyond reputeajs800 has a reputation beyond repute
Re: Hummmming noise in front end

was it noticeable to you that it was coming from the right side? MIne is more of a general feeling and not really specific to one side or the other which makes it entirely impossible to determine without swapping out parts.
__________________
2011 Overland, Dk Charcoal Pearl, Black/Saddle w/Summit Wood Trim Swap, V6, QL, 20" wheels, 730N
Reply With Quote
  #31  
Old 06-30-2012, 12:07 PM
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Oct 2011
Posts: 107
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 1173
yshoef is on a distinguished road
Re: Hummmming noise in front end

Fron reading it seems to me like those two threads are on the same issue.
Pentastar vibration at 2000 rpm/60 mph
Pulsating sine wave vibration over 60 MPH.
This however could never been the tires or wheels as it dissapears at the moment the gas pedal is released.
__________________
Reply With Quote
  #32  
Old 07-01-2012, 06:48 AM
ajs800's Avatar
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Jun 2011
Location: Michigan
Posts: 736
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 32036
ajs800 has a reputation beyond reputeajs800 has a reputation beyond reputeajs800 has a reputation beyond reputeajs800 has a reputation beyond reputeajs800 has a reputation beyond reputeajs800 has a reputation beyond reputeajs800 has a reputation beyond reputeajs800 has a reputation beyond reputeajs800 has a reputation beyond reputeajs800 has a reputation beyond reputeajs800 has a reputation beyond repute
Quote:
Originally Posted by yshoef View Post
Fron reading it seems to me like those two threads are on the same issue.
Pentastar vibration at 2000 rpm/60 mph
Pulsating sine wave vibration over 60 MPH.
This however could never been the tires or wheels as it dissapears at the moment the gas pedal is released.
Mine does it regardless if I'm on the throttle or not. And is still present with it in "N" and coasting, so I think there are two separate issues regarding a humming/vibration.

I believe the OP had the identical results when testing, hence the axle bearing fix.



Sent from my ADR6300 using Tapatalk 2
__________________
2011 Overland, Dk Charcoal Pearl, Black/Saddle w/Summit Wood Trim Swap, V6, QL, 20" wheels, 730N
Reply With Quote
  #33  
Old 07-01-2012, 10:49 AM
Member
 
Join Date: Feb 2012
Posts: 162
Thanks: 0
Thanked 17 Times in 9 Posts
Rep Power: 1129
Djv1389 is on a distinguished road
Re: Hummmming noise in front end

They have been trying to fix mine since February. They replaced my power steering rack do to a leak also replaced prop shaft and both wheel bearings.after the rack was replaced the noise went away for 50 miles or so the same happened when I had my 4 wheel allignment done.i believe now that it is my tires and the 4 wheel drive system kicking in and out are causing mine.the bad rack and wheel bearing have misshaped my tires. If the tires have a slight difference is size it thinks it is loading traction.i'm having my tires replaced soon.i can not take the noise anymore.
__________________
Reply With Quote
  #34  
Old 08-11-2012, 03:47 PM
Member
 
Join Date: Jun 2012
Posts: 21
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 857
nrtst24 is on a distinguished road
Re: Hummmming noise in front end

Mine is still there after a trip to local dealer and they said they applied friction reducer (lubrication?).this did not fix the problem. Mine is regardless of throttle but have not checked N test at speed. I also have the 5mph moan grind noise the dealer says they are related. We'll see when I take it back in this week. They have been consulting with Chrysler engineer.

One odd note after a recent trip... at exactly 76mph without fail (Tested over and over on trip) the noise virtually disappears! Like magic. Then hit 77 or 78 it comes back or drop to 75 and it shows up again... I think it must be a vibration frequency trick.

It also is definitely much more noticeable on smooth roads. Rough roads or concrete roads I think mask the noise.

Will update once fixed!
__________________
Reply With Quote
  #35  
Old 11-29-2012, 08:34 PM
Member
 
Join Date: Jun 2012
Posts: 21
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 857
nrtst24 is on a distinguished road
Thumbs up Re: Hummmming noise in front end

Success!! I took mine to a different Jeep dealer and left it with them for a few days while I was on vacation. They found the noise to be the right front hub bearing. They replaced the bearings and poof! no more noise! I think someone in another thread here or other jeep forum mentioned the bearing so I wonder if this is a problem with vehicles produced around the same time or at the same place.

Anyways on and upward to the next few problems. Having some odd electrical problems like being able to turn on cruise control randomly and my driver heated seat clicking of 2 seconds after I turn it on...

Seems to be never ending. Good luck everyone.
__________________
Reply With Quote
  #36  
Old 07-27-2014, 05:51 AM
New Member
My Jeep: 2010 5.7L WK
 
Join Date: Oct 2012
Location: Cary NC
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
cornax is on a distinguished road
Garage
Re: Hummmming noise in front end

I bought my 2010 Limited with Quadradrive II and a 5.7 with 26,000 miles on it. Tires had been replaced with some Chinese off brand. The car had a high pitched whine in the front end from 20mph up. Car was still under warranty, so I took it to the dealer. They told me it was tire noise from cheap chinese tires. Spent 600 on a set of Goodyears. Made no difference. Took it back to the dealer and they replace a bushing in the transfer case. Made no difference. Took it back to the dealer and they told they didn't know why it was making the noise. Has anyone found a fix for this?
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bad rear end noise! Sskafar Troubleshooting/Problems 11 08-12-2014 07:44 AM
Horrible front end noise skinny Trouble Shooting/Problems/Service 31 07-02-2011 09:05 AM
Front end grinding pushharder Troubleshooting/Problems 11 01-07-2011 06:57 PM
creaking noise in front end gc4x4 Grand Cherokee - WK 6 07-18-2010 03:36 PM
Rear end noise esritz Troubleshooting/Problems 8 05-04-2010 07:27 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 01:59 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community