Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 10-10-2012, 12:45 PM
ibleedoil's Avatar
Premium Member
 
Join Date: Jan 2011
Location: Edmonton, AB
Posts: 91
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1442
ibleedoil is on a distinguished road
I messed up

So, this is almost as embarrassing to write as it was to experience.

Me and a few friends were heading to Vegas a couple weeks ago. We parked at the airport and waited for the shuttle. i guess when I got out of the Jeep I forgot to hit the button to turn off the vehicle. we grab our bags and hop on the shuttle and head to vegas.

When I get back there's a note on the windshield saying the Jeep has been running since I left and it would not start. I proceded to call road side and they showed up with some fuel. we poured it in and it took quite a while for it to fire up but eventually it did.

I drove home with no issues or lights or anything out of the norm. the next day everything was still good, no issues starting or driving.

A few days later my wife tells me it "started weird" when she took it to work, so I go out and fire it up a few times but can't recreate what she described. Then a few days ago it happened to me, hit the start button, the engine started to turn over, but it just chugs and chugs for about 15 sec then roars to life. It happened a few times over the last few days but only about 50% of the time. I noticed if i give it a shot of gas when it starts to chug, it fires right up.

Does anyone have any opinions or thougts about this. I'm out of town right now so I cant bring it in for a week. its parked right now and the wife has to drive the truck. I have a video on my iphone but I cant upload to youtube from work so i dont know if i can post it here.

FML
__________________

__________________
2011 Overland 4x4
- Hemi
- Off-Road II
- ACC
- Natural Green Pearl / Saddle Brown
Reply With Quote
  #2  
Old 10-10-2012, 12:51 PM
spyder873's Avatar
Super Moderator
My Jeep: 2005 5.7L WK
 
Join Date: Aug 2012
Location: Pittsburgh, Pa
Posts: 2,396
Thanks: 44
Thanked 36 Times in 34 Posts
Rep Power: 290387
spyder873 has a reputation beyond reputespyder873 has a reputation beyond reputespyder873 has a reputation beyond reputespyder873 has a reputation beyond reputespyder873 has a reputation beyond reputespyder873 has a reputation beyond reputespyder873 has a reputation beyond reputespyder873 has a reputation beyond reputespyder873 has a reputation beyond reputespyder873 has a reputation beyond reputespyder873 has a reputation beyond repute
Garage
Re: I messed up

I would try to Seafoam it or some other type of good injector cleaner . you probably suck all the funk from the bottom of the tank .
__________________

__________________
2005 Jeep Grand Cherokee , 5.7 hemi,Blistein HD shocks and struts , Eibach pro-kit , 20" SRT Reps, Nitto NT420s 275-55-20 tires, AFE stage 2 dry cold air kit Billet Technology catch can , Imatation leather disco steering wheel cover ..... more to come
Reply With Quote
  #3  
Old 10-10-2012, 12:57 PM
JTS97Z28's Avatar
Premium Member
My Jeep: 2012 3.6L WK2
 
Join Date: Jan 2011
Location: Plainfield, IL
Posts: 1,451
Thanks: 0
Thanked 29 Times in 19 Posts
Rep Power: 25177
JTS97Z28 has a reputation beyond reputeJTS97Z28 has a reputation beyond reputeJTS97Z28 has a reputation beyond reputeJTS97Z28 has a reputation beyond reputeJTS97Z28 has a reputation beyond reputeJTS97Z28 has a reputation beyond reputeJTS97Z28 has a reputation beyond reputeJTS97Z28 has a reputation beyond reputeJTS97Z28 has a reputation beyond reputeJTS97Z28 has a reputation beyond reputeJTS97Z28 has a reputation beyond repute
Send a message via AIM to JTS97Z28
Re: I messed up

Just curious any idea how much fuel was in it when you left the airport? Thats possibly a LONG time for it to be idling. Probably not too good for it, but im sure worse things happen to some cars lol.
Im trying to think what could possibly be causing intermittent starting issues now, but I cant really think of anything unless when the tank was running dry the fuel pump started to burn up. So besides the occassional starting issue you dont notice anything abnormal at all when its running? Hopefully the fuel pump isnt messed up now, but I guess it would be covered under warranty. Let us know what happens, but if anything is messed up my vote goes to the fuel pump.

P.S. shit happens, I can see where that could happen by accident. You were probably in somewhat of a rush, was excited about your trip, had other people around etc etc. Dont sweat it :-)
__________________
Reply With Quote
  #4  
Old 10-10-2012, 01:04 PM
ibleedoil's Avatar
Premium Member
 
Join Date: Jan 2011
Location: Edmonton, AB
Posts: 91
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1442
ibleedoil is on a distinguished road
Re: I messed up

It was basically full lol. I spent more on fuel than parking.

I haven't noticed any other issues.

Would the dealership try to tell me that its not covered because it was my fault it ran out of fuel?
__________________
2011 Overland 4x4
- Hemi
- Off-Road II
- ACC
- Natural Green Pearl / Saddle Brown
Reply With Quote
  #5  
Old 10-10-2012, 01:31 PM
SixZeroFour's Avatar
Member
My Jeep: 2011 5.7L WK2
 
Join Date: Jan 2011
Location: Vancouver BC
Posts: 542
Thanks: 11
Thanked 38 Times in 25 Posts
Rep Power: 54360
SixZeroFour has a reputation beyond reputeSixZeroFour has a reputation beyond reputeSixZeroFour has a reputation beyond reputeSixZeroFour has a reputation beyond reputeSixZeroFour has a reputation beyond reputeSixZeroFour has a reputation beyond reputeSixZeroFour has a reputation beyond reputeSixZeroFour has a reputation beyond reputeSixZeroFour has a reputation beyond reputeSixZeroFour has a reputation beyond reputeSixZeroFour has a reputation beyond repute
Re: I messed up

I can't see how it would have messed anything up just idling until it ran out of gas esp considering its a fairly new vehicle. I wouldnt even mention it to the dealer just bring it in and say that it's having issues at startup and let them figure out the problem.
__________________
:: Blackberry Pearl Overland HEMI :: [265/65/18] Silent Armours :: CF Wrapped Interior Trim :: SRT Steering Wheel :: SRT Shift Knob :: Mopar Pedals/E-brake :: Weathertech Digital Fit Liners :: Mopar Cargo Mat :: Skid Plates :: Tow Package :: Ejector Seat ::
Reply With Quote
  #6  
Old 10-10-2012, 01:44 PM
Member
 
Join Date: Apr 2012
Posts: 104
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 1296
Doc_d has a reputation beyond reputeDoc_d has a reputation beyond reputeDoc_d has a reputation beyond reputeDoc_d has a reputation beyond reputeDoc_d has a reputation beyond reputeDoc_d has a reputation beyond reputeDoc_d has a reputation beyond reputeDoc_d has a reputation beyond reputeDoc_d has a reputation beyond reputeDoc_d has a reputation beyond repute
Re: I messed up

For what it's worth I think Chrysler made a huge mistake not having the vehicle shutdown after the keys are out of the vehicle for 15 minutes.
__________________
Reply With Quote
  #7  
Old 10-10-2012, 02:13 PM
SixZeroFour's Avatar
Member
My Jeep: 2011 5.7L WK2
 
Join Date: Jan 2011
Location: Vancouver BC
Posts: 542
Thanks: 11
Thanked 38 Times in 25 Posts
Rep Power: 54360
SixZeroFour has a reputation beyond reputeSixZeroFour has a reputation beyond reputeSixZeroFour has a reputation beyond reputeSixZeroFour has a reputation beyond reputeSixZeroFour has a reputation beyond reputeSixZeroFour has a reputation beyond reputeSixZeroFour has a reputation beyond reputeSixZeroFour has a reputation beyond reputeSixZeroFour has a reputation beyond reputeSixZeroFour has a reputation beyond reputeSixZeroFour has a reputation beyond repute
Re: I messed up

Quote:
Originally Posted by Doc_d View Post
For what it's worth I think Chrysler made a huge mistake not having the vehicle shutdown after the keys are out of the vehicle for 15 minutes.
Absolutely - They have the automatic shut-down when using autostart if the key is not present within 15min so why not when the keys leave the vehicle? Should be an option in the EVIC...
__________________
:: Blackberry Pearl Overland HEMI :: [265/65/18] Silent Armours :: CF Wrapped Interior Trim :: SRT Steering Wheel :: SRT Shift Knob :: Mopar Pedals/E-brake :: Weathertech Digital Fit Liners :: Mopar Cargo Mat :: Skid Plates :: Tow Package :: Ejector Seat ::
Reply With Quote
  #8  
Old 10-10-2012, 02:22 PM
JABEACHFANZ's Avatar
Member
My Jeep: 2012 3.6L WK2
 
Join Date: Feb 2012
Location: North Carolina
Posts: 77
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 1500
JABEACHFANZ has a reputation beyond reputeJABEACHFANZ has a reputation beyond reputeJABEACHFANZ has a reputation beyond reputeJABEACHFANZ has a reputation beyond reputeJABEACHFANZ has a reputation beyond reputeJABEACHFANZ has a reputation beyond reputeJABEACHFANZ has a reputation beyond reputeJABEACHFANZ has a reputation beyond reputeJABEACHFANZ has a reputation beyond reputeJABEACHFANZ has a reputation beyond reputeJABEACHFANZ has a reputation beyond repute
Re: I messed up

Quote:
Originally Posted by spyder873 View Post
I would try to Seafoam it or some other type of good injector cleaner . you probably suck all the funk from the bottom of the tank .
I agree. It probably has the gunk still in the pump/line/injector. I wouldn't use Seafoam though it still under warranty, let the dealer take care of it. Don't mention what happened though.
__________________
Reply With Quote
  #9  
Old 10-10-2012, 02:32 PM
Relwarc's Avatar
Super Moderator

My Jeep: 2009 6.1L WK
 
Join Date: Jul 2009
Location: Baltimore, MD
Posts: 2,507
Thanks: 12
Thanked 23 Times in 22 Posts
Rep Power: 614304
Relwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond repute
Garage
Re: I messed up

how long would a Jeep idle on a full tank? more than a day?

Wouldn't there be heat issues?

I'd be inclined to go with that everyone else is saying, your fuel system was bone dry for a while. It may be having an issue keeping fuel pressure when the engine is off. Like maybe it's dripping back into the tank. An un happy pump might lead to that.

See what i mean? Like the fuel has drained back to the tank and it needs to pump it back to the engine.
__________________
-Doug




'09 Modern Blue STR8, fully loaded, 5% tint all around 40% windshield, 4" Bwoody, 5" Tips, 6K HID Reverse,lows,fogs and switchbacks. Blacked out LED tails. PX8 rear step. Body matched ANTIVENOM hood. Lots of BT goodies, tuned by FRP. Best 1/4 ET so far: 12.65

'07 WK 4.7L Laredo. 28X package. RK 3.5" lift, 18" Sahara brushed rims, SOLD
'94 ZJ 4.0. 4.5" lift, 33" swampers, body armor, lots of mods. SOLD
Reply With Quote
  #10  
Old 10-10-2012, 03:47 PM
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Dec 2011
Location: Olathe, KS
Posts: 962
Thanks: 0
Thanked 13 Times in 13 Posts
Rep Power: 3633
kkreit01 has a reputation beyond reputekkreit01 has a reputation beyond reputekkreit01 has a reputation beyond reputekkreit01 has a reputation beyond reputekkreit01 has a reputation beyond reputekkreit01 has a reputation beyond reputekkreit01 has a reputation beyond reputekkreit01 has a reputation beyond reputekkreit01 has a reputation beyond reputekkreit01 has a reputation beyond reputekkreit01 has a reputation beyond repute
Re: I messed up

This shouldn't have caused any issues. Think of NYC taxis. They pretty much idle all day long. If you were stuck in a ditch in the middle of winter, you'd have to idle, etc. Although you made 0 mpg, idling for 1 tank should not have caused issues. I love the keyless system, but it definitely needs improvement. There are ways to lock your keys in, and it should turn off after 5 minutes of exiting.

I've heard that running dry is hard on the fuel pump?
__________________
2014 Durango Limited AWD in Granite: Premium Package, 2nd Row Captain Chairs, 2nd row Console.
Reply With Quote
  #11  
Old 10-10-2012, 04:19 PM
Premium Member
My Jeep: 2012 5.7L WK2
 
Join Date: Nov 2011
Location: Huntsville, AL
Posts: 651
Thanks: 9
Thanked 24 Times in 21 Posts
Rep Power: 37810
bmrisko has a reputation beyond reputebmrisko has a reputation beyond reputebmrisko has a reputation beyond reputebmrisko has a reputation beyond reputebmrisko has a reputation beyond reputebmrisko has a reputation beyond reputebmrisko has a reputation beyond reputebmrisko has a reputation beyond reputebmrisko has a reputation beyond reputebmrisko has a reputation beyond reputebmrisko has a reputation beyond repute
Re: I messed up

Sounds like a potential fuel pump issue.
__________________
2015 WK2 SRT
Previous Jeeps - '12 WK2 Overland, '99 WJ, '96 ZJ, '93 ZJ (Caged & locked on 35s)
Reply With Quote
  #12  
Old 10-10-2012, 04:34 PM
ibleedoil's Avatar
Premium Member
 
Join Date: Jan 2011
Location: Edmonton, AB
Posts: 91
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1442
ibleedoil is on a distinguished road
Re: I messed up

Thanks for all the replies guys,

I was sort of thinking it could be the fuel pump. I'm going to bring it in to the dealer when I'm in town. I'll keep you updated on what they say.

Cheers
__________________

__________________
2011 Overland 4x4
- Hemi
- Off-Road II
- ACC
- Natural Green Pearl / Saddle Brown
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
I think I messed up.... real bad jkt009 Troubleshooting/Problems 4 08-08-2012 01:47 PM
Is your Chrome Bumper molding messed up? JeepMonster Interior/Exterior/Visual 3 05-24-2012 02:29 PM
HELP! Bilstein shocks just delivered and I think one is messed up rayjr2785 Grand Cherokee - WK 11 05-05-2011 01:15 PM
I think the dealer Messed w/my car. TimmyB Grand Cherokee - WK 10 04-03-2010 08:33 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 03:26 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community