Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 09-22-2011, 11:31 PM
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Sep 2011
Location: Arizona
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1076
bbpink is on a distinguished road
intermittent rub / moan upon accelerating from a stop or <5mph

I have a intermittent rubbing noise that is slight but can be heard with a/c on and low radio volume that lasts less then 2 seconds and that I think is coming from the drive train.

I saw some pretty extensive remarks about a moaning / rubbing noise while braking at ~5mph but my issue happens when starting from either a stop or rolling slowly. I do not seem to have any unusual noise when braking.

I have a JGC Laredo 3.6L 4x4 QTII with about 650miles on the odo. It is a fairly early 11/2010 build bought from a low volume dealer about 3-weeks ago. Since its slight and only happens about 1/5 starts, I am not sure I want to bring it to the part monkey's at the dealer yet and play pick a part or 'can't replicate', any ideas of what it could be or has anyone had a similar issue/experience?

Besides the noise, I do not see any performance issues, I am more worried about reliability(thus I may just sit back and rely on the PT warranty) and cause. Also, I have the factory tow package with the load-leveling shocks, which seem to be excluded from TSBs about a similar issue. Double also, I checked the spare and its tight in the cargo bay.
__________________

__________________
Reply With Quote
  #2  
Old 09-22-2011, 11:56 PM
Premium Member
 
Join Date: Nov 2010
Posts: 1,171
Thanks: 1
Thanked 21 Times in 21 Posts
Rep Power: 3035
jp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond repute
Re: intermittent rub / moan upon accelerating from a stop or <5mph

I had a 2011 Limited 3.6 with QTII with this problem. It was built sept 2010. When rolling at 5 mph it would make this rubbing noise and sometimes on the takeoff it would make it for a second as it passed through that speed of 5 mph. I spent 3 months back and forth to the dealer with this. At one point it was there for 3 weeks. They replaced the rear Diff and axle shaft the rear brakes, driveshaft and rear wheel bearings and finally the transfer case which turned out to be where it was coming from. Two weeks after it was finally fixed I got rid of it for a 2011 Overland. There have been others that have posted on here with the same issue and the transfer case seems to be where the noise comes from. If your is a early build I would make sure it has all the software updates your performance will be alot better.
__________________

__________________
Reply With Quote
  #3  
Old 09-23-2011, 12:00 AM
Member
My Jeep: 2011 5.7L WK2
 
Join Date: Jul 2011
Location: Phoenix, az
Posts: 181
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1299
Kevlars has a reputation beyond reputeKevlars has a reputation beyond repute
Re: intermittent rub / moan upon accelerating from a stop or <5mph

The Overland that you purchased -- did you get the 3.6 or Hemi?
__________________
Reply With Quote
  #4  
Old 09-23-2011, 12:04 AM
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Sep 2011
Location: Arizona
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1076
bbpink is on a distinguished road
Re: intermittent rub / moan upon accelerating from a stop or <5mph

JP467, so if I was to roll at a constant 5mph and had a similar issue, I should hear the rubbing for longer then a second or two? Would it be continuous? Did it happen every time?
__________________
Reply With Quote
  #5  
Old 09-23-2011, 12:58 AM
Premium Member
 
Join Date: Nov 2010
Posts: 1,171
Thanks: 1
Thanked 21 Times in 21 Posts
Rep Power: 3035
jp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond repute
Re: intermittent rub / moan upon accelerating from a stop or <5mph

Quote:
Originally Posted by Kevlars View Post
The Overland that you purchased -- did you get the 3.6 or Hemi?

I got the Hemi.
__________________
Reply With Quote
  #6  
Old 09-23-2011, 01:04 AM
Premium Member
 
Join Date: Nov 2010
Posts: 1,171
Thanks: 1
Thanked 21 Times in 21 Posts
Rep Power: 3035
jp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond repute
Re: intermittent rub / moan upon accelerating from a stop or <5mph

Quote:
Originally Posted by bbpink View Post
JP467, so if I was to roll at a constant 5mph and had a similar issue, I should hear the rubbing for longer then a second or two? Would it be continuous? Did it happen every time?
It only made the noise at 5 mph so if I would take up to 8 or 9 mph and then just let it roll it would make the noise as soon as it hit 5 and would only last a couple seconds until it dropped below that. If I were to touch the gas it would stop. It did not do it all the time but if was quite often I would notice it a lot in stop and go traffic and parking lots. Then other time it would make the noise real quick when accelerating from a stop also at 5 mph just for a second as it passed through that speed.
__________________
Reply With Quote
  #7  
Old 09-23-2011, 01:16 AM
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Sep 2011
Location: Arizona
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1076
bbpink is on a distinguished road
Re: intermittent rub / moan upon accelerating from a stop or <5mph

Was there ever determined to be an actual faulty piece in the transfer case that could cause a performance failure or was it just a noisy unit?

How many miles did you put on with the noise before getting the drive train components changed out?

Thanks.
__________________
Reply With Quote
  #8  
Old 09-23-2011, 09:57 AM
Member
 
Join Date: Jan 2010
Posts: 92
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1726
jeepin4ever is on a distinguished road
Re: intermittent rub / moan upon accelerating from a stop or <5mph

I had the noise in my November Build 2011 Overland with the V6 and Quadra Trac II. Only at 5mph. The transfer case was replaced, which led to more driveshaft problems and vibrations. The noise was diminished but still very much there. I was told after that it was normal by a Field Engineer. I test drove another 2011 built in May and it did not do the same rubbing noise. I was told Jeep was releasing a statement that the noise was normal and it was the electronics doing a torque sensing test. I find it unacceptable on a 40k+ vehicle.
__________________
Reply With Quote
  #9  
Old 09-23-2011, 11:53 AM
Premium Member
 
Join Date: Nov 2010
Posts: 1,171
Thanks: 1
Thanked 21 Times in 21 Posts
Rep Power: 3035
jp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond repute
Re: intermittent rub / moan upon accelerating from a stop or <5mph

Quote:
Originally Posted by bbpink View Post
Was there ever determined to be an actual faulty piece in the transfer case that could cause a performance failure or was it just a noisy unit?

How many miles did you put on with the noise before getting the drive train components changed out?

Thanks.

The noise was there from day 1 but I first took it in at about 4000 miles. The dealer could not find the noise and after replacing several parts chrysler sent out a couple field engineers that used some sound listening equipment to find the noise. They replaced the whole transfer case with a new unit and the noise was gone. Then I had a vibration in the drivetrain after the repair I took it back and they replaced one of the driveshafts. The frist time I took it in for the problem was Nov and it was march by the time it was fixed. I decided I was not keeping it because of all the work that had been done on it and 2 weeks later I got an Overland with the Hemi.
__________________
Reply With Quote
  #10  
Old 09-23-2011, 12:02 PM
Premium Member
 
Join Date: Nov 2010
Posts: 1,171
Thanks: 1
Thanked 21 Times in 21 Posts
Rep Power: 3035
jp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond repute
Re: intermittent rub / moan upon accelerating from a stop or <5mph

Quote:
Originally Posted by jeepin4ever View Post
I had the noise in my November Build 2011 Overland with the V6 and Quadra Trac II. Only at 5mph. The transfer case was replaced, which led to more driveshaft problems and vibrations. The noise was diminished but still very much there. I was told after that it was normal by a Field Engineer. I test drove another 2011 built in May and it did not do the same rubbing noise. I was told Jeep was releasing a statement that the noise was normal and it was the electronics doing a torque sensing test. I find it unacceptable on a 40k+ vehicle.

If it is a normal type noise I think mine was louder than others because I drove a couple where I didn't hear the noise. If it is normal Jeep should have put the statement out over a year ago instead of having customers in the shop having half the drivetrain replaced.
__________________
Reply With Quote
  #11  
Old 09-23-2011, 12:38 PM
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Sep 2011
Location: Arizona
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1076
bbpink is on a distinguished road
Re: intermittent rub / moan upon accelerating from a stop or <5mph

After taking it out again, I hear the droning that occurs when rolling down through 5 mph but I have to have the windows down. I think I agree that it is related to the quick noise that occurs when accerlating through 5mph. I am unsure what to do next.. As I said the main problem I have is when starting I can hear and kinda feel this low-fequency rub intermittently even in moderatly loud situations.

As a side note, I took the jeep to a dirt lot and put the QTII through all it settings with no issue, except a clunk / loud ping that occurs when going into 4wd low. This seems normal, right?
__________________
Reply With Quote
  #12  
Old 09-23-2011, 04:13 PM
Premium Member
 
Join Date: Nov 2010
Posts: 1,171
Thanks: 1
Thanked 21 Times in 21 Posts
Rep Power: 3035
jp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond repute
Re: intermittent rub / moan upon accelerating from a stop or <5mph

Yes a clunk when going into 4 low is normal. As far as the noise on mine I was able to hear it with the windows up. It only lasted for a couple seconds at 5 mph but was enough that other people in the car with me would ask what was that noise. If you are dealing with a low volume dealer they may or may not have worked on this issue. You could take it in and have them contact the STAR engineering team and see if they can figure out if the noise is within normal limits.
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Will these rub? tman1423 Off Road Modifications 5 11-28-2012 09:06 PM
TSB/RRT : Intermittent no start / Intermittent RKE function RageOfFury Trouble Shooting/Problems/Service 2 05-20-2011 12:02 AM
Will my tires rub? readingbabelfish Off Road Modifications 2 04-16-2011 06:57 PM
power steering moan on idle lock ym1210 Troubleshooting/Problems 1 10-13-2010 05:58 PM
Rear tire rub issues AB Jeepster Troubleshooting/Problems Discussion 20 06-11-2010 03:28 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 12:12 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community