Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 08-06-2012, 01:53 PM
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Oct 2011
Posts: 107
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 1111
yshoef is on a distinguished road
Keyless ignition wont work after stereo installation

took my car to an audio shop to replace speakers and add few amps.
after theyve finish the installation, the keyless entry and ignition stopped working. a message appears "damaged key". the key does open and close the door by its keys and does ignite by turning the key in the slot like in the old times.
Anybody had that experience? how did you solve this?
tomorrow i am taking my extra key to the shop to realise whether this is a key issue or the detector in my car.

thanks
__________________

__________________
Cheers
Y.S

GC 2011 Laredo X 70 Anni. 3.6L
Reply With Quote
  #2  
Old 08-06-2012, 02:10 PM
ekaz's Avatar
Member
My Jeep: 2009 7.0L SRT8
 
Join Date: Oct 2009
Location: Chicago
Posts: 561
Thanks: 1
Thanked 11 Times in 10 Posts
Rep Power: 2527
ekaz has a reputation beyond reputeekaz has a reputation beyond reputeekaz has a reputation beyond reputeekaz has a reputation beyond reputeekaz has a reputation beyond reputeekaz has a reputation beyond reputeekaz has a reputation beyond reputeekaz has a reputation beyond reputeekaz has a reputation beyond repute
Re: Keyless ignition wont work after stereo installation

There is a thread somewhere on here, but under the rear scuff plate that goes over the rear hatch, there is a 2 wire connector that they probably didn't reconnect.
__________________

__________________
Unlawful Gathering
Click for details!
2012 300 SRT
2011 GC Overland
2009 Modern Blue Pearl (for sale)
Headlights by DC Customs
Powered by PWR
Shifted by SHR
Tooned by Toona
Blinged by Billet Technologies
Reply With Quote
  #3  
Old 08-06-2012, 02:23 PM
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Oct 2011
Posts: 107
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 1111
yshoef is on a distinguished road
Re: Keyless ignition wont work after stereo installation

Quote:
Originally Posted by ekaz View Post
There is a thread somewhere on here, but under the rear scuff plate that goes over the rear hatch, there is a 2 wire connector that they probably didn't reconnect.
Thanks for the prompt reply
That might be a great saver!!!
Under the rear scuff plate of which side?
There is a hatch below that plate ?
that wire goes from where to where ?
__________________
Cheers
Y.S

GC 2011 Laredo X 70 Anni. 3.6L
Reply With Quote
  #4  
Old 08-06-2012, 03:10 PM
67rally's Avatar
Member
My Jeep: 2012 3.6L WK2
 
Join Date: Nov 2011
Location: Boston, MA
Posts: 207
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 1549
67rally has a reputation beyond repute67rally has a reputation beyond repute67rally has a reputation beyond repute67rally has a reputation beyond repute67rally has a reputation beyond repute67rally has a reputation beyond repute67rally has a reputation beyond repute67rally has a reputation beyond repute67rally has a reputation beyond repute67rally has a reputation beyond repute67rally has a reputation beyond repute
Re: Keyless ignition wont work after stereo installation

I just posted in your other thread, but here's the link to the fix:

My push to start button no longer starts my JGC after picking it up from the sound sh
__________________
My Garage:
2012 Jeep Grand Cherokee Laredo
2002 Mitsubishi Montero Sport XLS
1967 Camaro RS/SS
Reply With Quote
  #5  
Old 08-06-2012, 03:47 PM
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Oct 2011
Posts: 107
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 1111
yshoef is on a distinguished road
Re: Keyless ignition wont work after stereo installation

Thank you so much.
ill go with this tomorrow to the shop.
__________________
Cheers
Y.S

GC 2011 Laredo X 70 Anni. 3.6L
Reply With Quote
  #6  
Old 08-06-2012, 04:23 PM
67rally's Avatar
Member
My Jeep: 2012 3.6L WK2
 
Join Date: Nov 2011
Location: Boston, MA
Posts: 207
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 1549
67rally has a reputation beyond repute67rally has a reputation beyond repute67rally has a reputation beyond repute67rally has a reputation beyond repute67rally has a reputation beyond repute67rally has a reputation beyond repute67rally has a reputation beyond repute67rally has a reputation beyond repute67rally has a reputation beyond repute67rally has a reputation beyond repute67rally has a reputation beyond repute
Re: Keyless ignition wont work after stereo installation

Quote:
Originally Posted by yshoef View Post
Thank you so much.
ill go with this tomorrow to the shop.
If you have a socket wrench you could literally do it in 5 minutes. There is just one small bolt in each of the cargo tie down hooks. Remove those and lift up on the panel they were attached to. You will see the blue connector dangling. Attach it to the connection on the plastic wheel well and you're in business.

***Edit***

I just went through the pics on my phone, and don't really have a good one, but the red arrow points to the wire connector that you (or your shop) will be looking for.

__________________
My Garage:
2012 Jeep Grand Cherokee Laredo
2002 Mitsubishi Montero Sport XLS
1967 Camaro RS/SS
Reply With Quote
  #7  
Old 08-07-2012, 02:26 PM
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Oct 2011
Posts: 107
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 1111
yshoef is on a distinguished road
Re: Keyless ignition wont work after stereo installation

thank you for the photo and big help.
it really helped, went to the shop and they connected it right away.
everything came back to normal.
where this was ending without you guys. probably in a jeep garage with computer diagnostics, a day without my car, taxis and 50 USD for the repair in the garage
__________________
Cheers
Y.S

GC 2011 Laredo X 70 Anni. 3.6L
Reply With Quote
  #8  
Old 08-07-2012, 03:48 PM
67rally's Avatar
Member
My Jeep: 2012 3.6L WK2
 
Join Date: Nov 2011
Location: Boston, MA
Posts: 207
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 1549
67rally has a reputation beyond repute67rally has a reputation beyond repute67rally has a reputation beyond repute67rally has a reputation beyond repute67rally has a reputation beyond repute67rally has a reputation beyond repute67rally has a reputation beyond repute67rally has a reputation beyond repute67rally has a reputation beyond repute67rally has a reputation beyond repute67rally has a reputation beyond repute
Re: Keyless ignition wont work after stereo installation

Quote:
Originally Posted by yshoef View Post
thank you for the photo and big help.
it really helped, went to the shop and they connected it right away.
everything came back to normal.
where this was ending without you guys. probably in a jeep garage with computer diagnostics, a day without my car, taxis and 50 USD for the repair in the garage
No problem. Last week I was in the same boat as you. My audio shop didn't know what the problem was, they thought the keyless ignition got wiped out when they disconnected the battery. I took it to a nearby Jeep dealer and they said the shop probably cut the wrong wires behind the dash and they couldn't do much to help me.

I took it to the Jeep dealer I bought it from and they said the key probably needed to be reprogrammed or the audio shop had blown a module, and set me up with an appt for today to drop it off.

I did a quick google search and found the thread here that I linked to and fixed the problem in no time. I stopped by the audio shop to show them what happened so they would know what to look for in the future, and called the dealer to let them know as well. It was an honest mistake, and an easy fix.
__________________

__________________
My Garage:
2012 Jeep Grand Cherokee Laredo
2002 Mitsubishi Montero Sport XLS
1967 Camaro RS/SS
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ignition Switch on 05 WK 5.7 DaGreenMile Troubleshooting/Problems 11 06-01-2012 09:36 AM
Damaged Key Notice, No Convenience Keyless features will work, but... jhriss Trouble Shooting/Problems/Service 2 03-31-2012 08:43 AM
need help with stereo installation 99limited Audio, Video, Navigation & Electronic Modifications 10 12-30-2010 11:13 AM
Ignition Issue detroit247 Grand Cherokee - WK 3 11-23-2010 03:45 PM
HELP!!! Power Windows and Locks wont work 06RC22 Troubleshooting/Problems Discussion 18 09-10-2010 11:20 AM

» Random Garages

E.P

Rexie1983

Jeep

gearon
Add your Jeep
Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 02:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community