No climate control when remote started?? - Jeep Garage - Jeep Forum

Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Reply
 
Thread Tools Display Modes
 
  #1  
Old 10-03-2014, 08:44 AM
antsjeep's Avatar
Senior Member
My Jeep: 2015 WK2
 
Join Date: Feb 2010
Posts: 2,440
Thanks: 267
Thanked 263 Times in 228 Posts
Rep Power: 18695
antsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond repute
No climate control when remote started??

I noticed this a few times now. When i park my jeep the night before i will leave the front defroster on (high @ 74) to help clear up the windshield in the morning before i go to work, now that its been getting cold overnight. The system is on manual mode, not auto mode as other threads have suggested.

So in the morning I' ll start her up maybe 5-10 minutes before i leave for work... i walk outside and i see that the windshield is still frosted over. I'll open the door and as soon as i get in the defroster wakes up and is on full blast like i left it the night before. So i decided to test this again (now at work) buy leaving my driver window open and the vents on full blast (so i can feel for air coming out). I lock the car and walked away.. wait about 5minutes and remote start the jeep. I put the key fob down and walked over to the driver door and felt no air at all coming out of the vents (the climate system was doing nothing). So i grabbed the key fob and went back up to the car and as soon as I open the door it comes back on full blast, just as i left it.

Do i really have to walk out to my car every morning now unlock it by touching the handle for the system to come on or remotely unlock?? wtf?? Am I doing something wrong here? I thought that was the point of having remote start, to warm up/cool off the interior or defrost the windshield before you get in

I saw this TSB posted, but it doesn't apply to me:
http://www.wk2jeeps.com/tsb/tsb_wk2_2400213.pdf


any feedback would be great.

__________________
2015 Altitude - Billet Silver
SRT Springs, Taillight Bezels, Red Start Button, Pedals & Grille Mesh, Black Lugs,
Mopar 4" Chrome exhaust tips, 1.25" Bora Wheel Spacers,
DDM 5500k HID,
Red LED 3157 Bulbs, 15% Tint, Polk DB Center Channel, Mopar All Weather Mats

Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 10-04-2014, 06:46 PM
antsjeep's Avatar
Senior Member
My Jeep: 2015 WK2
 
Join Date: Feb 2010
Posts: 2,440
Thanks: 267
Thanked 263 Times in 228 Posts
Rep Power: 18695
antsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond repute
Re: No climate control when remote started??

anyone??!?! :/


Sent from my iPhone using JeepGarage
__________________
2015 Altitude - Billet Silver
SRT Springs, Taillight Bezels, Red Start Button, Pedals & Grille Mesh, Black Lugs,
Mopar 4" Chrome exhaust tips, 1.25" Bora Wheel Spacers,
DDM 5500k HID,
Red LED 3157 Bulbs, 15% Tint, Polk DB Center Channel, Mopar All Weather Mats

Reply With Quote
  #3  
Old 10-04-2014, 09:42 PM
jeep_surgeon's Avatar
Member
 
Join Date: Jan 2014
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1277
jeep_surgeon is on a distinguished road
Re: No climate control when remote started??

I remember reading that upon remote start the climate control defaults to 72F/auto mode until you get in. Not 100% sure on that.


Sent from my iPhone using JeepGarage
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old 10-09-2014, 09:47 AM
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Apr 2014
Posts: 257
Thanks: 6
Thanked 8 Times in 7 Posts
Rep Power: 1525
TypeRod has a reputation beyond reputeTypeRod has a reputation beyond reputeTypeRod has a reputation beyond reputeTypeRod has a reputation beyond reputeTypeRod has a reputation beyond repute
Re: No climate control when remote started??

I THINK, leaving it in auto before you turn off the car is the only way.
Reply With Quote
  #5  
Old 10-09-2014, 04:54 PM
Luvestgirl's Avatar
Member
My Jeep: 2014 3.6L
 
Join Date: Feb 2014
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1236
Luvestgirl is on a distinguished road
Re: No climate control when remote started??

I had the same question, so I asked my dealer and was told that the heat, A/C, defroster, etc will only come on once the key fob is in the vehicle. I was like, isn't the reason for a remote start to cool the car down or warm it up before you get in it? He told me that it warms up the engine so that once the key fob is in the vehicle the heat will kick on faster or the A/C will kick on faster but it will not do anything until the key fob is in the vehicle. It seems pretty ridiculous I know but that was the answer that I got. Hope this helps.


Sent from my iPad using JeepGarage
Reply With Quote
  #6  
Old 10-12-2014, 08:07 PM
Member
My Jeep: 2012 3.6L WK2
 
Join Date: Apr 2011
Location: Johnstown, PA
Posts: 635
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 2905
Jdsmitty10 is a glorious beacon of light
Re: No climate control when remote started??

What year are we talking here? My 12 has been hit or miss with this issue. On hot days I expect it to be blasting ac and vented seats and it seems like just the cooled seats come on. Now in winter I have had it heat up and melt the frozen windshield at times then other times it doesn't. No clue. I did have some sort of tsb done on it 2 yrs ago for the issue and to be honest I didn't noticeably difference on how it works..


Sent from my iPhone using JeepGarage
__________________
2012 Limited V6 4x4 w/20" wheels, lux package, 730N stone white on black. 18% tint on front windows
2012 Toyota Camry SE V6 Loaded
2007 Harley Davidson Softail Deuce
Reply With Quote
  #7  
Old 10-13-2014, 07:16 AM
GCLimited's Avatar
Senior Member
My Jeep: 2015
 
Join Date: Apr 2013
Location: Mass
Posts: 1,191
Thanks: 14
Thanked 82 Times in 60 Posts
Rep Power: 52200
GCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond repute
Garage
Re: No climate control when remote started??

I had the same issue with my past 2014 Limited. After a remote start, as soon as I would open the car door, the climet system would turn off. The TSB fixed this.

On my current 2014 Overland, I never had that issue. But after a remote start, once I'm in the vehicle and if I have not already depressed the brake pedal & pushed the starter button, as soon as I hit any control feature on the display screen, the climet system shuts off.

What I do miss is the rear defroster turning on automatically after a remote start (below 37 degrees)...I haven't seen that feature working since version 13.19 on my old 2014 Limited.

Reply With Quote
  #8  
Old 10-13-2014, 09:05 AM
StaticFX's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jul 2013
Posts: 764
Thanks: 1
Thanked 19 Times in 19 Posts
Rep Power: 2250
StaticFX has a reputation beyond reputeStaticFX has a reputation beyond reputeStaticFX has a reputation beyond repute
Re: No climate control when remote started??

there is a TSB to fix it turning off.. but heres how it works

Remote start. It turns on auto and gets to 72 degrees... if its hot or cold. Thats it. You can look inside and see if its on Auto (working) before you unlock. Its yet another poorly designed system... I wish it would be adjustable in settings because in the summer I like to make it colder than that. In the winter, auto defrost would be nice.


Side note.. is there a way to tell if the mirror heat is on? sometimes it seems like its not working
__________________
Reply With Quote
  #9  
Old 10-13-2014, 09:44 AM
GCLimited's Avatar
Senior Member
My Jeep: 2015
 
Join Date: Apr 2013
Location: Mass
Posts: 1,191
Thanks: 14
Thanked 82 Times in 60 Posts
Rep Power: 52200
GCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond repute
Garage
Re: No climate control when remote started??

Quote:
Originally Posted by StaticFX View Post

auto defrost would be nice.
I get that now on a cold remote start...always did for the windshield.

What I do not get is auto rear defrost/outside mirrors.

I wish I got THAT feature on a cold remote start. Anyone know why Chrysler did away with that? I'm almost tempted to install 13.19 on my radio.
Reply With Quote
  #10  
Old 10-13-2014, 10:31 AM
AAAA's Avatar
Premium Member
My Jeep: 2015 3.6L WK2
 
Join Date: Jan 2011
Location: Upstate NY
Posts: 3,550
Thanks: 233
Thanked 180 Times in 154 Posts
Rep Power: 1545342
AAAA has a reputation beyond reputeAAAA has a reputation beyond reputeAAAA has a reputation beyond reputeAAAA has a reputation beyond reputeAAAA has a reputation beyond reputeAAAA has a reputation beyond reputeAAAA has a reputation beyond reputeAAAA has a reputation beyond reputeAAAA has a reputation beyond reputeAAAA has a reputation beyond reputeAAAA has a reputation beyond repute
Re: No climate control when remote started??

Quote:
Originally Posted by StaticFX View Post


Side note.. is there a way to tell if the mirror heat is on? sometimes it seems like its not working
If the rear window heater is on (on my 2011) then the mirror heaters are on.
And when you need them, they work great.
__________________
Overland: Nokian WR G3 SUV tires, front and t. c. skid plates, Bosch Icon blades, Husky X-Act Contour slush mats, MOPAR cargo mat. Successor to trouble-free 2011 Limited.
(Avatar- http://www.ussslater.org/)
Reply With Quote
  #11  
Old 10-14-2014, 06:41 PM
BobsWK2's Avatar
Senior Member
 
Join Date: Aug 2010
Posts: 1,909
Thanks: 6
Thanked 71 Times in 61 Posts
Rep Power: 50969
BobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond repute
Re: No climate control when remote started??

Quote:
Originally Posted by TypeRod View Post
I THINK, leaving it in auto before you turn off the car is the only way.
Is that the answer? The other day, outside temp was 86. I parked the vehicle with the HVAC system turned off. When I used the keyfob to remote start as I was approaching the vehicle, I could have sworn that right after the engine started, I heard the A/C compressor kick on. When I opened the D/S door, there was nothing but hot air blowing out the vents. But the drivers seat was on low cool. Even after I pressed the start button, the A/C compressor never came on until I pressed the A/C button.

I just had all kinds of updates done last week when I also had the brake booster shield recall done.

So is my remote start HVAC operating correctly?
__________________
2014 Summit 4X4, V8
Reply With Quote
  #12  
Old 10-14-2014, 08:06 PM
Member
My Jeep: 2012 3.6L WK2
 
Join Date: Apr 2011
Location: Johnstown, PA
Posts: 635
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 2905
Jdsmitty10 is a glorious beacon of light
Re: No climate control when remote started??

Quote:
Originally Posted by BobsWK2 View Post
Is that the answer? The other day, outside temp was 86. I parked the vehicle with the HVAC system turned off. When I used the keyfob to remote start as I was approaching the vehicle, I could have sworn that right after the engine started, I heard the A/C compressor kick on. When I opened the D/S door, there was nothing but hot air blowing out the vents. But the drivers seat was on low cool. Even after I pressed the start button, the A/C compressor never came on until I pressed the A/C button.

I just had all kinds of updates done last week when I also had the brake booster shield recall done.

So is my remote start HVAC operating correctly?

This is how mine works. Seat cooler on but ac doesn't seem to be on. No clue if it's working right.


Sent from my iPhone using JeepGarage
__________________
2012 Limited V6 4x4 w/20" wheels, lux package, 730N stone white on black. 18% tint on front windows
2012 Toyota Camry SE V6 Loaded
2007 Harley Davidson Softail Deuce
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Automatic climate control CAN be ADDED to manual climate controlled vehicles Scottina06 Interior/Exterior/Visual/Lighting 111 07-11-2016 12:36 PM
13.48.3 remote start and climate control Jdevito85 Trouble Shooting/Problems/Service 2 01-31-2014 04:07 PM
2014 GC remote start climate control LetMeRide Grand Cherokee - WK2 - 11 12-10-2013 09:34 PM
Remote Start Climate Control Problems Again Supertech30 Trouble Shooting/Problems/Service 6 12-04-2013 02:11 PM
Remote Start Climate Control jeepstrat Trouble Shooting/Problems/Service 276 06-14-2013 04:57 PM

» Premium Vendor Showcase
Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 07:15 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.