Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 11-10-2013, 11:48 AM
LSU_FAN's Avatar
Member
 
Join Date: Apr 2013
Location: Louisiana
Posts: 113
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 742
LSU_FAN is on a distinguished road
Garage
No sound from the radio

Everything on the radio seems to be working except there is no volume. I went through all of the settings so it's not muted and the only thing I noticed was that the surround sound option was not available....it's still there but the buttons are not active. Any other things to check before I show up at the dealership in the morning? I thought about a reset or disconnecting the battery but if it's not something turned off or muted I want the dealer to see it not working. Hopefully this will encourage Chrysler to replace the head unit!
__________________

__________________
NEW BMW OWNER!
Reply With Quote
  #2  
Old 11-10-2013, 12:30 PM
bill_de's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2012
Posts: 6,391
Thanks: 341
Thanked 368 Times in 319 Posts
Rep Power: 1801967
bill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond repute
Re: No sound from the radio

Is this on all audio sources or just radio?

There is a reset that has to do with pressing a couple of buttons, although I forget which ones. If somebody can post them, it would be worth a try. That is what the dealer should do first, and if it works they are just going to send you on your way.
__________________

__________________
If you need a shoulder to cry on ...

... pull over to the side of the road!
Reply With Quote
  #3  
Old 11-10-2013, 01:41 PM
*sox*'s Avatar
Italien MOPAR Guy :-)

 
Join Date: Oct 2011
Location: Basel / Switzerland
Posts: 1,910
Thanks: 89
Thanked 77 Times in 64 Posts
Rep Power: 571075
*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute
Send a message via MSN to *sox* Send a message via Skype™ to *sox*
Remove the negativ pol from the batterie for 5 min


....... iPhone with Tapatalk
__________________
All Uconnect Software

www.mydrive.ch

username: mygig@soxag
Password: gasolio

Reply With Quote
  #4  
Old 11-10-2013, 02:13 PM
AZhiCntry's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: Prescott, AZ
Posts: 543
Thanks: 280
Thanked 26 Times in 25 Posts
Rep Power: 48985
AZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond repute
Re: No sound from the radio

Quote:
Originally Posted by bill_de View Post
Is this on all audio sources or just radio?

There is a reset that has to do with pressing a couple of buttons, although I forget which ones. If somebody can post them, it would be worth a try. That is what the dealer should do first, and if it works they are just going to send you on your way.
Is it just the volume knob or are the steering wheel volume buttons also not working?
To reboot the Uconnect while driving or with key in the run position- push the mute and browse manual buttons in at the same time for 5 sec.
__________________
2014 GC Limited V6 4x4, white w/black & frost beige, LuxII, RA4, ORA II, Cooper Discoverer AT3's. :D:D:D
Reply With Quote
  #5  
Old 11-11-2013, 12:42 AM
LSU_FAN's Avatar
Member
 
Join Date: Apr 2013
Location: Louisiana
Posts: 113
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 742
LSU_FAN is on a distinguished road
Garage
Re: No sound from the radio

Quote:
Originally Posted by bill_de View Post
Is this on all audio sources or just radio?
It's on all audio sources including the phone. As of tonight the horn no longer blows when the doors are locked with the remote, I guess the setting was lost.
__________________
NEW BMW OWNER!
Reply With Quote
  #6  
Old 11-11-2013, 12:44 AM
LSU_FAN's Avatar
Member
 
Join Date: Apr 2013
Location: Louisiana
Posts: 113
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 742
LSU_FAN is on a distinguished road
Garage
Re: No sound from the radio

I thought about doing a reset but I want this problem documented at the dealership! I have been pushing for new hardware and the dealer is willing to replace it but the Chrysler rep is telling them that it's not the problem.

Quote:
Originally Posted by AZhiCntry View Post
Is it just the volume knob or are the steering wheel volume buttons also not working?

Both volume knob and steering wheel buttons are not working. When I turn the knob are use the buttons I can see the volume bar on the display moving but no sound. It's as if it's muted but I checked it at least a dozen times.


.
__________________
NEW BMW OWNER!
Reply With Quote
  #7  
Old 11-12-2013, 06:27 AM
LSU_FAN's Avatar
Member
 
Join Date: Apr 2013
Location: Louisiana
Posts: 113
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 742
LSU_FAN is on a distinguished road
Garage
Re: No sound from the radio

The GC spent the day at the dealer yesterday. It threw a code for the amplifier something with the wiring. While it was there they loaded the newest uconnet update which has been nothing but trouble so far. The sd slot and phone stops working every few minutes.
__________________
NEW BMW OWNER!
Reply With Quote
  #8  
Old 11-15-2013, 11:44 PM
LSU_FAN's Avatar
Member
 
Join Date: Apr 2013
Location: Louisiana
Posts: 113
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 742
LSU_FAN is on a distinguished road
Garage
Re: No sound from the radio

The GC spent a day and a half at the dealer trying to get the media and vr to work...The Chrysler rep finally gave in and agreed to replace the head unit! It was supposedly ordered this morning so we'll see how long it takes to actually get it replaced.
__________________
NEW BMW OWNER!
Reply With Quote
  #9  
Old 11-16-2013, 08:06 AM
Member
 
Join Date: Jul 2013
Posts: 498
Thanks: 3
Thanked 21 Times in 16 Posts
Rep Power: 17812
TurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond repute
Nice, that's what you were looking for in a previous thread wasn't it?
__________________
2014 Overland - Granite, Hemi
Reply With Quote
  #10  
Old 11-16-2013, 11:26 AM
LSU_FAN's Avatar
Member
 
Join Date: Apr 2013
Location: Louisiana
Posts: 113
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 742
LSU_FAN is on a distinguished road
Garage
Re: No sound from the radio

Yes I have been after them to replace it, from what I read a lot of people that continuously have the same problems regardless of updates seem to have no more problems once the unit has been replaced. My dealer wanted to replace it before but the Chrystler rep wouldn't approve it until now.
__________________
NEW BMW OWNER!
Reply With Quote
  #11  
Old 12-17-2013, 10:32 AM
LSU_FAN's Avatar
Member
 
Join Date: Apr 2013
Location: Louisiana
Posts: 113
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 742
LSU_FAN is on a distinguished road
Garage
Re: No sound from the radio

A month later and no sign of a new head unit. I really like our Jeep but this will most likely be the last one we buy unless Jeep can provide better service after the sale.
__________________
NEW BMW OWNER!
Reply With Quote
  #12  
Old 12-27-2013, 01:34 PM
LSU_FAN's Avatar
Member
 
Join Date: Apr 2013
Location: Louisiana
Posts: 113
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 742
LSU_FAN is on a distinguished road
Garage
Re: No sound from the radio

The last couple of weeks have been worst than ever! The Sat radio stopped working for a week then started working again, the radio volume and tune features have a 10 second delay and we regularly get a black screen but still have volume.

The good news is that the new radio finally showed up and the GC went to the shop first thing this morning...Hopefully we get it back with everything working!
__________________

__________________
NEW BMW OWNER!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Radio on but no sound GerryB Trouble Shooting/Problems/Service 3 10-02-2013 12:20 AM
Hello...radio no sound pollocksr Troubleshooting/Problems 7 01-04-2013 10:39 AM
Blinking radio / sound cutting out eibyer Trouble Shooting/Problems/Service 4 12-07-2012 04:52 PM
Radio on, no sound. Anyone?? chicagohotness Trouble Shooting/Problems/Service 2 12-06-2012 11:45 AM
No sound from radio JonF Audio/Visual/Navigation 7 09-20-2012 09:02 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 09:02 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.