Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 05-22-2013, 12:48 PM
torifile's Avatar
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Jan 2013
Posts: 632
Thanks: 27
Thanked 13 Times in 9 Posts
Rep Power: 1316807
torifile has a reputation beyond reputetorifile has a reputation beyond reputetorifile has a reputation beyond reputetorifile has a reputation beyond reputetorifile has a reputation beyond reputetorifile has a reputation beyond reputetorifile has a reputation beyond reputetorifile has a reputation beyond reputetorifile has a reputation beyond reputetorifile has a reputation beyond reputetorifile has a reputation beyond repute
ParkSense issues

Yesterday and today, my ParkSense has been acting up. It's been giving me a false positive on the driver's side, saying I'm about to hit something on that side when it's clear. And it'll switch off randomly. Sometimes while pulling up to a red light, it'll chime and cut off. Other times, it'll be perfectly fine.

Anyone else have this issue? Thoughts about how to resolve it? The backup cams and the bumpers as clear so it shouldn't be a debris issue. Blind spot monitoring seems fine, as well.
__________________

__________________
Current: 2014 Overland. V8. 4x4. Black on black.
SOLD! 2010 BMW 335d.
Reply With Quote
  #2  
Old 05-23-2013, 09:09 PM
Northland's Avatar
I go where my Jeep goes.
My Jeep: 2014 5.7L WK2
 
Join Date: Apr 2012
Posts: 400
Thanks: 14
Thanked 21 Times in 19 Posts
Rep Power: 1355
Northland has a reputation beyond reputeNorthland has a reputation beyond reputeNorthland has a reputation beyond reputeNorthland has a reputation beyond reputeNorthland has a reputation beyond reputeNorthland has a reputation beyond reputeNorthland has a reputation beyond reputeNorthland has a reputation beyond reputeNorthland has a reputation beyond repute
Re: ParkSense issues

Wouldn't hurt to wash the round sensors on the rear bumper just to see if that resolves the issues.
__________________

__________________
Ordered 2/04/13, Built and Status KZ (Plant Release) on 2/19/13, delivered 2/28/13: 2014 Limited 4x4 in Bright White with Lt. Frost Beige interior; Hemi V8; ORA II; RA4 UConnect.
So far: 20% tint all around; black BT oil catch can; Jeep slush and cargo mats; Blackvue DR500GW-HD dashcam; DropStops; XtremeDigital 4300K low beam HIDs; 5000K LED fog lights; Airaid CAI with SynthaMax dry filter. And now rollin' with Uconnect 14.05.03!!
Reply With Quote
  #3  
Old 05-23-2013, 09:22 PM
Willx's Avatar
Specialist


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,532
Thanks: 479
Thanked 740 Times in 395 Posts
Rep Power: 1926324
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Quote:
Originally Posted by torifile View Post
Yesterday and today, my ParkSense has been acting up. It's been giving me a false positive on the driver's side, saying I'm about to hit something on that side when it's clear. And it'll switch off randomly. Sometimes while pulling up to a red light, it'll chime and cut off. Other times, it'll be perfectly fine.

Anyone else have this issue? Thoughts about how to resolve it? The backup cams and the bumpers as clear so it shouldn't be a debris issue. Blind spot monitoring seems fine, as well.
My ML did that when one of the sensors got flaky.... sometime even a big bug splat will do that but the system is smart enough that if it sees an object that the other sensors can't see or appears to be too close all of the time it will keep shutting off the system. Make sure they are clean but if it still happens they will have set a code.
__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Parksense install progress gc4x4 Grand Cherokee - WK2 - 1 02-05-2014 08:18 PM
Installing parksense do it myself or dealer? gc4x4 Tech Tips/DIY/How To 6 12-14-2012 12:01 PM
Why no option to build/install front parksense? Carbon6 Grand Cherokee - WK2 - 5 09-16-2012 12:59 AM
Can the PARKSENSE system be reset without starscan? HEMI57 Troubleshooting/Problems 8 09-30-2011 06:52 AM
Custom Parkview / ParkSense? soontobesrt Audio, Video, Navigation & Electronic Modifications 5 07-17-2010 12:39 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 11:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community