Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #37  
Old 08-29-2013, 11:00 AM
Overland1's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Mar 2011
Location: Central Upstate NY
Posts: 120
Thanks: 13
Thanked 1 Time in 1 Post
Rep Power: 1404
Overland1 is on a distinguished road
Lightbulb Re: passive entry problems

Quote:
Originally Posted by bertball50 View Post
This morning I had a service keyless entry system message. So I'm guess I either have a loose wire on the sensor, or the sensor went bad. Did you have a message about your system jdchamp?
Had that message come and go just once in my Wife's (2014) Limited last evening on the way home. When we got home, we tried everything (locking and unlocking various ways) and it all worked perfectly.
__________________

__________________
"Governments never learn. Only people learn." - Milton Friedman
Reply With Quote
  #38  
Old 08-29-2013, 02:11 PM
bertball50's Avatar
Member
 
Join Date: Jan 2013
Location: central iowa
Posts: 269
Thanks: 62
Thanked 5 Times in 4 Posts
Rep Power: 871
bertball50 is on a distinguished road
Quote:
Originally Posted by Overland1 View Post

Had that message come and go just once in my Wife's (2014) Limited last evening on the way home. When we got home, we tried everything (locking and unlocking various ways) and it all worked perfectly.
They ended up finding a pinched wire in the lift gate area, but they also replaced the sensor. I haven't had any problems with that since so I don't know which one it was.
__________________

__________________
delivered 6-12-13 full review to come at 500 miles
2014 summit deep cherry red with jeep brown hemi.

Previous Jeeps:
1997 Limited
2004 Special Edition
2005 Rocky Mountain Edition (Wife's)
2006 Limited
Reply With Quote
  #39  
Old 10-08-2013, 12:42 AM
Member
 
Join Date: May 2011
Posts: 656
Thanks: 18
Thanked 12 Times in 12 Posts
Rep Power: 3598
Jamesla30 has a reputation beyond reputeJamesla30 has a reputation beyond reputeJamesla30 has a reputation beyond reputeJamesla30 has a reputation beyond reputeJamesla30 has a reputation beyond reputeJamesla30 has a reputation beyond reputeJamesla30 has a reputation beyond reputeJamesla30 has a reputation beyond reputeJamesla30 has a reputation beyond reputeJamesla30 has a reputation beyond reputeJamesla30 has a reputation beyond repute
My passenger door passive entry/lock is not working but the driver side works fine.... hmm....

Sent from my SPH-D710 using Tapatalk 2
__________________
Reply With Quote
  #40  
Old 10-23-2013, 01:28 AM
Member
 
Join Date: May 2011
Posts: 656
Thanks: 18
Thanked 12 Times in 12 Posts
Rep Power: 3598
Jamesla30 has a reputation beyond reputeJamesla30 has a reputation beyond reputeJamesla30 has a reputation beyond reputeJamesla30 has a reputation beyond reputeJamesla30 has a reputation beyond reputeJamesla30 has a reputation beyond reputeJamesla30 has a reputation beyond reputeJamesla30 has a reputation beyond reputeJamesla30 has a reputation beyond reputeJamesla30 has a reputation beyond reputeJamesla30 has a reputation beyond repute
Re: passive entry problems

Has anyone had any more issues with the passive entry? My passenger door continues not to work at all... driver's door and liftgate are perfectly fine, which makes me think it is the actual handle and not the "sensor" in the liftgate area...
__________________
Reply With Quote
  #41  
Old 10-23-2013, 11:38 PM
Member
 
Join Date: Oct 2013
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 392
2014 summit is on a distinguished road
Re: passive entry problems

Yep, we are having problems with our 2014 GC Summit. Drivers door wants to work when it feels like it. One night my wife tried the door handle 5 times before it would open. Then some days it works fine. We are using the other fob to see if its the fob or an issue with the system itself.
__________________
Reply With Quote
  #42  
Old 10-23-2013, 11:52 PM
Member
My Jeep: 2012 3.6L WK2
 
Join Date: Aug 2013
Location: Illinois/Wisconsin
Posts: 51
Thanks: 1
Thanked 2 Times in 2 Posts
Rep Power: 451
offroader is on a distinguished road
Garage
Re: passive entry problems

When I let my Jeep sit for a week, it always takes 3 or 4 times for the handle to operate, then it works fine with one touch as long as I drive it everyday.
__________________
Reply With Quote
  #43  
Old 01-05-2014, 09:41 PM
curtispwns's Avatar
Member
 
Join Date: May 2013
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 515
curtispwns is on a distinguished road
Re: passive entry problems

I am having a hard time locking my jeep using the driver's side door push button lock. When I go to push it my lights just flicker on and off (the same thing it does when you have your hand around the handle to unlock). I don't even have to push the button as soon as my finger gets close it flashes. I am guessing it is something to do with the handle or sensor. Has anybody had this problem or had these replaced/fixed?
__________________
Reply With Quote
  #44  
Old 01-05-2014, 11:52 PM
Tony407's Avatar
Member
 
Join Date: Dec 2012
Location: Portland, OR
Posts: 287
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 1044
Tony407 has a reputation beyond reputeTony407 has a reputation beyond reputeTony407 has a reputation beyond reputeTony407 has a reputation beyond reputeTony407 has a reputation beyond reputeTony407 has a reputation beyond repute
Re: passive entry problems

Quote:
Originally Posted by curtispwns View Post
I am having a hard time locking my jeep using the driver's side door push button lock. When I go to push it my lights just flicker on and off (the same thing it does when you have your hand around the handle to unlock). I don't even have to push the button as soon as my finger gets close it flashes. I am guessing it is something to do with the handle or sensor. Has anybody had this problem or had these replaced/fixed?
I had this problem consistently when I first got my Jeep. When pressing the button with my thumb I was accidentally getting my index finger too close to the handle and it would do as you described. Once I started keeping my other fingers clear of the handle while pressing the button, I haven't had the problem happen, not even once.

Tony
__________________
2014 4x4 V6 Summit
Reply With Quote
  #45  
Old 02-18-2014, 11:34 AM
weck's Avatar
Member
 
Join Date: Nov 2012
Location: Wisco
Posts: 747
Thanks: 14
Thanked 24 Times in 24 Posts
Rep Power: 3656
weck has a reputation beyond reputeweck has a reputation beyond reputeweck has a reputation beyond reputeweck has a reputation beyond reputeweck has a reputation beyond reputeweck has a reputation beyond reputeweck has a reputation beyond reputeweck has a reputation beyond reputeweck has a reputation beyond reputeweck has a reputation beyond reputeweck has a reputation beyond repute
Re: passive entry problems

My hatch was acting up today (probably due to snow/ice) so I closed it manually and a little hard at that.

Immediately following, my doors will not unlock when touching the handles... suspect I dislodged this sensor in the rear hatch area. Can oen of you who has laid eyes on this mysterious sensor give me a pointer as to where this thing is exactly. I'd rather give it a look before going to the dealer, save some time.

Searched all over and cannot find any mention of where it is. Thanks.
__________________
The bling wagon: 2014 Grand Cherokee Limited, 5.7, RA4, Lux2, OA2 sporting LTX A/Ts
The mileage slave: 2010 Jetta Sportwagen TDI
Reply With Quote
  #46  
Old 05-14-2014, 07:18 AM
Member
My Jeep: 2014 WK2
 
Join Date: Feb 2014
Location: Strongbadia
Posts: 194
Thanks: 0
Thanked 8 Times in 7 Posts
Rep Power: 502
Hayseed_wk2 has a reputation beyond reputeHayseed_wk2 has a reputation beyond reputeHayseed_wk2 has a reputation beyond reputeHayseed_wk2 has a reputation beyond reputeHayseed_wk2 has a reputation beyond repute
Re: passive entry problems

Can anyone post where this sensor is located?
__________________
Reply With Quote
  #47  
Old 05-16-2014, 11:19 PM
Member
My Jeep: 2014 WK2
 
Join Date: Feb 2014
Location: Strongbadia
Posts: 194
Thanks: 0
Thanked 8 Times in 7 Posts
Rep Power: 502
Hayseed_wk2 has a reputation beyond reputeHayseed_wk2 has a reputation beyond reputeHayseed_wk2 has a reputation beyond reputeHayseed_wk2 has a reputation beyond reputeHayseed_wk2 has a reputation beyond repute
Re: passive entry problems

Can anyone help?
__________________
Reply With Quote
  #48  
Old 05-17-2014, 11:12 AM
bertball50's Avatar
Member
 
Join Date: Jan 2013
Location: central iowa
Posts: 269
Thanks: 62
Thanked 5 Times in 4 Posts
Rep Power: 871
bertball50 is on a distinguished road
Re: passive entry problems

Quote:
Originally Posted by Overland1 View Post
Had that message come and go just once in my Wife's (2014) Limited last evening on the way home. When we got home, we tried everything (locking and unlocking various ways) and it all worked perfectly.
It's more than likely 1 of 2 problems. Either the sensor is bad, or there's a pinched wire in the lift gate area.
__________________

__________________
delivered 6-12-13 full review to come at 500 miles
2014 summit deep cherry red with jeep brown hemi.

Previous Jeeps:
1997 Limited
2004 Special Edition
2005 Rocky Mountain Edition (Wife's)
2006 Limited
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
passive entry door handle question americanbulldog Trouble Shooting/Problems/Service 9 10-02-2011 07:08 PM
Keyless Entry? bigukcatfan Troubleshooting/Problems 6 03-19-2011 07:15 PM
Keyless Entry Problems 2010 Cherokee JeepHeap Trouble Shooting/Problems/Service 9 02-03-2011 02:37 AM
Keyless entry problems!! 99limited Audio, Video, Navigation & Electronic Modifications 12 06-28-2010 10:07 PM
Making Your own Passive Crossover. TimmyB Audio, Video, Navigation & Electronic Modifications 32 04-06-2010 08:33 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 03:49 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community