Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 07-16-2013, 11:07 PM
Anand's Avatar
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Oct 2010
Location: Valley Stream, NY
Posts: 78
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1547
Anand is on a distinguished road
Garage
Radio keeps losing settings

I think I read this happening to some other folks but I can't find the thread. The presets on the radio keep resetting and it does not remember any of the last setting for the climate control. Anyone else had or having this problem? And was there an easy fix? Thanks!
__________________

__________________
Reply With Quote
  #2  
Old 07-17-2013, 08:12 AM
StaticFX's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jul 2013
Posts: 736
Thanks: 1
Thanked 16 Times in 16 Posts
Rep Power: 1249
StaticFX has a reputation beyond reputeStaticFX has a reputation beyond reputeStaticFX has a reputation beyond repute
Re: Radio keeps losing settings

Check the Uconnect software version... You probably need to update (newest is 13.19.0). Also... when you are setting everything up then saving. Only do one side at a time, meaning... set up Profile 1. save it. turn everything off... exit.. lock.. then do profile 2. I thin kthere is an issue with doing both in one shot.
__________________

__________________
Reply With Quote
  #3  
Old 07-17-2013, 04:53 PM
Anand's Avatar
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Oct 2010
Location: Valley Stream, NY
Posts: 78
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1547
Anand is on a distinguished road
Garage
Re: Radio keeps losing settings

Actually all of the presets were fine for the month that I have had the truck. Just one day the radio went completely blank while driving. Nothing on the screen, no response, then all of a sudden it came back and it has been quirky ever since.
__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2014 nav radio memory settings (1 & 2) Nicks_2014 Audio/Visual/Navigation 22 12-05-2013 09:02 PM
losing power MonsterZJ Grand Cherokee - ZJ 7 04-26-2013 09:31 PM
slowly losing all the chrome Scottina06 Interior/Exterior/Visual 27 02-20-2013 12:16 PM
losing coolant jdubgrand Troubleshooting/Problems 2 07-04-2012 12:30 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 10:44 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.