Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 03-28-2014, 04:23 PM
Member
 
Join Date: Jul 2013
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 463
Krikaleak is on a distinguished road
Rear Back up Camera Blue Screen?

hey all for the last few days I've been getting a blue screen on my rear back up camera on my '14 GC limited. I've tried opening and closing the hatch a few times thinking maybe a cord got lose or something, but is there anything else I should try before taking it in?
__________________

__________________
Reply With Quote
  #2  
Old 03-28-2014, 06:58 PM
Premium Member
 
Join Date: Jul 2013
Posts: 490
Thanks: 0
Thanked 21 Times in 16 Posts
Rep Power: 17716
TurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond repute
Quote:
Originally Posted by Krikaleak View Post
hey all for the last few days I've been getting a blue screen on my rear back up camera on my '14 GC limited. I've tried opening and closing the hatch a few times thinking maybe a cord got lose or something, but is there anything else I should try before taking it in?
What version of uConnect do you have?
__________________

__________________
2014 Overland - Granite, Hemi
Reply With Quote
  #3  
Old 03-28-2014, 07:46 PM
Member
 
Join Date: Jul 2013
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 463
Krikaleak is on a distinguished road
Re: Rear Back up Camera Blue Screen?

8.4a
__________________
Reply With Quote
  #4  
Old 05-16-2014, 09:31 PM
Premium Member
 
Join Date: Jan 2014
Posts: 40
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 296
jgrimberg1979 is on a distinguished road
Re: Rear Back up Camera Blue Screen?

Quote:
Originally Posted by Krikaleak View Post
hey all for the last few days I've been getting a blue screen on my rear back up camera on my '14 GC limited. I've tried opening and closing the hatch a few times thinking maybe a cord got lose or something, but is there anything else I should try before taking it in?

I have had the same thing happen to me several times. Maybe once a week. It seems to happen if i get in the car start it and quickly move it in reverse. then i usually get the blue screen. i noticed that sometimes if not all, when i start my car is says navigation activating, and takes a few seconds before i can use the navi. I think these two may be tied...When i start the car and shift in reverse very quickly not giving the navigation enough time to "activate" which then causes the blue screen. Not sure though. I have a lockpick and i was thinking that was the cause but i am fairly certain its not. Anyone else have the activating navigation thing when the start there car?
__________________
Reply With Quote
  #5  
Old 05-26-2014, 05:31 PM
ScottK's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: NJ
Posts: 31
Thanks: 8
Thanked 0 Times in 0 Posts
Rep Power: 628
ScottK is on a distinguished road
Re: Rear Back up Camera Blue Screen?

I had this issue a month after I bought mine, which was March 2013. Blue screen once or twice a week. Two weeks later, always a blue, green, or static screen. They ended up replacing the camera (after it being "back ordered" for a month).


Sent from my iPhone using JeepGarage
__________________
2014 Grand Cherokee Limited
Black on Black, 20s, 8.4AN
HIDs in factory halogen casing
Tint: 15% fronts, 60% windshield
Blendmount for Escort Passport 9500i
Reply With Quote
  #6  
Old 05-30-2014, 03:05 PM
04JGCLMTD47's Avatar
Semper Fi
My Jeep: 2011 5.7L WK2
 
Join Date: Aug 2012
Location: Virginia
Posts: 235
Thanks: 15
Thanked 15 Times in 13 Posts
Rep Power: 1205
04JGCLMTD47 has a reputation beyond repute04JGCLMTD47 has a reputation beyond repute04JGCLMTD47 has a reputation beyond repute04JGCLMTD47 has a reputation beyond repute04JGCLMTD47 has a reputation beyond repute04JGCLMTD47 has a reputation beyond repute04JGCLMTD47 has a reputation beyond repute04JGCLMTD47 has a reputation beyond repute
Garage
Re: Rear Back up Camera Blue Screen?

It's been a week today and I'm still waiting for a new 430N to show up at the dealer. My cam stopped displaying last week and took it in. They said the cam was sending signal, but the head unit wasn't receiving it. They ordered me a new one under warranty.
__________________

__________________
Volant CAI, Ace Couture 20's, 265 50 20 Forteras, 15% Pinnacle tint, Mopar door sill plates, Jeep door scuff guards, VG Shark Fin, TS LED Rear Fogs, TS LED Taillight kit, LED DRL, UPR Catch Can, Mopar Pedals, Mopar Running Boards, V3 Triton Turn Signal LED kit, JW Speaker Fogs, WeatherTech Side Vents, Lockpick CHR550 w/HDMI Converter, Precision LED Interior Kit & Putco 280003w License Plate LEDs
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2014 Overland Blue Screen ahmiller55 Grand Cherokee - WK2 - 6 01-05-2014 08:15 AM
8.4AN blue screen in reverse Sleestak Grand Cherokee - WK2 - 9 07-14-2013 03:26 PM
Blue screen rtmst3k Trouble Shooting/Problems/Service 1 05-12-2013 02:01 AM
Blue screen and now touch screen doesn't work bbjrhome Audio/Visual/Navigation 4 01-13-2012 03:42 PM
Parkview Camera (reverse camera) Alignment joebuf1 Trouble Shooting/Problems/Service 6 01-11-2012 03:28 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 09:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community