Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 11-22-2011, 10:35 PM
carlosmp's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Nov 2010
Location: Calgary, AB.
Posts: 70
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1684
carlosmp has a reputation beyond reputecarlosmp has a reputation beyond reputecarlosmp has a reputation beyond reputecarlosmp has a reputation beyond reputecarlosmp has a reputation beyond reputecarlosmp has a reputation beyond reputecarlosmp has a reputation beyond reputecarlosmp has a reputation beyond reputecarlosmp has a reputation beyond repute
Remote start always turns rear defroster on

Hello there.
I searched the forums and I found a couple of posts with the same issue, but I saw no resolution to it.

A few months ago the dealer applied the " driveability and HVAC improvements" TSB, and since then every time I remote start the jeep the rear defroster gets turned on, it does not matter if it's 20+ Celsius outside.
This did not happen before and not the dealer is saying that is how it is supposed to operate and the only way to avid it is to disable the comfort start option.

I can't believe that the system would be designed to turn on the rear defroster every single time you remote start the vehicle.
The Amal says that in cold weather the heated seats and steering wheel come on, but there is no mention of the rear defroster.

Anyone out there has the same issue? A resolution? Any advice?

Thanks.
__________________

__________________
Reply With Quote
  #2  
Old 11-22-2011, 10:43 PM
Red G8R's Avatar
Member
My Jeep: 2011 5.7L WK2
 
Join Date: Sep 2010
Location: Whitby, Ontario, Canada
Posts: 901
Thanks: 0
Thanked 11 Times in 11 Posts
Rep Power: 2431
Red G8R has a reputation beyond reputeRed G8R has a reputation beyond reputeRed G8R has a reputation beyond reputeRed G8R has a reputation beyond reputeRed G8R has a reputation beyond repute
Re: Remote start always turns rear defroster on

Shouldn't be like that. It should only come on when the comfort feature is activated AND the temperature is low enough to warrant the heated seats, steering wheel and also the rear defrost. That's how mine works.
__________________

__________________
Peter
2011 GC Overland, 4x4, 5.7L, Q-L, 730N, White/Beige. :thumbsup:
Reply With Quote
  #3  
Old 11-22-2011, 11:14 PM
armoredsaint's Avatar
Premium Member
My Jeep: 2012 5.7L WK2
 
Join Date: Nov 2011
Location: Ohio
Posts: 1,288
Thanks: 12
Thanked 11 Times in 11 Posts
Rep Power: 234429
armoredsaint has a reputation beyond reputearmoredsaint has a reputation beyond reputearmoredsaint has a reputation beyond reputearmoredsaint has a reputation beyond reputearmoredsaint has a reputation beyond reputearmoredsaint has a reputation beyond reputearmoredsaint has a reputation beyond reputearmoredsaint has a reputation beyond reputearmoredsaint has a reputation beyond reputearmoredsaint has a reputation beyond reputearmoredsaint has a reputation beyond repute
Re: Remote start always turns rear defroster on

maybe it's a Canadian thing?
__________________
Reply With Quote
  #4  
Old 11-23-2011, 12:59 AM
ryorde's Avatar
Premium Member
My Jeep: 2012 5.7L WK2
 
Join Date: Sep 2010
Location: Chantilly, VA
Posts: 72
Thanks: 6
Thanked 1 Time in 1 Post
Rep Power: 1501
ryorde is on a distinguished road
Garage
Re: Remote start always turns rear defroster on

Do you have the TSB number? I believe the same TSB may have been applied to my vehicle. I will remote start in the moring and pay special attention, however I did remote start this morning and seem to recall turning it on manually.
__________________
- 2012 Jeep Grand Cherokee Overland 4x4 - 5.7L V8 HEMI (Mineral Gray/Sadle) - Volant Intake, Borla Catback, Skid Plates, Illuminated Door Sils, Sport Pedals, Tow Hooks, Engine Block Heater.

Reply With Quote
  #5  
Old 11-23-2011, 02:17 AM
carlosmp's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Nov 2010
Location: Calgary, AB.
Posts: 70
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1684
carlosmp has a reputation beyond reputecarlosmp has a reputation beyond reputecarlosmp has a reputation beyond reputecarlosmp has a reputation beyond reputecarlosmp has a reputation beyond reputecarlosmp has a reputation beyond reputecarlosmp has a reputation beyond reputecarlosmp has a reputation beyond reputecarlosmp has a reputation beyond repute
Re: Remote start always turns rear defroster on

The TSB number as I recall is 1803511. It did help with some fan blower issues, but brought on this one.

I'll keep bugging the dealer with it. But since they claim it's normal operation they are now billing me $80 a visit for diagnostics not covered by warranty.
There has to be someone there that can read a users manual and realize it not normal.

Thanks for your responses!
__________________
Reply With Quote
  #6  
Old 11-23-2011, 04:57 PM
Member
My Jeep: 2012 5.7L WK2
 
Join Date: Sep 2011
Location: Erin, Ontario, Canada
Posts: 211
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 1307
WoodyCanuck is a splendid one to behold
Re: Remote start always turns rear defroster on

Sorry, but I believe the dealer is wrong.
On my Overland only when its getting close to freezing does the remote start activate the "Comfort settings" ie - heated wheel, seats, front and rear defrosts.

I've had the vehicle 2 1/2 weeks now, and only had the comfort settings come on 4 or 5 times. The rest of the time, it was warm enough (10° C or more) that nothing happened except the vehicle started (and normal heater/fan operation).
__________________
Reply With Quote
  #7  
Old 11-23-2011, 07:19 PM
Premium Member
My Jeep: 2011 3.6L WK2
 
Join Date: Feb 2011
Location: Long Island, NY
Posts: 99
Thanks: 5
Thanked 0 Times in 0 Posts
Rep Power: 1390
Sponge Bob is on a distinguished road
Re: Remote start always turns rear defroster on

I’ve had my GC Laredo X for just over a year. I noticed the rear defroster and the heated mirrors would activate any time I used the remote start when the “comfort settings” were turned on and the temperature was below 40 degrees – whether or not there was any frost/dew present. Every morning I have to go out and deactivate the rear defroster and mirrors. I contacted Jeep directly and they referred me to the dealer. Dealer was no help. I started a post here earlier this year but no one was able to provide a solution. IMO – this is causing premature and unneeded wear on these components and the switches. If this is truly a function of the “comfort settings” there should be another menu to allow the driver to choose which options operate when started remotely (i.e. seats and/or steering wheel and/or rear defroster and mirrors, etc.)
__________________
Reply With Quote
  #8  
Old 11-23-2011, 07:39 PM
carlosmp's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Nov 2010
Location: Calgary, AB.
Posts: 70
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1684
carlosmp has a reputation beyond reputecarlosmp has a reputation beyond reputecarlosmp has a reputation beyond reputecarlosmp has a reputation beyond reputecarlosmp has a reputation beyond reputecarlosmp has a reputation beyond reputecarlosmp has a reputation beyond reputecarlosmp has a reputation beyond reputecarlosmp has a reputation beyond repute
Re: Remote start always turns rear defroster on

I went to the dealer again today and had a nice conversation with the service rep, after I implied that his technician was probably on some sort of glue product or simply did not want to look for a solution.

It turns out that there is a TSB for the ambient temperature sensor.
TSB 08-046-11

Applied the TSB and so far the issue seems to have been resolved. Started at 10 degrees Celsius and the defroster did not come on, at 0 degrees when I got to the office and tried again and the defroster came on.

So the ambient sensor was probably repotting the wrong temperature and forced the defroster to come on. Hopefully this fixed the issue. I'll report back in a few days after some more testing.

Thanks everyone for your responses and help
__________________
Reply With Quote
  #9  
Old 11-26-2011, 02:04 AM
Member
My Jeep: 2011 5.7L WK2
 
Join Date: Jul 2011
Location: Phoenix, az
Posts: 181
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1340
Kevlars has a reputation beyond reputeKevlars has a reputation beyond repute
Re: Remote start always turns rear defroster on

You should bill them for diagnosing a warranty item...should work both ways.
__________________
Jeep Grand Cherokee 2011
Overland Summit W/ORII
Hemi 5.7L
285 60 R18 Yokohama Geolander A/T -S
Mopar Rock Rails

[SIGPIC][/SIGPIC]
Reply With Quote
  #10  
Old 11-29-2011, 02:03 AM
carlosmp's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Nov 2010
Location: Calgary, AB.
Posts: 70
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1684
carlosmp has a reputation beyond reputecarlosmp has a reputation beyond reputecarlosmp has a reputation beyond reputecarlosmp has a reputation beyond reputecarlosmp has a reputation beyond reputecarlosmp has a reputation beyond reputecarlosmp has a reputation beyond reputecarlosmp has a reputation beyond reputecarlosmp has a reputation beyond repute
Re: Remote start always turns rear defroster on

Quote:
Originally Posted by Kevlars View Post
You should bill them for diagnosing a warranty item...should work both ways.
Actualy, I did get the charge refunded

However..... It's back.
I think I have identified a pattern though. If I turn off the comfort start option and turn back on. The defroster does not turn on if the temperature is above the threshold. BUT, once the outside temperature drops and the comfort system does what it is supposed to do, then the defroster will keep turning on regardless of the outside temperature.
Turn option off and on again, and repeat.

Is it just mine or can anyone confirm?
__________________
Reply With Quote
  #11  
Old 11-30-2011, 12:22 AM
ryorde's Avatar
Premium Member
My Jeep: 2012 5.7L WK2
 
Join Date: Sep 2010
Location: Chantilly, VA
Posts: 72
Thanks: 6
Thanked 1 Time in 1 Post
Rep Power: 1501
ryorde is on a distinguished road
Garage
Re: Remote start always turns rear defroster on

I have given this special attention and after a weeks worth of testing, I cannot reproduce your problem. Mine works as expected.
__________________
Reply With Quote
  #12  
Old 11-30-2011, 04:47 PM
Jeff_Jeske's Avatar
Member
 
Join Date: Aug 2010
Posts: 465
Thanks: 1
Thanked 4 Times in 4 Posts
Rep Power: 2167
Jeff_Jeske has a reputation beyond reputeJeff_Jeske has a reputation beyond reputeJeff_Jeske has a reputation beyond reputeJeff_Jeske has a reputation beyond reputeJeff_Jeske has a reputation beyond reputeJeff_Jeske has a reputation beyond reputeJeff_Jeske has a reputation beyond reputeJeff_Jeske has a reputation beyond reputeJeff_Jeske has a reputation beyond repute
Re: Remote start always turns rear defroster on

Mine is working like yours.... the rear defrost comes on with remote start.... but other items do not. I havnt tried turning it off and on to see if that is a temp fix.
__________________

__________________
2013 Ford Edge Sport AWD
2011 Jeep Grand Cherokee Overland w/Hemi
2006 Mitsubishi Evolution 9 - Highly Modified Time Attack Car - DYNO (PUMP/E85)
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Does your windshield defroster come on with remote start? jpsmith Trouble Shooting/Problems/Service 27 03-18-2014 01:11 PM
Remote Start \Rear window defroster? \\WK2// Trouble Shooting/Problems/Service 21 07-06-2013 03:31 PM
AC and Remote Start vnbWK2 Trouble Shooting/Problems/Service 36 09-22-2012 10:20 AM
Remote Start Ricko Tech Tips/DIY/How To 13 10-31-2011 11:08 AM
Remote Start Bslagle05 Audio, Video, Navigation & Electronic Modifications 7 01-12-2010 11:01 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 04:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community