Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 03-18-2013, 08:38 AM
Premium Member
My Jeep: 2011 WK2
 
Join Date: Jun 2011
Location: Boston, MA
Posts: 67
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1240
Sgman16 is on a distinguished road
Remote Start Issue

I have a 2011 Laredo with the remote start option. Since Friday, I would remote start the Jeep; it would turn on then shut off a few seconds later. I would get in the car to see the error message "remote start aborted due to hood ajar". My hood wasn't open at all; I tried opening it and shutting it, but that still didn't help. Has anyone had this issue or know of how to fix it?
__________________

__________________
Reply With Quote
  #2  
Old 03-18-2013, 08:43 AM
Member
My Jeep: 2012 3.6L WK2
 
Join Date: Apr 2012
Location: AZ
Posts: 631
Thanks: 1
Thanked 10 Times in 7 Posts
Rep Power: 2642
eibyer has a reputation beyond reputeeibyer has a reputation beyond reputeeibyer has a reputation beyond reputeeibyer has a reputation beyond reputeeibyer has a reputation beyond reputeeibyer has a reputation beyond reputeeibyer has a reputation beyond reputeeibyer has a reputation beyond reputeeibyer has a reputation beyond reputeeibyer has a reputation beyond reputeeibyer has a reputation beyond repute
I read somewhere a while back about an issue like this. Not sure if on this site or the JF site, I believe it was a defective latch sensor that was at fault. I will try and find it when I get to a pc.
__________________

__________________
Reply With Quote
  #3  
Old 03-18-2013, 09:40 AM
Member
My Jeep: 2012 3.6L WK2
 
Join Date: Apr 2012
Location: AZ
Posts: 631
Thanks: 1
Thanked 10 Times in 7 Posts
Rep Power: 2642
eibyer has a reputation beyond reputeeibyer has a reputation beyond reputeeibyer has a reputation beyond reputeeibyer has a reputation beyond reputeeibyer has a reputation beyond reputeeibyer has a reputation beyond reputeeibyer has a reputation beyond reputeeibyer has a reputation beyond reputeeibyer has a reputation beyond reputeeibyer has a reputation beyond reputeeibyer has a reputation beyond repute
Re: Remote Start Issue

Nope, none of the threads I've read before was updated about the sensor being at fault. The rest were fixed by reloading the remote start program.
__________________
Reply With Quote
  #4  
Old 03-18-2013, 10:17 AM
AKHLK's Avatar
Member
My Jeep: 2012 5.7L WK2
 
Join Date: Aug 2012
Location: Anchorage, Alaska
Posts: 93
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 825
AKHLK is on a distinguished road
I had the exact same message on my EVIC, remote start wouldn't work. I had the hood sensor replaced and it's worked fine ever since.
__________________
Reply With Quote
  #5  
Old 03-19-2013, 03:20 PM
Premium Member
My Jeep: 2011 WK2
 
Join Date: Jun 2011
Location: Boston, MA
Posts: 67
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1240
Sgman16 is on a distinguished road
Re: Remote Start Issue

Thanks for the responses; sounds like I need a dealer visit.
__________________
Reply With Quote
  #6  
Old 03-20-2013, 06:07 PM
Premium Member
My Jeep: 2011 5.7L WK2
 
Join Date: Aug 2010
Location: Western Michigan
Posts: 189
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1656
DavidB is on a distinguished road
Re: Remote Start Issue

I was having issues with the remote start too. I mentioned it to the dealer when I took it in for oil change. He looked up the problem to find that there is a update that needs to be flashed. Mine works fine now.
__________________
Reply With Quote
  #7  
Old 03-20-2013, 06:18 PM
AKHLK's Avatar
Member
My Jeep: 2012 5.7L WK2
 
Join Date: Aug 2012
Location: Anchorage, Alaska
Posts: 93
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 825
AKHLK is on a distinguished road
Quote:
Originally Posted by DavidB View Post
I was having issues with the remote start too. I mentioned it to the dealer when I took it in for oil change. He looked up the problem to find that there is a update that needs to be flashed. Mine works fine now.
Just curious, did yours say " remote start aborted due to hood ajar"? Or was it something different?
__________________
Reply With Quote
  #8  
Old 03-20-2013, 06:48 PM
Premium Member
My Jeep: 2011 5.7L WK2
 
Join Date: Aug 2010
Location: Western Michigan
Posts: 189
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1656
DavidB is on a distinguished road
Re: Remote Start Issue

Quote:
Originally Posted by AKHLK View Post
Just curious, did yours say " remote start aborted due to hood ajar"? Or was it something different?
Mine just said that it didn't sense the key even after I started it with the fob. it wouldn't even let me open the door with the same fob. just weird stuff like that
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Shift Lever Override/Remote Start issue r063r Trouble Shooting/Problems/Service 3 11-18-2012 08:42 PM
Remote Start Issue - I think it is dangerous? mcomito Trouble Shooting/Problems/Service 62 06-20-2012 05:41 PM
Key Fob - Remote Start Distance Issue AZJGCGirl Trouble Shooting/Problems/Service 22 01-22-2012 10:52 AM
Remote Start Issue. Terminator2 Trouble Shooting/Problems/Service 4 10-11-2011 08:29 PM
Another Remote Start Issue lucky13 Grand Cherokee - WK 2 06-25-2010 10:59 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 12:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community