Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 03-07-2014, 07:46 AM
Member
 
Join Date: Jun 2012
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 984
jeepstrat is on a distinguished road
Restore defaults on 8.4AN

Looking through the settings on the RA4, I don't see the Restore settings option that is listed in the manual. My EQ is flat every time I start the Jeep, and I have to go into audio and press the bass key to get it back even though the settings remain the same. Does anyone know where the restore settings is now on the RA4? Would like to try to restore the default settings to see if that helps.
__________________

__________________
Reply With Quote
  #2  
Old 03-07-2014, 08:18 AM
StaticFX's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jul 2013
Posts: 741
Thanks: 1
Thanked 16 Times in 16 Posts
Rep Power: 1311
StaticFX has a reputation beyond reputeStaticFX has a reputation beyond reputeStaticFX has a reputation beyond repute
Re: Restore defaults on 8.4AN

do you have all the updates installed? I think i would try installing the latest update first (again if you have done it already)
__________________

__________________
Reply With Quote
  #3  
Old 03-07-2014, 08:26 AM
Member
 
Join Date: Jun 2012
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 984
jeepstrat is on a distinguished road
Re: Restore defaults on 8.4AN

Yeah, I have 13.48.03 (or whatever the December update was). I installed the latest that isn't officially available from Chrysler yet, then downgraded back to the last official update 13.48.3.
__________________
Reply With Quote
  #4  
Old 03-07-2014, 08:53 AM
bill_de's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2012
Posts: 6,391
Thanks: 341
Thanked 368 Times in 319 Posts
Rep Power: 1801968
bill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond repute
Re: Restore defaults on 8.4AN

r
Quote:
Originally Posted by jeepstrat View Post
Yeah, I have 13.48.03 (or whatever the December update was). I installed the latest that isn't officially available from Chrysler yet, then downgraded back to the last official update 13.48.3.
The latest version is from Chrysler. It just doesn't show up for U.S. vins because it doesn't address the air card. If it solved you problem, put it back in. If not, you can reinstall the one prior to 13.48.03


---
__________________
If you need a shoulder to cry on ...

... pull over to the side of the road!
Reply With Quote
  #5  
Old 03-08-2014, 01:49 AM
SNUKE's Avatar
Premium Member
My Jeep: 2014 3.0L WK2
 
Join Date: Jan 2013
Location: Sydney, Aus
Posts: 3,172
Thanks: 85
Thanked 326 Times in 266 Posts
Rep Power: 5949
SNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond repute
Garage
Re: Restore defaults on 8.4AN

Uconnect Re-boot

Hold Mute and Tune buttons for reboot. All settings remain as set.

Factory (Engineering) reset: Hold temp up and down buttons to access engineering menu.
Complete reset, SRT logo will appear on reboot, and it will take several minutes to hours to return to looking normal.
__________________
I'm just want it for the "shorter headlamps".

MY14 GC Limited, 3.0 CRD, Lux II, Granite Crystal, 18" Wheels, Tubular Side Steps.
Could I get my avatar much larger?
Ordered: July 7 2013 Delivered Nov 25th
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Auto Comfort feature Always Defaults On In Cold Weather - FIX Milous Trouble Shooting/Problems/Service 5 02-15-2014 05:30 PM
Defaults for Radio and Media on 8.4AN/RA4 The Snowman Audio/Visual/Navigation 8 07-15-2013 10:19 AM
Air conditioning defaults to on, when Jeep is started? MattE Grand Cherokee - WK2 - 4 10-17-2012 01:55 PM
Meguiar's Ultimate BLACK Trim Restore!!!! Zetzsche248 Grand Cherokee - WJ 2 05-20-2012 11:49 PM
Ok, what's the best way to protect/restore "leather" seats? suzieque Interior/Exterior/Visual 17 12-04-2011 11:41 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 06:10 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.