Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 11-05-2011, 12:28 PM
Member
My Jeep: 2011 5.7L WK2
 
Join Date: Nov 2011
Location: Grand Junction CO
Posts: 11
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1163
kmccullah is on a distinguished road
Reverse cam issue

I did a search and couldn't find a similar post, so here goes.
Two weeks ago (10/29/11) my girlfriend and I picked up a new 2011 JGC overland. Stone white with frost beigh interior with 730N RER and rear DVD. About 270 miles.NICE RIG!
It's about a four hour drive from Denver to my house. We stopped about half way to take a leak and when we went to back out, the back up cam gave a really dark picture. I shifted back to park and to reverse again. The picture came up clear. I repeated this several more times and got the dark picture about every other time. The guide lines we bright however. I dropped the Jeep off at the local dealer the following week. The sevice manager called me later and reported on 5/23/11 and 74 miles that a dealer in Michigan had worked on my Jeep. It went in for a piece of door trim,radio and reverse cam problems. I think he said the Michigan dealer had replaced the camera. Well shit I thought! Just my luck! I can't even buy a new vehicle without having to do a VIN check. My local dealer did a software update and thought they fixed the problem. My girlfriend picked up the Jeep and ran a few errands. The problem was back within 30 minutes. She took it back to the dealer and got the brush off with a few shrugged shoulders. Their stumped!
So folks..... any input would be greatly appreciated.
Kevin
__________________

__________________
Reply With Quote
  #2  
Old 11-05-2011, 03:45 PM
Margo's Avatar
Member
My Jeep: 2011 WK2
 
Join Date: Jul 2011
Location: SHERWOOD AR
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1289
Margo is on a distinguished road
Re: Reverse cam issue

I had the same issue and it took several trips to the dealer...it would start working every time I made an appt w the service dept. they finally replaced the backup camera and no problems ......so maybe you should demand the camera is replaced again. I kno it took 5 weeks for my replacement to come in, so I guess there have been issues with the backup camera. Sorry for your problems it is so frustrating....
__________________

__________________
Reply With Quote
  #3  
Old 11-05-2011, 05:36 PM
Member
My Jeep: 2011 5.7L WK2
 
Join Date: Nov 2011
Location: Grand Junction CO
Posts: 11
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1163
kmccullah is on a distinguished road
Re: Reverse cam issue

Frustrating indeed! So perhaps a bad batch of cameras made their way thru quality control and a few were installed on my Jeep. I'm leaning toward that possibility as well. I'm glad to hear that my issue isn't the first known rear camera problem. Thank you for your input Margo.
__________________
Reply With Quote
  #4  
Old 11-16-2011, 07:56 PM
Member
My Jeep: 2012 3.6L WK2
 
Join Date: Nov 2011
Posts: 338
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 1648
Tybalt39 has a reputation beyond reputeTybalt39 has a reputation beyond reputeTybalt39 has a reputation beyond reputeTybalt39 has a reputation beyond reputeTybalt39 has a reputation beyond reputeTybalt39 has a reputation beyond reputeTybalt39 has a reputation beyond repute
Re: Reverse cam issue

While it doesn't help resolving the issue with the dealership, it sounds like the built-in Infra-red LEDs aren't being turned on. This would cause the occasional "dark" image, as there would be no illumination at night without the IR lights. These are usually positioned around the lens on the camera board. My vehicle hasn't yet arrived or I would check...

I come from a background in industrial vision systems (IE: robots and sorting systems), with a sideline of providing back-up cameras to the RV industry.
__________________
Reply With Quote
  #5  
Old 11-16-2011, 08:07 PM
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Sep 2010
Location: Ottawa, Ontario
Posts: 962
Thanks: 32
Thanked 11 Times in 10 Posts
Rep Power: 3043
Cherodude has a reputation beyond reputeCherodude has a reputation beyond reputeCherodude has a reputation beyond reputeCherodude has a reputation beyond reputeCherodude has a reputation beyond reputeCherodude has a reputation beyond reputeCherodude has a reputation beyond reputeCherodude has a reputation beyond reputeCherodude has a reputation beyond reputeCherodude has a reputation beyond reputeCherodude has a reputation beyond repute
Re: Reverse cam issue

Does the dark camera image occur during both day and night?
__________________
2011 GC OL, Natural Green/Frost, QL, ORGII, 430N, Pano, GY WSA
Reply With Quote
  #6  
Old 11-16-2011, 08:49 PM
lll2for3lll's Avatar
Premium Member
My Jeep: 2005 3.7L WK
 
Join Date: Dec 2010
Location: North Myrtle Beach, SC
Posts: 6,425
Thanks: 504
Thanked 87 Times in 81 Posts
Rep Power: 469959
lll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond repute
Garage
Re: Reverse cam issue

Sounds like shutter is sticking.
__________________
Jeep: 2005 WK | OME Lift Kit & 1.5 Rear Coil Spacers (3" of lift front & rear) | 255/75/17 BF Goodrich Mud Terrain KM1 on stock wheels (no spacers) | SCT Tuner with 93 Octane Tune | Fastman TB | K&N 77 Series | Pioneer 7" Double Din | Pioneer D-Series 6 Speaker Upgrade | Custom Rear Peek-A-Boo Camera | 5K TRS XB35 HID Bulbs & Mini Morimoto Retrofitted Projectors | Parking Lights Deleted | PIAA 510 in OEM foglight location modded for OEM foglight harness | 6K V-LEDS Reverse | 5K V-LEDS License Plate | 6K V-LEDS Interior | Custom Overhead Console Blue Ambient Light | LXHarness Complete Blue Interior Upgrade | 5% on top of 20% Tint & 50% on the whole windshield | Debadged
Bike: 2009 Yamaha Raven R1 | CrossPlane | Far from stock | Quicker/Faster than your SRT
Reply With Quote
  #7  
Old 11-17-2011, 08:46 AM
Member
My Jeep: 2011 5.7L WK2
 
Join Date: Apr 2011
Location: Rivergrove, OR
Posts: 576
Thanks: 0
Thanked 9 Times in 9 Posts
Rep Power: 10698
Andrew Klossner has a reputation beyond reputeAndrew Klossner has a reputation beyond reputeAndrew Klossner has a reputation beyond reputeAndrew Klossner has a reputation beyond reputeAndrew Klossner has a reputation beyond reputeAndrew Klossner has a reputation beyond reputeAndrew Klossner has a reputation beyond reputeAndrew Klossner has a reputation beyond reputeAndrew Klossner has a reputation beyond reputeAndrew Klossner has a reputation beyond reputeAndrew Klossner has a reputation beyond repute
Re: Reverse cam issue

Quote:
Originally Posted by Tybalt39 View Post
It sounds like the built-in Infra-red LEDs aren't being turned on.
The backup camera screen is in full color even at night. I think the scene is illuminated by the car's reverse lights, not by IR.
__________________
Reply With Quote
  #8  
Old 11-17-2011, 08:59 AM
lll2for3lll's Avatar
Premium Member
My Jeep: 2005 3.7L WK
 
Join Date: Dec 2010
Location: North Myrtle Beach, SC
Posts: 6,425
Thanks: 504
Thanked 87 Times in 81 Posts
Rep Power: 469959
lll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond repute
Garage
Re: Reverse cam issue

Bad camera dude. Had the same issue with an iPhone. Sticking shutter.
__________________
Jeep: 2005 WK | OME Lift Kit & 1.5 Rear Coil Spacers (3" of lift front & rear) | 255/75/17 BF Goodrich Mud Terrain KM1 on stock wheels (no spacers) | SCT Tuner with 93 Octane Tune | Fastman TB | K&N 77 Series | Pioneer 7" Double Din | Pioneer D-Series 6 Speaker Upgrade | Custom Rear Peek-A-Boo Camera | 5K TRS XB35 HID Bulbs & Mini Morimoto Retrofitted Projectors | Parking Lights Deleted | PIAA 510 in OEM foglight location modded for OEM foglight harness | 6K V-LEDS Reverse | 5K V-LEDS License Plate | 6K V-LEDS Interior | Custom Overhead Console Blue Ambient Light | LXHarness Complete Blue Interior Upgrade | 5% on top of 20% Tint & 50% on the whole windshield | Debadged
Bike: 2009 Yamaha Raven R1 | CrossPlane | Far from stock | Quicker/Faster than your SRT
Reply With Quote
  #9  
Old 11-17-2011, 12:32 PM
Member
My Jeep: 2012 3.6L WK2
 
Join Date: Nov 2011
Posts: 338
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 1648
Tybalt39 has a reputation beyond reputeTybalt39 has a reputation beyond reputeTybalt39 has a reputation beyond reputeTybalt39 has a reputation beyond reputeTybalt39 has a reputation beyond reputeTybalt39 has a reputation beyond reputeTybalt39 has a reputation beyond repute
Re: Reverse cam issue

Doh!... Didn't even think about electronic shutter (emulates auto-iris)...
__________________
Reply With Quote
  #10  
Old 11-18-2011, 09:04 PM
Member
My Jeep: 2011 5.7L WK2
 
Join Date: Nov 2011
Location: Grand Junction CO
Posts: 11
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1163
kmccullah is on a distinguished road
Reverse cam issue- UPDATE

On the 2nd trip to the dealer, they found what they believe was a bad connection in the tailgate. The camera does work consistently now.
Stay tuned folks.......
__________________
Reply With Quote
  #11  
Old 03-06-2012, 02:30 PM
Member
 
Join Date: Jan 2012
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1101
Hard2reed is on a distinguished road
Re: Reverse cam issue

I lost my rear camera as well on my 2011 GC Larado.

It happened at the same time I hijacked the cigarette lighter power from the accessory to power my UHF radio and mobile phone kit.

By any chance, is the power for the camera taken from the cigarette/accessory socket under the climate controls.

Coincidence? Stupidity?
__________________
Reply With Quote
  #12  
Old 03-06-2012, 04:31 PM
Member
 
Join Date: Mar 2012
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1053
hububub46 is on a distinguished road
Re: Reverse cam issue

First off, a dealer in Michigan, most likely since the vehicle was built IN Detroit, they had a problem with it after it left the manufacturing line and took it to a local dealer for repairs. That can happen... However, there is no reason why YOUR dealer blew your g/f off! Give them a call, tell them to FIX IT. If they give you any more hassle take it to another place or, call Auburn Hills.
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
6.1 cam on 5.7 fmmalverde Engine Performance/Intake/Exhaust 14 10-23-2011 11:52 PM
New cam? JeepFreak12 Grand Cherokee - WK 6 08-01-2011 02:38 PM
backup cam? katie0010 Audio, Video, Navigation & Electronic Modifications 2 06-25-2011 05:54 PM
Pioneer AVIC X910BT in 07 WK Laredo Installation + Reverse Cam Ricofrancois Audio, Video, Navigation & Electronic Modifications 0 11-28-2010 11:20 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 09:21 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.