Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 06-05-2011, 12:06 AM
cmm4875's Avatar
Member
My Jeep: 2011 3.6L WK2
 
Join Date: May 2011
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1317
cmm4875 is on a distinguished road
Angry Service 4WD?!?!?!?!?!?

So, last week was our beach trip, which i was STOKED to use my select terrain( a reason i bought my jeepers!) I go to put it on sand... put it in drive... BING! service 4WD. Would not go into any other terrain, or 4lo. IT HAD ME SOOOOO UPSET. .. so then we drive back to our beach house, and the light goes off, so we just try and put it in.. it works? We drive to the beach, put it in.. goes... On our way back.. we hear. BING service 4WD. 4WD goes out, we were winched out.. Now. When i put my jeep in reverse, it makes a very loud sound, and vibrates. Sometimes it won't but for a good 5 days it was.. Since i was down the beach there was nowhere to take it ( i was on an island.) But does anyone have any idea what this could be, WHY A BRAND NEW JEEP WITH 3000 MILES ON IT IS DOING THIS? My guess is the warranty will cover it..After making calls to my dealer, and jeep of course i need a claim, and blah blah blah.. (THATS ANOTHER STORY THAT I WONT GET INTO) but please. I need some answers, suggestions, comments.
__________________

__________________
Power acoustiK Gothic series 1250 amp, 12' sub Memphis in ported box, Husky liners front, back cargo, Window tint, front brow strip.
SOON to come HID kit, 20' wheels, Pioneer In-dash

Not bad for a chick ehhh?:p
Reply With Quote
  #2  
Old 06-05-2011, 08:00 AM
Premium Member
My Jeep: 2011 5.7L WK2
 
Join Date: Oct 2010
Location: Williamsburg, Virginia
Posts: 102
Thanks: 3
Thanked 2 Times in 2 Posts
Rep Power: 3755
Ken Jacobs has a reputation beyond reputeKen Jacobs has a reputation beyond reputeKen Jacobs has a reputation beyond reputeKen Jacobs has a reputation beyond reputeKen Jacobs has a reputation beyond reputeKen Jacobs has a reputation beyond reputeKen Jacobs has a reputation beyond reputeKen Jacobs has a reputation beyond reputeKen Jacobs has a reputation beyond reputeKen Jacobs has a reputation beyond reputeKen Jacobs has a reputation beyond repute
Re: Service 4WD?!?!?!?!?!?

I experienced the same sort of issue. I was in low range and once the service announcement was made, I could not shift back to high range. However when I shut down the car and restarted the problem went away. My prblem occurred after going through some deep sand and I was wondering if I got sand packed around a tone ring on one of the wheels. The dealer could not find any cause.
__________________

__________________
Reply With Quote
  #3  
Old 06-05-2011, 08:34 AM
Premium Member
My Jeep: 2012 6.4L SRT8
 
Join Date: Dec 2010
Location: Ormond Beach FL
Posts: 1,544
Thanks: 0
Thanked 23 Times in 22 Posts
Rep Power: 3007
mjw930 has a reputation beyond reputemjw930 has a reputation beyond repute
Re: Service 4WD?!?!?!?!?!?

Do a search on "dunecrawler" He had issues with sand that his dealer was able to isolate. A lot may depend on your build date and whether you have the latest software downloads.

Here's a link: 2nd Breakdown in just over 2 weeks!!!
__________________
2012 Grand Cherokee SRT8 Black/Black
Reply With Quote
  #4  
Old 06-05-2011, 09:12 AM
Premium Member
My Jeep: 2011 5.7L WK2
 
Join Date: Oct 2010
Location: Williamsburg, Virginia
Posts: 102
Thanks: 3
Thanked 2 Times in 2 Posts
Rep Power: 3755
Ken Jacobs has a reputation beyond reputeKen Jacobs has a reputation beyond reputeKen Jacobs has a reputation beyond reputeKen Jacobs has a reputation beyond reputeKen Jacobs has a reputation beyond reputeKen Jacobs has a reputation beyond reputeKen Jacobs has a reputation beyond reputeKen Jacobs has a reputation beyond reputeKen Jacobs has a reputation beyond reputeKen Jacobs has a reputation beyond reputeKen Jacobs has a reputation beyond repute
Re: Service 4WD?!?!?!?!?!?

Dunecrawler's thread is interesting, but detail on the eventual fix is lacking. A software upgrade was performed, but not from a TSB.
__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
service 4wd system CatMan879 Troubleshooting/Problems Discussion 33 02-13-2014 06:46 PM
Service 4wd RUBRMAN Trouble Shooting/Problems/Service 13 07-06-2011 05:12 PM
Service Light - SERVICE 4WD SYSTEM - ?? Only 30K miles.... babygorilla Grand Cherokee - WK 4 02-17-2011 08:09 PM
SERVICE 4WD Light justin1569 Trouble Shooting/Problems/Service 13 01-25-2011 01:17 AM
Service 4wd on help!!!!! jeeppro Troubleshooting/Problems Discussion 18 04-18-2010 10:24 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 07:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.