Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 05-01-2014, 01:13 AM
ENFORCER's Avatar
Premium Member
My Jeep: 2014 6.4L WK2
 
Join Date: May 2011
Location: Sydney, Australia
Posts: 2,052
Thanks: 23
Thanked 99 Times in 81 Posts
Rep Power: 322147
ENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond repute
service tire pressure system

My 2014 SRT with 1200km on the clock decided to spit out this message while driving.
The tires are all showing 2.5bar on the screen, but the message will not go away.
I tried a search and could not find anything related to a WK2 and this message.

Can anyone help me with this ?
__________________

__________________
Previous Ride = 2011 JGC CRD Overland
Current Ride = 2014 Silver JGC SRT with Pano, HK and Spider monkeys.
Mods = CLSTech Ribbon Mod

Best 1/4 13.4@102Mph
Reply With Quote
  #2  
Old 05-04-2014, 09:42 PM
ENFORCER's Avatar
Premium Member
My Jeep: 2014 6.4L WK2
 
Join Date: May 2011
Location: Sydney, Australia
Posts: 2,052
Thanks: 23
Thanked 99 Times in 81 Posts
Rep Power: 322147
ENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond repute
Re: service tire pressure system

Looks like I am the only one who is getting this problem.
Taking it to the dealer today to see if they know what it is.
__________________

__________________
Previous Ride = 2011 JGC CRD Overland
Current Ride = 2014 Silver JGC SRT with Pano, HK and Spider monkeys.
Mods = CLSTech Ribbon Mod

Best 1/4 13.4@102Mph
Reply With Quote
  #3  
Old 05-05-2014, 01:46 AM
ENFORCER's Avatar
Premium Member
My Jeep: 2014 6.4L WK2
 
Join Date: May 2011
Location: Sydney, Australia
Posts: 2,052
Thanks: 23
Thanked 99 Times in 81 Posts
Rep Power: 322147
ENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond repute
Re: service tire pressure system

Saw the dealer and he plugged in the Jeep scanner.
Said that the error is that the system cannot see the TPMS from the wheels.
Cleared the error and the error disappeared.
Drove away and 10mins later, the message appeared. Have booked in for them to have a closer look.
__________________
Previous Ride = 2011 JGC CRD Overland
Current Ride = 2014 Silver JGC SRT with Pano, HK and Spider monkeys.
Mods = CLSTech Ribbon Mod

Best 1/4 13.4@102Mph
Reply With Quote
  #4  
Old 05-14-2014, 01:14 AM
ENFORCER's Avatar
Premium Member
My Jeep: 2014 6.4L WK2
 
Join Date: May 2011
Location: Sydney, Australia
Posts: 2,052
Thanks: 23
Thanked 99 Times in 81 Posts
Rep Power: 322147
ENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond repute
Re: service tire pressure system

Just in case someone else gets this issue.
Took it to the dealers today and they replaced the TPMS module. It is located in the left rear wheel well. Problem appears to have gone away since the module was replaced.
__________________
Previous Ride = 2011 JGC CRD Overland
Current Ride = 2014 Silver JGC SRT with Pano, HK and Spider monkeys.
Mods = CLSTech Ribbon Mod

Best 1/4 13.4@102Mph
Reply With Quote
  #5  
Old 05-26-2014, 12:54 AM
ENFORCER's Avatar
Premium Member
My Jeep: 2014 6.4L WK2
 
Join Date: May 2011
Location: Sydney, Australia
Posts: 2,052
Thanks: 23
Thanked 99 Times in 81 Posts
Rep Power: 322147
ENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond repute
Re: service tire pressure system

After 2 weeks without a problem, it has come back again.
I hope this is not a pattern of things to come. The dealer said to bring it back, but I have asked them what they plan to do first, as I do not want to waste my time bringing it back only to be told they need to order parts again.
__________________
Previous Ride = 2011 JGC CRD Overland
Current Ride = 2014 Silver JGC SRT with Pano, HK and Spider monkeys.
Mods = CLSTech Ribbon Mod

Best 1/4 13.4@102Mph
Reply With Quote
  #6  
Old 05-26-2014, 01:49 AM
mrkonow's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Nov 2010
Posts: 138
Thanks: 1
Thanked 4 Times in 4 Posts
Rep Power: 1764
mrkonow has a reputation beyond reputemrkonow has a reputation beyond reputemrkonow has a reputation beyond reputemrkonow has a reputation beyond reputemrkonow has a reputation beyond reputemrkonow has a reputation beyond repute
Re: service tire pressure system

This just happened to me today. But it only happens when I have it in Neutral and with the parking brake engaged.
__________________
Reply With Quote
  #7  
Old 05-26-2014, 08:15 AM
Member
My Jeep: 2014 3.0L WK2
 
Join Date: Dec 2013
Posts: 53
Thanks: 1
Thanked 2 Times in 2 Posts
Rep Power: 558
lectricman has a reputation beyond reputelectricman has a reputation beyond reputelectricman has a reputation beyond reputelectricman has a reputation beyond reputelectricman has a reputation beyond reputelectricman has a reputation beyond repute
Re: service tire pressure system

First time it happened the telltale stayed on for about a week. Then went out for about 3 weeks. Came back on for another 10 days or so then stayed off for another couple weeks. Then came on again for over 2 weeks. I went to finally get it checked and guess what, out again. Will be taking it in soon since my wipers are going mental on a sunny day.
__________________
Reply With Quote
  #8  
Old 05-29-2014, 09:05 PM
mrkonow's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Nov 2010
Posts: 138
Thanks: 1
Thanked 4 Times in 4 Posts
Rep Power: 1764
mrkonow has a reputation beyond reputemrkonow has a reputation beyond reputemrkonow has a reputation beyond reputemrkonow has a reputation beyond reputemrkonow has a reputation beyond reputemrkonow has a reputation beyond repute
Re: service tire pressure system

My symptoms are gone! I took her for the dash TSB and after that it went away.
__________________
Reply With Quote
  #9  
Old 05-29-2014, 10:09 PM
ENFORCER's Avatar
Premium Member
My Jeep: 2014 6.4L WK2
 
Join Date: May 2011
Location: Sydney, Australia
Posts: 2,052
Thanks: 23
Thanked 99 Times in 81 Posts
Rep Power: 322147
ENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond repute
Re: service tire pressure system

Mine does it every time I start the car.
I can see the TPMS reading the pressures, so I do not know why it is saying it is stuffed.
My dealer is waiting for Jeep AU to give them some direction on the next course of action.
I have used my OBD scanner to reset the error, but it just comes back.
__________________
Previous Ride = 2011 JGC CRD Overland
Current Ride = 2014 Silver JGC SRT with Pano, HK and Spider monkeys.
Mods = CLSTech Ribbon Mod

Best 1/4 13.4@102Mph
Reply With Quote
  #10  
Old 06-24-2014, 03:26 AM
ENFORCER's Avatar
Premium Member
My Jeep: 2014 6.4L WK2
 
Join Date: May 2011
Location: Sydney, Australia
Posts: 2,052
Thanks: 23
Thanked 99 Times in 81 Posts
Rep Power: 322147
ENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond repute
Re: service tire pressure system

Still no closer to getting tis problem fixed. They are now looking to replace the loom for the TPMS unit.
It looks like my problem is unique, as I have not seen many people saying they have the same problem.
__________________
Previous Ride = 2011 JGC CRD Overland
Current Ride = 2014 Silver JGC SRT with Pano, HK and Spider monkeys.
Mods = CLSTech Ribbon Mod

Best 1/4 13.4@102Mph
Reply With Quote
  #11  
Old 06-24-2014, 08:25 AM
ledcat's Avatar
Premium Member
 
Join Date: Dec 2012
Location: Pa
Posts: 161
Thanks: 4
Thanked 3 Times in 3 Posts
Rep Power: 913
ledcat has a reputation beyond reputeledcat has a reputation beyond repute
Re: service tire pressure system

sounds frustrating, i also have not heard anyone else with this problem. Lots of folks including myself seem to be having an issues with airbag service, seatbelt disconnect lights, which seem to be this ORC module. Good luck top you.
__________________
Reply With Quote
  #12  
Old 07-16-2014, 05:32 AM
ENFORCER's Avatar
Premium Member
My Jeep: 2014 6.4L WK2
 
Join Date: May 2011
Location: Sydney, Australia
Posts: 2,052
Thanks: 23
Thanked 99 Times in 81 Posts
Rep Power: 322147
ENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond repute
Re: service tire pressure system

Well the saga continues.
The Error comes up every time I start the car. Took it for the dealer to have another crack at fixing it and they are claiming they cannot find a fault.

They said the system is detecting my car camera and my CLSTech ribbon light mod, which I think is complete bullshit and they want me to remove them if it happens again.
When I got the car back, the error was cleared. Drove it around for about 30 mins.
I noticed the A/C was not on, as soon as I pressed the Auto button on the A/C the error comes up on the dash to service the TPMS. FFS I do not know if this was a coincidence or if the HVAC is somehow upsetting the TPMS.

I turned the A/C off and stopped the car. Restarted without A/C and the error is still there.
Time to lodge a complaint with Jeep now, as I think their reasons are now pointing to a Car Cam and the DRL mod, when BOTH were fitted several months after the problem started.

This is getting to be beyond a joke.
__________________

__________________
Previous Ride = 2011 JGC CRD Overland
Current Ride = 2014 Silver JGC SRT with Pano, HK and Spider monkeys.
Mods = CLSTech Ribbon Mod

Best 1/4 13.4@102Mph
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
service Tire Pressure Monitoring Systems.HELP ryanwk Troubleshooting/Problems 39 12-13-2014 11:56 AM
" service electric break system " and " service 4WD system " Rexie1983 Troubleshooting/Problems 0 03-18-2013 06:48 AM
Service tire pressure system Skinton Troubleshooting/Problems 1 11-13-2012 09:58 PM
Tire Pressure Monitoring system lbaisburd Troubleshooting/Problems Discussion 6 08-10-2011 08:21 AM
Tire Pressure Momitoring System? JohnS Trouble Shooting/Problems/Service 10 10-12-2010 10:42 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 12:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.