Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #85  
Old 09-19-2013, 01:50 PM
Member
 
Join Date: Jan 2011
Posts: 65
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1399
HEADSHOCK is on a distinguished road
Re: Stall after start

Hi all, I have been experiencing the same issues as you have described.

Dealer called and confirmed they are replacing TIPM and on back order with no ETA at the moment. I am in rental provided by dealership under MAXCARE. Last month I had my head replaced, this month TIPCM module. 29K miles on my 2011 v6.
__________________

__________________
2011 Grand Cherokee Overland 4x4 - 3.6-Liter
Reply With Quote
  #86  
Old 09-20-2013, 02:46 PM
Member
 
Join Date: Jul 2011
Posts: 90
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1228
elvisisdead is on a distinguished road
Re: Stall after start

Same here. Long start, won't recognize keys, etc. I've manually started it about every other day for 2 weeks.

Finally diagnosed as a new TIPM today - but same deal. Backordered. In a rental Patriot provided by Maxcare Lifetime, but supposedly that only pays for 5 days.

Said he has my vehicle listed as Offroad/Disabled which is the highest priority he can put on a part order.

Mine hasn't totally dumped me. Yet. It's always started with the manual key in the dash.
__________________

__________________
____________
WK2 Overland
Reply With Quote
  #87  
Old 09-20-2013, 03:32 PM
Member
 
Join Date: Aug 2013
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 399
bullrider718 is on a distinguished road
Re: Stall after start

Quote:
Originally Posted by elvisisdead View Post
Same here. Long start, won't recognize keys, etc. I've manually started it about every other day for 2 weeks.

Finally diagnosed as a new TIPM today - but same deal. Backordered. In a rental Patriot provided by Maxcare Lifetime, but supposedly that only pays for 5 days.

Said he has my vehicle listed as Offroad/Disabled which is the highest priority he can put on a part order.

Mine hasn't totally dumped me. Yet. It's always started with the manual key in the dash.
Is yours a 2011? Has yours been checked for TSB 08-024-11a (THIS BULLETIN SUPERSEDES SERVICE BULLETIN 08-024-11, DATED JUNE 15, 2011, WHICH SHOULD BE REMOVED FROM YOUR FILES. ALL REVISIONS) It deals with no start/RKE problems and involves reprogramming the WIN. The fact that you are having problems with the RKE and can start it all the time with the manual key in the dash sounds different.
__________________
Reply With Quote
  #88  
Old 09-24-2013, 01:56 PM
Member
 
Join Date: Jul 2011
Posts: 90
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1228
elvisisdead is on a distinguished road
Re: Stall after start

Quote:
Originally Posted by bullrider718 View Post
Is yours a 2011? Has yours been checked for TSB 08-024-11a (THIS BULLETIN SUPERSEDES SERVICE BULLETIN 08-024-11, DATED JUNE 15, 2011, WHICH SHOULD BE REMOVED FROM YOUR FILES. ALL REVISIONS) It deals with no start/RKE problems and involves reprogramming the WIN. The fact that you are having problems with the RKE and can start it all the time with the manual key in the dash sounds different.
It is a 2011. Yeah - WIN was replaced 2 weeks ago. They thought that was it. Kept happening after that was done. The trick is that it's never a reliable problem. Some days all is well, and some days it's a problem. Some days when I manually unlock the door, it then recognizes the key and will push start. It's odd.

TIPM is due on 9/30. They extended the rental until then. I will say the Patriot, while anemic, doesn't drink gas like the HEMI does.
__________________
____________
WK2 Overland
Reply With Quote
  #89  
Old 09-25-2013, 01:19 PM
Member
My Jeep: 2011 WK2
 
Join Date: Apr 2011
Location: Detroit Area, Michigan
Posts: 13
Thanks: 5
Thanked 0 Times in 0 Posts
Rep Power: 1239
walle1jm is on a distinguished road
Re: Stall after start

Called dealer today and said the part was in and they are working on it and will let me know more this afternoon. I sure hope this fixes the issue!

Does anyone know what threshold of cases are needed before they consider this a recall situation?
__________________
Reply With Quote
  #90  
Old 09-30-2013, 07:37 PM
Member
My Jeep: 2011 WK2
 
Join Date: Apr 2011
Location: Detroit Area, Michigan
Posts: 13
Thanks: 5
Thanked 0 Times in 0 Posts
Rep Power: 1239
walle1jm is on a distinguished road
Re: Stall after start

Jeep is back and running fine today after TIPM replaced (Mopar part#: RL692316AI if anyone needs it). Total time without the Jeep was exactly two weeks which I guess I can't complain too much about. Is anyone else's dealer having troubles getting the part?
__________________
Reply With Quote
  #91  
Old 10-09-2013, 03:25 PM
Member
 
Join Date: Jul 2011
Posts: 90
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1228
elvisisdead is on a distinguished road
Re: Stall after start

I'm still a month without my Jeep. TIPM replaced, WIM replaced, but I think it's a different issue. Reliably starts now, but still major problems with key recognition. I'll move my comments to a new thread.
__________________
____________
WK2 Overland
Reply With Quote
  #92  
Old 03-16-2014, 11:23 AM
Member
 
Join Date: Oct 2013
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 336
Dpwdummy is on a distinguished road
I have been experiencing the same problem with my 2011 Overland 3.6. It has now gotten to the point where it happens almost every time I start the car. Jeep is going to take it in on Friday, hopefully they just replace the TIPM and not give me the run around! I wish I kept my 2000 cherokee sport lol!!
__________________
Reply With Quote
  #93  
Old 05-13-2014, 06:42 PM
Member
My Jeep: 2011 3.6L WK2
 
Join Date: May 2012
Location: Lima-Peru-SouthAmerica
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 866
DurangoZ is on a distinguished road
Re: Stall after start

Guys I have a doubt... Hasn't any correction bulletin gone out from Chrysler? At my local dealer (note I am in Southamerica, Peru) the dealer is dealing with this fault to start (*) installing a bypass on the relay that is faulty on the TIPM --another relay goes in the bypass-- and it's a pretty unexpensive solution... They told my this solution has been issued from Chrysler....
It is ONE simple piece within the TIPM which fails... A simple relay which is suposed to keep the fuel pump runing.

(*) I have experienced trouble at start, but not the starter cranking for a long time --thatone happened 2 times only, months ago-- but the car starting for a second and then diying immediatley. If I tried starting ir again, the same would happen. I did this only 2-3 times for each episode. Then I would turn ignition --keyless-- to off, then Acc, then run WITHOUT STEPPING ON THE BRAKE, so I got message press brake pedal, but you could hear the fuel pump sound for a second. It would then start all times, maybe you guys could try that and figure out kind of a way to trick the faulty ralay. Of course this isn't any solution, that's why I am doing the bypass thing, but it takes out of the hassle of being stranded.
__________________
Reply With Quote
  #94  
Old 07-10-2014, 10:36 AM
Member
 
Join Date: Dec 2013
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 255
Satch606 is on a distinguished road
Re: Stall after start

Does anyone have detailed information on this bypass kit?
__________________
Reply With Quote
  #95  
Old 07-16-2014, 10:55 PM
WK2 Rover's Avatar
Premium Member
My Jeep: 2011 5.7L WK2
 
Join Date: Sep 2010
Location: San Francisco Bay Area
Posts: 250
Thanks: 0
Thanked 7 Times in 5 Posts
Rep Power: 1690
WK2 Rover is on a distinguished road
Re: Stall after start

I started having this issue too in my 2011 Hemi. For the first three years everything was just fine. Now once every couple months this happens.

I told the service manager but he was no help because I couldn't describe the exact steps to reproduce. I think the scenario is you start the car and immediately go into drive and it stalls.

When you try to restart you get the long crank without the engine starting. This attempt to start may happen a couple more times.

Fortunately it has always started eventually. Based on the WK2 forum, and this appears to be the TIPM.


Sent from my iPhone using JeepGarage
__________________
JEEP 3: 2011 Grand Cherokee Overland 4x4, Hemi V-8 with MDS, Multi-speed Automatic with ERS, Quadra-Drive II with Rear ELSD, Off-Road Adventure Group II, Selec-Terrain, Quadra-Lift, Towing Group IV, Advanced Warning & Adaptive Cruise Control, Bright Silver Exterior with Beige Leather Interior
MODS: All-Terrain tires, Passenger-side "Trail Rated" Badge, "5.7L" and "Hemi" Badges, "70th Anniversary" Badge, Mopar Cold Air Intake, Custom Engine Cover, Chrome Fog Light Bezels, Bright Pedals, Illuminated Door Sills, WeatherTech in front / back / cargo / license plate frame, Mopar Roof Rack, Thule Ski Rack, Thule MOAB Cargo Basket
JEEP 4: 2014 Cherokee Trailhawk 4x4, 3.2 liter V-6, 9-speed Automatic with ERS, Active-Drive II with Rear ELSD, Technology Group, Comfort Group, Cold Weather Group, Granite Exterior with Brown Interior
Reply With Quote
  #96  
Old 07-30-2014, 10:38 AM
Member
My Jeep: 2011 5.7L WK2
 
Join Date: Jul 2014
Location: Muskegon, Mi
Posts: 10
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 41
SlipAway is on a distinguished road
Re: Stall after start

Our 2nd TIPM is being replaced tomorrow on our 2011GC. I am not confident that this will be the last one we have to have replaced.
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine stall Whilst Driving JoePistone Trouble Shooting/Problems/Service 24 08-19-2013 10:37 PM
Stall During Startup? litespeedz Trouble Shooting/Problems/Service 0 04-11-2011 12:28 PM
Stall while accelerating (5.7L) justin1569 Trouble Shooting/Problems/Service 13 04-01-2011 01:43 PM
Startup reverse stall? NHWK05 Grand Cherokee - WK 6 05-27-2010 09:44 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 02:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community