Starting problems - Jeep Garage - Jeep Forum

Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 09-26-2014, 10:05 PM
Member
My Jeep: 2011 WK2
 
Join Date: Apr 2012
Location: Malden MA
Posts: 57
Thanks: 3
Thanked 2 Times in 2 Posts
Rep Power: 1832
PeterM is on a distinguished road
Starting problems

Last Saturday I tried to start my 2011GC Limited V6 with my remote. It started right up and shut off immediately. I got in my Jeep and tried starting it up with the push start. This too gave me trouble but it finally started. I got through the day with it giving me trouble but it would eventually start. My wife and I flew to the west coast the next day and returned last night. I debated weather to drop it off at the dealer before I left but I was pressed for time so I let it sit in my driveway. Tried starting it this morning but No Way. Sounded like it was going to turn over but it wouldn't. Called Chrysler Roadside Assistance for a tow. The driver put the fob in the key slot and it started right up. ( I didn't think of doing that).I then drove it to the dealer so the problem can be diagnosed and fixed. I have had almost no trouble with my WK2 other than minor stuff. My scheduled maintenance is up to date. Any ideas what kind of problem this is? I have a MaxCare service contract so the most I'm looking at is my $150.00 deductible. I find it a bit weird that the problem just accured out of nowhere.

Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 09-26-2014, 10:18 PM
Technosavant's Avatar
Premium Member
My Jeep: 2011 3.6L WK2
 
Join Date: Jul 2010
Location: STL, MO area
Posts: 1,301
Thanks: 1
Thanked 14 Times in 6 Posts
Rep Power: 3798
Technosavant has a reputation beyond reputeTechnosavant has a reputation beyond reputeTechnosavant has a reputation beyond reputeTechnosavant has a reputation beyond repute
Re: Starting problems

TIPM Recall

I just dropped mine off at the dealer tonight for this.

It had been very sporadic and not a big deal. Over the last couple weeks it's become much MUCH more frequent. It almost wouldn't start at all tonight.
Reply With Quote
  #3  
Old 09-27-2014, 09:43 PM
Member
My Jeep: 2011 WK2
 
Join Date: Apr 2012
Location: Malden MA
Posts: 57
Thanks: 3
Thanked 2 Times in 2 Posts
Rep Power: 1832
PeterM is on a distinguished road
Re: Starting problems

Good luck. Mine is sitting at the dealer until Monday when they will hopefully figure it out.
I'm driving a 2014 Chrysler 200 with very little options. I hate the rotary shift knob and I can't live without a back up camera. Can't wait to get my Jeep back. Let me know how you make out with yours.
Reply With Quote
  #4  
Old 09-29-2014, 09:15 PM
Member
My Jeep: 2011 WK2
 
Join Date: Apr 2012
Location: Malden MA
Posts: 57
Thanks: 3
Thanked 2 Times in 2 Posts
Rep Power: 1832
PeterM is on a distinguished road
Re: Starting problems

Totally integrated power module or TIPM was my problem. There is another thread explaining this problem. I suggest you check it out. Anyway I got rid of the Chrysler 200 I was stuck with.
Reply With Quote
  #5  
Old 09-30-2014, 07:36 AM
Member
My Jeep: 2011 5.7L WK2
 
Join Date: Apr 2014
Location: Richmond, VA
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1087
Norty is on a distinguished road
Re: Starting problems

Mine is in the shop for this right now as well. I will report back when I get it back.
Reply With Quote
  #6  
Old 09-30-2014, 12:59 PM
Truck11's Avatar
Member
My Jeep: 2011 5.7L WK2
 
Join Date: Sep 2011
Location: Sterling VA
Posts: 67
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 8003
Truck11 has a reputation beyond reputeTruck11 has a reputation beyond reputeTruck11 has a reputation beyond reputeTruck11 has a reputation beyond reputeTruck11 has a reputation beyond reputeTruck11 has a reputation beyond reputeTruck11 has a reputation beyond reputeTruck11 has a reputation beyond reputeTruck11 has a reputation beyond reputeTruck11 has a reputation beyond reputeTruck11 has a reputation beyond repute
Send a message via AIM to Truck11
Re: Starting problems

Mine failed... 2-3 attempts to start each morning. Dealer tested/confirmed the failure and has ordered a new TIPM for me.
Will see what happens!
__________________
2013 Jeep Wrangler Unlimited - V6, Billet
2011 Jeep Grand Cherokee Limited - V8, Silver
2011 Coleman E3 Evolution camper, Gray
2014 KTM 690 Enduro r - Orange (of course)
Reply With Quote
  #7  
Old 09-30-2014, 06:29 PM
Technosavant's Avatar
Premium Member
My Jeep: 2011 3.6L WK2
 
Join Date: Jul 2010
Location: STL, MO area
Posts: 1,301
Thanks: 1
Thanked 14 Times in 6 Posts
Rep Power: 3798
Technosavant has a reputation beyond reputeTechnosavant has a reputation beyond reputeTechnosavant has a reputation beyond reputeTechnosavant has a reputation beyond repute
Re: Starting problems

Quote:
Originally Posted by PeterM View Post
Good luck. Mine is sitting at the dealer until Monday when they will hopefully figure it out.
I'm driving a 2014 Chrysler 200 with very little options. I hate the rotary shift knob and I can't live without a back up camera. Can't wait to get my Jeep back. Let me know how you make out with yours.
Just heard from my dealer today. It is indeed the TIPM relay... they're going to install the relay kit instead of the whole new TIPM.

I'm wondering if the relay vs. whole new module may just depend on how many of these a service department has seen. Seen a bunch = knows about the relay = you get the relay kit. Not seen many = just sees it as TIPM problem = whole new module.

I'd have liked the new module, but honestly, I didn't expect I'd get one. As long as the relay fix works then that's what matters to me. I should get it back tomorrow.
Reply With Quote
  #8  
Old 10-03-2014, 08:53 AM
Member
My Jeep: 2011 WK2
 
Join Date: Apr 2012
Location: Malden MA
Posts: 57
Thanks: 3
Thanked 2 Times in 2 Posts
Rep Power: 1832
PeterM is on a distinguished road
Re: Starting problems

As long as it works. Keep an eye out for an official recall by Chrysler. I called my service advisor and told him about a possible recall for the TIPM problem. Unfortunately he hadn't been informed of any recall. If there an official recall where your reading about it in the paper and you receive information in the mail from Chrysler, I will get my $150.00 deductible back. At this point I hope everyone that paid out of pocket for the $1.200.00 or so dollars for the repair gets their $ back.
Reply With Quote
  #9  
Old 10-06-2014, 01:44 PM
Member
My Jeep: 2013 3.6L WK2
 
Join Date: Mar 2014
Location: North Jersey
Posts: 53
Thanks: 2
Thanked 0 Times in 0 Posts
Rep Power: 1121
Spaniardstud is on a distinguished road
Re: Starting problems

OK so on Sept 29th my 2013 JGC would start but shut off right away which was happening for a few days. So I decided to bring it to the dealer and I advised them about all the talk about the TIPM needing to be replaced. Which they agreed to do without hesitation at no cost to me. I got my truck back on Oct 2nd and everything seemed fine. On Oct 3rd my truck had the same issues again where it would start for a few seconds then shut off. Then it wouldn't turn on at all for about 30min. So I brought it back to the dealer and now on Oct 6th they still have not been able to duplicate the issue. Any ideas. Oh and the TIPM part they put in was #68244870AA
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting Problems 4.7 sandkwagers Engine Performance/Intake/Exhaust 60 03-21-2012 08:06 AM
Jeep has problems starting nrlewellen47 Engine Performance/Intake/Exhaust 3 11-11-2011 10:56 PM
Starting problems vwkg Engine Performance/Intake/Exhaust 8 08-10-2011 02:27 PM
Delay in delivery is starting to cause me problems.... rdalcanto Grand Cherokee - WK2 - 3 11-22-2010 10:34 PM
Problems with 2000 4.7 v8 starting StoneCold Engine Performance/Intake/Exhaust 13 02-15-2010 11:09 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 06:30 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.