Strange problem starting Jeep occasionally - Jeep Garage - Jeep Forum

Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 07-13-2015, 07:31 PM
Member
 
Join Date: Jul 2015
Posts: 43
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 556
rhexis is on a distinguished road
Strange problem starting Jeep occasionally

i googled this but didnt find much. i just got a 2015 jeep grand cherokee overland and a few times now i will open the door get in put my foot on the brake and hit the button but it wont start. the brake feels locked wont depress at all. if i double click the remote start on the fob it starts right up. anyone know what causes that? i am sure its user error but didnt see anything in the user manual. thanks.

Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 07-13-2015, 07:53 PM
MDBones's Avatar
OVERLAND HIGH ALTITUDE
My Jeep: 2016 3.6L WK2
 
Join Date: Mar 2014
Location: Wisconsin's West Coast
Posts: 3,553
Thanks: 620
Thanked 607 Times in 499 Posts
Rep Power: 10527
MDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond repute
Garage
Re: Strange problem starting Jeep occasionally

When it does that do you notice if the center display says "key fob not detected"?
__________________

THE GHOST
Reply With Quote
  #3  
Old 07-13-2015, 08:08 PM
Member
 
Join Date: Jul 2015
Posts: 43
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 556
rhexis is on a distinguished road
Re: Strange problem starting Jeep occasionally

hey thanks for replying. nope dont recall that and the fob had just worked because i was able to open the door. the only reason i can tell something is wrong other than it wont start of course is the brake pedal feels locked it doesnt move an inch.
Reply With Quote
  #4  
Old 07-13-2015, 08:15 PM
MDBones's Avatar
OVERLAND HIGH ALTITUDE
My Jeep: 2016 3.6L WK2
 
Join Date: Mar 2014
Location: Wisconsin's West Coast
Posts: 3,553
Thanks: 620
Thanked 607 Times in 499 Posts
Rep Power: 10527
MDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond repute
Garage
Re: Strange problem starting Jeep occasionally

I don't think it's the brake as it really doesn't require much more than placing your foot on it to activate the start interlock. A hard brake pedal is merely an indication of vacuum boost bleed off after sitting for a while. Although, it really shouldn't be doing that unless the vehicle has been sitting unused for a few days.

It sounds more like it's having trouble detecting the presence of the fob, that's why I asked if that message was being displayed in the center EVIC. Where do you have the fob when that no-start happens? And... try to watch for any message if it doesn't start.

Edit...

When you state that it doesn't start, you mean that the starter doesn't spin over, absolutely nothing happens, right?
__________________

THE GHOST
Reply With Quote
The Following 2 Users Say Thank You to MDBones For This Useful Post:
  #5  
Old 07-13-2015, 08:59 PM
Dejected Ridge's Avatar
Member
My Jeep: 2012 3.6L WK2
 
Join Date: Jun 2015
Posts: 12
Thanks: 7
Thanked 0 Times in 0 Posts
Rep Power: 543
Dejected Ridge is on a distinguished road
Re: Strange problem starting Jeep occasionally

My 2012 does this every so often - rock hard pedal that will NOT move a fraction of an inch and nothing from the start button. Thanks for the tip about the key fob, I'll have to check next time that happens.

-D.
Reply With Quote
  #6  
Old 07-13-2015, 09:46 PM
Member
 
Join Date: Jul 2015
Posts: 43
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 556
rhexis is on a distinguished road
Re: Strange problem starting Jeep occasionally

fob is in my pocket. when i hit the start button it goes to run and the instrument panel lights up, the radio starts, the a/c runs just the motor doesnt start. the only thing i noticed that was different when the car does this is the brake pedal will not move like its been cemented in place. ive probably started the car 50-60 times since i got it last week and its happened 3 times now and the only way i have found to get it to start is using the remote start on the fob. if it happens again i will try pushing the start button with the fob. thanks!
Reply With Quote
  #7  
Old 07-14-2015, 09:39 AM
Dejected Ridge's Avatar
Member
My Jeep: 2012 3.6L WK2
 
Join Date: Jun 2015
Posts: 12
Thanks: 7
Thanked 0 Times in 0 Posts
Rep Power: 543
Dejected Ridge is on a distinguished road
Re: Strange problem starting Jeep occasionally

I've never had a problem with mine starting after it gets into that same state (radio on, AC running, lights on, etc.) so I'm suspecting a lost contact with the key fob? I know it sees it initially because my lights flash when I grab the door handle to open the car.

I always have the fob in my backpack that I toss on the passenger seat so maybe it just takes a minute to re-link? Eventually after multiple presses of the start button it will fire up. It's only happened to me three times in about a month of daily driving so I'm not too worried. No vehicle is perfect!

-D.
Reply With Quote
  #8  
Old 07-14-2015, 10:35 AM
AAAA's Avatar
Premium Member
My Jeep: 2015 3.6L WK2
 
Join Date: Jan 2011
Location: Upstate NY
Posts: 3,448
Thanks: 184
Thanked 153 Times in 135 Posts
Rep Power: 1545037
AAAA has a reputation beyond reputeAAAA has a reputation beyond reputeAAAA has a reputation beyond reputeAAAA has a reputation beyond reputeAAAA has a reputation beyond reputeAAAA has a reputation beyond reputeAAAA has a reputation beyond reputeAAAA has a reputation beyond reputeAAAA has a reputation beyond reputeAAAA has a reputation beyond reputeAAAA has a reputation beyond repute
Re: Strange problem starting Jeep occasionally

Be sure you are stepping on the pedal BEFORE pushing the Start button. In my haste I have pushed the button a fraction of a second before depressing the pedal. No start!
__________________
Overland: Nokian WR G3 SUV tires, front and t. c. skid plates, Bosch Icon blades, Husky X-Act Contour slush mats, MOPAR cargo mat. Successor to trouble-free 2011 Limited.
(Avatar- http://www.ussslater.org/)
Reply With Quote
The Following 3 Users Say Thank You to AAAA For This Useful Post:
  #9  
Old 07-15-2015, 09:23 PM
MDBones's Avatar
OVERLAND HIGH ALTITUDE
My Jeep: 2016 3.6L WK2
 
Join Date: Mar 2014
Location: Wisconsin's West Coast
Posts: 3,553
Thanks: 620
Thanked 607 Times in 499 Posts
Rep Power: 10527
MDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond repute
Garage
Re: Strange problem starting Jeep occasionally

Quote:
Originally Posted by AAAA View Post
Be sure you are stepping on the pedal BEFORE pushing the Start button. In my haste I have pushed the button a fraction of a second before depressing the pedal. No start!
Good point. That definitely will cause a no-start.
__________________

THE GHOST
Reply With Quote
Reply

Tags
jeep

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2011 JGC - No Doors Will Lock (occasionally) GoldLS1 Trouble Shooting/Problems/Service 1 07-09-2015 09:20 AM
Strange Stalling Problem 05WKinPA Troubleshooting/Problems Discussion 5 03-09-2013 12:25 PM
Strange Flasher/Turn Signal problem !! Overland Neil Troubleshooting/Problems 5 06-10-2012 02:49 AM
Strange Problem, Need Help ASAP Crestwood1001 Grand Cherokee - WK 6 01-30-2011 03:48 PM
Bit of a strange problem.... PDR1 Troubleshooting/Problems 2 05-08-2010 03:31 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 09:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.