Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #73  
Old 04-10-2013, 09:32 AM
nigelh's Avatar
Member
My Jeep: 2012 5.7L WK2
 
Join Date: Feb 2012
Location: Perth, Western Australia
Posts: 153
Thanks: 9
Thanked 3 Times in 3 Posts
Rep Power: 1371
nigelh has a reputation beyond reputenigelh has a reputation beyond reputenigelh has a reputation beyond reputenigelh has a reputation beyond reputenigelh has a reputation beyond reputenigelh has a reputation beyond reputenigelh has a reputation beyond reputenigelh has a reputation beyond reputenigelh has a reputation beyond reputenigelh has a reputation beyond repute
Send a message via Skype™ to nigelh
Just had mine in because of 4WD service light and traction light. Is faulty actuator in diff, they have to replace whole diff, but still,drives ok, can't or shouldn't go bush bashing though. Only 25,000 Klms.


__________________
Regards, Nigel
=====================
WK2 GC 2012 Overland
True Blue, Saddle Trim
Hemi 5.7 V8
Tow Pack
=====================
Sent from my iPad using Tapatalk HD
__________________

__________________
Regards, Nigel
WK2 GC 2012 Overland, True Blue, Saddle Trim, Hemi 5.7 V8, Sports Exhaust with Cut-outs,
Running Boards, Roof Bars, Shark Fin Antenna, Air Horns, Engine Bay Air Compressor, Full LED bulb conversion,
CB Radio, Radar Detector, Car Cam, Sumitomo Sport HP 275/45R20 Tyres, Tow Pack
Reply With Quote
  #74  
Old 04-10-2013, 09:50 AM
Northland's Avatar
I go where my Jeep goes.
My Jeep: 2014 5.7L WK2
 
Join Date: Apr 2012
Posts: 432
Thanks: 15
Thanked 27 Times in 23 Posts
Rep Power: 1506
Northland has a reputation beyond reputeNorthland has a reputation beyond reputeNorthland has a reputation beyond reputeNorthland has a reputation beyond reputeNorthland has a reputation beyond reputeNorthland has a reputation beyond reputeNorthland has a reputation beyond reputeNorthland has a reputation beyond reputeNorthland has a reputation beyond repute
Re: Those who have a 2014, any problems? or problem free?

Quote:
Originally Posted by wap2012 View Post
Also I programmed my garage door opener for the Homelink and every since that day I've had issues of my garage door opening and closing on its own... leaving my garage open... at odd times.. not very good for security reasons when I'm sleep at night only to find my garage door wide open in the morning... WTF? I also couldn't get the Jeep Homelink to accept the signal off of the actual learn button on the garage door unit. I had to use the handheld transmitter.
Don't blame your Jeep for your garage door either not closing completely or opening on its own - there's either an obstruction in its path, causing it to not close fully and then re-open; the tracks are out of alignment; you simply forgot to close it; or something or someone broke the safety beam as it was closing which caused it to open again. And if your garage door opener was made in the last 12-15 years or so, it uses rolling codes - meaning you have to use the handheld transmitter to program the Homelink buttons in the Jeep.
__________________

__________________
Ordered 2/04/13, Built and Status KZ (Plant Release) on 2/19/13, delivered 2/28/13: 2014 Limited 4x4 in Bright White with Lt. Frost Beige interior; Hemi V8; ORA II; RA4 UConnect.
So far: 20% tint all around; black BT oil catch can; Jeep slush and cargo mats; Blackvue DR500GW-HD dashcam; DropStops; XtremeDigital 4300K low beam HIDs; 5000K LED fog lights; Airaid CAI with SynthaMax dry filter. And now rollin' with UConnect 14.25.5!!
Reply With Quote
  #75  
Old 04-10-2013, 11:50 AM
PMD G8's Avatar
Premium Member
 
Join Date: Nov 2010
Posts: 468
Thanks: 4
Thanked 7 Times in 6 Posts
Rep Power: 24508
PMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond repute
Re: Those who have a 2014, any problems? or problem free?

Quote:
Originally Posted by nigelh View Post
Just had mine in because of 4WD service light and traction light. Is faulty actuator in diff, they have to replace whole diff, but still,drives ok, can't or shouldn't go bush bashing though. Only 25,000 Klms.


__________________
Regards, Nigel
=====================
WK2 GC 2012 Overland
True Blue, Saddle Trim
Hemi 5.7 V8
Tow Pack
=====================
Sent from my iPad using Tapatalk HD
We're talking about 2014's here, not 2012's.......
__________________
Currently:
Work: 2006 Dodge Charger Hemi, Dark Blue
Ours: 2009 Chevy Suburban LTZ, White
Mine: 2009.5 Pontiac G8 GXP, Silver
Wifes: 2014 Summit V8 4x4, Bright White/Black(Delivered 4/2/2013)
Reply With Quote
  #76  
Old 04-10-2013, 11:56 AM
PMD G8's Avatar
Premium Member
 
Join Date: Nov 2010
Posts: 468
Thanks: 4
Thanked 7 Times in 6 Posts
Rep Power: 24508
PMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond repute
Re: Those who have a 2014, any problems? or problem free?

Quote:
Originally Posted by Northland View Post
Don't blame your Jeep for your garage door either not closing completely or opening on its own - there's either an obstruction in its path, causing it to not close fully and then re-open; the tracks are out of alignment; you simply forgot to close it; or something or someone broke the safety beam as it was closing which caused it to open again. And if your garage door opener was made in the last 12-15 years or so, it uses rolling codes - meaning you have to use the handheld transmitter to program the Homelink buttons in the Jeep.
Exactly, and the process for getting the door to accept a rolling code door is

1. Make sure homelink is completely cleared and reset from the get go.
2. To do that Push and hold the far left and right buttons simultaneously and hold them until the red light flashes quickly.
3. Simultaneously push and hold the hand held garage door opener button and the desired button on the homelink until the homelink light flashes quickly.
4. Go inside garage and push the learn button on garage door.
5. Within 30 seconds of pushing the learn button, get back in car and push the programmed homelink button once. (Light on garage door should flash)
6. Push homelink button again and it should be programmed.

This is how I program all of my vehicles that have homelink. If it doesn't work then you are doing it wrong.
__________________
Currently:
Work: 2006 Dodge Charger Hemi, Dark Blue
Ours: 2009 Chevy Suburban LTZ, White
Mine: 2009.5 Pontiac G8 GXP, Silver
Wifes: 2014 Summit V8 4x4, Bright White/Black(Delivered 4/2/2013)
Reply With Quote
  #77  
Old 04-10-2013, 01:58 PM
Member
My Jeep: 2014 5.7L WK2
 
Join Date: May 2010
Location: Inland Empire, CA
Posts: 646
Thanks: 16
Thanked 15 Times in 10 Posts
Rep Power: 1152241
Specx has a reputation beyond reputeSpecx has a reputation beyond reputeSpecx has a reputation beyond reputeSpecx has a reputation beyond reputeSpecx has a reputation beyond reputeSpecx has a reputation beyond reputeSpecx has a reputation beyond reputeSpecx has a reputation beyond reputeSpecx has a reputation beyond reputeSpecx has a reputation beyond reputeSpecx has a reputation beyond repute
Re: Those who have a 2014, any problems? or problem free?

I got the homelink down, but I have to hold the button for almost 5 seconds before the garage door responds and opens/close. Not an issue since I prefer using that then to keep a remote in the car, but it did annoy me at first.

Other issue, I ran into a problem with the radio detecting the SD card. My wife was driving all day yesterday and the SD card wasn't being recognized. She turned the car off and back on, took out the card and put it back in and finally just gave up. I couldn't figure out what the issue was myself and after leaving the store, she had me drive. Would you believe as soon as I got in and started the car, it started working and reading as normal. The only thing I could say was the car likes me better, but she didn't like that. I don't want to take it in if this is a one time occurrence, but has anyone else had this issue?
__________________
Ordered 02/06/2013: 2014 Overland, Brilliant Black Exterior, Black Interior, 5.7 Hemi, Off-Road Adventure II, Advanced Technology Group

Vehicle Delivered to Dealer 03/25/2013 05:00 PM PDT In my garage!
Reply With Quote
  #78  
Old 04-10-2013, 02:29 PM
Sh0rtBus's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Apr 2013
Location: North Texas
Posts: 388
Thanks: 0
Thanked 9 Times in 9 Posts
Rep Power: 2245
Sh0rtBus has a reputation beyond reputeSh0rtBus has a reputation beyond reputeSh0rtBus has a reputation beyond reputeSh0rtBus has a reputation beyond reputeSh0rtBus has a reputation beyond reputeSh0rtBus has a reputation beyond reputeSh0rtBus has a reputation beyond reputeSh0rtBus has a reputation beyond reputeSh0rtBus has a reputation beyond reputeSh0rtBus has a reputation beyond reputeSh0rtBus has a reputation beyond repute
Garage
Re: Those who have a 2014, any problems? or problem free?

I had a similar issue with it recognizing my iPod a few times last week. Hasn't happened in a few days, but it was doing it pretty regularly. Just Gremlins I suppose.
__________________
2011 Jeep Wrangler Unlimited Rubicon

2014 Grand Cherokee Limited 4x4 3.6L Deep Cherry Red

Reply With Quote
  #79  
Old 04-10-2013, 04:19 PM
FStephenMasek's Avatar
Member
 
Join Date: Feb 2013
Posts: 189
Thanks: 0
Thanked 10 Times in 9 Posts
Rep Power: 747
FStephenMasek is on a distinguished road
Re: Those who have a 2014, any problems? or problem free?

Quote:
Originally Posted by scooterha View Post
Beski.... I understand what you are saying but thats 10 on this forum... but think of how many are on the road that probably arent members here and are problem free.
You appear to be assuming that not being a member here means they are problem free, if so, that is quite a bad assumption. This is a sampling, but we do not know how representative of a sampling.

I called my brother on Easter and he had to think a while to decide if his Dodge Dakota he sold in 2011 or a BMW he had some years earlier was the worst vehicle he had owned. He told me that all somehing was always breaking on the Dakota. The engine failed at 36,000 miles on the BMW, its front suspension had to be replaced/rebuilt, and numerous other problems, so the Dakota must have been quite bad.

My 2006 Ford Explorer has been the most reliable vehicle I've owned, and it now has 152,000 miles. The only problems were the hard downshift to first, fixed under warranty, and a common problem (same transmission maker as the new 8-speed used by Chrysler), a worn-out power lock motor, and a rusted brake-shift interlock switch. The radiator leaked and the thermostat needed to be replaced, but I won't blame Ford for that. In 98,000 miles, my 2002 Mercury Mountaineer only needed one small idler pully replaced. It was early production, so came with a mark in the paint on one side, the fuel tank vent hose pinched, and a differential which was not assembled properly, so the bearings went bad, all fixed under warranty with excellent service.


I'm considering, in this order: 2014 Dodge Durango, 2014 Jeep Cherokee, 2014 Jeep Grand Cherokee, and maybe other vehicles, but wonder if I'll be getting rid of a highly relaible vehicle due to worries about things starting to break, only to have a new one with things breaking.
__________________
Reply With Quote
  #80  
Old 04-10-2013, 06:55 PM
BobsWK2's Avatar
Premium Member
 
Join Date: Aug 2010
Posts: 1,527
Thanks: 3
Thanked 23 Times in 21 Posts
Rep Power: 49541
BobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond repute
Re: Those who have a 2014, any problems? or problem free?

Quote:
Originally Posted by BobsWK2 View Post
My 14 Summit popped up a message on the nav screen today that said " Vehicle Phone Not Ready - See Dealer". I noticed Bing search not working.
Wonderful, guess I'll be visiting the dealer soon and I'm sure they won't know what to do.
Update - Today, everything is working fine. Go Figure.
__________________
2014 Summit 4X4, V8
Reply With Quote
  #81  
Old 04-10-2013, 06:59 PM
FStephenMasek's Avatar
Member
 
Join Date: Feb 2013
Posts: 189
Thanks: 0
Thanked 10 Times in 9 Posts
Rep Power: 747
FStephenMasek is on a distinguished road
Re: Those who have a 2014, any problems? or problem free?

On the phone problem - I have a Pioneer AVICZ1 system in my Explorer witht he Bluetooth option. Sometimes I notice it will disconnect from my phone on the freeway. I think it may be caused by semi-trucks running illegal CB radios, but that is just a guess based on observation of when it happens. It reestablishes the link with my phone after reaching sufficient distance from the truck-trailers. It happened with my old phone and happens with my new Galaxy Note phone.
__________________
Reply With Quote
The Following User Says Thank You to FStephenMasek For This Useful Post:
  #82  
Old 04-10-2013, 10:01 PM
PMD G8's Avatar
Premium Member
 
Join Date: Nov 2010
Posts: 468
Thanks: 4
Thanked 7 Times in 6 Posts
Rep Power: 24508
PMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond repute
Re: Those who have a 2014, any problems? or problem free?

Quote:
Originally Posted by Specx View Post
I got the homelink down, but I have to hold the button for almost 5 seconds before the garage door responds and opens/close. Not an issue since I prefer using that then to keep a remote in the car, but it did annoy me at first.

Other issue, I ran into a problem with the radio detecting the SD card. My wife was driving all day yesterday and the SD card wasn't being recognized. She turned the car off and back on, took out the card and put it back in and finally just gave up. I couldn't figure out what the issue was myself and after leaving the store, she had me drive. Would you believe as soon as I got in and started the car, it started working and reading as normal. The only thing I could say was the car likes me better, but she didn't like that. I don't want to take it in if this is a one time occurrence, but has anyone else had this issue?
If you take it in and it is working then I doubt they will be able to do anything.

So far I have been using a 32gb "Cruzer Fit" Thumb drive and haven't had any problems with it, other than sometimes it is slow to read. And I think that has to do with the size b/c I originally had a 4gb "cruzer fit" Thumb Drive in and it was lightning quick.

__________________
Currently:
Work: 2006 Dodge Charger Hemi, Dark Blue
Ours: 2009 Chevy Suburban LTZ, White
Mine: 2009.5 Pontiac G8 GXP, Silver
Wifes: 2014 Summit V8 4x4, Bright White/Black(Delivered 4/2/2013)
Reply With Quote
  #83  
Old 04-11-2013, 09:06 AM
Beski's Avatar
Member
 
Join Date: Mar 2013
Location: New Jersey
Posts: 144
Thanks: 0
Thanked 7 Times in 7 Posts
Rep Power: 1930
Beski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond repute
Re: Those who have a 2014, any problems? or problem free?

Quote:
Originally Posted by PMD G8 View Post
So far I have been using a 32gb "Cruzer Fit" Thumb drive and haven't had any problems with it, other than sometimes it is slow to read. And I think that has to do with the size b/c I originally had a 4gb "cruzer fit" Thumb Drive in and it was lightning quick.

Wow, I have never seen a thumb drive like that before !! Can you just leave that plugged in "forever" (or at least for a few weeks) and if it's extra hot or extra cold outside ?

(I'm anal that way.....I would never leave CD's in the car overnight - and would not take them with me if I knew they would be sitting in an extra cold or extra hot car for an extended time !!)

Also, was it hard to plug in and un-plug ? I thought it was a little difficult to plug in my SD card on my test drive and I don't consider my hands extra big.
__________________
Reply With Quote
  #84  
Old 04-11-2013, 10:20 AM
Member
My Jeep: 2014 5.7L WK2
 
Join Date: May 2010
Location: Inland Empire, CA
Posts: 646
Thanks: 16
Thanked 15 Times in 10 Posts
Rep Power: 1152241
Specx has a reputation beyond reputeSpecx has a reputation beyond reputeSpecx has a reputation beyond reputeSpecx has a reputation beyond reputeSpecx has a reputation beyond reputeSpecx has a reputation beyond reputeSpecx has a reputation beyond reputeSpecx has a reputation beyond reputeSpecx has a reputation beyond reputeSpecx has a reputation beyond reputeSpecx has a reputation beyond repute
Re: Those who have a 2014, any problems? or problem free?

Quote:
Originally Posted by PMD G8 View Post
If you take it in and it is working then I doubt they will be able to do anything.

So far I have been using a 32gb "Cruzer Fit" Thumb drive and haven't had any problems with it, other than sometimes it is slow to read. And I think that has to do with the size b/c I originally had a 4gb "cruzer fit" Thumb Drive in and it was lightning quick.

That's my concern and it just happened again yesterday. I haven't had any issues with the USB port, so I might just transfer my music to that and try there for the time being. I have an appointment with them this weekend to replace the shifter that was broken during transport, so hopefully I can replicate the issue while it's there.
__________________

__________________
Ordered 02/06/2013: 2014 Overland, Brilliant Black Exterior, Black Interior, 5.7 Hemi, Off-Road Adventure II, Advanced Technology Group

Vehicle Delivered to Dealer 03/25/2013 05:00 PM PDT In my garage!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Any 2014 GC Problems ? TheHeartBreaker Trouble Shooting/Problems/Service 8 06-02-2013 04:25 PM
Problems Continue 2014 Summit glock17 Trouble Shooting/Problems/Service 20 05-07-2013 10:40 AM
2014 Changed Select Track (Fix for Sand problem?) lysol Interior/Exterior/Visual 2 01-17-2013 08:54 PM
Did Shudder TSB fix a problem? 2011 Shudder problems thread JoeSchmoe007 Trouble Shooting/Problems/Service 159 02-14-2011 09:11 AM
Problem w/Hands Free Phone FirePix1075 Grand Cherokee - WK2 - 11 09-23-2010 06:59 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 09:03 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community