thump in the transmission when starting - Jeep Garage - Jeep Forum

Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Reply
 
Thread Tools Display Modes
 
  #1  
Old 06-18-2015, 01:20 PM
New Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2015
Location: New Jersey
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
bullseye28 is on a distinguished road
thump in the transmission when starting

Hello all,

I have a 2014 Grand Cherokee Limited with 7K miles. At around 5k miles, I noticed a hard downshifting from 3,2,1. Also, occasionally when I start the car, there is a hard thump and the car would move. It felt like the transmission was engaging. I brought it in for service and a TSB was found for the hard downshifting but they said they did not notice the hard thump during start. The hard downshifting has pretty much been taken care of though it does happen if I have to stop abruptly. The hard thump at starting the car is still happening and after another trip to the service department they still do not see an issue.

Has anyone felt this or is experiencing the same issue? The service guy said it may be normal??? To me a hard bang on the transmission when the car starts can not be normal nor can it be good for the transmission.

Any help or advice would be appreciated.

Thanks!!

Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 06-21-2015, 03:50 PM
Chi-One's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Dec 2010
Location: North Suburbs Chicago
Posts: 162
Thanks: 6
Thanked 8 Times in 5 Posts
Rep Power: 2553
Chi-One is on a distinguished road
Garage
Re: thump in the transmission when starting

The hard shifting is addressed by a TSB by the dealer.
The lurch forward at start up seems common after the car gets past 5k miles.
My 2011 HEMI did it and my 2014 3.6 does now that it's over 5k.
Seems common but nothing to worry about.
Reply With Quote
  #3  
Old 06-22-2015, 02:03 AM
duce95's Avatar
Member
 
Join Date: May 2011
Posts: 228
Thanks: 4
Thanked 12 Times in 10 Posts
Rep Power: 2465
duce95 is on a distinguished road
Re: thump in the transmission when starting

I've posted about the startup thump and still happens on my 14 with 9k miles.


Sent from my iPad using JeepGarage
__________________
[SIGPIC][/SIGPIC]
2015 Bright White Overland High Altitude
20" Powder Coated Black Summit Wheels
5% tint
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old 06-22-2015, 02:45 AM
Mozzie's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jan 2014
Location: Sydney, Australia
Posts: 535
Thanks: 27
Thanked 116 Times in 90 Posts
Rep Power: 1798
Mozzie is on a distinguished road
Re: thump in the transmission when starting

Mine also did same as you have described and after around 5000 miles. The Dealer also says nothing found, typical !

The latest TSB may help but I have not had this done yet.

http://www.wk2jeeps.com/tsb/tsb_wk2_2100415.pdf
Reply With Quote
  #5  
Old 06-22-2015, 06:34 AM
llarry's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2014
Location: Brisbane Qld Australia
Posts: 30
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1274
llarry is on a distinguished road
Re: thump in the transmission when starting

I have a 3.6l 2014 Overland. I have experienced the same thing - making a clunk noise and moving a touch. Started about 2000 km's. Took to the dealer they apparently could replicate the problem. After about 1000kms it stopped and went away and hasn't come back since. I've now done close to 20,000.


Sent from my iPad using JeepGarage
Reply With Quote
  #6  
Old 06-22-2015, 06:16 PM
MDBones's Avatar
OVERLAND HIGH ALTITUDE
My Jeep: 2016 3.6L WK2
 
Join Date: Mar 2014
Location: Wisconsin's West Coast
Posts: 3,938
Thanks: 728
Thanked 693 Times in 573 Posts
Rep Power: 11118
MDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond repute
Garage
Re: thump in the transmission when starting

My 02 with the 4.7L had an occasional trans thump at startup. It did that for the 12 years that I owned it. Haven't experienced that with my 14 3.6L yet.
__________________
http://www.jeepgarage.org/members/54562-albums357-picture4858.png
Reply With Quote
  #7  
Old 08-29-2015, 01:30 PM
duce95's Avatar
Member
 
Join Date: May 2011
Posts: 228
Thanks: 4
Thanked 12 Times in 10 Posts
Rep Power: 2465
duce95 is on a distinguished road
Re: thump in the transmission when starting

13000 miles and still thumping. Annoying. Haven't tried the new tranny tsb but will ask next time at the service dept.


Sent from my iPhone using JeepGarage
__________________
[SIGPIC][/SIGPIC]
2015 Bright White Overland High Altitude
20" Powder Coated Black Summit Wheels
5% tint
Reply With Quote
  #8  
Old 10-17-2015, 08:56 PM
duce95's Avatar
Member
 
Join Date: May 2011
Posts: 228
Thanks: 4
Thanked 12 Times in 10 Posts
Rep Power: 2465
duce95 is on a distinguished road
Re: thump in the transmission when starting

Ended up trading it in for a 15 High Altitude. This one starts perfectly with no thunk.


Sent from my iPhone using JeepGarage
__________________
[SIGPIC][/SIGPIC]
2015 Bright White Overland High Altitude
20" Powder Coated Black Summit Wheels
5% tint
Reply With Quote
  #9  
Old 10-17-2015, 10:57 PM
Member
 
Join Date: Aug 2015
Posts: 33
Thanks: 0
Thanked 5 Times in 5 Posts
Rep Power: 710
ImLivin is on a distinguished road
Re: thump in the transmission when starting

I have 2015 Altitude. I notice when i first drive the car for the day, If i baby the throttle its almost as if it doesn't want to go into second, and then when it does it thumps. I only have 800 miles and do notice the thump usually in the 1-3 gears on accel and decel. Pretty annoying considering its a brand new 40k truck
Reply With Quote
  #10  
Old 10-18-2015, 06:52 AM
MDBones's Avatar
OVERLAND HIGH ALTITUDE
My Jeep: 2016 3.6L WK2
 
Join Date: Mar 2014
Location: Wisconsin's West Coast
Posts: 3,938
Thanks: 728
Thanked 693 Times in 573 Posts
Rep Power: 11118
MDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond repute
Garage
Re: thump in the transmission when starting

Quote:
Originally Posted by ImLivin View Post
I have 2015 Altitude. I notice when i first drive the car for the day, If i baby the throttle its almost as if it doesn't want to go into second, and then when it does it thumps. I only have 800 miles and do notice the thump usually in the 1-3 gears on accel and decel. Pretty annoying considering its a brand new 40k truck
That 1-2 shift is not uncommon under those conditions when the transmission is cold.

The other issue can be addressed with the TSB for adaptive relearn.
__________________
http://www.jeepgarage.org/members/54562-albums357-picture4858.png
Reply With Quote
  #11  
Old 10-18-2015, 07:55 AM
overlanding's Avatar
Senior Member
 
Join Date: May 2012
Posts: 1,877
Thanks: 1,146
Thanked 360 Times in 302 Posts
Rep Power: 9155
overlanding has a reputation beyond reputeoverlanding has a reputation beyond reputeoverlanding has a reputation beyond reputeoverlanding has a reputation beyond reputeoverlanding has a reputation beyond reputeoverlanding has a reputation beyond reputeoverlanding has a reputation beyond reputeoverlanding has a reputation beyond reputeoverlanding has a reputation beyond reputeoverlanding has a reputation beyond reputeoverlanding has a reputation beyond repute
Re: thump in the transmission when starting

Yeah my V6 has a wonky cold 1-2 shift. No thunk though, it's more like a slip then lurch into second.
Reply With Quote
  #12  
Old 10-18-2015, 05:07 PM
Member
 
Join Date: Sep 2013
Posts: 727
Thanks: 4
Thanked 115 Times in 88 Posts
Rep Power: 7629
Peter_K has a reputation beyond reputePeter_K has a reputation beyond reputePeter_K has a reputation beyond reputePeter_K has a reputation beyond reputePeter_K has a reputation beyond reputePeter_K has a reputation beyond reputePeter_K has a reputation beyond reputePeter_K has a reputation beyond reputePeter_K has a reputation beyond reputePeter_K has a reputation beyond reputePeter_K has a reputation beyond repute
Re: thump in the transmission when starting

Quote:
Originally Posted by overlanding View Post
Yeah my V6 has a wonky cold 1-2 shift. No thunk though, it's more like a slip then lurch into second.

My V8 trans will do the same thing when completely cold, for the first 1-2 shift or two.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Thump/clunking sound only when going over bumps.. Triplecrown Suspension/Brakes/Wheels/Tires 21 09-14-2013 09:10 AM
full stop thump sound silencex Suspension/Driveline/Brakes/Wheels/Tires 0 10-16-2012 12:45 PM
trans thump sound and feel nickm Trouble Shooting/Problems/Service 2 06-26-2012 06:03 PM
Clunk/thump lylisoffers@gmail.com Troubleshooting/Problems Discussion 4 04-02-2012 03:38 PM
Occasional thump/bang at stop? TTDAD Troubleshooting/Problems 6 12-16-2011 01:45 PM

» Premium Vendor Showcase
Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 04:06 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.