Tranny clunk at start up. - Page 2 - Jeep Garage - Jeep Forum

Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #13  
Old 05-27-2014, 09:02 PM
duce95's Avatar
Member
 
Join Date: May 2011
Posts: 222
Thanks: 4
Thanked 12 Times in 10 Posts
Rep Power: 2256
duce95 is on a distinguished road
Re: Tranny clunk at start up.

Quote:
Originally Posted by duce95 View Post
I have an appt tomorrow to dig into this.


Sent from my iPad using JeepGarage
was told by my SA that the tech could verify the issue and called chrysler and they said its the clutches filling and moving. weird, whatever.

Reply With Quote
Sponsored Links
Advertisement
 
  #14  
Old 06-02-2014, 02:45 AM
duce95's Avatar
Member
 
Join Date: May 2011
Posts: 222
Thanks: 4
Thanked 12 Times in 10 Posts
Rep Power: 2256
duce95 is on a distinguished road
Re: Tranny clunk at start up.

Making another appt at another dealer foe second opinion.


Sent from my iPad using JeepGarage
__________________
[SIGPIC][/SIGPIC]
2015 Bright White Overland High Altitude
20" Powder Coated Black Summit Wheels
5% tint
Reply With Quote
  #15  
Old 06-09-2014, 09:39 AM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Nov 2013
Location: Orchard park, NY
Posts: 66
Thanks: 5
Thanked 5 Times in 5 Posts
Rep Power: 1194
2014BB is on a distinguished road
Re: Tranny clunk at start up.

Mine makes the same noise at startup. 9700 miles on it. No other issues. Not worried about it unless someone else posts problems from it.
Reply With Quote
The Following User Says Thank You to 2014BB For This Useful Post:
  #16  
Old 06-09-2014, 11:36 AM
duce95's Avatar
Member
 
Join Date: May 2011
Posts: 222
Thanks: 4
Thanked 12 Times in 10 Posts
Rep Power: 2256
duce95 is on a distinguished road
Re: Tranny clunk at start up.

Quote:
Originally Posted by 2014BB View Post
Mine makes the same noise at startup. 9700 miles on it. No other issues. Not worried about it unless someone else posts problems from it.
seems mine only does it if on some sort of grade. like in my garage on a slight upward slope. at this point im going to live with it. got all my other bugs worked out and am loving my new jeep.
__________________
[SIGPIC][/SIGPIC]
2015 Bright White Overland High Altitude
20" Powder Coated Black Summit Wheels
5% tint
Reply With Quote
  #17  
Old 06-27-2014, 07:10 PM
Member
 
Join Date: Jun 2013
Location: San Diego, CA
Posts: 25
Thanks: 2
Thanked 3 Times in 3 Posts
Rep Power: 1305
jeep4x4r is on a distinguished road
Re: Tranny clunk at start up.

I finally brought mine to the dealer for this issue. The tech verified the transmission moves and sometimes makes a clunk noise about 1 second after startup. It was at the dealer for a week while they did several tests and waited for direction from Chrysler. They were instructed to test other unsold exact models as mine (2014 2wd V6 overland). They tested 2 others and found that they both had the same symptom.

Chryslers response was that the symptom is not uncommon to my vehicle model and that it is performing as designed. Not too happy with their response. I would encourage anyone else that has this issue to bring it to the dealer. It will take more customers complaining for them to implement a fix.

I personally think it could be a software related issue since mine never had the clunk when I bought it but developed it within the last few thousand miles(currently has 6000 miles) which most likely was around the same time I got the last tranny software update. Mine is running the same software the new jeeps are using. I've heard a new tranny software update is in the works so we will see if it makes a difference whenever it comes out.
Reply With Quote
  #18  
Old 06-27-2014, 07:29 PM
Laxjeep's Avatar
Premium Member
My Jeep: 2017 3.6L WK2
 
Join Date: Jun 2013
Location: CLT, NC
Posts: 455
Thanks: 247
Thanked 27 Times in 27 Posts
Rep Power: 1720
Laxjeep is on a distinguished road
Re: Tranny clunk at start up.

Mine was a '14 limited 4x4 v6.


Sent from my iPhone using JeepGarage
Reply With Quote
  #19  
Old 06-29-2014, 01:01 AM
duce95's Avatar
Member
 
Join Date: May 2011
Posts: 222
Thanks: 4
Thanked 12 Times in 10 Posts
Rep Power: 2256
duce95 is on a distinguished road
Quote:
Originally Posted by jeep4x4r View Post
I finally brought mine to the dealer for this issue. The tech verified the transmission moves and sometimes makes a clunk noise about 1 second after startup. It was at the dealer for a week while they did several tests and waited for direction from Chrysler. They were instructed to test other unsold exact models as mine (2014 2wd V6 overland). They tested 2 others and found that they both had the same symptom.

Chryslers response was that the symptom is not uncommon to my vehicle model and that it is performing as designed. Not too happy with their response. I would encourage anyone else that has this issue to bring it to the dealer. It will take more customers complaining for them to implement a fix.

I personally think it could be a software related issue since mine never had the clunk when I bought it but developed it within the last few thousand miles(currently has 6000 miles) which most likely was around the same time I got the last tranny software update. Mine is running the same software the new jeeps are using. I've heard a new tranny software update is in the works so we will see if it makes a difference whenever it comes out.
Same response I got. They tested 2 on the lot with same result. I'm over it for now.
__________________
[SIGPIC][/SIGPIC]
2015 Bright White Overland High Altitude
20" Powder Coated Black Summit Wheels
5% tint
Reply With Quote
  #20  
Old 09-21-2014, 11:51 AM
Member
 
Join Date: Jun 2013
Location: San Diego, CA
Posts: 25
Thanks: 2
Thanked 3 Times in 3 Posts
Rep Power: 1305
jeep4x4r is on a distinguished road
Re: Tranny clunk at start up.

At 7000 miles I am still experiencing this clunk and it is even worse than it was 1000 miles ago. The transmission now clunks and moves forward slightly every time it is started. Before it was happening maybe 75% of the time. This is getting extremely frustrating.

I haven't heard lot of talk on here about this issue lately which makes me believe only a limited number of people are experiencing this issue. Yet the dealer said other similar jeeps did the same thing when tested. Has anyone recently brought your jeep to the dealer for this issue? what was the outcome?


Sent from my iPad using JeepGarage
Reply With Quote
  #21  
Old 09-21-2014, 10:28 PM
Member
 
Join Date: Jan 2014
Posts: 48
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 1110
jgrimberg1979 is on a distinguished road
Re: Tranny clunk at start up.

Quote:
Originally Posted by jeep4x4r View Post
At 7000 miles I am still experiencing this clunk and it is even worse than it was 1000 miles ago. The transmission now clunks and moves forward slightly every time it is started. Before it was happening maybe 75% of the time. This is getting extremely frustrating.

I haven't heard lot of talk on here about this issue lately which makes me believe only a limited number of people are experiencing this issue. Yet the dealer said other similar jeeps did the same thing when tested. Has anyone recently brought your jeep to the dealer for this issue? what was the outcome?


Sent from my iPad using JeepGarage

That's funny I had this happen to me just the other day. It was the first time I experience the clunk when starting up the car, just as you described. I have just under 15k.


Sent from my iPhone using JeepGarage
Reply With Quote
  #22  
Old 09-23-2014, 01:27 AM
Member
 
Join Date: Jun 2013
Location: Colorado
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1281
TheRone is on a distinguished road
Re: Tranny clunk at start up.

For the record, mine does this as well. It's a June 13 build V6 Summit.
Reply With Quote
  #23  
Old 12-20-2014, 09:09 PM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Apr 2012
Posts: 17
Thanks: 1
Thanked 0 Times in 0 Posts
Rep Power: 1725
fedorath@gmail.com is on a distinguished road
Re: Tranny clunk at start up.

I have a clunk on start up too. I don't think it is directly related to the transmission though; when it is wet or high humidity (rare in New Mexico), it disappears. Rather I suspect it might have something to do with engine mounts. Are they slide type?

Mine is a'14, 3.6 With off troad and trailer towing packages
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
tranny clunk Maciej Troubleshooting/Problems Discussion 1 12-14-2013 12:46 PM
Start-up clunk? and some other basic Q's Bushmaster69 Tech Tips/DIY/How to 9 04-28-2013 01:38 PM
clunk from tranny when i go into drive or reverse jewell55 New Members - Welcome! 3 10-27-2012 07:00 AM
clunk from tranny when i go into drive or reverse i have several codes pop up P1732, jewell55 Troubleshooting/Problems 5 10-25-2012 06:12 PM
'00 42RE Tranny vs. '96 43RE Tranny freemyer Troubleshooting/Problems 6 07-08-2011 12:03 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 08:49 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.