Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 07-19-2014, 05:53 PM
SW03ES's Avatar
Senior Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2011
Location: Gaithersburg, MD
Posts: 1,853
Thanks: 17
Thanked 61 Times in 49 Posts
Rep Power: 1303576
SW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond repute
UConnect audio failure

WELL...I made it 5 weeks without the new Jeep having some maddening electronic failure. Off to the dealer I go!

No audio at all from UConnect. All the button sounds are working, but music will not play. Started when I made a phone call, and it didn't connect right away. Finally I was able to hear the person on the other end, but the uConnect did not register a call was underway. Could not end the call, the "end beep" played when she hung up on her end.

Now no audio will play. Restarted 4 times, turned bluetooth off so the phone wouldn't pair. No go.

My wife had a weird situation last week where it did not recall any of her radio presets, they were just blank. Tried her memory setting and restarted 3 or 4 times, no go. So she reprogrammed them. On the next restart her reprogrammed presets were gone and her old ones were back.

Any thoughts?
__________________

__________________
~Steve~
2014 Jeep Grand Cherokee Overland V6 4X4. Maximum Steel w/ Vesuvio Jeep Brown/Indigo Blue. Advanced Tech Pkg.
2013 Lexus GS350 AWD, Liquid Platinum w/ Flaxen. Luxury & Cold Weather Pkg
Previous Jeep: 2011 Grand Cherokee Laredo X w/Nav, QT1 & Trailer Tow
Reply With Quote
  #2  
Old 07-20-2014, 10:21 AM
SW03ES's Avatar
Senior Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2011
Location: Gaithersburg, MD
Posts: 1,853
Thanks: 17
Thanked 61 Times in 49 Posts
Rep Power: 1303576
SW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond repute
Re: UConnect audio failure

Now it seems to be working again...weird...
__________________

__________________
~Steve~
2014 Jeep Grand Cherokee Overland V6 4X4. Maximum Steel w/ Vesuvio Jeep Brown/Indigo Blue. Advanced Tech Pkg.
2013 Lexus GS350 AWD, Liquid Platinum w/ Flaxen. Luxury & Cold Weather Pkg
Previous Jeep: 2011 Grand Cherokee Laredo X w/Nav, QT1 & Trailer Tow
Reply With Quote
  #3  
Old 07-20-2014, 11:50 AM
bill_de's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2012
Posts: 6,388
Thanks: 341
Thanked 366 Times in 318 Posts
Rep Power: 1801962
bill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond repute
Re: UConnect audio failure

When turning the car on and off in these situations, be sure to open and close the driver's door and wait for everything to shut down before restarting.

When I first read this I thought it was a joke. But the TSB's for uConnect updates have this as part of the procedure, so I guess it has something to do with the system resetting.


---
__________________
If you need a shoulder to cry on ...

... pull over to the side of the road!
Reply With Quote
  #4  
Old 07-20-2014, 04:49 PM
SW03ES's Avatar
Senior Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2011
Location: Gaithersburg, MD
Posts: 1,853
Thanks: 17
Thanked 61 Times in 49 Posts
Rep Power: 1303576
SW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond repute
Re: UConnect audio failure

That could explain it. It worked after I parked it at home and came back out after about 30 minutes. If theres a next time, I'll try it.
__________________
~Steve~
2014 Jeep Grand Cherokee Overland V6 4X4. Maximum Steel w/ Vesuvio Jeep Brown/Indigo Blue. Advanced Tech Pkg.
2013 Lexus GS350 AWD, Liquid Platinum w/ Flaxen. Luxury & Cold Weather Pkg
Previous Jeep: 2011 Grand Cherokee Laredo X w/Nav, QT1 & Trailer Tow
Reply With Quote
  #5  
Old 07-20-2014, 05:07 PM
MDBones's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Mar 2014
Location: Wisconsin's West Coast
Posts: 1,300
Thanks: 62
Thanked 119 Times in 104 Posts
Rep Power: 2048
MDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond repute
Garage
Re: UConnect audio failure

I had mentioned that procedure here in the forum quite some time ago. I was told that by the manager of my dealership. He stated it's like doing a restart on your computer.

I laughed at first but the more I thought about it the more it started making sense. When problems occur you're willing to try anything to correct it.

However, while it may "reset" everything so it starts working correctly again it still doesn't resolve the problem that created the issue in the first place.
__________________

Garage: The Ghost
Reply With Quote
  #6  
Old 07-20-2014, 05:20 PM
SW03ES's Avatar
Senior Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2011
Location: Gaithersburg, MD
Posts: 1,853
Thanks: 17
Thanked 61 Times in 49 Posts
Rep Power: 1303576
SW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond repute
Re: UConnect audio failure

Quote:
Originally Posted by MDBones View Post
However, while it may "reset" everything so it starts working correctly again it still doesn't resolve the problem that created the issue in the first place.
True...but at least it makes the occasional freeze or crash less maddening.
__________________
~Steve~
2014 Jeep Grand Cherokee Overland V6 4X4. Maximum Steel w/ Vesuvio Jeep Brown/Indigo Blue. Advanced Tech Pkg.
2013 Lexus GS350 AWD, Liquid Platinum w/ Flaxen. Luxury & Cold Weather Pkg
Previous Jeep: 2011 Grand Cherokee Laredo X w/Nav, QT1 & Trailer Tow
Reply With Quote
  #7  
Old 07-20-2014, 05:31 PM
MDBones's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Mar 2014
Location: Wisconsin's West Coast
Posts: 1,300
Thanks: 62
Thanked 119 Times in 104 Posts
Rep Power: 2048
MDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond repute
Garage
Re: UConnect audio failure

Yep, no argument there. But you still need to get the original problem tracked down.
__________________

Garage: The Ghost
Reply With Quote
  #8  
Old 07-20-2014, 10:19 PM
SW03ES's Avatar
Senior Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2011
Location: Gaithersburg, MD
Posts: 1,853
Thanks: 17
Thanked 61 Times in 49 Posts
Rep Power: 1303576
SW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond repute
Re: UConnect audio failure

For sure, I'm going to put it in next week to have a few things done and will add that to the list.
__________________
~Steve~
2014 Jeep Grand Cherokee Overland V6 4X4. Maximum Steel w/ Vesuvio Jeep Brown/Indigo Blue. Advanced Tech Pkg.
2013 Lexus GS350 AWD, Liquid Platinum w/ Flaxen. Luxury & Cold Weather Pkg
Previous Jeep: 2011 Grand Cherokee Laredo X w/Nav, QT1 & Trailer Tow
Reply With Quote
  #9  
Old 07-20-2014, 10:32 PM
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Nov 2010
Posts: 1,291
Thanks: 1
Thanked 40 Times in 36 Posts
Rep Power: 3313
jp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond repute
Re: UConnect audio failure

Quote:
Originally Posted by SW03ES View Post
Now it seems to be working again...weird...
Sometimes its just an unexplainable glitch in the system. When my 2014 Overland was a couple months old I was driving one day and lost the audio. I got home shut if off went in the house and came back out and it was working fine again. It never did that again and its been well over a year. I never even brought it up to the dealer because if it's working fine when you bring it in it's very unlikely they are going to find a problem.
__________________
Reply With Quote
  #10  
Old 07-20-2014, 10:38 PM
SW03ES's Avatar
Senior Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2011
Location: Gaithersburg, MD
Posts: 1,853
Thanks: 17
Thanked 61 Times in 49 Posts
Rep Power: 1303576
SW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond reputeSW03ES has a reputation beyond repute
Re: UConnect audio failure

True, and I'd be willing to accept that explanation if it doesn't happen again, or doesn't happen commonly. I expect the dealer to say they couldn't replicate the problem, but at least it'll be in the service history.
__________________
~Steve~
2014 Jeep Grand Cherokee Overland V6 4X4. Maximum Steel w/ Vesuvio Jeep Brown/Indigo Blue. Advanced Tech Pkg.
2013 Lexus GS350 AWD, Liquid Platinum w/ Flaxen. Luxury & Cold Weather Pkg
Previous Jeep: 2011 Grand Cherokee Laredo X w/Nav, QT1 & Trailer Tow
Reply With Quote
  #11  
Old 07-21-2014, 07:43 AM
Member
 
Join Date: Apr 2014
Location: Ohio, United States
Posts: 144
Thanks: 0
Thanked 6 Times in 6 Posts
Rep Power: 432
polizei has a reputation beyond reputepolizei has a reputation beyond repute
Re: UConnect audio failure

Kind of doubt it's the same, but I had an issue with my amp connection, it was loose, and the audio would constantly go in and out. They initially did the flash for it, but that didn't fix it. Another trip and it was fixed.

If you take it to the dealer, I would have them check it...
__________________
Reply With Quote
  #12  
Old 07-21-2014, 01:16 PM
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Jul 2013
Location: Beech Mountain, NC
Posts: 202
Thanks: 13
Thanked 6 Times in 6 Posts
Rep Power: 742
2014RedHemiGC is on a distinguished road
Re: UConnect audio failure

There's a TSB for amp communication failure:

http://www.wk2jeeps.com/tsb/tsb_wk2_0802014.pdf
__________________

__________________
2014 Jeep GC Limited 4X4 V8 QD2
2012 Cadillac CTS-V Coupe
2011 Chevy Corvette Z06/07
Reply With Quote
Reply

Tags
uconnect

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
UConnect issues with SD card and Audio from Bluetooth Niva Trouble Shooting/Problems/Service 19 11-08-2014 09:22 PM
2011 Uconnect streaming audio quality xsdbs Audio, Video, Navigation & Electronic Modifications 33 01-08-2014 02:12 AM
Audio not consistent in MY14 uConnect Zillajnr Export Grand Cherokee 2011+ 1 11-11-2013 09:49 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 05:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.