Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 06-14-2013, 02:29 AM
Member
 
Join Date: Jun 2013
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 406
dPtQu3 is on a distinguished road
UConnect / Bluetooth losing connection

Hey guys, new to the forum here.

I'm having a problem with my bluetooth connection that I think is a little different from what I've seen in the other topics so far.

2014 Jeep Grand Cherokee, 4x4 limited. UConnect 8.4AN

I can connect my bluetooth / Uconnect with my phone (Galaxy S3, Android 4.1.1, AT&T) and play the music from my phone via the media/bluetooth function but it keeps dropping the bluetooth - the bluetooth will disconnect and reconnect a few seconds later. I've yet to experience this happen to me during a call but it seems to happen every 5-10 minutes if I'm playing music or if I just watch the blutooth connection in general. I checked for UConnect updates and there were none, but I also saw that their firmware is set to work with the Android 4.0. Since I have a pretty common phone and all I figured the problem is more than just the firmware issue though since I don't see too many people with the same type of symptom as me.

Anyway, if anyone can help me out with this issue it'd be much appreciated. I put in a ticket with Chrysler and when I call UConnect they tell me that it'll be fixed with a firmware upgrade for UConnect but that's been over a month since they've said that and 4.1 has been out for nearly a year now.
__________________

__________________
Reply With Quote
  #2  
Old 06-14-2013, 07:15 AM
Member
 
Join Date: Apr 2013
Location: Boise, ID
Posts: 289
Thanks: 0
Thanked 7 Times in 7 Posts
Rep Power: 766
mfa81 has a reputation beyond reputemfa81 has a reputation beyond repute
make sure you are running latest version of uconnect, check the update discussion since the website is not showing updates anymore!
__________________

__________________
Reply With Quote
  #3  
Old 06-14-2013, 10:49 AM
Member
 
Join Date: Jun 2013
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 406
dPtQu3 is on a distinguished road
Re: UConnect / Bluetooth losing connection

Thanks a lot for the advice! I went to the update section and saw an update there that wasn't on the uconnectsite, will give it a shot.
__________________
Reply With Quote
  #4  
Old 06-14-2013, 11:25 AM
Member
 
Join Date: Apr 2013
Location: Boise, ID
Posts: 289
Thanks: 0
Thanked 7 Times in 7 Posts
Rep Power: 766
mfa81 has a reputation beyond reputemfa81 has a reputation beyond repute
Quote:
Originally Posted by dPtQu3 View Post
Thanks a lot for the advice! I went to the update section and saw an update there that wasn't on the uconnectsite, will give it a shot.
read the first post, there are good info on how to do the update
__________________
Reply With Quote
  #5  
Old 06-16-2013, 12:40 PM
Member
 
Join Date: Jun 2013
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 406
dPtQu3 is on a distinguished road
Re: UConnect / Bluetooth losing connection

Yeah, I was able to update the firmware but it didn't seem to address the issue I was having. I suppose I will repost this in the other forum.
__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bluetooth phone / Uconnect Polomaan Audio/Visual/Navigation 14 02-27-2014 08:25 AM
iPhone5 Navigation over Bluetooth/Uconnect markp99 Audio/Visual/Navigation 7 07-01-2013 10:21 PM
Uconnect 730N keeps losing the pairing to iPhone 5 SLGF Grand Cherokee - WK2 - 0 04-06-2013 12:47 PM
Adding Uconnect/Bluetooth camaro430sut Audio/Visual/Navigation 4 10-29-2012 12:02 PM
Droid Razor Dropping Bluetooth Connection CIEGOS Audio/Visual/Navigation 3 05-31-2012 04:44 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 03:35 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community