Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #13  
Old 09-27-2011, 10:16 AM
Member
 
Join Date: Apr 2011
Posts: 158
Thanks: 0
Thanked 4 Times in 4 Posts
Rep Power: 1660
xsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond repute
Re: UConnect Disconnects

Ok, so Apple has provided a new set of updates:
4.2.10 for Verizon Iphone and
4.3.5 for ATT IPhone (3&4) as well as iPods.
With the Iphone there is a chance that you may experience 1 of 2 issues when plugging into the docking cable:
1) you may get an "error occurred" message,
or
2) you may get a long "reading" time frame that seems not to go away,
If you get these messages, you will also notice that on the phone will be another message "accessory device not supported by phone"
I have performed several different tests on the phones and found that this case seems to happen if you plug the cable into the phone when it is turned completely off.


So the “real world” case that this would happen is:
1)If a person has a phone that is paired to Uconnect, turns BT off to preserve the battery level,
2)Leaves the vehicle and does some activity where he / she will play the iPod during this activity,
3)Drains the battery down and the phone shuts off or they power off the phone to save some battery charge for calls before getting back to the car,
4)When they get back to the vehicle and plug the phone into the docking cable without having powered it up,
5)After the phone powers up a the “accessory not supported by Iphone” will pop up on the display,
6)If they immediately press the MEDIA button , select Aux Uconnect will show “Reading”, then “Error Occurred”, when the error box goes away the Aux screen shows 00:00 on the timer and the < > & ll buttons are light blue (inactive),

Steps to get past the “Error Occurred” message
1)Unplug the docking cable, power up the phone after the phone is powered up, plug in the docking cable, press the Media button, select “Aux”, Uconnect will Read then start playing,
2)If not done as described in step #1, I have had to unplug up to 4 times before “Reading” was done and play started,




WELL HERE WE GO AGAIN:::::::: if you have an ipod or iphone,
please do not do the 4.3.5 update till i can test it. I have just been told by a person that I have helped with the Uconnect update that there is a new problem with this update. I will be testing it and let you know more soon.
__________________

__________________
Reply With Quote
  #14  
Old 09-27-2011, 08:29 PM
12167jeep's Avatar
Member
My Jeep: 2011 5.7L WK2
 
Join Date: Jun 2011
Location: Central NY
Posts: 224
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 1414
12167jeep is on a distinguished road
Re: UConnect Disconnects

Try disconnecting the negative battery cable for a minute or so, it resets the module. Worked for me
__________________

__________________
Reply With Quote
  #15  
Old 10-02-2011, 04:20 PM
NorthNJwk's Avatar
Member
My Jeep: 2008 5.7L WK
 
Join Date: Feb 2011
Location: North NJ
Posts: 84
Thanks: 3
Thanked 1 Time in 1 Post
Rep Power: 1414
NorthNJwk is on a distinguished road
Re: UConnect Disconnects

I just reconnected my DROID X(verizon) to my RER by deleting the phone and then going through the add phone/pair phone process. YMMV, but I hope that helps.
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Uconnect Wi-fi Jpeyatt Audio, Video, Navigation & Electronic Modifications 8 01-16-2012 10:35 AM
Lost UConnect 7upstang Audio/Visual/Navigation 4 06-26-2011 09:24 AM
Group Buy - Sway Link Disconnects? jlewissystem Performance Modifications 1 05-03-2011 04:31 PM
UConnect Question banditeb777 Grand Cherokee - WK 11 01-19-2011 02:42 PM
UConnect jerky Trouble Shooting/Problems/Service 3 11-09-2010 11:07 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 07:30 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community